<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html>
<!--<![endif]-->

<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5QPQ2VN');</script>
<!-- End Google Tag Manager -->

<!-- chartbeat analytics code start -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- chartbeat analytics code end -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9950958-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel="author" href="https://plus.google.com/+JuliaBlanter/posts"/>

<meta name="generator" content="WordPress 4.4.2" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>17 Gross Things All Couples Have Secretly Done - SHESAID United States</title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://shesaid.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://shesaid.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://shesaid.com/feed/atom/" />
<link rel="pingback" href="http://shesaid.com/xmlrpc.php" />
<link href="http://shesaid.com/wp-content/themes/shesaidv2/images/favicon.png" rel="shortcut icon" type="image/png"/> 
<link href="http://shesaid.com/wp-content/themes/shesaidv2/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/>
<link rel="apple-touch-icon" href="http://shesaid.com/wp-content/themes/shesaidv2/images/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://shesaid.com/wp-content/themes/shesaidv2/images/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://shesaid.com/wp-content/themes/shesaidv2/images/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://shesaid.com/wp-content/themes/shesaidv2/images/touch-icon-ipad-retina.png" />
<meta property="og:image" content="http://shesaid.com/wp-content/uploads/2017/01/Untitled-3-Recovered-3.jpg" /> 

<!-- alternative links -->
<link rel='alternate' hreflang='en-us' href='http://shesaid.com/?p=227315' />
<link rel='alternate' hreflang='en-au' href='http://shesaid.com/au/?p=227315' />
<link rel='alternate' hreflang='en-nz' href='http://shesaid.com/nz/?p=227315' />
<link rel='alternate' hreflang='en-sg' href='http://shesaid.com/sg/?p=227315' />
<!-- alternative links -->

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://shesaid.com/17-gross-things-couples-secretly-done/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="17 Gross Things All Couples Have Secretly Done" />
<meta property="og:description" content="Being close to someone means you sometimes get very comfortable. Maybe too comfortable. Ah, love. It&rsquo;s a beautiful thing. Once you&rsquo;ve found someone you&rsquo;re one hundred per cent comfortable with, it&rsquo;s like everything is right with the world. Lounging around on the couch, being able to wear whatever you want, allowing them to see you &hellip;" />
<meta property="og:url" content="http://shesaid.com/17-gross-things-couples-secretly-done/" />
<meta property="og:site_name" content="SHESAID United States" />
<meta property="article:tag" content="blackhead" />
<meta property="article:tag" content="body odor" />
<meta property="article:tag" content="comfortable" />
<meta property="article:tag" content="couple" />
<meta property="article:tag" content="fart" />
<meta property="article:tag" content="gross" />
<meta property="article:tag" content="kiss" />
<meta property="article:tag" content="love" />
<meta property="article:tag" content="pimple" />
<meta property="article:tag" content="share" />
<meta property="article:tag" content="sick" />
<meta property="article:tag" content="toothbrush" />
<meta property="article:tag" content="vomit" />
<meta property="article:section" content="Love" />
<meta property="article:published_time" content="2017-02-10T06:01:41+00:00" />
<meta property="article:modified_time" content="2017-02-09T23:13:37+00:00" />
<meta property="og:updated_time" content="2017-02-09T23:13:37+00:00" />
<meta property="og:image" content="http://shesaid.com/wp-content/uploads/2017/01/Untitled-3-Recovered-3.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="SHESAID United States &raquo; 17 Gross Things All Couples Have Secretly Done Comments Feed" href="http://shesaid.com/17-gross-things-couples-secretly-done/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/shesaid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wwm_social_share_style-css'  href='http://shesaid.com/wp-content/plugins/wwm-social-share-on-image-hover/css/wwm_custom.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://shesaid.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='http://shesaid.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='webfont-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A200%2C500%2C600%2C700%2C800%2C400%7CMerriweather%3A700italic&#038;ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='http://shesaid.com/wp-content/themes/shesaidv2/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='accordion-css'  href='http://shesaid.com/wp-content/themes/shesaidv2/css/accordion.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://shesaid.com/wp-content/themes/shesaidv2/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://shesaid.com/wp-content/themes/shesaidv2/css/jquery.fancybox.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://shesaid.com/wp-content/themes/shesaidv2/style.css' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: '17 Gross Things All Couples Have Secretly Done' };
</script>
<script type='text/javascript' src='http://shesaid.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://shesaid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/plugins/wwm-social-share-on-image-hover/js/wwm_custom.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.30'></script>
<link rel='https://api.w.org/' href='http://shesaid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shesaid.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shesaid.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://shesaid.com/?p=227315' />
<link rel="alternate" type="application/json+oembed" href="http://shesaid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshesaid.com%2F17-gross-things-couples-secretly-done%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shesaid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshesaid.com%2F17-gross-things-couples-secretly-done%2F&#038;format=xml" />
<link rel='stylesheet' type='text/css' href='http://shesaid.com/wp-content/plugins/list-category-posts-with-pagination/pagination.css' />
<link rel="stylesheet" type="text/css" href="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/most-shared-posts.css">				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://shesaid.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=727d1bc89c&wpp_id=227315';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head>
<body class="single single-post postid-227315 single-format-standard custom-font-enabled 17-gross-things-couples-secretly-done unknown">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QPQ2VN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- 

country US / $blog_id 1

 --> 

<div id="page" class="innerPage articlePage">
	
	<div class="extrabar">
		<div class="inner">
			   
		
			<div id="quaternary" class="widget-area">
			  
				
				<aside class="widget widget_hit-list tabBlock">
					<h3 class="widget-title">SHE'SAID' HIT LIST</h3>
					
						<ul class="tabs">
							<li class="tab tab-active"><a href="#tabA">Most Popular</a></li>
							<li class="tab"><a href="#tabB">Most Social</a></li>
							<!--<li class="tab"><a href="#tabC">Most Commented</a></li>-->
						</ul>
						<div class="tab-content">
							<div id="tabA" class="content content-active"> 
						
<!-- WordPress Popular Posts Plugin v3.3.3 [PHP] [weekly] [views] [custom] -->

<ol class="most-popular">
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/10-wedding-ideas-budget/" title="10 Wedding Ideas On A Budget" class="wpp-post-title" target="_self">10 Wedding Ideas On A Budget</a></p></div> <span class="love-count"><span>6,955</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/i-seduced-the-pizza-guy-and-had-the-best-sex-of-my-life/" title="I Seduced The Pizza Guy And Had The Best Sex Of My Life" class="wpp-post-title" target="_self">I Seduced The Pizza Guy And Had The Best Sex Of My Life</a></p></div> <span class="love-count"><span>2,425</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/5-breakfast-ideas-boost-weight-loss/" title="5 Breakfast Ideas To Boost Weight Loss" class="wpp-post-title" target="_self">5 Breakfast Ideas To Boost Weight Loss</a></p></div> <span class="love-count"><span>1,717</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/16-ways-to-cinch-rose-gold-hair/" title="16 Ways To Cinch Rose Gold Hair" class="wpp-post-title" target="_self">16 Ways To Cinch Rose Gold Hair</a></p></div> <span class="love-count"><span>1,128</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/make-face-look-thinner-makeup/" title="How To Make Your Face Look Thinner With Makeup" class="wpp-post-title" target="_self">How To Make Your Face Look Thinner With Makeup</a></p></div> <span class="love-count"><span>983</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/if-your-poop-looks-like-this-you-could-have-a-health-condition/" title="If Your Poop Looks Like This, You Could Have A Health Condition" class="wpp-post-title" target="_self">If Your Poop Looks Like This, You Could Have A Health Condition</a></p></div> <span class="love-count"><span>954</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/blood-type-says-love-life/" title="What Your Blood Type Says About Your Love Life" class="wpp-post-title" target="_self">What Your Blood Type Says About Your Love Life</a></p></div> <span class="love-count"><span>812</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/real-life-sex-stories-horny/" title="These Steamy Real-Life Sex Stories Will Make You Horny As Hell" class="wpp-post-title" target="_self">These Steamy Real-Life Sex Stories Will Make You Horny As Hell</a></p></div> <span class="love-count"><span>632</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/7-easy-valentines-day-desserts-sure-to-turn-tastebuds-on/" title="7 Easy Valentine&#8217;s Day Desserts That Are Sure To Turn Your Tastebuds On" class="wpp-post-title" target="_self">7 Easy Valentine&#8217;s Day Desserts That Are Sure To Turn Your Tastebuds On</a></p></div> <span class="love-count"><span>331</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/5-fun-sex-toys-couples/" title="5 Fun Sex Toys For Couples" class="wpp-post-title" target="_self">5 Fun Sex Toys For Couples</a></p></div> <span class="love-count"><span>313</span> <span class="icon"></span></span></div></li>

</ol>

<!-- End WordPress Popular Posts Plugin v3.3.3 -->
							</div>
							<div id="tabB" class="content">
								<div class="widget most-shared-posts"><ul class="entries"><li><a href="http://shesaid.com/what-i-learnt-about-being-a-transgender-woman/" rel="bookmark">What I Learnt About Being A Transgender Woman</a><div class="share-counts share-counts-smaller"><img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/google_icon.png" width="12px" height="12px" title="Google +1s" alt="Google +1 logo" /><span>0</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/twitter_icon.png" width="12px" height="12px" title="Tweets" alt="Twitter logo" /><span></span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/facebook_icon.png" width="12px" height="12px" title="Facebook shares" alt="Facebook logo" /><span>1302</span></div></li><li><a href="http://shesaid.com/7-plant-based-desserts-thatll-make-want-go-vegan/" rel="bookmark">7 Plant-Based Desserts That&#8217;ll Make You Want To Go Vegan</a><div class="share-counts share-counts-smaller"><img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/google_icon.png" width="12px" height="12px" title="Google +1s" alt="Google +1 logo" /><span>0</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/twitter_icon.png" width="12px" height="12px" title="Tweets" alt="Twitter logo" /><span>2</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/facebook_icon.png" width="12px" height="12px" title="Facebook shares" alt="Facebook logo" /><span>534</span></div></li><li><a href="http://shesaid.com/inspirational-women-michelle-bridges-2/" rel="bookmark">Inspirational Women: Michelle Bridges</a><div class="share-counts share-counts-smaller"><img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/google_icon.png" width="12px" height="12px" title="Google +1s" alt="Google +1 logo" /><span>0</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/twitter_icon.png" width="12px" height="12px" title="Tweets" alt="Twitter logo" /><span>5</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/facebook_icon.png" width="12px" height="12px" title="Facebook shares" alt="Facebook logo" /><span>383</span></div></li><li><a href="http://shesaid.com/four-ways-create-successful-business/" rel="bookmark">Four Ways To Create A Successful Business</a><div class="share-counts share-counts-smaller"><img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/google_icon.png" width="12px" height="12px" title="Google +1s" alt="Google +1 logo" /><span>2</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/twitter_icon.png" width="12px" height="12px" title="Tweets" alt="Twitter logo" /><span>21</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/facebook_icon.png" width="12px" height="12px" title="Facebook shares" alt="Facebook logo" /><span>334</span></div></li><li><a href="http://shesaid.com/getting-married-in-my-twenties-was-a-mistake-dont-repeat-it/" rel="bookmark">Getting Married In My Twenties Was A Mistake. Don&#8217;t Repeat It.</a><div class="share-counts share-counts-smaller"><img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/google_icon.png" width="12px" height="12px" title="Google +1s" alt="Google +1 logo" /><span>0</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/twitter_icon.png" width="12px" height="12px" title="Tweets" alt="Twitter logo" /><span>1</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/facebook_icon.png" width="12px" height="12px" title="Facebook shares" alt="Facebook logo" /><span>322</span></div></li><li><a href="http://shesaid.com/greatest-proposal-time/" rel="bookmark">Is This Genius Monopoly Game The Greatest Proposal Ever?</a><div class="share-counts share-counts-smaller"><img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/google_icon.png" width="12px" height="12px" title="Google +1s" alt="Google +1 logo" /><span>0</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/twitter_icon.png" width="12px" height="12px" title="Tweets" alt="Twitter logo" /><span>1</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/facebook_icon.png" width="12px" height="12px" title="Facebook shares" alt="Facebook logo" /><span>254</span></div></li><li><a href="http://shesaid.com/sugar-free-vanilla-layer-cake-recipe/" rel="bookmark">Sugar-Free Vanilla Layer Cake Recipe</a><div class="share-counts share-counts-smaller"><img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/google_icon.png" width="12px" height="12px" title="Google +1s" alt="Google +1 logo" /><span>1</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/twitter_icon.png" width="12px" height="12px" title="Tweets" alt="Twitter logo" /><span>1</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/facebook_icon.png" width="12px" height="12px" title="Facebook shares" alt="Facebook logo" /><span>247</span></div></li><li><a href="http://shesaid.com/woman-loses-ovary-branded-complainer-doctors/" rel="bookmark">Woman Loses Ovary After Being Branded A Complainer</a><div class="share-counts share-counts-smaller"><img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/google_icon.png" width="12px" height="12px" title="Google +1s" alt="Google +1 logo" /><span>1</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/twitter_icon.png" width="12px" height="12px" title="Tweets" alt="Twitter logo" /><span>5</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/facebook_icon.png" width="12px" height="12px" title="Facebook shares" alt="Facebook logo" /><span>239</span></div></li><li><a href="http://shesaid.com/like-isis-sex-slave/" rel="bookmark">This Is What It’s Like To Be An ISIS Sex Slave</a><div class="share-counts share-counts-smaller"><img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/google_icon.png" width="12px" height="12px" title="Google +1s" alt="Google +1 logo" /><span>0</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/twitter_icon.png" width="12px" height="12px" title="Tweets" alt="Twitter logo" /><span>1</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/facebook_icon.png" width="12px" height="12px" title="Facebook shares" alt="Facebook logo" /><span>190</span></div></li><li><a href="http://shesaid.com/make-cupcake-bouquet-mothers-day/" rel="bookmark">How To Make a Cupcake Bouquet For Mother&#8217;s Day</a><div class="share-counts share-counts-smaller"><img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/google_icon.png" width="12px" height="12px" title="Google +1s" alt="Google +1 logo" /><span>0</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/twitter_icon.png" width="12px" height="12px" title="Tweets" alt="Twitter logo" /><span>3</span> &nbsp; <img src="http://shesaid.com/wp-content/plugins/most-shared-posts.BAK/facebook_icon.png" width="12px" height="12px" title="Facebook shares" alt="Facebook logo" /><span>169</span></div></li></ul></div>  
							</div>
							<div id="tabC" class="content">
						
<!-- WordPress Popular Posts Plugin v3.3.3 [PHP] [weekly] [comments] [custom] -->
<p class="wpp-no-data">Sorry. No data so far.</p>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
							</div>
						</div>
				</aside>
			</div><!-- quaternary -->
		</div>
    </div>
	
    <header id="masthead" class="site-header" role="banner">
		<ul id="menu-trending-tags" class="tagList"><li id="menu-item-223991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223991"><a href="https://tomorro.com/us">Tomorro Sweepstakes</a></li>
<li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="http://shesaid.com/love/sex-advice/">Sex Advice</a></li>
<li id="menu-item-66582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="http://shesaid.com/beauty/makeup-tips/">Makeup Tips</a></li>
<li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/celebrity-hairstyles/">Celebrity Hairstyles</a></li>
<li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="http://shesaid.com/entertainment/celebrity-gossip/">Celebrity Gossip</a></li>
<li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="http://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/">Easy Dinner Recipes</a></li>
<li id="menu-item-66587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66587"><a href="http://shesaid.com/love/relationship-advice/">Relationship Advice</a></li>
</ul> 
            
        <hgroup>
            <h1 class="site-title"><a href="http://shesaid.com" title="She Said"><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/logo2.png"  alt="She Said"></a></h1>
			<div class="intern-wrap">
							<span class="current-intern"><a href="#" class="shesaid-global">United States</a></span>
				
			</div>
        </hgroup>
        <div id="header_widget" class="header-widget">
            
	 
	  
	 

            <div id="search" class="widget widget_search">
                <form id="searchform" method="get" action="/index.php">
                    <input type="text" value="Search" name="s" id="s" class="text"/>
                    <button type="submit" class="btn"><i class="icon-search"></i></button>
					                </form>
            </div>
             
        </div>
		
	  	
        
        <nav id="site-navigation" class="main-navigation">
            <div class="triangle-l"></div><div class="triangle-r"></div>
            <div class="nav-menu">
                <div class="wrap">
                    <ul id="menu-primary-menu" class="nav main-menu"><li id="menu-item-109" class="btn-home menu-item menu-item-type-post_type menu-item-object-page"><a href="http://shesaid.com/">Home</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/whats-hot/" data-category="86">What&#8217;s Hot</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/beauty/" data-category="87">Beauty</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/style/" data-category="88">Style</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/health/" data-category="52">Health</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/entertainment/" data-category="89">Entertainment</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://shesaid.com/love/" data-category="90">Love</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/living/" data-category="91">Living</a></li>
<li id="menu-item-14778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/recipes/" data-category="269">Recipes</a></li>
<li id="menu-item-15942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/parenting/" data-category="92">Parenting</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://shesaid.com/gallery/">Gallery</a></li>
<li id="menu-item-14984" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://shesaid.com/sweepstakes/">Sweepstakes</a></li>
</ul> 
                </div>
            </div>
        </nav><!-- #site-navigation -->
        <nav class="mobileMenuBox">
        	<div class="triangle-l"></div><div class="triangle-r"></div>
        	<div class="navToggler">
            	<a href="#"><span>Navigation Menu</span> <i class="icon-caret-down">&nbsp;</i></a>
            </div>
            <div class="MobileMenu">
            
            </div>
        </nav>
    </header><!-- #masthead -->
	
		
    <div id="main">
     	<div class="wrapper">
            
			
								
			<div id="sticky-share">
				<div class="sticky-inner">
									<div class="addthis_toolbox addthis_counter_style">
						<div class="share-item">
							<!-- <a class="addthis_button_facebook_like" fb:like:layout="box_count"></a>-->
							<div id="fb-root"></div>
							<script>(function(d, s, id) {
							 var js, fjs = d.getElementsByTagName(s)[0];
							 if (d.getElementById(id)) return;
							 js = d.createElement(s); js.id = id;
							 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=482924315125478&version=v2.0";
							 fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));</script>							
							<div class="fb-like" data-href="http://shesaid.com/17-gross-things-couples-secretly-done/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="true"></div>
						</div>
						<div class="share-item">
							<a class="addthis_button_tweet" tw:count="vertical"></a>
						</div>
					</div>
					<a href="#" class="btn-moreshare">More <img src="http://shesaid.com/wp-content/themes/shesaidv2/images/icon-down-arrow-share.jpg" alt=""/></a>
					<div class="more-shareitems">
						<div class="addthis_toolbox addthis_counter_style more-hidden">
							<a class="addthis_button_google_plusone" g:plusone:size="tall"></a>
						</div>
						<div class="addthis_toolbox more-hidden">
							<a class="addthis_button_pinterest_pinit"></a>
						</div>
                                               
					</div>
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
				</div>
			</div>
		   
			
            <header class="postHeading">
            	<div class="postHead">
                	<div class="dateBox">
                    	<span class="dd">10<span>th</span></span>
                        <span class="mmyy">Feb 2017</span>
                    </div>
                	<h2>17 Gross Things All Couples Have Secretly Done</h2>
            		            		<dl class="shareBlock">
                    	<dt>Connect with <strong>'SheSaid'</strong></dt>
                    	<dd class="social-connect-widget">
                        	<ul class="">
                            <li class="">
                            	<a href="#facebookTip" class="socialTab facebook"><span>Facebook</span></a>
                                								<div id="facebookTip" class="content">
                                <div class="wrap">
									<div id="fb-root"></div> 
									<script>(function(d, s, id) { 
									var js, fjs = d.getElementsByTagName(s)[0]; 
									if (d.getElementById(id)) return; 
									js = d.createElement(s); js.id = id; 
									js.src = "//connect.facebook.net/en_US/all.js#xfbml=1"; 
									fjs.parentNode.insertBefore(js, fjs); 
									}(document, 'script', 'facebook-jssdk'));</script>

									<div class="fb-like-box" data-href="https://www.facebook.com/shesaid" data-width="240" data-height="265" data-show-faces="true" data-stream="false" data-show-border="true" data-header="true"></div>
							    </div>
                            	</div>
								                            </li>
                            <li class="">
                            	<a href="#twitterTip" class="socialTab twitter"><span>Twitter</span></a>
                                                            	<div id="twitterTip" class="content">
                                <div class="wrap">
									<a class="twitter-timeline" width="240" height="265" href="https://twitter.com/SheSaid_Editor" data-widget-id="342464818680315904" data-tweet-limit="3">Tweets by @SheSaid_Editor</a> 
									<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
									<div class="clear"></div>
							   </div>
                            	</div>
								                            </li>
                            <li class="">
                            	<a href="#pinterestTip" class="socialTab pinterest"><span>Pinterest</span></a>
                                                            	<div id="pinterestTip" class="content">
                                <div class="wrap">

                                    <h4>SHESAID United States on Pinterest</h4>
                                    <a data-pin-do="buttonFollow" href="http://pinterest.com/shesaideditor/">SheSaid</a>
									<p>&nbsp;</p>
									
							    </div>
                            	</div>
								                            </li>
							                        </ul>
                        </dd>
                    </dl>                	<div class="clear"></div>
                </div>    
            	<div class="meta">
                	<dl class="author"><dt>By</dt><dd><a href="http://shesaid.com/author/kassandraklower/" title="Posts by Kassi Klower" rel="author">Kassi Klower</a></dd></dl>
                    <dl class="tags"><dt>Tags</dt><dd><a href="http://shesaid.com/tag/blackhead/" rel="tag">blackhead</a>, <a href="http://shesaid.com/tag/body-odor/" rel="tag">body odor</a>, <a href="http://shesaid.com/tag/comfortable/" rel="tag">comfortable</a>, <a href="http://shesaid.com/tag/couple/" rel="tag">couple</a>, <a href="http://shesaid.com/tag/fart/" rel="tag">fart</a>, <a href="http://shesaid.com/tag/gross/" rel="tag">gross</a>, <a href="http://shesaid.com/tag/kiss/" rel="tag">kiss</a>, <a href="http://shesaid.com/tag/love-2/" rel="tag">love</a>, <a href="http://shesaid.com/tag/pimple/" rel="tag">pimple</a>, <a href="http://shesaid.com/tag/share/" rel="tag">share</a>, <a href="http://shesaid.com/tag/sick/" rel="tag">sick</a>, <a href="http://shesaid.com/tag/toothbrush/" rel="tag">toothbrush</a>, <a href="http://shesaid.com/tag/vomit/" rel="tag">vomit</a> </dd></dl>
                    <div class="clear"></div>
               </div>     
            </header><!-- postHeading -->
			
           	<div id="primary" class="site-content narrow">
            	<div id="quintary" class="widget-area">	
            		<aside class="widget catsWidget">
											<h2><span></span></h2>
						<ul class="categoryMenu">
								<li class="cat-item cat-item-86"><a href="http://shesaid.com/whats-hot/" >What&#039;s Hot</a>
<ul class='children'>
	<li class="cat-item cat-item-96"><a href="http://shesaid.com/whats-hot/soap-box/" >Soap Box</a>
	<ul class='children'>
	<li class="cat-item cat-item-100"><a href="http://shesaid.com/whats-hot/soap-box/parenting-blog/" >Parenting Blog</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://shesaid.com/whats-hot/soap-box/tv-blog/" >TV Blog</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-98"><a href="http://shesaid.com/whats-hot/news/" >News</a>
	<ul class='children'>
	<li class="cat-item cat-item-103"><a href="http://shesaid.com/whats-hot/news/trending-now/" >Trending Now</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://shesaid.com/whats-hot/news/popular-stories/" >Popular Stories</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-21195"><a href="http://shesaid.com/whats-hot/issues/" >Issues</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="http://shesaid.com/beauty/" title="Content coming soon...">Beauty</a>
<ul class='children'>
	<li class="cat-item cat-item-105"><a href="http://shesaid.com/beauty/beauty-tips/" >Beauty Tips</a>
	<ul class='children'>
	<li class="cat-item cat-item-114"><a href="http://shesaid.com/beauty/beauty-tips/how-to-be-beautiful/" >How To Be Beautiful</a>
</li>
	<li class="cat-item cat-item-115"><a href="http://shesaid.com/beauty/beauty-tips/natural-skincare/" >Natural Skincare</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-106"><a href="http://shesaid.com/beauty/latest-hair-trends/" >Latest Hair Trends</a>
	<ul class='children'>
	<li class="cat-item cat-item-116"><a href="http://shesaid.com/beauty/latest-hair-trends/hair-tips/" >Hair Tips</a>
</li>
	<li class="cat-item cat-item-117"><a href="http://shesaid.com/beauty/latest-hair-trends/haircut-styles/" >Haircut Styles</a>
		<ul class='children'>
	<li class="cat-item cat-item-169"><a href="http://shesaid.com/beauty/latest-hair-trends/haircut-styles/short-hairstyles-for-women/" >Short Hairstyles For Women</a>
</li>
	<li class="cat-item cat-item-174"><a href="http://shesaid.com/beauty/latest-hair-trends/haircut-styles/medium-haircuts/" >Medium Haircuts</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-118"><a href="http://shesaid.com/beauty/latest-hair-trends/latest-hairstyles/" >Latest Hairstyles</a>
</li>
	<li class="cat-item cat-item-119"><a href="http://shesaid.com/beauty/latest-hair-trends/hair-ideas/" >Hair Ideas</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://shesaid.com/beauty/latest-hair-trends/hair-colours/" >Hair Colours</a>
		<ul class='children'>
	<li class="cat-item cat-item-175"><a href="http://shesaid.com/beauty/latest-hair-trends/hair-colours/hair-colour-ideas/" >Hair Colour Ideas</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-122"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles-2013/" >Hairstyles 2013</a>
		<ul class='children'>
	<li class="cat-item cat-item-177"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles-2013/2013-hair-trends/" >2013 Hair Trends</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-123"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/" >Hairstyle Latest Trends</a>
		<ul class='children'>
	<li class="cat-item cat-item-178"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/layered-hairstyles/" >Layered Hairstyles</a>
</li>
	<li class="cat-item cat-item-179"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/modern-hairstyles/" >Modern Hairstyles</a>
</li>
	<li class="cat-item cat-item-180"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/medium-hair-styles/" >Medium Hair Styles</a>
</li>
	<li class="cat-item cat-item-181"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/medium-hairstyles/" >Medium Hairstyles</a>
</li>
	<li class="cat-item cat-item-182"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/wedding-hairstyles/" >Wedding Hairstyles</a>
</li>
	<li class="cat-item cat-item-183"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/very-short-hairstyles/" >Very Short Hairstyles</a>
</li>
	<li class="cat-item cat-item-185"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/womens-hairstyles/" >Womens Hairstyles</a>
</li>
	<li class="cat-item cat-item-186"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/short-curly-hairstyles/" >Short Curly Hairstyles</a>
</li>
	<li class="cat-item cat-item-187"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/formal-hair-styles/" >Formal Hair Styles</a>
</li>
	<li class="cat-item cat-item-188"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/short-hairstyles/" >Short Hairstyles</a>
</li>
	<li class="cat-item cat-item-189"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/curly-hair-styles/" >Curly Hair Styles</a>
</li>
	<li class="cat-item cat-item-190"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/celebrity-hairstyles/" title="Looking for some hair inspiration before your next visit to the hairdresser salon? SheSaid has all the best celebrity hairstyles and beauty trends from the fashion runways to the red carpet. Whether you have short hair, long hair or curly hair, or want ideas for the latest hair trends, hair colour or cuts, browse through hundreds of celebrity hairstyles by face shape, hair length and hair type. Whether you want a dramatic hair makeover (hello Michelle Williams’ ultra short pixie cut!) or a subtle hair colour change (think Drew Barrymore’s ombre hair or Jennifer Aniston’s subtle highlights), we’ve got the best new hair ideas for you.

Get inspired with our celebrity pictures and galleries and vote for the stars with the hottest hair. We’ve also got you covered for wedding hairstyles and formal hair ideas as seen on your favourite celebrities to inspire you for every occasion from weddings and school formals to the Spring Racing Carnival and end-of-year holiday and office parties.

Don’t think you can pull off that celebrity hairdo in real life? We’re sharing step-by-step hair how-to’s direct from the most famous celebrity hairstylists around the world so you can recreate your favourite Hollywood hairstyle at home in just a few easy steps using the exact same hair care products. Our hair tutorials are so easy anyone can do them at home. And we’ve picked up the best hair care tips from chatting with the pros backstage at fashion week and from the red carpet so you can look after and protect your hair.

Remember our Pinterest boards are packed with the best beauty and hair how-to’s updated every day so you can pin your top looks and save them for your hairdresser or next special event (a great idea for brides-to-be and bridal parties).
">Celebrity Hairstyles</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/cool-hair-styles/" >Cool Hair Styles</a>
</li>
	<li class="cat-item cat-item-192"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/bridal-hairstyles/" >Bridal Hairstyles</a>
</li>
	<li class="cat-item cat-item-194"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-women/" >Hairstyles For Women</a>
</li>
	<li class="cat-item cat-item-195"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/hair-up-styles/" title="Looking for hair up styles for a wedding, party or formal occasion? From chic buns and pretty ponytails to elegant updos and half up half down hair, browse our celebrity hairstyles to choose the perfect style for you. SheSaid has hundreds of hairstyle ideas with step-by-step how-to guides direct from celebrity hairstylists and hairdressers. If you’re a bride-to-be, save and share our hair up styles and take them to your hairdresser to try out before the big day. And if you’re a bridesmaid or wedding guest looking for an elegant hairstyle, save our easy-to-follow hair tutorials and try them at home. We’ve also got you covered for beautiful hair up styles for every special occasion from school formals and the Spring Racing Carnival to end-of-year holiday and office parties. Whether you have short hair, long hair, straight hair or curly hair, browse by face shape, hair length, hair type and occasion to find the exact hairstyles you’re looking for. Check out our celebrity galleries or search for your favourite celebrity to find the latest hair looks, from the celebrities who know how to rock the best hair up styles including Jessica Alba, Drew Barrymore, Reece Witherspoon and Lauren Conrad. There’s no better inspiration than awards season, and SheSaid is your source for the best red carpet hair looks from the Oscars, Emmys, Golden Globes, Logies, MTV Music Awards and more. Spotted a hairstyle on the red carpet or fashion runway and want to know how it was done? Let us know and we’ll ask our team of local and international hair experts for an easy hair tutorial that you can recreate at home. Don’t forget to check out our Pinterest Hair and Beauty boards for even more hair inspiration, updated every day so you can save your favourite looks.">Hair Up Styles</a>
</li>
	<li class="cat-item cat-item-221"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-fine-hair/" >Hairstyles For Fine Hair</a>
</li>
	<li class="cat-item cat-item-222"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-short-hair/" >Hairstyles For Short Hair</a>
</li>
	<li class="cat-item cat-item-223"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-thick-hair/" >Hairstyles For Thick Hair</a>
</li>
	<li class="cat-item cat-item-224"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-long-hair/" >Hairstyles For Long Hair</a>
</li>
	<li class="cat-item cat-item-225"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-thin-hair/" >Hairstyles For Thin Hair</a>
</li>
	<li class="cat-item cat-item-226"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-round-faces/" >Hairstyles For Round Faces</a>
</li>
	<li class="cat-item cat-item-227"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-oval-faces/" >Hairstyles For Oval Faces</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-964"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles-2014/" >Hairstyles 2014</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-107"><a href="http://shesaid.com/beauty/plastic-surgery/" >Plastic Surgery</a>
	<ul class='children'>
	<li class="cat-item cat-item-124"><a href="http://shesaid.com/beauty/plastic-surgery/tummy-tuck/" >Tummy Tuck</a>
		<ul class='children'>
	<li class="cat-item cat-item-198"><a href="http://shesaid.com/beauty/plastic-surgery/tummy-tuck/tummy-tuck-before-and-after/" >Tummy Tuck Before And After</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-126"><a href="http://shesaid.com/beauty/plastic-surgery/rhinoplasty/" >Rhinoplasty</a>
</li>
	<li class="cat-item cat-item-128"><a href="http://shesaid.com/beauty/plastic-surgery/liposuction/" >Liposuction</a>
		<ul class='children'>
	<li class="cat-item cat-item-208"><a href="http://shesaid.com/beauty/plastic-surgery/liposuction/liposuction-cost/" >Liposuction Cost</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-129"><a href="http://shesaid.com/beauty/plastic-surgery/facelift/" >Facelift</a>
</li>
	<li class="cat-item cat-item-132"><a href="http://shesaid.com/beauty/plastic-surgery/eyelid-surgery/" >Eyelid Surgery</a>
</li>
	<li class="cat-item cat-item-134"><a href="http://shesaid.com/beauty/plastic-surgery/cosmetic-surgery/" >Cosmetic Surgery</a>
</li>
	<li class="cat-item cat-item-136"><a href="http://shesaid.com/beauty/plastic-surgery/breast-augmentation/" >Breast Augmentation</a>
</li>
	<li class="cat-item cat-item-137"><a href="http://shesaid.com/beauty/plastic-surgery/breast-lift/" >Breast Lift</a>
</li>
	<li class="cat-item cat-item-139"><a href="http://shesaid.com/beauty/plastic-surgery/breast-reduction/" >Breast Reduction</a>
</li>
	<li class="cat-item cat-item-569"><a href="http://shesaid.com/beauty/plastic-surgery/hairstyles-plastic-surgery/" >Plastic Surgery Hairstyles</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-109"><a href="http://shesaid.com/beauty/skin-care/" >Skin Care</a>
	<ul class='children'>
	<li class="cat-item cat-item-148"><a href="http://shesaid.com/beauty/skin-care/organic-skin-care/" >Organic Skin Care</a>
</li>
	<li class="cat-item cat-item-167"><a href="http://shesaid.com/beauty/skin-care/skin-treatments/" >Skin Treatments</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-110"><a href="http://shesaid.com/beauty/makeup-tips/" title="Looking for the best beauty, skin and makeup tips? You’ve come to the right place. SheSaid will show you how to apply classic makeup looks like sexy smokey eyes and retro Hollywood glam to enhance your natural beauty. We’ll inspire you with the latest makeup tips and trends so you can look and feel more beautiful, and share tips and tricks picked up from the pros backstage at fashion shows and on the red carpet. We’ll show you the best makeup looks whether you prefer natural makeup or dramatic looks to take you from coffee to cocktails and easy weekend makeup with our step-by-step guides.

Learn how to ace every beauty conundrum from banishing blemishes and dark under eye circles to making thin lips look bigger naturally and shaping your brows, and find dozens of masterclasses and tutorials for cult makeup looks like the perfect cat-eye flick that would make Adele proud and how to wear sexy red lipstick without looking like a clown (bonus: how to avoid getting lippie on your teeth!).

We chat with the world’s best celebrity makeup artists and YouTube beauty gurus like Shaaanxo’s Shannon Harris and learn their makeup how-to’s so you can steal your favourite celebrity’s look and recreate their makeup at home using the exact same beauty products.

We love to share the latest brand-new beauty buys from drugstore brands to high-end finds that we’ve tried and tested in the SheSaid office - that’s right, we only recommend products we love and use ourselves. And because we want you to know about the hottest new makeup products first, our Beauty Editors travel the globe visiting international makeup shows and workshops so we can share what new products and brands you’ll be loving (and which to save your money on). 
">Makeup Tips</a>
	<ul class='children'>
	<li class="cat-item cat-item-150"><a href="http://shesaid.com/beauty/makeup-tips/how-to-apply-makeup/" >How To Apply Makeup</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://shesaid.com/beauty/makeup-tips/make-up-tips/" >Make Up Tips</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://shesaid.com/beauty/makeup-tips/makeup-ideas/" >Makeup Ideas</a>
</li>
	<li class="cat-item cat-item-153"><a href="http://shesaid.com/beauty/makeup-tips/makeup-styles/" >Makeup Styles</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://shesaid.com/beauty/makeup-tips/makeup-looks/" >Makeup Looks</a>
</li>
	<li class="cat-item cat-item-155"><a href="http://shesaid.com/beauty/makeup-tips/fashion-week-makeup/" >Fashion Week Makeup</a>
</li>
	<li class="cat-item cat-item-156"><a href="http://shesaid.com/beauty/makeup-tips/how-tos-makeup-tips/" >How to&#039;s</a>
</li>
	<li class="cat-item cat-item-157"><a href="http://shesaid.com/beauty/makeup-tips/makeup-trends/" >Makeup Trends</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-143"><a href="http://shesaid.com/beauty/perfumes/" >Perfumes</a>
</li>
	<li class="cat-item cat-item-146"><a href="http://shesaid.com/beauty/luxury-products/" >Luxury products</a>
</li>
	<li class="cat-item cat-item-158"><a href="http://shesaid.com/beauty/best-fashion-blogs/" >Best Fashion Blogs</a>
</li>
	<li class="cat-item cat-item-159"><a href="http://shesaid.com/beauty/fashion-bloggers/" >Fashion Bloggers</a>
</li>
	<li class="cat-item cat-item-163"><a href="http://shesaid.com/beauty/top-fashion-blogs/" >Top Fashion Blogs</a>
</li>
	<li class="cat-item cat-item-164"><a href="http://shesaid.com/beauty/fashion-clothing/" >Fashion Clothing</a>
</li>
	<li class="cat-item cat-item-165"><a href="http://shesaid.com/beauty/hair/" >Hair</a>
</li>
	<li class="cat-item cat-item-166"><a href="http://shesaid.com/beauty/makeup/" >Makeup</a>
</li>
	<li class="cat-item cat-item-272"><a href="http://shesaid.com/beauty/hairstyles-beauty/" >Hairstyles</a>
</li>
	<li class="cat-item cat-item-273"><a href="http://shesaid.com/beauty/products-reviews-beauty/" >Beauty Products &amp; Reviews</a>
</li>
	<li class="cat-item cat-item-571"><a href="http://shesaid.com/beauty/buy-of-the-day-products-reviews-beauty-3/" >Buy of the Day</a>
</li>
	<li class="cat-item cat-item-579"><a href="http://shesaid.com/beauty/perfumes-products-reviews-beauty-7/" >Perfumes Product Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-88"><a href="http://shesaid.com/style/" >Style</a>
<ul class='children'>
	<li class="cat-item cat-item-254"><a href="http://shesaid.com/style/loving-right-now/" >Loving Right Now</a>
</li>
	<li class="cat-item cat-item-255"><a href="http://shesaid.com/style/fashion-trends/" >Fashion Trends</a>
	<ul class='children'>
	<li class="cat-item cat-item-233"><a href="http://shesaid.com/style/fashion-trends/celebrity/" >Celebrity Gallery</a>
</li>
	<li class="cat-item cat-item-276"><a href="http://shesaid.com/style/fashion-trends/international/" >International</a>
		<ul class='children'>
	<li class="cat-item cat-item-277"><a href="http://shesaid.com/style/fashion-trends/international/australian/" >Australian</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-1990"><a href="http://shesaid.com/style/people-style/" >People</a>
	<ul class='children'>
	<li class="cat-item cat-item-1991"><a href="http://shesaid.com/style/people-style/australian-fashion-designers/" >Australian Fashion Designers</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-52"><a href="http://shesaid.com/health/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-266"><a href="http://shesaid.com/health/womens-health/" >Womens Health</a>
	<ul class='children'>
	<li class="cat-item cat-item-728"><a href="http://shesaid.com/health/womens-health/body-image/" >Body Image</a>
</li>
	<li class="cat-item cat-item-729"><a href="http://shesaid.com/health/womens-health/breast-cancer/" >Breast Cancer</a>
</li>
	<li class="cat-item cat-item-730"><a href="http://shesaid.com/health/womens-health/health-and-nutrition/" >Health And Nutrition</a>
</li>
	<li class="cat-item cat-item-731"><a href="http://shesaid.com/health/womens-health/health-and-wellness/" >Health And Wellness</a>
</li>
	<li class="cat-item cat-item-732"><a href="http://shesaid.com/health/womens-health/health-tips/" >Health Tips</a>
		<ul class='children'>
	<li class="cat-item cat-item-1128"><a href="http://shesaid.com/health/womens-health/health-tips/health-advice/" >Health Advice</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-733"><a href="http://shesaid.com/health/womens-health/health-topics/" >Health Topics</a>
		<ul class='children'>
	<li class="cat-item cat-item-1129"><a href="http://shesaid.com/health/womens-health/health-topics/latest-health-news/" >Latest Health News</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-734"><a href="http://shesaid.com/health/womens-health/healthy-diet/" >Healthy Diet</a>
		<ul class='children'>
	<li class="cat-item cat-item-1130"><a href="http://shesaid.com/health/womens-health/healthy-diet/healthy-diet-plan/" >Healthy Diet Plan</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-738"><a href="http://shesaid.com/health/womens-health/self-improvement/" >Self Improvement</a>
		<ul class='children'>
	<li class="cat-item cat-item-1131"><a href="http://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/" >Personal Development</a>
			<ul class='children'>
	<li class="cat-item cat-item-1152"><a href="http://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/personal-development-plan/" >Personal Development Plan</a>
</li>
			</ul>
</li>
	<li class="cat-item cat-item-1132"><a href="http://shesaid.com/health/womens-health/self-improvement/positive-thinking/" >Positive Thinking</a>
</li>
	<li class="cat-item cat-item-1133"><a href="http://shesaid.com/health/womens-health/self-improvement/self-confidence/" >Self Confidence</a>
</li>
	<li class="cat-item cat-item-1134"><a href="http://shesaid.com/health/womens-health/self-improvement/self-development/" >Self Development</a>
</li>
	<li class="cat-item cat-item-1136"><a href="http://shesaid.com/health/womens-health/self-improvement/self-help-books/" >Self Help Books</a>
			<ul class='children'>
	<li class="cat-item cat-item-1157"><a href="http://shesaid.com/health/womens-health/self-improvement/self-help-books/best-self-help-books-self-help-books/" >Best Self Help Books</a>
</li>
			</ul>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-739"><a href="http://shesaid.com/health/womens-health/self-esteem/" >Self esteem</a>
</li>
	<li class="cat-item cat-item-740"><a href="http://shesaid.com/health/womens-health/womens-health-and-fitness/" >Womens Health And Fitness</a>
		<ul class='children'>
	<li class="cat-item cat-item-1146"><a href="http://shesaid.com/health/womens-health/womens-health-and-fitness/womens-fitness/" >Womens Fitness</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-1139"><a href="http://shesaid.com/health/womens-health/sexual-health/" >Sexual Health</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-267"><a href="http://shesaid.com/health/mind/" >Mind</a>
	<ul class='children'>
	<li class="cat-item cat-item-681"><a href="http://shesaid.com/health/mind/meditation/" >Meditation</a>
</li>
	<li class="cat-item cat-item-683"><a href="http://shesaid.com/health/mind/spirituality/" >Spirituality</a>
</li>
	<li class="cat-item cat-item-1046"><a href="http://shesaid.com/health/mind/dealing-with-anxiety/" >Dealing With Anxiety</a>
		<ul class='children'>
	<li class="cat-item cat-item-1249"><a href="http://shesaid.com/health/mind/dealing-with-anxiety/managing-anxiety/" >Managing Anxiety</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-1047"><a href="http://shesaid.com/health/mind/treating-anxiety/" >Treating Anxiety</a>
</li>
	<li class="cat-item cat-item-1174"><a href="http://shesaid.com/health/mind/stress-management/" >Stress Management</a>
		<ul class='children'>
	<li class="cat-item cat-item-1260"><a href="http://shesaid.com/health/mind/stress-management/dealing-with-stress/" >Dealing With Stress</a>
</li>
	<li class="cat-item cat-item-1264"><a href="http://shesaid.com/health/mind/stress-management/stress-management-techniques/" >Stress Management Techniques</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-1176"><a href="http://shesaid.com/health/mind/workplace-stress/" >Workplace Stress</a>
</li>
	<li class="cat-item cat-item-1177"><a href="http://shesaid.com/health/mind/time-management-strategies/" >Time Management Strategies</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-54"><a href="http://shesaid.com/health/fitness/" >Fitness</a>
	<ul class='children'>
	<li class="cat-item cat-item-674"><a href="http://shesaid.com/health/fitness/mental-health/" >Mental Health</a>
</li>
	<li class="cat-item cat-item-675"><a href="http://shesaid.com/health/fitness/workout-techniques/" >Workout Techniques</a>
		<ul class='children'>
	<li class="cat-item cat-item-1036"><a href="http://shesaid.com/health/fitness/workout-techniques/cardiovascular-fitness/" >Cardiovascular Fitness</a>
</li>
	<li class="cat-item cat-item-1037"><a href="http://shesaid.com/health/fitness/workout-techniques/exercise-plan/" >Exercise Plan</a>
</li>
	<li class="cat-item cat-item-1038"><a href="http://shesaid.com/health/fitness/workout-techniques/exercise-programs/" >Exercise Programs</a>
</li>
	<li class="cat-item cat-item-1040"><a href="http://shesaid.com/health/fitness/workout-techniques/workout-routines/" >Workout Routines</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-676"><a href="http://shesaid.com/health/fitness/yoga/" >Yoga</a>
		<ul class='children'>
	<li class="cat-item cat-item-1042"><a href="http://shesaid.com/health/fitness/yoga/yoga-tutorials/" >YOGA TUTORIALS</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-1026"><a href="http://shesaid.com/health/fitness/fitness-routines/" >Fitness Routines</a>
</li>
	<li class="cat-item cat-item-1027"><a href="http://shesaid.com/health/fitness/fitness-tips/" >Fitness Tips</a>
</li>
	<li class="cat-item cat-item-1032"><a href="http://shesaid.com/health/fitness/pilates/" >Pilates</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-450"><a href="http://shesaid.com/health/weight-loss-health/" >Weight Loss</a>
	<ul class='children'>
	<li class="cat-item cat-item-236"><a href="http://shesaid.com/health/weight-loss-health/diets/" >Diets</a>
		<ul class='children'>
	<li class="cat-item cat-item-451"><a href="http://shesaid.com/health/weight-loss-health/diets/diet-plan/" >Diet Plan</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-693"><a href="http://shesaid.com/health/weight-loss-health/best-diet-to-lose-weight/" >Best Diet To Lose Weight</a>
</li>
	<li class="cat-item cat-item-694"><a href="http://shesaid.com/health/weight-loss-health/best-way-to-lose-weight/" >Best Way To Lose Weight</a>
</li>
	<li class="cat-item cat-item-695"><a href="http://shesaid.com/health/weight-loss-health/best-ways-to-lose-weight/" >Best Ways To Lose Weight</a>
</li>
	<li class="cat-item cat-item-700"><a href="http://shesaid.com/health/weight-loss-health/exercise-weight-loss-health/" >EXERCISE</a>
</li>
	<li class="cat-item cat-item-701"><a href="http://shesaid.com/health/weight-loss-health/easy-way-to-lose-weight/" >Easy Way To Lose Weight</a>
</li>
	<li class="cat-item cat-item-702"><a href="http://shesaid.com/health/weight-loss-health/easy-ways-to-lose-weight/" >Easy Ways To Lose Weight</a>
</li>
	<li class="cat-item cat-item-706"><a href="http://shesaid.com/health/weight-loss-health/healthy-recipes-for-weight-loss/" >Healthy Recipes For Weight Loss</a>
</li>
	<li class="cat-item cat-item-707"><a href="http://shesaid.com/health/weight-loss-health/healthy-weight-loss/" >Healthy Weight Loss</a>
</li>
	<li class="cat-item cat-item-724"><a href="http://shesaid.com/health/weight-loss-health/weight-loss-recipes/" >Weight Loss Recipes</a>
</li>
	<li class="cat-item cat-item-726"><a href="http://shesaid.com/health/weight-loss-health/weight-loss-tips-weight-loss-health/" >Weight Loss Tips</a>
</li>
	<li class="cat-item cat-item-1082"><a href="http://shesaid.com/health/weight-loss-health/best-weight-loss-diet/" >Best Weight Loss Diet</a>
</li>
	<li class="cat-item cat-item-1085"><a href="http://shesaid.com/health/weight-loss-health/diet-plans-for-weight-loss/" >Diet Plans For Weight Loss</a>
</li>
	<li class="cat-item cat-item-1094"><a href="http://shesaid.com/health/weight-loss-health/low-carb-diet/" >Low Carb Diet</a>
</li>
	<li class="cat-item cat-item-1100"><a href="http://shesaid.com/health/weight-loss-health/dieting-tips/" >Dieting Tips</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-590"><a href="http://shesaid.com/health/superfoods/" >Superfoods</a>
	<ul class='children'>
	<li class="cat-item cat-item-686"><a href="http://shesaid.com/health/superfoods/detoxing/" >Detoxing</a>
</li>
	<li class="cat-item cat-item-687"><a href="http://shesaid.com/health/superfoods/eating-healthy/" >Eating Healthy</a>
		<ul class='children'>
	<li class="cat-item cat-item-1052"><a href="http://shesaid.com/health/superfoods/eating-healthy/health-foods/" >Health Foods</a>
</li>
	<li class="cat-item cat-item-1054"><a href="http://shesaid.com/health/superfoods/eating-healthy/healthy-breakfast-recipes/" >Healthy Breakfast Recipes</a>
</li>
	<li class="cat-item cat-item-1056"><a href="http://shesaid.com/health/superfoods/eating-healthy/healthy-diets/" >Healthy Diets</a>
</li>
	<li class="cat-item cat-item-1057"><a href="http://shesaid.com/health/superfoods/eating-healthy/healthy-eating-eating-healthy/" >Healthy Eating</a>
</li>
	<li class="cat-item cat-item-1058"><a href="http://shesaid.com/health/superfoods/eating-healthy/healthy-eating-plan/" >Healthy Eating Plan</a>
</li>
	<li class="cat-item cat-item-1059"><a href="http://shesaid.com/health/superfoods/eating-healthy/healthy-eating-plans/" >Healthy Eating Plans</a>
</li>
	<li class="cat-item cat-item-1060"><a href="http://shesaid.com/health/superfoods/eating-healthy/healthy-food/" >Healthy Food</a>
</li>
	<li class="cat-item cat-item-1061"><a href="http://shesaid.com/health/superfoods/eating-healthy/healthy-food-recipes/" >Healthy Food Recipes</a>
</li>
	<li class="cat-item cat-item-1062"><a href="http://shesaid.com/health/superfoods/eating-healthy/healthy-foods-eating-healthy/" >Healthy Foods</a>
</li>
	<li class="cat-item cat-item-1063"><a href="http://shesaid.com/health/superfoods/eating-healthy/healthy-recipes-eating-healthy/" >Healthy Recipes</a>
</li>
	<li class="cat-item cat-item-1064"><a href="http://shesaid.com/health/superfoods/eating-healthy/healthy-snack-ideas/" >Healthy Snack Ideas</a>
</li>
	<li class="cat-item cat-item-1065"><a href="http://shesaid.com/health/superfoods/eating-healthy/healthy-snacks-eating-healthy/" >Healthy Snacks</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-1071"><a href="http://shesaid.com/health/superfoods/organic-food/" >Organic Food</a>
</li>
	<li class="cat-item cat-item-1072"><a href="http://shesaid.com/health/superfoods/super-food-ideas/" >Super Food Ideas</a>
</li>
	<li class="cat-item cat-item-1075"><a href="http://shesaid.com/health/superfoods/superfood-recipes/" >Superfood Recipes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-666"><a href="http://shesaid.com/health/detox-diet-diet-plans/" >Detox Diet</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-89"><a href="http://shesaid.com/entertainment/" >Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-260"><a href="http://shesaid.com/entertainment/celebrity-gossip/" title="SheSaid is your number one daily source for the latest celebrity gossip from Australia, the U.S., the U.K. and around the world before they hit the magazines. Browse through dozens of celebrity pictures and galleries, constantly updated throughout the day. Catch up on the hottest entertainment and celebrity news, as well as Hollywood beauty and style trends, celebrity weddings as they happen and celebrity baby news. 

Grab a cuppa and get your fix of breaking celebrity gossip, juicy Hollywood scandal, hot photos, celebrity sightings and showbiz videos from Miley Cyrus and Jennifer Aniston to Angelina Jolie and Beyonce, and all your favourite reality stars like Kim Kardashian and the Real Housewives - all in one place. Keep up to date with which celebrity is dating who, who’s engaged, who’s expecting, who’s making up and who’s breaking up (and getting back together again). Then get all the details on their fashion, style, hair and makeup secrets direct from their stylists and hair and makeup artists so you can recreate their looks at home using the exact same products.

Read our latest movie reviews before they hit the big screen, new TV show reviews, book reviews, reality TV news, music news and exclusive interviews and Q&amp;As with celebrities, authors and your favourite Australian and international pop culture personalities. At SheSaid, we love to be the first to bring you movie trailers, behind-the-scenes videos and photos of celebrities behaving badly.

We’re giving you insider access to celebrity homes, cute celebrity couples, the plastic surgery secrets that the stars really don’t want you to know, and celebrity birthdays so you’ll know what’s hot in Hollywood first. 

Don’t forget to share your thoughts on what your favourite celebrities are up to in the comments and on our Facebook, Twitter, Pinterest and Google Plus pages!  
">Celebrity Gossip</a>
	<ul class='children'>
	<li class="cat-item cat-item-627"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-babies-celebrity-gossip/" >Celebrity Babies</a>
</li>
	<li class="cat-item cat-item-629"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-couples/" >Celebrity Couples</a>
</li>
	<li class="cat-item cat-item-630"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-dresses/" >Celebrity Dresses</a>
		<ul class='children'>
	<li class="cat-item cat-item-972"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-dresses/celebrity-dress/" >Celebrity Dress</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-631"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-fashion/" title="From the latest style trends to the best of the 2013 awards season red carpet, SheSaid is your number one source for celebrity fashion. Find the hottest dresses, outfits and accessories as seen on your favourite Hollywood icons, fashion models, reality TV stars and singers, as well as expert style and beauty tips and celebrity fashion inspiration.
Discover the best celebrity outfits straight from the 2013 Oscars, Golden Globes, Emmys, movie premieres, galas, parties and music festivals, plus runway trends from fashion weeks around Australia as well as New York, London, Paris and Milan. If you love retro fashion, don’t miss our most iconic celebrity fashion looks of all time from Marilyn Monroe, Grace Kelly and Audrey Hepburn and how you can wear their styles today.
And just like you, we’re obsessed with celebrity street style, so we track down who wore what, which designer they’re wearing and where you can buy it. We’ll share the best celebrity fashion blogs to see what the stars are wearing when they’re not working the red carpet. We’ll also show you how to steal their style for less, so if there’s something you see on a celebrity and need to have it now, let us know and we’ll track it down for you at your favourite high street shops and online stores without the designer price tag.
Get all your celebrity style pictures in our constantly-updated galleries and let us know who you think is a style hit or miss...because we all know even with the best stylists and designers that sometimes we need to call in the fashion police when it comes to star style (and hey, who secretly doesn’t love a Worst Dressed List when it comes to awards season? The SheSaid team does!).
Don’t forget to share your favourite celebrity style picks on our fashion and style Pinterest boards!">Celebrity Fashion</a>
</li>
	<li class="cat-item cat-item-635"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-names/" >Celebrity Names</a>
</li>
	<li class="cat-item cat-item-636"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-news/" title="SheSaid is your daily source for the latest celebrity news and gossip in Australia as well as breaking news in the U.S., the U.K. and around the world. Browse through celebrity galleries for the latest celebrity style, beauty and red carpet pictures, updated every day. 
Be the first to know about celebrity weddings, celebrity babies, celebrity engagements and all that juicy Hollywood scandal.

Find out the latest movie reviews so you can decide what’s worth seeing (and what’s worth saving your popcorn money on), new TV shows and book releases, reality TV news, music news and funny celebrity videos. Watch movie trailers and get behind-the-scenes access to your favourite celebrities like Robert Pattinson’s sexy Dior Homme ads (we can’t stop watching the too-hot-for-TV video!) and Rihanna’s latest fragrance campaign. Read exclusive celebrity interviews and Q&amp;As with your favourite pop culture personalities from Australia and around the world. 

We spill all the goss on what the celebrities are wearing, their red carpet makeup and hair secrets, and where they’re spending their holidays. Plus we love sharing personal celebrity  photos (we can’t get enough of Beyonce’s family album and how cute Blue Ivy is!) and goofy backstage model pictures at fashion week (here’s looking at your Cara Delevingne!).

SheSaid is not about trashy gossip so you won’t find any National Enquirer-style tabloid speculation and pixelated, paparazzi-style photos of celebrities hanging out with their kids or stars getting out of limos without their underwear. We love the celebrities just like you but don’t want to invade on their privacy, so consider this your source of fun celebrity news, without all the negative rumours, hearsay and offensive up-skirting photos. And remember to share your thoughts on your favourite celebrities in the comments and our Pinterest boards! 
">Celebrity News</a>
</li>
	<li class="cat-item cat-item-639"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-style/" title="See the latest celebrity style including dresses, clothing, jewellery and accessories straight from the red carpet and fashion blogs. Find the latest beauty news from summer tan tips to hot new hair colours and cuts, plus which celebrity wore what, which designer made it and where you can buy it now.

See what the hottest celebrities, singers and reality TV stars are wearing on the red carpet at the latest movie premieres, parties, galas and music festivals, and of course what better way for any fashionista to get your fashion fix than during awards season with the fabulous designer couture at the Oscars, Golden Globes, Emmys, MTV Music Awards and more. Like you, we’re obsessed with celebrity style and have our favourite fashion icons to get all our wardrobe inspiration from from Kate Moss to Blake Lively. Check our galleries daily for our favourite Hollywood fashion and street style finds and how to wear the hottest looks from the runways.

Need more celebrity style inspiration? We’ve nailed down the best celebrity fashion blogs and supermodel Instagram and Pinterest pages so you can see what the stars are wearing both on and off the red carpet.

And if you’ve seen something on a celebrity you love and must have now, from a designer handbag to a gorgeous shade of bright pink lipstick, chances are we’re already on it, so we can bring you where to buy. Seen something you love on your favourite style icon and want to know who made it or where it’s from? Drop us a line and we’ll hunt it down, or we’ll even speak to their hair or makeup artist and bring you a step-by-step beauty tutorial so you can recreate the look at home using the same beauty products (and share cheap dupes so you can steal their style for less).
">Celebrity Style</a>
</li>
	<li class="cat-item cat-item-640"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-style-guide/" >Celebrity Style Guide</a>
</li>
	<li class="cat-item cat-item-641"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-weddings-celebrity-gossip/" >Celebrity Weddings</a>
</li>
	<li class="cat-item cat-item-642"><a href="http://shesaid.com/entertainment/celebrity-gossip/hollywood-news/" >Hollywood News</a>
</li>
	<li class="cat-item cat-item-644"><a href="http://shesaid.com/entertainment/celebrity-gossip/hot-gossip/" >Hot Gossip</a>
</li>
	<li class="cat-item cat-item-645"><a href="http://shesaid.com/entertainment/celebrity-gossip/latest-celebrity-news/" >Latest Celebrity News</a>
		<ul class='children'>
	<li class="cat-item cat-item-974"><a href="http://shesaid.com/entertainment/celebrity-gossip/latest-celebrity-news/latest-celebrity-gossip/" >Latest Celebrity Gossip</a>
</li>
	<li class="cat-item cat-item-975"><a href="http://shesaid.com/entertainment/celebrity-gossip/latest-celebrity-news/latest-hollywood-gossip/" >Latest Hollywood Gossip</a>
			<ul class='children'>
	<li class="cat-item cat-item-1208"><a href="http://shesaid.com/entertainment/celebrity-gossip/latest-celebrity-news/latest-hollywood-gossip/latest-gossip/" >Latest Gossip</a>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-261"><a href="http://shesaid.com/entertainment/book-reviews/" >Book Reviews</a>
	<ul class='children'>
	<li class="cat-item cat-item-617"><a href="http://shesaid.com/entertainment/book-reviews/best-books/" >Best Books</a>
</li>
	<li class="cat-item cat-item-619"><a href="http://shesaid.com/entertainment/book-reviews/book-review/" >Book Review</a>
</li>
	<li class="cat-item cat-item-621"><a href="http://shesaid.com/entertainment/book-reviews/latest-books-book-reviews/" >Latest Books</a>
		<ul class='children'>
	<li class="cat-item cat-item-968"><a href="http://shesaid.com/entertainment/book-reviews/latest-books-book-reviews/latest-book-releases/" >Latest Book Releases</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-622"><a href="http://shesaid.com/entertainment/book-reviews/new-books/" >New Books</a>
</li>
	<li class="cat-item cat-item-1207"><a href="http://shesaid.com/entertainment/book-reviews/romance-books/" >Romance Books</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-262"><a href="http://shesaid.com/entertainment/events/" >Events</a>
	<ul class='children'>
	<li class="cat-item cat-item-647"><a href="http://shesaid.com/entertainment/events/red-carpet/" >Red Carpet</a>
		<ul class='children'>
	<li class="cat-item cat-item-983"><a href="http://shesaid.com/entertainment/events/red-carpet/red-carpet-dresses/" title="SheSaid is your guide to the best red carpet dresses and celebrity fashion. Find all the stunning styles and couture gowns at the latest movie premieres, awards shows, film festivals, galas and parties. See which celebrities made our best and worst dressed list at this year’s Oscars, Golden Globes, Emmy’s and MTV Music Awards, and view the best red carpet dresses of all time.

From Angelina Jolie’s show stopping Versace nude satin sheath dress with slashes of red and thigh-high split at the 2012 Golden Globes, to Gwyneth Paltrow’s infamous Ralph Lauren 1999 Oscars petal pink taffeta gown, we take a look at the most iconic red carpet dresses of all time. We’d love to know, which is your favourite dress, and least favourite of all time?

Plus we share Hollywood style secrets from classic red carpet fashion moments like Audrey Hepburn’s 1953 elegant Oscars dress by Givenchy when she won the Best Actress Awards from Roman Holiday, to Elizabeth Taylor rocking her whopping 69-carat diamond necklace (a gift from hubbie Richard Burton) against her low-cut pale violet dress by designer Edith Head, which perfectly matched her violet eyes (and endless summer tan) at the 1970 Academy Awards (great style tip: match your dress to your eyes to make them pop! Extra points if you have violet eyes like Elizabeth Taylor).

Need style ideas for your next party, wedding, formal or special occasion? The red carpet is always the best source of inspiration so check out our celebrity fashion galleries updated every day with the latest red carpet dresses, shoes, jewellery and accessories, plus makeup and hair ideas to match your outfit.

We’ll tell you which designer made your favourite celebrity outfit and where you can steal their style for less. Make sure to visit our Pinterest boards for red carpet style and beauty inspiration updated daily.
">Red Carpet Dresses</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-648"><a href="http://shesaid.com/entertainment/events/the-oscars/" >the oscars</a>
		<ul class='children'>
	<li class="cat-item cat-item-990"><a href="http://shesaid.com/entertainment/events/the-oscars/oscars-dresses/" >Oscars dresses</a>
</li>
	<li class="cat-item cat-item-991"><a href="http://shesaid.com/entertainment/events/the-oscars/oscars-fashion/" >Oscars fashion</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-976"><a href="http://shesaid.com/entertainment/events/academy-awards/" >Academy awards</a>
</li>
	<li class="cat-item cat-item-979"><a href="http://shesaid.com/entertainment/events/emmys-red-carpet/" >Emmys red carpet</a>
</li>
	<li class="cat-item cat-item-981"><a href="http://shesaid.com/entertainment/events/golden-globes/" >Golden globes</a>
		<ul class='children'>
	<li class="cat-item cat-item-982"><a href="http://shesaid.com/entertainment/events/golden-globes/golden-globe-awards/" >Golden globe awards</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-263"><a href="http://shesaid.com/entertainment/movie-reviews/" >Movie Reviews</a>
	<ul class='children'>
	<li class="cat-item cat-item-265"><a href="http://shesaid.com/entertainment/movie-reviews/dvds/" >DVDs</a>
		<ul class='children'>
	<li class="cat-item cat-item-996"><a href="http://shesaid.com/entertainment/movie-reviews/dvds/latest-dvds-dvds/" >Latest Dvds</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-650"><a href="http://shesaid.com/entertainment/movie-reviews/film-reviews/" >Film Reviews</a>
</li>
	<li class="cat-item cat-item-651"><a href="http://shesaid.com/entertainment/movie-reviews/genre/" >GENRE</a>
		<ul class='children'>
	<li class="cat-item cat-item-997"><a href="http://shesaid.com/entertainment/movie-reviews/genre/comedy-movies-genre/" >Comedy Movies</a>
			<ul class='children'>
	<li class="cat-item cat-item-1218"><a href="http://shesaid.com/entertainment/movie-reviews/genre/comedy-movies-genre/funny-movies/" >Funny Movies</a>
</li>
			</ul>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-657"><a href="http://shesaid.com/entertainment/movie-reviews/movies-coming-soon/" >Movies Coming Soon</a>
		<ul class='children'>
	<li class="cat-item cat-item-1007"><a href="http://shesaid.com/entertainment/movie-reviews/movies-coming-soon/new-movies-coming-out/" >New Movies Coming Out</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-264"><a href="http://shesaid.com/entertainment/music/" >Music</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-90 current-cat"><a href="http://shesaid.com/love/" >Love</a>
<ul class='children'>
	<li class="cat-item cat-item-256"><a href="http://shesaid.com/love/single-girls/" >Single Girls</a>
</li>
	<li class="cat-item cat-item-257"><a href="http://shesaid.com/love/relationship-advice/" title="Sometimes, we all need a helping hand in love. From nervous first date to break up, from teenage love to love after divorce, or your first time online dating (yikes!), forget those self-help books written by men from Mars for women from Venus and even worse, TV psychologists - we’ve got expert advice to help you through every relationship problem.

Few things are as important as the relationships in our lives. We all want strong, healthy relationships that last a lifetime, but how achieving that is not quite so easy. We chat with professional relationship experts to offer you tips on improving your relationships with your spouse, your children, your friends, your work colleagues and your family. Plus SheSaid bloggers share their own experiences handling relationship problems and how they got through them (because we know you can’t always talk to your friends about what you’re going through).

Whether you’re not sure how to deal with infidelity, or wish you could mend your relationship with your parents, we have relationship advice for every situation. Find out how to reignite the spark in your sex life and improve your marriage, how to be a better friend, how to avoid workplace conflict or just learn to understand your partner better.

Single girls, ready to dip your toe into the relationship game whether it’s been a month or 10 years? We’ll help you navigate online dating sites and mobile phone dating apps. Are you in a long distance relationship? We’ve got tips to help you survive the separation, too. 

If divorce is on the cards, our team of experts and bloggers share their “wish I’d known that” advice on getting through this difficult period, with tips on helping your kids cope with divorce and how to survive emotionally and financially on your own.
">Relationship Advice</a>
	<ul class='children'>
	<li class="cat-item cat-item-798"><a href="http://shesaid.com/love/relationship-advice/couples-counselling/" >Couples Counselling</a>
</li>
	<li class="cat-item cat-item-799"><a href="http://shesaid.com/love/relationship-advice/healthy-relationships/" >Healthy Relationships</a>
</li>
	<li class="cat-item cat-item-800"><a href="http://shesaid.com/love/relationship-advice/marriage-problems/" >Marriage Problems</a>
		<ul class='children'>
	<li class="cat-item cat-item-1148"><a href="http://shesaid.com/love/relationship-advice/marriage-problems/marriage-counselling/" >Marriage Counselling</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-801"><a href="http://shesaid.com/love/relationship-advice/relationship-counselling/" >Relationship Counselling</a>
</li>
	<li class="cat-item cat-item-802"><a href="http://shesaid.com/love/relationship-advice/relationship-problems/" >Relationship Problems</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-258"><a href="http://shesaid.com/love/sex-advice/" >Sex Advice</a>
	<ul class='children'>
	<li class="cat-item cat-item-803"><a href="http://shesaid.com/love/sex-advice/better-sex/" title="Most of us are satisfied with good sex, but who doesn’t want better sex? Our tips to improve sex life will break the boredom and give you an even greater sex life, guaranteed! Ignite your love life with tips and tricks to make your bedroom sizzle - from great sex positions to expert advice on orgasms, both for you and your man. Learn how to be a better lover and improve your bedroom technique with our naughty sex tips. Did you know there are foods you should eat for better sex? We look at which aphrodisiacs will boost your libido (and which foods you should avoid if you want a climactic romp between the sheets). We look at how exercise can improve your sex life as well as the role health, stress, nutrition and diet plays in getting your mojo rocking. It’s no secret that endorphins are great for your sex life! We’ve also tried and tested yoga for better sex - does it really improve your performance? Tell your man: it’s time he got his downward dog on! The world’s best sexperts check in with SheSaid to solve your sex problems and share how to handle those awkward bedroom mishaps. If you’re not sure which couples sex toys are right for you, check out our guide to toys that both you and your partner will love. And if it’s better solo sex you’re after, we’ve got guides to sex toys for beginners and tips for better orgasms. Ready to put our sex tips to the test? Setting the scene is important, so follow our steps to turn your bedroom into a boudoir, then download our sexy playlists to set the mood for love! Let us know if you have any sex questions and we’ll check in with our sexperts - don’t be shy. ">Better Sex</a>
</li>
	<li class="cat-item cat-item-804"><a href="http://shesaid.com/love/sex-advice/great-sex-positions/" title="Want to know how to spice up your sex life? We’ve got the ultimate collection of great sex positions to give you the best sex of your life. Even if you already have great sex, who wouldn’t want a few new tips and tricks up their sleeves (or under the sheets) to rock your world and blow his mind? Forget dusting off that old copy of the Kama Sutra hiding in the back of your bookshelf - that’s like working out an Ikea instructional. We’ve asked sex experts and happy couples to share their best sex positions that really work with us. And that means dozens of sex positions that guarantee an orgasm every single time. We all have our go-to favourites, whether it be doggy style, woman on top and even the good old missionary. But try mixing up a few new exciting positions to heat up your love life. From old classics reinvented (giddy up, reverse cowgirl) to brand new sex positions with step-by-step instructions, try a new position with your partner tonight (and maybe another one tomorrow night!). Looking for G-spot sex positions? We’ve tried and tested the ones that really work. It’s not a myth, there are some amazing positions designed for women for the big O. Plus we put tantric sex positions to the test to see if these ancient Indian love teachings are the gateway to ecstasy just like Sting and Trudie Styler have been telling us they are! Don’t worry, you don’t have to be a contortionist with Cirque du Soleil or swing from the chandeliers to enjoy these earth-shatteringly good moves - we’ve got plenty of different sex positions for pregnant women, short and tall ladies, adventurous couples and yes, even sex positions for lazy nights. You’ll never get bored in the sack again.">Great Sex Positions</a>
</li>
	<li class="cat-item cat-item-805"><a href="http://shesaid.com/love/sex-advice/sexual-positions/" >Sexual Positions</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-259"><a href="http://shesaid.com/love/dating-advice/" >Dating Advice</a>
	<ul class='children'>
	<li class="cat-item cat-item-788"><a href="http://shesaid.com/love/dating-advice/dating-australia/" >Dating Australia</a>
</li>
	<li class="cat-item cat-item-789"><a href="http://shesaid.com/love/dating-advice/dating-tips/" >Dating Tips</a>
</li>
	<li class="cat-item cat-item-790"><a href="http://shesaid.com/love/dating-advice/dating-websites/" >Dating Websites</a>
		<ul class='children'>
	<li class="cat-item cat-item-1147"><a href="http://shesaid.com/love/dating-advice/dating-websites/best-dating-sites/" >Best Dating Sites</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-793"><a href="http://shesaid.com/love/dating-advice/internet-dating/" >Internet Dating</a>
</li>
	<li class="cat-item cat-item-794"><a href="http://shesaid.com/love/dating-advice/online-dating-australia/" >Online Dating Australia</a>
</li>
	<li class="cat-item cat-item-795"><a href="http://shesaid.com/love/dating-advice/online-dating-tips/" >Online Dating Tips</a>
</li>
	<li class="cat-item cat-item-797"><a href="http://shesaid.com/love/dating-advice/top-10-date-ideas/" >Top 10 Date Ideas</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-593"><a href="http://shesaid.com/love/date-ideas/" title="Whether it’s your first date and you want to lock in that second date, you need a creative Valentine’s Day or anniversary date idea fast, or you’ve been together for years and looking for something romantic and unique to do to keep the spark alive, get inspired with our fun date ideas. 

No mater how creative you are, it’s hard to come up with woo-worthy date ideas on a regular basis. Hey, there’s nothing wrong with dinner and a movie, but sometimes you need a little inspiration in the romance department.

We’ve got dozens of alternative date ideas and tips to create a memorable (and hot!) day or night out for every type of person and couple (yep, all our date ideas are guy approved). We know a date doesn’t have to cost the earth, so we’ve surveyed the SheSaid team to come up with our best cheap date ideas that are still packed with fun. And we know what it’s like, sometimes it’s hard to come up with a romantic date night when it’s the middle of winter and freezing cold outside (and honestly, you’d rather be at home on the couch with a hot cuppa watching Downton Abbey), and there’s only so many picnics you can go on during the spring time before you can’t look at another finger sandwich again, so check out our date ideas for all seasons, budgets and moods. But if all you want to do is stay home, we even have brilliant suggestions for sexy nights in. We’re also sharing our favourite romantic date ideas in Sydney, Melbourne, Brisbane and beyond so you can impress your loved one with a personalised date in your city or surprise them by dropping the kids off and whisking them away for a romantic weekend for two...
">Date Ideas</a>
	<ul class='children'>
	<li class="cat-item cat-item-780"><a href="http://shesaid.com/love/date-ideas/cheap-date-ideas/" >Cheap Date Ideas</a>
</li>
	<li class="cat-item cat-item-781"><a href="http://shesaid.com/love/date-ideas/cute-date-ideas/" title="If you’re looking for cute date ideas, we’ve got plenty of inspiration for everything from fun dates to romantic dates. And when it’s your anniversary or Valentine’s Day, romance your loved one with our best sweet dates. Whether it’s your first date or you’ve been together for years, our date ideas are guaranteed to spice up your love life. Get inspired with our dozens of cute date ideas for all budgets, seasons and moods. Choose from classic fun dates like wine tasting, bowling, comedy clubs or a day trip somewhere you’ve never been, to completely romantic dates like a surprise weekend away at a beautiful hotel, without a care in the world (but with an over-the-top dinner and plenty of Champagne). So date night is coming up and you’re stuck for what to do. Don’t panic. Rescue boring date nights with the perfect date to woo your partner and keep your relationship electric. There’s nothing wrong with dinner and a movie, but why not plan a date to remember? Be adventurous and try something new for your next night out - how about a food safari crawl through your city, enjoying shared plates and drinks at a number of different restaurants, or head to your local live music venue and dance to a new band. Dates don’t have to cost the earth - the best dates work with just a little planning and attention to the things your partner and you both love to do. One of our favourite cute date ideas is a game night at home for two: no TV, no mobiles, no distractions: just you and your partner and old school card and board games. You’ve set the scene to catch up, laugh, flirt and seduce each other. Bonus points for candles and a bottle of wine. ">Cute Date ideas</a>
</li>
	<li class="cat-item cat-item-782"><a href="http://shesaid.com/love/date-ideas/date-ideas-brisbane/" >Date Ideas Brisbane</a>
</li>
	<li class="cat-item cat-item-783"><a href="http://shesaid.com/love/date-ideas/date-ideas-melbourne/" >Date Ideas Melbourne</a>
</li>
	<li class="cat-item cat-item-784"><a href="http://shesaid.com/love/date-ideas/date-ideas-sydney/" >Date Ideas Sydney</a>
</li>
	<li class="cat-item cat-item-785"><a href="http://shesaid.com/love/date-ideas/date-night-ideas/" >Date Night Ideas</a>
</li>
	<li class="cat-item cat-item-786"><a href="http://shesaid.com/love/date-ideas/romantic-date-ideas/" >Romantic Date Ideas</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-91"><a href="http://shesaid.com/living/" >Living</a>
<ul class='children'>
	<li class="cat-item cat-item-238"><a href="http://shesaid.com/living/shopping/" >Shopping</a>
	<ul class='children'>
	<li class="cat-item cat-item-240"><a href="http://shesaid.com/living/shopping/tips-and-tricks/" >Tips and Tricks</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-241"><a href="http://shesaid.com/living/home-improvements/" >Home Improvements</a>
</li>
	<li class="cat-item cat-item-242"><a href="http://shesaid.com/living/entertaining/" >Entertaining</a>
	<ul class='children'>
	<li class="cat-item cat-item-244"><a href="http://shesaid.com/living/entertaining/friends/" >Friends</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://shesaid.com/living/entertaining/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-1279"><a href="http://shesaid.com/living/entertaining/birthdays/" >Birthdays</a>
		<ul class='children'>
	<li class="cat-item cat-item-1285"><a href="http://shesaid.com/living/entertaining/birthdays/birthday-party-ideas/" >Birthday Party Ideas</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-1289"><a href="http://shesaid.com/living/entertaining/cocktail-parties/" >Cocktail Parties</a>
		<ul class='children'>
	<li class="cat-item cat-item-1290"><a href="http://shesaid.com/living/entertaining/cocktail-parties/cocktail-party/" >Cocktail Party</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-1294"><a href="http://shesaid.com/living/entertaining/parties/" >Parties</a>
		<ul class='children'>
	<li class="cat-item cat-item-1297"><a href="http://shesaid.com/living/entertaining/parties/party-plan/" >Party Plan</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-1299"><a href="http://shesaid.com/living/entertaining/dinner-party-ideas/" >Dinner Party Ideas</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-243"><a href="http://shesaid.com/living/family/" >Family</a>
</li>
	<li class="cat-item cat-item-245"><a href="http://shesaid.com/living/personal-finance/" >Personal Finance</a>
	<ul class='children'>
	<li class="cat-item cat-item-759"><a href="http://shesaid.com/living/personal-finance/financial-management/" >Financial Management</a>
</li>
	<li class="cat-item cat-item-762"><a href="http://shesaid.com/living/personal-finance/home-finance/" >Home Finance</a>
</li>
	<li class="cat-item cat-item-1179"><a href="http://shesaid.com/living/personal-finance/budgeting-tips/" >Budgeting Tips</a>
</li>
	<li class="cat-item cat-item-1201"><a href="http://shesaid.com/living/personal-finance/how-to-save-money/" >How To Save Money</a>
</li>
	<li class="cat-item cat-item-1203"><a href="http://shesaid.com/living/personal-finance/money-saving-tips/" >Money Saving Tips</a>
</li>
	<li class="cat-item cat-item-1204"><a href="http://shesaid.com/living/personal-finance/ways-to-save-money/" >Ways To Save Money</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-246"><a href="http://shesaid.com/living/career-advice/" >Career Advice</a>
	<ul class='children'>
	<li class="cat-item cat-item-741"><a href="http://shesaid.com/living/career-advice/career-planning/" >Career Planning</a>
		<ul class='children'>
	<li class="cat-item cat-item-1269"><a href="http://shesaid.com/living/career-advice/career-planning/career-development/" >Career Development</a>
</li>
	<li class="cat-item cat-item-1270"><a href="http://shesaid.com/living/career-advice/career-planning/career-guidance/" >Career Guidance</a>
</li>
	<li class="cat-item cat-item-1271"><a href="http://shesaid.com/living/career-advice/career-planning/career-guide/" >Career Guide</a>
</li>
	<li class="cat-item cat-item-1272"><a href="http://shesaid.com/living/career-advice/career-planning/career-opportunities/" >Career Opportunities</a>
</li>
	<li class="cat-item cat-item-1273"><a href="http://shesaid.com/living/career-advice/career-planning/career-options/" >Career Options</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-247"><a href="http://shesaid.com/living/earth/" >Earth</a>
</li>
	<li class="cat-item cat-item-249"><a href="http://shesaid.com/living/travel-advice/" >Travel Advice</a>
	<ul class='children'>
	<li class="cat-item cat-item-250"><a href="http://shesaid.com/living/travel-advice/holiday-destinations/" >Holiday Destinations</a>
</li>
	<li class="cat-item cat-item-251"><a href="http://shesaid.com/living/travel-advice/travel-blogs/" >Travel Blogs</a>
</li>
	<li class="cat-item cat-item-252"><a href="http://shesaid.com/living/travel-advice/travel-planner/" >Travel Planner</a>
</li>
	<li class="cat-item cat-item-771"><a href="http://shesaid.com/living/travel-advice/cheap-travel/" >Cheap Travel</a>
</li>
	<li class="cat-item cat-item-773"><a href="http://shesaid.com/living/travel-advice/destination/" >DESTINATION</a>
		<ul class='children'>
	<li class="cat-item cat-item-1345"><a href="http://shesaid.com/living/travel-advice/destination/travel-america/" >Travel America</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-776"><a href="http://shesaid.com/living/travel-advice/holiday-ideas/" >Holiday Ideas</a>
</li>
	<li class="cat-item cat-item-778"><a href="http://shesaid.com/living/travel-advice/romantic-getaways/" >Romantic Getaways</a>
</li>
	<li class="cat-item cat-item-779"><a href="http://shesaid.com/living/travel-advice/travel-destinations/" >Travel Destinations</a>
</li>
	<li class="cat-item cat-item-1341"><a href="http://shesaid.com/living/travel-advice/adventure-travel/" >Adventure Travel</a>
</li>
	<li class="cat-item cat-item-1347"><a href="http://shesaid.com/living/travel-advice/honeymoon-destinations/" >Honeymoon Destinations</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-253"><a href="http://shesaid.com/living/horoscopes/" >Horoscopes</a>
</li>
	<li class="cat-item cat-item-591"><a href="http://shesaid.com/living/home-improvement/" >Home Improvement</a>
	<ul class='children'>
	<li class="cat-item cat-item-746"><a href="http://shesaid.com/living/home-improvement/home-decor/" >Home Decor</a>
</li>
	<li class="cat-item cat-item-747"><a href="http://shesaid.com/living/home-improvement/home-decorating-ideas/" >Home Decorating Ideas</a>
</li>
	<li class="cat-item cat-item-748"><a href="http://shesaid.com/living/home-improvement/home-furnishings/" >Home Furnishings</a>
</li>
	<li class="cat-item cat-item-750"><a href="http://shesaid.com/living/home-improvement/home-renovation/" >Home Renovation</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-592"><a href="http://shesaid.com/living/interior-decorating/" >Interior Decorating</a>
	<ul class='children'>
	<li class="cat-item cat-item-1307"><a href="http://shesaid.com/living/interior-decorating/bedroom-design-ideas/" >Bedroom Design Ideas</a>
</li>
	<li class="cat-item cat-item-1317"><a href="http://shesaid.com/living/interior-decorating/interior-decorating-ideas/" >Interior Decorating Ideas</a>
</li>
	<li class="cat-item cat-item-1320"><a href="http://shesaid.com/living/interior-decorating/interior-design/" >Interior Design</a>
</li>
	<li class="cat-item cat-item-1327"><a href="http://shesaid.com/living/interior-decorating/interior-designers/" >Interior Designers</a>
</li>
	<li class="cat-item cat-item-1330"><a href="http://shesaid.com/living/interior-decorating/living-room-ideas/" >Living Room Ideas</a>
</li>
	<li class="cat-item cat-item-1331"><a href="http://shesaid.com/living/interior-decorating/room-decorating-ideas/" >Room Decorating Ideas</a>
</li>
	<li class="cat-item cat-item-1336"><a href="http://shesaid.com/living/interior-decorating/decorating-ideas/" >Decorating Ideas</a>
</li>
	<li class="cat-item cat-item-1339"><a href="http://shesaid.com/living/interior-decorating/design-ideas/" >Design Ideas</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://shesaid.com/living/interior-decorating/famous-interior-designers/" >Famous Interior Designers</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-14600"><a href="http://shesaid.com/living/a-day-in-the-life-of/" >A Day In The Life Of</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-92"><a href="http://shesaid.com/parenting/" >Parenting</a>
<ul class='children'>
	<li class="cat-item cat-item-546"><a href="http://shesaid.com/parenting/raising-children/" >Raising Children</a>
	<ul class='children'>
	<li class="cat-item cat-item-548"><a href="http://shesaid.com/parenting/raising-children/raising-kids/" >Raising Kids</a>
</li>
	<li class="cat-item cat-item-858"><a href="http://shesaid.com/parenting/raising-children/newborn-checklist/" >Newborn Checklist</a>
</li>
	<li class="cat-item cat-item-859"><a href="http://shesaid.com/parenting/raising-children/nutrition-for-kids/" >Nutrition For Kids</a>
</li>
	<li class="cat-item cat-item-860"><a href="http://shesaid.com/parenting/raising-children/parenting-advice/" >Parenting Advice</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-549"><a href="http://shesaid.com/parenting/getting-pregnant/" title="Are you trying to get pregnant? SheSaid looks at how to get pregnant from how to fall pregnant to ways of boosting your fertility. We share expert medical advice on getting pregnant faster and what to do if you’re just not getting pregnant.

Our pregnancy guides are here to help you through your all your fertility questions with ovulation calendars and calculators, foods to eat to help you get pregnant, advice on getting pregnant after birth control and conceiving again after a miscarriage. We share importantthings for you to do - and avoid - before trying to conceive, including the right foods and vitamins for the health of you and your baby, pregnancy exercises as well as how long it usually takes getting pregnant. We’ll also break down the early signs of pregnancy to help you discover if you are pregnant, and which pregnancy tests on the market are the best before you visit your doctor for confirmation. 

For some women, conceiving happens on the first attempt as soon as they ditch their birth control, but for many others, getting pregnant is not quite so easy. This is actually the case and much more common for more women than we think, so try and relax if you’re experiencing the same. You’re definitely not alone. It’s important to understand this is normal, and to communicate with your partner about how you’re both feeling. Speak to your doctor or qualified fertility expert if it’s causing you concern. There are options if you’re finding it hard to fall pregnant including in vitro fertilisation (IVF) and adoption, and we’ll be sharing stories of both from women who have experienced the trials and tribulations of infertility. We’d love you to share your tips for falling pregnant as well as infertility in the comments to help other women. 
">Getting Pregnant</a>
	<ul class='children'>
	<li class="cat-item cat-item-550"><a href="http://shesaid.com/parenting/getting-pregnant/signs-of-pregnancy/" title="If you have a missed period or are feeling unwell, it’s very normal to ask yourself “am I pregnant?” There are many different early signs of pregnancy including nausea, fatigue, cramping and sore breasts.  Pregnancy signs vary from woman to woman, and some women can go for months not knowing that they are pregnant, so it’s important to monitor any changes in your body and track those changes as possible pregnancy symptoms.

Our expert pregnancy guides look at all the classic signs of pregnancy, and it’s not just missing your period that signals you might be expecting. Some women may experience these pregnancy symptoms within the first few weeks after conception. Are you going to the bathroom numerous times to urinate? Maybe eating a certain food that you used to love is now making you feel sick, or perhaps a smell or perfume is having the same effect on you. Alternatively, you might experience food cravings for different or unusual foods than what you like to eat. Does your bra suddenly feel tighter and uncomfortable and you can’t wait to rip it off the second you get home? These are all signs that you may be pregnant.

One of common signs of pregnancy is nausea, commonly referred to as morning sickness. A popular misconception about morning sickness is that you vomit in the morning, but it’s also quite normal to vomit throughout the day, not just the morning, or to feel sick without vomiting, also at any time of the day.

We definitely recommend you take a pregnancy test and we’ve recommended the best pregnancy tests on the market. Even if the results show you are not pregnant, make an appointment with a doctor at your earliest convenience. Nothing is more reliable than a blood test for confirmation that you are or are not pregnant. 
">Signs Of Pregnancy</a>
</li>
	<li class="cat-item cat-item-807"><a href="http://shesaid.com/parenting/getting-pregnant/how-to-get-pregnant/" >How To Get Pregnant</a>
</li>
	<li class="cat-item cat-item-809"><a href="http://shesaid.com/parenting/getting-pregnant/trying-to-get-pregnant/" >Trying To Get Pregnant</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-594"><a href="http://shesaid.com/parenting/planning-pregnancy/" >Planning Pregnancy</a>
	<ul class='children'>
	<li class="cat-item cat-item-813"><a href="http://shesaid.com/parenting/planning-pregnancy/pregnancy-calendar/" title="Calculate your due date and create a pregnancy plan with our helpful pregnancy calendar tools, tips and expert advice. Our detailed parenting guides cover all your pregnancy dates and milestones with week-by-week updates on your baby’s fetal development and growth, as well as your own physical health and emotional wellbeing, plus trimester breakdowns for the first, second and third trimesters to help you with planning your pregnancy at every stage. It’s exciting to follow your baby’s growth and discover how they’re changing and becoming bigger every week, so check back every week to see what’s new for baby and you!

The number one question you’ll want answered - and everyone around you will want to know - is your due date. Your expected delivery date is 40 weeks from the first day of your last menstrual period. Most women give birth between 38 and 42 weeks, and only a very small percentage of women deliver on their actual due date.

Some women might not be sure they are pregnant while other women feel confident they are pregnant before having a pregnancy test, so we’ll explain the signs and early symptoms of pregnancy to help you prepare for your first doctor’s visit. Every mum deserves to know as much as possible about her pregnancy so we’ll take you through what to expect at doctor, OB and midwife visits - including what important questions to ask - prenatal care, the changes in your body and how to prepare for childbirth. We also have advice for your partner and family so they can understand what you are going through and help them prepare for the due date, including any siblings and pets (yes, they are part of the family too!).

We’d love to hear your own stories, so share your experiences with the different stages of pregnancy in our comments to help other expectant mums. Most importantly, remember to relax, stay healthy and enjoy every stage of your pregnancy! 
">Pregnancy Calendar</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-595"><a href="http://shesaid.com/parenting/practical-parenting/" >Practical Parenting</a>
	<ul class='children'>
	<li class="cat-item cat-item-814"><a href="http://shesaid.com/parenting/practical-parenting/parenting-ideas/" >Parenting Ideas</a>
</li>
	<li class="cat-item cat-item-815"><a href="http://shesaid.com/parenting/practical-parenting/positive-parenting/" >Positive Parenting</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-596"><a href="http://shesaid.com/parenting/pregnancy/" >Pregnancy</a>
	<ul class='children'>
	<li class="cat-item cat-item-819"><a href="http://shesaid.com/parenting/pregnancy/pregnancy-books/" >Pregnancy Books</a>
</li>
	<li class="cat-item cat-item-820"><a href="http://shesaid.com/parenting/pregnancy/pregnancy-exercise/" title="Pregnancy exercise is great for you and your baby and will help ensure a healthy pregnancy. Pregnancy fitness will also help with labour and post-baby weight loss. You can exercise pregnant safely by following our guide to the right kinds of pregnancy exercises and how much you should be doing for optimal health.

Every mum-to-be should be doing some form of pregnancy exercise, but knowing which workouts are best and how often to do them is very important, as you’ll need to adjust your usual workout and tailor them for every week of your pregnancy. We look at the best prenatal workouts like walking, yoga and swimming which are fantastic during all three trimesters to keep you flexible and strong but are still gentle enough on your body. Yoga and water exercises provide just enough of a cardio vascular workout without overdoing it. They’re also amazing for keeping you calm and anxiety-free, while giving you back the energy that pregnancy depletes from you, and you’ll sleep better at night. Stretching exercises will also help with the delivery of your baby by improving your core strength and preparing your muscles. 

The other benefit of a pregnancy fitness routine is it will keep your muscles and skin tight, aiding with losing weight after giving birth and preventing stretch marks. We look at when you can resume exercise after baby is born and which kinds of postnatal workouts are the best for you.

There are plenty of pregnancy exercise classes these days, and even your local gym will have pre and postnatal workouts. If you want to exercise at home (especially great during the cooler months or in your third trimester when getting around is more difficult), we review the best pregnancy exercise DVDs including Preggie Bellies, Davina McCall and Jane Simmons.
">Pregnancy Exercise</a>
</li>
	<li class="cat-item cat-item-823"><a href="http://shesaid.com/parenting/pregnancy/pregnancy-timeline/" >Pregnancy Timeline</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-597"><a href="http://shesaid.com/parenting/pregnancy-diet/" title="Pregnant? Congratulations! SheSaid is your source of easy-to-follow pregnancy diet advice including what should women who are pregnant eat, delicious pregnancy eating plans and pregnancy food to eat and avoid.

There’s a lot of talk about which foods to eat during pregnancy, including fish, meat, cheese, eggs, vegetables and deli items, so we’ve created guides for your pregnancy diet to teach you what pregnant women should eat and also stay clear of, and which foods provide the best nutrition when you’re eating for two. You’ve probably heard about the importance of certain vitamins like folate and calcium, so we answer your questions about how much you should consume every day for each week of your pregnancy and which foods provide the most essential vitamins so you can include them in your meal planning.

Eating well during pregnancy is vital for a healthy mum and baby, but we know you can’t just eat the same thing day in, day out. So we’ve also created delicious pregnancy recipes, meal plans and snack ideas that are packed with flavour and the right nutrition for you and your baby to inspire your cooking during all three trimesters.

A healthy pregnancy eating plan should ideally start before conception, so if getting pregnant is important to you, we have tips on creating a pre-pregnancy diet which prepares your body for the next nine months.

And if you are worried about gaining weight during pregnancy, or how to lose weight after giving birth, we have advice from doctors and nutritionists on healthy prenatal and postnatal eating and sensible post-baby weight loss including diet and exercise. Just because celebrities return to their pre-baby bodies after giving birth doesn’t mean everyone can (unless you have nannies and trainers!) so having realistic post-baby weight goals is important to help you achieve those goals.
">Pregnancy Diet</a>
</li>
	<li class="cat-item cat-item-599"><a href="http://shesaid.com/parenting/stages-of-pregnancy/" >Stages Of Pregnancy</a>
	<ul class='children'>
	<li class="cat-item cat-item-862"><a href="http://shesaid.com/parenting/stages-of-pregnancy/pregnancy-stages/" >Pregnancy Stages</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-855"><a href="http://shesaid.com/parenting/week-by-week-pregnancy-guide/" >Week By Week Pregnancy Guide</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-93"><a href="http://shesaid.com/food/" >Food</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://shesaid.com/win/" >Win</a>
</li>
	<li class="cat-item cat-item-269"><a href="http://shesaid.com/recipes/" >Recipes</a>
<ul class='children'>
	<li class="cat-item cat-item-270"><a href="http://shesaid.com/recipes/meal-types/" >Meal Types</a>
	<ul class='children'>
	<li class="cat-item cat-item-271"><a href="http://shesaid.com/recipes/meal-types/best-recipes/" >Best Recipes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-479"><a href="http://shesaid.com/recipes/ingredient/" >Ingredient</a>
	<ul class='children'>
	<li class="cat-item cat-item-480"><a href="http://shesaid.com/recipes/ingredient/rice-recipes/" >Rice Recipes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-539"><a href="http://shesaid.com/recipes/baking-recipes/" >Baking</a>
</li>
	<li class="cat-item cat-item-600"><a href="http://shesaid.com/recipes/quick-recipes/" >Quick Recipes</a>
	<ul class='children'>
	<li class="cat-item cat-item-601"><a href="http://shesaid.com/recipes/quick-recipes/course/" >COURSE</a>
		<ul class='children'>
	<li class="cat-item cat-item-863"><a href="http://shesaid.com/recipes/quick-recipes/course/breakfast-recipes/" >Breakfast Recipes</a>
</li>
	<li class="cat-item cat-item-865"><a href="http://shesaid.com/recipes/quick-recipes/course/dessert-recipes/" >Dessert Recipes</a>
</li>
	<li class="cat-item cat-item-1425"><a href="http://shesaid.com/recipes/quick-recipes/course/recipes-for-dinner/" >Recipes For Dinner</a>
</li>
	<li class="cat-item cat-item-2655"><a href="http://shesaid.com/recipes/quick-recipes/course/cocktail-recipes-course/" >Cocktail Recipes</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-602"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/" >ETHNIC</a>
		<ul class='children'>
	<li class="cat-item cat-item-868"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/curry-recipes-ethnic/" >Curry Recipes</a>
</li>
	<li class="cat-item cat-item-869"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/dumpling-recipe/" >Dumpling Recipe</a>
</li>
	<li class="cat-item cat-item-870"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/filipino-recipes/" >Filipino Recipes</a>
</li>
	<li class="cat-item cat-item-871"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/french-recipes/" >French Recipes</a>
</li>
	<li class="cat-item cat-item-872"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/frittata-recipe/" >Frittata Recipe</a>
</li>
	<li class="cat-item cat-item-873"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/greek-recipes/" >Greek Recipes</a>
</li>
	<li class="cat-item cat-item-874"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/indian-recipes/" >Indian Recipes</a>
</li>
	<li class="cat-item cat-item-875"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/" >Italian Recipes</a>
			<ul class='children'>
	<li class="cat-item cat-item-1375"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/bruschetta-recipe/" >Bruschetta Recipe</a>
</li>
	<li class="cat-item cat-item-1377"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/pizza-recipes/" >Pizza Recipes</a>
</li>
	<li class="cat-item cat-item-1422"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/risotto-recipes/" >Risotto Recipes</a>
</li>
			</ul>
</li>
	<li class="cat-item cat-item-877"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/mexican-recipes/" >Mexican Recipes</a>
</li>
	<li class="cat-item cat-item-879"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/pad-thai-recipe/" >Pad Thai Recipe</a>
</li>
	<li class="cat-item cat-item-884"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/thai-recipes-ethnic/" >Thai Recipes</a>
</li>
	<li class="cat-item cat-item-885"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/vietnamese-recipes/" >Vietnamese Recipes</a>
</li>
	<li class="cat-item cat-item-2541"><a href="http://shesaid.com/recipes/quick-recipes/ethnic/japanese-recipes-ethnic/" >Japanese Recipes</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-603"><a href="http://shesaid.com/recipes/quick-recipes/event/" >EVENT</a>
		<ul class='children'>
	<li class="cat-item cat-item-886"><a href="http://shesaid.com/recipes/quick-recipes/event/christmas-recipes/" >Christmas Recipes</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-604"><a href="http://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/" >Healthy Recipes</a>
		<ul class='children'>
	<li class="cat-item cat-item-887"><a href="http://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/easy-dinner-recipes-healthy-recipes-quick-recipes/" >Healthy Easy Dinner Recipes</a>
</li>
	<li class="cat-item cat-item-888"><a href="http://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-breakfast/" >Healthy Breakfast</a>
</li>
	<li class="cat-item cat-item-889"><a href="http://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-desserts/" >Healthy Desserts</a>
</li>
	<li class="cat-item cat-item-890"><a href="http://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-dinner-recipes/" >Healthy Dinner Recipes</a>
</li>
	<li class="cat-item cat-item-892"><a href="http://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-lunch-ideas/" >Healthy Lunch Ideas</a>
</li>
	<li class="cat-item cat-item-893"><a href="http://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-meals/" >Healthy Meals</a>
</li>
	<li class="cat-item cat-item-894"><a href="http://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-snacks/" >Healthy Snacks</a>
</li>
	<li class="cat-item cat-item-895"><a href="http://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/low-calorie-recipes-healthy-recipes-quick-recipes/" >Low Calorie Recipes</a>
</li>
	<li class="cat-item cat-item-896"><a href="http://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/low-carb-recipes/" >Low Carb Recipes</a>
</li>
	<li class="cat-item cat-item-897"><a href="http://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/low-fat-recipes-healthy-recipes-quick-recipes/" >Low Fat Recipes</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-901"><a href="http://shesaid.com/recipes/quick-recipes/banana-recipes/" >Banana Recipes</a>
</li>
	<li class="cat-item cat-item-902"><a href="http://shesaid.com/recipes/quick-recipes/beef-mince-recipes/" >Beef Mince Recipes</a>
</li>
	<li class="cat-item cat-item-903"><a href="http://shesaid.com/recipes/quick-recipes/beef-recipes-ingredient-quick-recipes/" >Beef Recipes</a>
		<ul class='children'>
	<li class="cat-item cat-item-1428"><a href="http://shesaid.com/recipes/quick-recipes/beef-recipes-ingredient-quick-recipes/minced-beef-recipes/" >Minced Beef Recipes</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-904"><a href="http://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/" >Chicken Recipes</a>
		<ul class='children'>
	<li class="cat-item cat-item-1430"><a href="http://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/butter-chicken-recipe/" >Butter Chicken Recipe</a>
</li>
	<li class="cat-item cat-item-1431"><a href="http://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-breast-recipes/" >Chicken Breast Recipes</a>
</li>
	<li class="cat-item cat-item-1432"><a href="http://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-casserole/" >Chicken Casserole</a>
</li>
	<li class="cat-item cat-item-1433"><a href="http://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-curry-recipe/" >Chicken Curry Recipe</a>
</li>
	<li class="cat-item cat-item-1437"><a href="http://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-pasta-recipes/" >Chicken Pasta Recipes</a>
</li>
	<li class="cat-item cat-item-1438"><a href="http://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-recipe/" >Chicken Recipe</a>
</li>
	<li class="cat-item cat-item-1439"><a href="http://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-recipes-for-dinner/" >Chicken Recipes For Dinner</a>
</li>
	<li class="cat-item cat-item-1440"><a href="http://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-salad-recipe/" >Chicken Salad Recipe</a>
</li>
	<li class="cat-item cat-item-1442"><a href="http://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-thigh-recipes/" >Chicken Thigh Recipes</a>
</li>
	<li class="cat-item cat-item-1443"><a href="http://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/roast-chicken-recipe/" >Roast Chicken Recipe</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-905"><a href="http://shesaid.com/recipes/quick-recipes/chocolate-recipes-ingredient-quick-recipes/" >Chocolate Recipes</a>
</li>
	<li class="cat-item cat-item-907"><a href="http://shesaid.com/recipes/quick-recipes/duck-recipes/" >Duck Recipes</a>
</li>
	<li class="cat-item cat-item-908"><a href="http://shesaid.com/recipes/quick-recipes/egg-recipes-ingredient-quick-recipes/" >Egg Recipes</a>
</li>
	<li class="cat-item cat-item-911"><a href="http://shesaid.com/recipes/quick-recipes/lamb-recipes-ingredient-quick-recipes/" >Lamb Recipes</a>
</li>
	<li class="cat-item cat-item-913"><a href="http://shesaid.com/recipes/quick-recipes/mince-recipes/" >Mince Recipes</a>
</li>
	<li class="cat-item cat-item-914"><a href="http://shesaid.com/recipes/quick-recipes/pork-recipes-ingredient-quick-recipes/" >Pork Recipes</a>
		<ul class='children'>
	<li class="cat-item cat-item-1386"><a href="http://shesaid.com/recipes/quick-recipes/pork-recipes-ingredient-quick-recipes/roast-pork-recipe/" >Roast Pork Recipe</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-915"><a href="http://shesaid.com/recipes/quick-recipes/potato-recipes/" >Potato Recipes</a>
		<ul class='children'>
	<li class="cat-item cat-item-1387"><a href="http://shesaid.com/recipes/quick-recipes/potato-recipes/pasta-salad-recipe/" >Pasta Salad Recipe</a>
</li>
	<li class="cat-item cat-item-1388"><a href="http://shesaid.com/recipes/quick-recipes/potato-recipes/potato-bake-recipe/" >Potato Bake Recipe</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-920"><a href="http://shesaid.com/recipes/quick-recipes/seafood-recipes/" >Seafood Recipes</a>
		<ul class='children'>
	<li class="cat-item cat-item-1391"><a href="http://shesaid.com/recipes/quick-recipes/seafood-recipes/fish-recipes-seafood-recipes/" >Fish Recipes</a>
</li>
	<li class="cat-item cat-item-1392"><a href="http://shesaid.com/recipes/quick-recipes/seafood-recipes/prawn-recipes/" >Prawn Recipes</a>
</li>
	<li class="cat-item cat-item-1393"><a href="http://shesaid.com/recipes/quick-recipes/seafood-recipes/salmon-recipes-seafood-recipes/" >Salmon Recipes</a>
</li>
	<li class="cat-item cat-item-1395"><a href="http://shesaid.com/recipes/quick-recipes/seafood-recipes/tuna-recipes/" >Tuna Recipes</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-921"><a href="http://shesaid.com/recipes/quick-recipes/steak-recipes/" >Steak Recipes</a>
</li>
	<li class="cat-item cat-item-923"><a href="http://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/" >Vegetable Recipes</a>
		<ul class='children'>
	<li class="cat-item cat-item-1397"><a href="http://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/broccoli-recipes/" >Broccoli Recipes</a>
</li>
	<li class="cat-item cat-item-1399"><a href="http://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/cauliflower-recipes/" >Cauliflower Recipes</a>
</li>
	<li class="cat-item cat-item-1400"><a href="http://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/dahl-recipe/" >Dahl Recipe</a>
</li>
	<li class="cat-item cat-item-1405"><a href="http://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/mushroom-recipes/" >Mushroom Recipes</a>
</li>
	<li class="cat-item cat-item-1406"><a href="http://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/pumpkin-recipes/" >Pumpkin Recipes</a>
			<ul class='children'>
	<li class="cat-item cat-item-1423"><a href="http://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/pumpkin-recipes/pumpkin-soup-recipe/" >Pumpkin Soup Recipe</a>
</li>
			</ul>
</li>
	<li class="cat-item cat-item-1407"><a href="http://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/spinach-recipes/" >Spinach Recipes</a>
</li>
	<li class="cat-item cat-item-1409"><a href="http://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/vegetable-soup-recipe/" >Vegetable Soup Recipe</a>
</li>
	<li class="cat-item cat-item-1410"><a href="http://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/zucchini-recipes/" >Zucchini Recipes</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-925"><a href="http://shesaid.com/recipes/quick-recipes/casserole-recipes/" >Casserole Recipes</a>
		<ul class='children'>
	<li class="cat-item cat-item-1444"><a href="http://shesaid.com/recipes/quick-recipes/casserole-recipes/chicken-casserole-recipes/" >Chicken Casserole Recipes</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-927"><a href="http://shesaid.com/recipes/quick-recipes/cooking-recipes/" >Cooking Recipes</a>
</li>
	<li class="cat-item cat-item-928"><a href="http://shesaid.com/recipes/quick-recipes/custard-recipe/" >Custard Recipe</a>
</li>
	<li class="cat-item cat-item-929"><a href="http://shesaid.com/recipes/quick-recipes/easy-recipes-meal-types-quick-recipes/" >Easy Recipes</a>
		<ul class='children'>
	<li class="cat-item cat-item-1447"><a href="http://shesaid.com/recipes/quick-recipes/easy-recipes-meal-types-quick-recipes/easy-desserts/" >Easy Desserts</a>
</li>
	<li class="cat-item cat-item-1449"><a href="http://shesaid.com/recipes/quick-recipes/easy-recipes-meal-types-quick-recipes/easy-meals/" >Easy Meals</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-930"><a href="http://shesaid.com/recipes/quick-recipes/finger-food-recipes/" >Finger Food Recipes</a>
</li>
	<li class="cat-item cat-item-932"><a href="http://shesaid.com/recipes/quick-recipes/food-recipes/" >Food Recipes</a>
</li>
	<li class="cat-item cat-item-938"><a href="http://shesaid.com/recipes/quick-recipes/smoothie-recipes/" >Smoothie Recipes</a>
</li>
	<li class="cat-item cat-item-939"><a href="http://shesaid.com/recipes/quick-recipes/soup-recipes-meal-types-quick-recipes/" >Soup Recipes</a>
</li>
	<li class="cat-item cat-item-940"><a href="http://shesaid.com/recipes/quick-recipes/stir-fry-recipe/" >Stir Fry Recipe</a>
</li>
	<li class="cat-item cat-item-941"><a href="http://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/" >Vegetarian Recipes</a>
		<ul class='children'>
	<li class="cat-item cat-item-1452"><a href="http://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/salad-recipes-vegetarian-recipes-meal-types-quick-recipes/" >Vegetarian Salad Recipes</a>
</li>
	<li class="cat-item cat-item-1454"><a href="http://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/vegetarian-lasagna/" >Vegetarian Lasagna</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-942"><a href="http://shesaid.com/recipes/quick-recipes/special-diet/" >SPECIAL DIET</a>
		<ul class='children'>
	<li class="cat-item cat-item-944"><a href="http://shesaid.com/recipes/quick-recipes/special-diet/gluten-free-recipes/" >Gluten Free Recipes</a>
</li>
		</ul>
</li>
	<li class="cat-item cat-item-1413"><a href="http://shesaid.com/recipes/quick-recipes/party-food/" >Party Food</a>
</li>
	<li class="cat-item cat-item-1414"><a href="http://shesaid.com/recipes/quick-recipes/simple-recipes/" >Simple Recipes</a>
</li>
	<li class="cat-item cat-item-1445"><a href="http://shesaid.com/recipes/quick-recipes/bbq-recipes/" >Bbq Recipes</a>
</li>
	<li class="cat-item cat-item-2629"><a href="http://shesaid.com/recipes/quick-recipes/pasta-recipes/" >Pasta Recipes</a>
</li>
	<li class="cat-item cat-item-3145"><a href="http://shesaid.com/recipes/quick-recipes/salad-recipes-meal-types-quick-recipes/" >Quick Salad Recipes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-607"><a href="http://shesaid.com/recipes/quick-easy-meals/" >Quick Easy Meals</a>
	<ul class='children'>
	<li class="cat-item cat-item-963"><a href="http://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/" title="Looking for easy dinner recipes? SheSaid is your source for thousands for tried-and-tested quick and delicious dinner ideas the whole family will love.

Who has the time or energy to prepare a fussy, three-course meal every night? We know you need to get dinner on the table fast and keep the kids happy, so all our recipes come with the family seal of approval. Browse through our huge recipe collection including Top 10 recipes, recipes by ingredient, meal type and ethnic cuisine, plus hundreds of your favourite celebrity chef recipes. We describe how long each recipe takes to make, how many people it feeds and triple check the quantities so you know what you cook will taste amazing.

As home cooks ourselves, we test every recipe we publish, so we know it’s delicious and worth your time. Many of us are mums just like you and we also need to feed the family fast, so these recipes are the ones we turn to week in, week out. We really love 30 minute meals so every week you’ll find at least one easy dinner idea that is ready in less than half an hour including preparation and cooking. You’ll also find SheSaid team favourites, like our pumpkin soup recipe which has been an office favourite for years!

Sometimes, all you want to do is order takeaway, but we like to bring you recipes that you can make even quicker than the time it takes for the delivery to come, like easy curry recipes and homemade pizza recipes. We also have hundreds of time and money-saving cooking tips included in our recipes, like our favourite pasta recipes where we can cook the sauce in the same time in takes to cook the pasta. Dinner ready in 15 minutes!

Make sure you let us know which easy dinner recipes you’d like to see, or which classic recipes you’d like to see get a healthy or time-saving makeover.  
">Easy Dinner Recipes</a>
		<ul class='children'>
	<li class="cat-item cat-item-1415"><a href="http://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/dinner-ideas/" >Dinner Ideas</a>
</li>
	<li class="cat-item cat-item-1416"><a href="http://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/dinner-recipes/" >Dinner Recipes</a>
</li>
	<li class="cat-item cat-item-1417"><a href="http://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/easy-dinner-ideas/" >Easy Dinner Ideas</a>
</li>
	<li class="cat-item cat-item-1418"><a href="http://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/quick-dinner-ideas/" title="Need quick dinner ideas? SheSaid has thousands of fast and easy dinner ideas including healthy dinners, quick vegetarian recipes, cheap dinner ideas and 30 minute meals the whole family will love.

Browse through our huge recipe database of 14 years’ worth of recipes including Top 10 recipes, recipes by ingredient, meal type, ethnic cuisine and occasion, plus your favourite celebrity chef and cookbook recipes.

Every recipe on SheSaid is tried-and-tested by the SheSaid team, so you know it will taste amazing. Every week we bring you at least one quick dinner idea that’s ready in 30 minutes or less, because many of us in the office are mums ourselves, so we know how important it is to get dinner on the table fast. Some of our recipes are even ready in 15 minutes (which gives you more time to get a cuppa and catch up on SheSaid!).

Plus we’ve got expert cooking tips and tricks to get dinner on the table fast, and quick food cheats like using a high-quality curry sauce or ready-made pasta sauce that will help you prepare dinner quicker, without compromising on health, cost or flavour.

Look for some of our most popular quick dinner ideas like our famous pumpkin soup recipe, chicken risotto recipe and Italian sausage pasta recipes. And because we love to finish the meal on a sweet note, we love our quick dessert recipes too, like our raw cacoa balls recipe and 2-ingredient chocolate mousse recipe. Need a quick dinner idea fast? Browse our Pinterest page for gorgeous food photos and recipes. Have a quick dinner recipe you’d like to share? Send it to us and we’ll test it and maybe even publish it! 
">Quick Dinner Ideas</a>
</li>
	<li class="cat-item cat-item-1421"><a href="http://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/simple-dinner-recipes/" >Simple Dinner Recipes</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-945"><a href="http://shesaid.com/recipes/biscuit-recipes/" >Biscuit Recipes</a>
	<ul class='children'>
	<li class="cat-item cat-item-1349"><a href="http://shesaid.com/recipes/biscuit-recipes/anzac-biscuit-recipe/" >Anzac Biscuit Recipe</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-946"><a href="http://shesaid.com/recipes/bread-recipe/" >Bread Recipe</a>
	<ul class='children'>
	<li class="cat-item cat-item-1350"><a href="http://shesaid.com/recipes/bread-recipe/banana-bread-recipe-bread-recipe/" >Banana Bread Recipe</a>
</li>
	<li class="cat-item cat-item-1351"><a href="http://shesaid.com/recipes/bread-recipe/damper-recipe/" >Damper Recipe</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-947"><a href="http://shesaid.com/recipes/cake-recipes/" >Cake Recipes</a>
	<ul class='children'>
	<li class="cat-item cat-item-1352"><a href="http://shesaid.com/recipes/cake-recipes/banana-cake-recipe/" >Banana Cake Recipe</a>
</li>
	<li class="cat-item cat-item-1354"><a href="http://shesaid.com/recipes/cake-recipes/cake-recipe/" >Cake Recipe</a>
</li>
	<li class="cat-item cat-item-1358"><a href="http://shesaid.com/recipes/cake-recipes/cheesecake-recipe/" >Cheesecake Recipe</a>
</li>
	<li class="cat-item cat-item-1359"><a href="http://shesaid.com/recipes/cake-recipes/chocolate-cake-recipe/" >Chocolate Cake Recipe</a>
</li>
	<li class="cat-item cat-item-1360"><a href="http://shesaid.com/recipes/cake-recipes/easy-cake-recipes/" >Easy Cake Recipes</a>
</li>
	<li class="cat-item cat-item-1361"><a href="http://shesaid.com/recipes/cake-recipes/fruit-cake-recipe/" >Fruit Cake Recipe</a>
</li>
	<li class="cat-item cat-item-1362"><a href="http://shesaid.com/recipes/cake-recipes/lamington-recipe/" >Lamington Recipe</a>
</li>
	<li class="cat-item cat-item-1363"><a href="http://shesaid.com/recipes/cake-recipes/orange-cake-recipe/" >Orange Cake Recipe</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-948"><a href="http://shesaid.com/recipes/cookie-recipes/" >Cookie Recipes</a>
	<ul class='children'>
	<li class="cat-item cat-item-1364"><a href="http://shesaid.com/recipes/cookie-recipes/cookie-recipe/" >Cookie Recipe</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-950"><a href="http://shesaid.com/recipes/cupcake-recipes/" >Cupcake Recipes</a>
	<ul class='children'>
	<li class="cat-item cat-item-1365"><a href="http://shesaid.com/recipes/cupcake-recipes/chocolate-cupcake-recipe/" >Chocolate Cupcake Recipe</a>
</li>
	<li class="cat-item cat-item-1366"><a href="http://shesaid.com/recipes/cupcake-recipes/cup-cake-recipes/" >Cup Cake Recipes</a>
</li>
	<li class="cat-item cat-item-1367"><a href="http://shesaid.com/recipes/cupcake-recipes/cupcake-recipe/" >Cupcake Recipe</a>
</li>
	<li class="cat-item cat-item-1368"><a href="http://shesaid.com/recipes/cupcake-recipes/muffin-recipe/" >Muffin Recipe</a>
</li>
	<li class="cat-item cat-item-1369"><a href="http://shesaid.com/recipes/cupcake-recipes/vanilla-cupcake-recipe/" >Vanilla Cupcake Recipe</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-951"><a href="http://shesaid.com/recipes/french-toast-recipe/" >French Toast Recipe</a>
</li>
	<li class="cat-item cat-item-952"><a href="http://shesaid.com/recipes/macaroon-recipe/" >Macaroon Recipe</a>
	<ul class='children'>
	<li class="cat-item cat-item-1370"><a href="http://shesaid.com/recipes/macaroon-recipe/macaroons-recipe/" >Macaroons Recipe</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-954"><a href="http://shesaid.com/recipes/pancake-recipe/" >Pancake Recipe</a>
	<ul class='children'>
	<li class="cat-item cat-item-1371"><a href="http://shesaid.com/recipes/pancake-recipe/easy-pancake-recipe/" >Easy Pancake Recipe</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-956"><a href="http://shesaid.com/recipes/pizza-base-recipe/" >Pizza Base Recipe</a>
</li>
	<li class="cat-item cat-item-957"><a href="http://shesaid.com/recipes/puff-pastry-recipes/" >Puff Pastry Recipes</a>
</li>
	<li class="cat-item cat-item-959"><a href="http://shesaid.com/recipes/sausage-roll-recipe/" >Sausage Roll Recipe</a>
</li>
	<li class="cat-item cat-item-960"><a href="http://shesaid.com/recipes/scone-recipe/" >Scone Recipe</a>
	<ul class='children'>
	<li class="cat-item cat-item-1372"><a href="http://shesaid.com/recipes/scone-recipe/scones-recipe/" >Scones Recipe</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-961"><a href="http://shesaid.com/recipes/shepherds-pie-recipe-baking-recipes-2/" >Shepherds Pie Recipe</a>
</li>
	<li class="cat-item cat-item-962"><a href="http://shesaid.com/recipes/tiramisu-recipe/" >Tiramisu Recipe</a>
</li>
	<li class="cat-item cat-item-13670"><a href="http://shesaid.com/recipes/food-bloggers/" >Food Bloggers</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-274"><a href="http://shesaid.com/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-6218"><a href="http://shesaid.com/pets-family/" >Pets</a>
</li>
	<li class="cat-item cat-item-13750"><a href="http://shesaid.com/food-bloggers-2/" >Food Bloggers</a>
</li>
	<li class="cat-item cat-item-14594"><a href="http://shesaid.com/inspirational-women/" >Inspirational Women</a>
</li>
	<li class="cat-item cat-item-14800"><a href="http://shesaid.com/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-15017"><a href="http://shesaid.com/she-asks/" >She Asks</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://shesaid.com/self-help-skills/" >Self Help Skills</a>
</li>
 	
						</ul> 
                        <div class="clear"></div>     
                    </aside>
					
        <div class="sticky-aside">     
                    <aside class="widget">
                        <h2><span>Todays top Stories</span></h2>
					
<!-- WordPress Popular Posts Plugin v3.3.3 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<article><h3><a href="http://shesaid.com/10-wedding-ideas-budget/" title="10 Wedding Ideas On A Budget" class="wpp-post-title" target="_self">10 Wedding Ideas On A Budget</a></h3></article>
<article><h3><a href="http://shesaid.com/5-breakfast-ideas-boost-weight-loss/" title="5 Breakfast Ideas To Boost Weight Loss" class="wpp-post-title" target="_self">5 Breakfast Ideas To Boost Weight Loss</a></h3></article>
<article><h3><a href="http://shesaid.com/16-ways-to-cinch-rose-gold-hair/" title="16 Ways To Cinch Rose Gold Hair" class="wpp-post-title" target="_self">16 Ways To Cinch Rose Gold Hair</a></h3></article>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.3 -->
                        <div class="clear"></div>     
                    </aside>
					
			                    <aside class="widget">
                        <h2><span>Related Stories</span></h2>
					                        <article>
                        	<h3><a href="http://shesaid.com/11-questionable-victorias-secret-show-2015-outfits/" title="11 Questionable Victoria&#8217;s Secret Show 2015 Outfits">11 Questionable Victoria&#8217;s Secret Show 2015 Outfits</a></h3>
                        </article>
					                        <article>
                        	<h3><a href="http://shesaid.com/victorias-secret-perfume-found-act-mosquito-repellent-really/" title="Victoria&#8217;s Secret Perfume Found To Act As Mosquito Repellent">Victoria&#8217;s Secret Perfume Found To Act As Mosquito Repellent</a></h3>
                        </article>
					                        <article>
                        	<h3><a href="http://shesaid.com/5-instant-face-slimming-hairstyles/" title="5 Instant Face-Slimming Hairstyles">5 Instant Face-Slimming Hairstyles</a></h3>
                        </article>
					                        <div class="clear"></div>     
                    </aside>
						</div>     	
			
            	</div><!-- quintary -->
                <div class="innerNarrow">
                	<div class="postContent">
						
						
											<img src="http://shesaid.com/wp-content/uploads/2017/01/Untitled-1-11-300x250.jpg" alt="17 Gross Things All Couples Have Secretly Done" class="right uno feat-uno" />
											
<p><strong>Being close to someone means you sometimes get <em>very</em> comfortable. Maybe too comfortable.</strong></p>
<p><span id="more-227315"></span></p>
<p>Ah, love. It&rsquo;s a beautiful thing. Once you&rsquo;ve found someone you&rsquo;re one hundred per cent comfortable with, it&rsquo;s like everything is right with the world.</p>
<p>Lounging around on the couch, being able to wear whatever you want, allowing them to see you without your makeup on &ndash; these are all amazing milestones every couple reaches. But there are also some things couples are comfortable with that take things to a whole new (and fairly disgusting) level.</p>
<p>My boyfriend and I regularly debrief each&nbsp;other about our bathroom visits, especially after a massive take-out and Netflix binge. Some would say this is gross, but I like to believe we encourage each other through any challenge the other one faces.</p>
<p><span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://shesaid.com/11-subtle-signs-youve-given-up-trying-in-your-relationship/" target="_blank">All couples can get too comfortable around each other</a></span> and do gross things, but this isn&rsquo;t necessarily a bad thing. Sometimes a <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://shesaid.com/11-signs-youre-actually-in-a-really-healthy-relationship/" target="_blank">sign of a healthy&nbsp;relationship</a></span> is the ability to talk about bowel movements with each other while still being able to suck face at the end of the day.&nbsp;Or doing any of the following things&hellip;</p>
<p>1. You&rsquo;ve popped each other&rsquo;s pimples and blackheads at least once.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="https://media.tenor.co/images/596911db195d25292613b388aa213d83/raw" alt="" width="498" height="252"></div></p>
<p>2. You&rsquo;ve smelt each other to see if the BO is too bad or okay to go into the world with.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="http://i.imgur.com/xHxWpu6.gif" alt="" width="500" height="274"></div></p>
<p>3. You&rsquo;ve farted in front of each other, and maybe even given each other a dutch oven.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="http://38.media.tumblr.com/tumblr_lpu6mr0TJL1qhub34o1_400.gif" alt="" width="501" height="282"></div></p>
<p>4. You&rsquo;ve licked them on the face or body randomly just to freak them out.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="http://31.media.tumblr.com/tumblr_m46wzutEGS1rparc7o1_500.gif" alt="" width="499" height="279"></div></p>
<p>5. You&rsquo;ve been there for each other while the other one has had too much to drink and is vomiting&nbsp;EVERYWHERE.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="http://2.bp.blogspot.com/-jRt5Xmh5GHg/VamBzQDjYPI/AAAAAAAAB_s/1S02DoaYHA0/s400/TragicVomitNews.gif" alt="" width="500" height="278"></div></p>
<p>6. You&rsquo;ve shared a toothbrush when you&rsquo;ve been away and one of you forgot theirs. Sharing is caring.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="http://media.parentsociety.com/wp-content/uploads/2015/09/11184141/gross-things-couples-do_toothbrush.gif" alt="" width="500" height="333"></div></p>
<p>7. You&rsquo;ve picked your nose in front of each other.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="https://media1.popsugar-assets.com/files/thumbor/kmHHV-8bXExHwPOYJrFp3aWdVvE/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2014/10/29/789/n/1922283/7d7e77e34653fd24_totaldivas-ariane/i/How-Pick-Your-Nose-Stealth.gif" alt="" width="500" height="281"></div></p>
<p>8. You&rsquo;ve watched them clip their toenails.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="http://i.kinja-img.com/gawker-media/image/upload/s--j7zIuGDU--/17fi78gkjlb6jgif.gif" alt="" width="501" height="289"></div></p>
<p>9. You&rsquo;ve pulled a weirdly long hair out of a place it shouldn&rsquo;t have been growing.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="http://25.media.tumblr.com/616f5aab36f9b31b409742db69214175/tumblr_mf60h7OqQF1qe646bo1_500.gif" alt="" width="500" height="280"></div></p>
<p>10. You&rsquo;ve both helped clean up after <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://shesaid.com/11-guys-describe-what-its-like-to-have-period-sex-with-you/" target="_blank">a round of intense period sex</a></span>.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="https://s-media-cache-ak0.pinimg.com/originals/cf/fb/a0/cffba0471aab6b23060612a5cdc08151.gif" alt="" width="501" height="269"></div></p>
<p>11. You&rsquo;ve talked to each other while the other one was on the toilet.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="https://lh3.googleusercontent.com/Sj2MW02Zq_SB7XagnpPIXeLgr96NSuyoIYFkZ9Ne3IKqehyyWf9-0tuzl_Cz5DbkQoaHNW6m2QXllqPQ8vE-CLi6a-rCPulIHNb5qCnSjbKRHBdxBELq5haeC3TKEI4em2487Wg" alt="" width="501" height="286"></div></p>
<p>12. You&rsquo;ve seen them have the worst stomach flu, and you&rsquo;ve helped them through it, diarrhea and all.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="https://media.giphy.com/media/zWT6xZFLKmnLO/giphy.gif" alt="" width="500" height="248"></div></p>
<p>13. You&rsquo;ve peed in the shower when you&rsquo;ve been in there together.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="https://lovelace-media.imgix.net/uploads/491/39b87f90-1180-0134-24ac-0e1b1c96d76b.gif?w=740&amp;h=416&amp;fit=max&amp;auto=format" alt="" width="502" height="282"></div></p>
<p>14. You&rsquo;ve talked about your bowel movements, and updated each other on the outcome of your toilet trips.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="https://s-media-cache-ak0.pinimg.com/originals/71/28/16/7128165351c93cf1bc23926bd889d3a0.gif" alt="" width="500" height="248"></div></p>
<p>15. You&rsquo;ve used the same soap, even though you&nbsp;<em>know</em> where it&rsquo;s been &ndash; but hey, soap is soap!</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="https://lovelace-media.imgix.net/uploads/8/4c681200-50c7-0132-4206-0ebc4eccb42f.gif?w=740&amp;h=416&amp;fit=max&amp;auto=format" alt="" width="500" height="281"></div></p>
<p>16. You&rsquo;ve picked up dirty tissues belonging to each other without a second thought.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="http://www.reactiongifs.com/wp-content/uploads/2013/08/cry.gif" alt="" width="501" height="282"></div></p>
<p>17. And you&rsquo;ve seen them at their worst and grossest, and still loved them regardless.</p>
<p><div class="wwm_socialshare_imagewrapper"><img class="alignnone" src="http://www.viralthread.com/wp-content/uploads/2016/01/58.gif" alt="" width="501" height="282"></div></p>
<p><em>Images via youtube.com, wifflegif.com, tumblr.com, giphy.com.&nbsp;</em></p>
<p><strong>Comment: What gross things do you and your partner do together?&nbsp;</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<ul class="wwm_social_share wwm_top_left"><li class="wwm_facebook"></li><li class="wwm_twitter"></li><li class="wwm_gplus"></li><li class="wwm_pinit"></li><li class="wwm_tumblr"></li><li class="wwm_linked"></li></ul>				
						<div class="clear"></div>

<div class="OUTBRAIN" data-src="http://shesaid.com/17-gross-things-couples-secretly-done/" data-widget-id="AR_1" data-ob-template="Shesaid"></div> 
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                                             
						<div class="clear"></div>
                	</div><!-- postContent -->

                </div>
                <div class="clearer"></div>
				                
                <div class="postAction">
                    <div class="commentCount count-single">
			&nbsp;			<a href="http://shesaid.com/17-gross-things-couples-secretly-done/#disqus_thread"></a>                    </div>
                    <dl class="shareBlock">
                    	<dt>Share This</dt>
                    	<dd>
							<span class='st_facebook_custom custom_social' st_title='17 Gross Things All Couples Have Secretly Done' st_url='http://shesaid.com/17-gross-things-couples-secretly-done/' displayText='facebook'><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/facebook-icon.png" alt=""/></span>
							<span class='st_twitter_custom custom_social' st_title='17 Gross Things All Couples Have Secretly Done' st_url='http://shesaid.com/17-gross-things-couples-secretly-done/' displayText='twitter' st_via='SheSaidEditor' st_username='SheSaidEditor'><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/twitter-icon.png" alt=""/></span>
							<span class='st_pinterest_custom custom_social' st_title='17 Gross Things All Couples Have Secretly Done' st_url='http://shesaid.com/17-gross-things-couples-secretly-done/' displayText='pinterest'><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/pinterest-icon.png" alt=""/></span>
							<a href="https://plus.google.com/share?url=http://shesaid.com/17-gross-things-couples-secretly-done/" class='custom_social'><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/google-plus-icon.png" alt=""/></a>
													</dd>
                    </dl>
                                        <div class="facebookLikeBox">
						<!-- <iframe src="//www.facebook.com/plugins/like.php?href=http://shesaid.com/17-gross-things-couples-secretly-done&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=recommend&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:65px;" allowTransparency="true"></iframe>-->
						<div id="fb-root"></div>
						<script>(function(d, s, id) {
						 var js, fjs = d.getElementsByTagName(s)[0];
						 if (d.getElementById(id)) return;
						 js = d.createElement(s); js.id = id;
						 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=482924315125478&version=v2.0";
						 fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>							
						<div class="fb-like" data-href="http://shesaid.com/17-gross-things-couples-secretly-done/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="true"></div>						
                    </div>
                    <ul class="postActionList">
                    	<li><a href="#"><i class="icon-print"></i> <span>Print</span></a></li>
                        <li><span class='st_email_custom' st_title='17 Gross Things All Couples Have Secretly Done' st_url='http://shesaid.com/17-gross-things-couples-secretly-done/'><i class="icon-envelope"></i> <span>Email</span></span></li>
                        <li><span class='st_sharethis_custom' st_title='17 Gross Things All Couples Have Secretly Done' st_url='http://shesaid.com/17-gross-things-couples-secretly-done/'><i class="icon-share"></i> <span>Share</span></span></li>
                    </ul>
                </div>
                
							
         		<div id="comments" class="commentBlock">
				
				
					<div id="disqus_thread"></div>
					<script type="text/javascript">
						var disqus_shortname = 'shesaidcomments'; // Required - Replace example with your forum shortname

						(function() {
							var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
							dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
							(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
						})();
					</script>
					<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
					<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
					                </div>
                
                
          	</div><!-- #primary -->
                        <div id="secondary" class="widget-area narrow">	
            	<aside id="widget_simpleimage-4" class="widget-1 widget-first widget-odd widget widget_simpleimage"><a href=" https://win.shesaid.com/holiday/caribbean/?s=1232" title=" Latest Competition "><img src="http://shesaid.com/wp-content/uploads/2017/02/shesaid.jpg" alt=""/></a></aside><aside id="gallerieswidget-2" class="widget-2 widget-even widget galleriesWidget">				 
				<div class="clear"></div>

														<div class="featGalWidget">
							<div class="featGalleryList">
															<figure>
																	<a href="http://shesaid.com/17-gross-things-couples-secretly-done/"><img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/01/Untitled-3-Recovered-3-300x250.jpg" width="300" height="250" />	</a>
																	<figcaption><span><a href="http://shesaid.com/17-gross-things-couples-secretly-done/">17 Gross Things All Couples Have Secretly Done</a></span></figcaption>
								</figure>
															<figure>
																	<a href="http://shesaid.com/quartz-eggs-for-your-vagina-are-here-heres-what-you-need-to-know/"><img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/02/HEvD8aTdR46dfZTeNRqh_Quartz-Eggs-_-620x512-300x250.jpg" width="300" height="250" />	</a>
																	<figcaption><span><a href="http://shesaid.com/quartz-eggs-for-your-vagina-are-here-heres-what-you-need-to-know/">Here&#8217;s The Deal With Quartz Eggs For Your Vagina (Yes, They&#8217;re A Thing)</a></span></figcaption>
								</figure>
															<figure>
																	<a href="http://shesaid.com/13-insanely-clever-ways-you-never-knew-you-could-use-avocados/"><img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/02/avocadofeatured-300x250.jpg" width="300" height="250" />	</a>
																	<figcaption><span><a href="http://shesaid.com/13-insanely-clever-ways-you-never-knew-you-could-use-avocados/">13 Insanely Clever Ways You Never Knew You Could Use Avocados</a></span></figcaption>
								</figure>
															<figure>
																	<a href="http://shesaid.com/16-valentines-day-gifts-so-good-they-will-get-you-laid/"><img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/02/VDay-Giftguide-_-620x512-300x250.jpg" width="300" height="250" />	</a>
																	<figcaption><span><a href="http://shesaid.com/16-valentines-day-gifts-so-good-they-will-get-you-laid/">16 Valentine&#8217;s Day Gifts That Are Much More Fab Than Flowers</a></span></figcaption>
								</figure>
								
							</div>
						</div>   
						
					</aside>
                								
			</aside><aside id="editorspick-2" class="widget-3 widget-odd widget editorsPick"><h3 class="widget-title stripe title-dotted"><span><strong>Editor&#39;s Pick</strong></span></h3>			
						
                                <ul>
			                <li>
                    <div class="featured-img">
                        <a href="http://shesaid.com/16-valentines-day-gifts-so-good-they-will-get-you-laid/" title="16 Valentine&#8217;s Day Gifts That Are Much More Fab Than Flowers">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/02/VDay-Giftguide-_-620x512-96x81.jpg" width="96" height="81" />		
												</a>
                    </div>
                    <h3><a href="http://shesaid.com/16-valentines-day-gifts-so-good-they-will-get-you-laid/" title="16 Valentine&#8217;s Day Gifts That Are Much More Fab Than Flowers">16 Valentine&#8217;s Day Gifts That Are Much More Fab Than Flowers</a></h3>  
                    <div class="clear"></div>
                </li>
			                <li>
                    <div class="featured-img">
                        <a href="http://shesaid.com/giving-up-on-love-made-me-happier-than-i-couldve-imagined/" title="Giving Up On Love Made Me Happier Than I Could&#8217;ve Imagined">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/02/lovefeatured-96x81.jpg" width="96" height="81" />		
												</a>
                    </div>
                    <h3><a href="http://shesaid.com/giving-up-on-love-made-me-happier-than-i-couldve-imagined/" title="Giving Up On Love Made Me Happier Than I Could&#8217;ve Imagined">Giving Up On Love Made Me Happier Than I Could&#8217;ve Imagined</a></h3>  
                    <div class="clear"></div>
                </li>
			                <li>
                    <div class="featured-img">
                        <a href="http://shesaid.com/6-mistakes-you-didnt-know-you-were-making-at-the-gym/" title="6 Mistakes You Didn&#8217;t Know You Were Making At The Gym">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/02/Untitled-3-Recovered-2-96x81.jpg" width="96" height="81" />		
												</a>
                    </div>
                    <h3><a href="http://shesaid.com/6-mistakes-you-didnt-know-you-were-making-at-the-gym/" title="6 Mistakes You Didn&#8217;t Know You Were Making At The Gym">6 Mistakes You Didn&#8217;t Know You Were Making At The Gym</a></h3>  
                    <div class="clear"></div>
                </li>
			                <li>
                    <div class="featured-img">
                        <a href="http://shesaid.com/heres-how-to-make-no-bake-oreo-cream-pie/" title="Here&#8217;s How To Make No-Bake Oreo Cream Pie">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/02/Untitled-3-2-96x81.jpg" width="96" height="81" />		
												</a>
                    </div>
                    <h3><a href="http://shesaid.com/heres-how-to-make-no-bake-oreo-cream-pie/" title="Here&#8217;s How To Make No-Bake Oreo Cream Pie">Here&#8217;s How To Make No-Bake Oreo Cream Pie</a></h3>  
                    <div class="clear"></div>
                </li>
						</ul>
				
			
            </aside><aside id="side-featured-articles-2" class="widget-5 widget-odd widget side-featured-articles"><h3 class="widget-title stripe title-dotted"><span><a href="http://shesaid.com/sweepstakes/">Sweepstakes</a></span></h3>						<ul>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/cash/?s=4611" title="Tomorro is presenting the latest $250,000 Cash Giveaway!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/12/COMPTHUMBV.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$250,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/cash/?s=4611" title="Tomorro is presenting the latest $250,000 Cash Giveaway!">Tomorro is presenting the latest $250,000 Cash Giveaway!</a></h3>
                            <time class="close-date">Closes Tue 31st Oct 2017, 4:59pm:</time>
                            <p class="entry-excerpt">Win up to $250,000 in cash! All you've got to do is sign up for the chance...</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/car/honda/?=4611" title="Tomorro is giving away a brand new Honda!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/12/COMP_THUMB.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$30,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/car/honda/?=4611" title="Tomorro is giving away a brand new Honda!">Tomorro is giving away a brand new Honda!</a></h3>
                            <time class="close-date">Closes Wed 20th Sep 2017, 4:59pm:</time>
                            <p class="entry-excerpt">Simply sign yourself up for the chance to win a Honda car! </p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/car/mazda/?s=4611" title="Be ready to drive home a brand new Mazda! A gift from Tomorro." class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/12/compthumb.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$30,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/car/mazda/?s=4611" title="Be ready to drive home a brand new Mazda! A gift from Tomorro.">Be ready to drive home a brand new Mazda! A gift from Tomorro.</a></h3>
                            <time class="close-date">Closes Wed 20th Sep 2017, 4:59pm:</time>
                            <p class="entry-excerpt">Drive home a brand new Mazda when you sign up for the chance to win!</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/holiday/tahiti/?s=797" title="Have a perfect beach holiday with 4 friends in Tahiti, thanks to Tomorro!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/03/20151028-Tahiti-for-5-Comp-Thumb-v1.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$25,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/holiday/tahiti/?s=797" title="Have a perfect beach holiday with 4 friends in Tahiti, thanks to Tomorro!">Have a perfect beach holiday with 4 friends in Tahiti, thanks to Tomorro!</a></h3>
                            <time class="close-date">Closes Tue 20th Jun 2017, 4:00pm:</time>
                            <p class="entry-excerpt">Sign up now for your chance to the trip of your lifetime!</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/holiday/singapore/?s=4611" title="Begin your Southeast Asia tour in Singapore!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/06/compthumb.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$25,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/holiday/singapore/?s=4611" title="Begin your Southeast Asia tour in Singapore!">Begin your Southeast Asia tour in Singapore!</a></h3>
                            <time class="close-date">Closes Tue 20th Jun 2017, 4:00pm:</time>
                            <p class="entry-excerpt">Take 4 friends of yours to a wonderful holiday in Singapore, with Tomorro!</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/holiday/malaysia/?s=4611" title="Travel out to Kuala Lumpur with 4 friends on Tomorro!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/06/comp_thumb.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$25,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/holiday/malaysia/?s=4611" title="Travel out to Kuala Lumpur with 4 friends on Tomorro!">Travel out to Kuala Lumpur with 4 friends on Tomorro!</a></h3>
                            <time class="close-date">Closes Tue 20th Jun 2017, 4:00pm:</time>
                            <p class="entry-excerpt">Get your chance to fly to Kuala Lumpur with 4 lucky friends of yours, plus $12,500 worth of...</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/holiday/china/?s=4611" title="Get ready to fly to China with 4 friends in 2017, by Tomorro!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/06/6-Shanghai-Getaway-Landing-Page-Comp-Thumb.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$30,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/holiday/china/?s=4611" title="Get ready to fly to China with 4 friends in 2017, by Tomorro!">Get ready to fly to China with 4 friends in 2017, by Tomorro!</a></h3>
                            <time class="close-date">Closes Tue 20th Jun 2017, 4:00pm:</time>
                            <p class="entry-excerpt">Pack your bags and take off on a jet plane to China in 2017 with 4 of...</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/holiday/maldives/?s=4611" title="Take a summer holiday in the Maldives with Tomorro!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/08/compthumb.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$25,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/holiday/maldives/?s=4611" title="Take a summer holiday in the Maldives with Tomorro!">Take a summer holiday in the Maldives with Tomorro!</a></h3>
                            <time class="close-date">Closes Tue 20th Jun 2017, 4:00pm:</time>
                            <p class="entry-excerpt">You and 4 friends will be taken to the Maldives for the best holiday of your lives!</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/holiday/tokyo/?s=4611" title="Konnichiwa Japan!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/08/COMPTHUMB.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$25,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/holiday/tokyo/?s=4611" title="Konnichiwa Japan!">Konnichiwa Japan!</a></h3>
                            <time class="close-date">Closes Tue 20th Jun 2017, 4:00pm:</time>
                            <p class="entry-excerpt">Tomorro proudly presents the chance to win 5 tickets to Tokyo, Japan and experience a culture like...</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/holiday/bali/?s=4611" title="Tomorro wants to fly you away to Bali, Indonesia!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/08/COMPTHUMB-1.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$25,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/holiday/bali/?s=4611" title="Tomorro wants to fly you away to Bali, Indonesia!">Tomorro wants to fly you away to Bali, Indonesia!</a></h3>
                            <time class="close-date">Closes Tue 20th Jun 2017, 4:00pm:</time>
                            <p class="entry-excerpt">$35,000 worth of flights, accommodations and spending money. You don't want to miss out on this amazing...</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/holiday/miami/?s=4611" title="Win a trip for 5 to Miami, thanks to Tomorro!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/08/COMP_THUMB.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$25,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/holiday/miami/?s=4611" title="Win a trip for 5 to Miami, thanks to Tomorro!">Win a trip for 5 to Miami, thanks to Tomorro!</a></h3>
                            <time class="close-date">Closes Tue 20th Jun 2017, 4:00pm:</time>
                            <p class="entry-excerpt">Lay by the beach, or skate down Ocean Drive, whatever you do in Miami will definitely be...</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/holiday/spain/?S=4611" title="Travel to Spain this 2017, thanks to Tomorro!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/12/COMPTHUMB.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$25,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/holiday/spain/?S=4611" title="Travel to Spain this 2017, thanks to Tomorro!">Travel to Spain this 2017, thanks to Tomorro!</a></h3>
                            <time class="close-date">Closes Tue 20th Jun 2017, 5:00PM:</time>
                            <p class="entry-excerpt">Win a trip to Spain for 5 people, plus cash prize!</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
						</ul>
				
			
            </aside><aside id="stayintouch-2" class="widget-6 widget-last widget-even widget stayInTouch"><h3 class="stripe title-dotted"><span><strong>Stay in Touch with She'Said':</strong></span></h3>			
                   	<div class="social-connect-widget">
                    	<dl class="socialLabelBox">
                        	<dt><a href="https://www.facebook.com/shesaid" class="facebook" target="_blank"><span>Facebook</span></a></dt>
                            <dd>
                            	<a href="https://www.facebook.com/shesaid" target="_blank">Follow our fan page <strong>FACEBOOK</strong></a>
                            </dd>
                        </dl>
						                        <dl class="socialLabelBox">
                        	<dt><a href="http://twitter.com/SheSaidEditor" class="twitter" target="_blank"><span>Twitter</span></a></dt>
                            <dd>
                            	<a href="http://twitter.com/SheSaidEditor" target="_blank">Follow us on <strong>TWITTER</strong></a>
                            </dd>
                        </dl>
						                        <dl class="socialLabelBox">
                        	<dt><a href="http://pinterest.com/shesaideditor/" class="pinterest" target="_blank"><span>Pinterest</span></a></dt>
                            <dd>
                            	<a href="http://pinterest.com/shesaideditor/" target="_blank">Follow our boards <strong>PINTEREST</strong></a>
                            </dd>
                        </dl>
						                    </div>	
			
            </aside>							
            </div><!-- #secondary -->            <div class="clear"></div>
		 
        </div><!-- Wrapper -->
   </div> 	
<img src="http://track.social.com/b?p=sx2qma&l=3" />


 
    <footer id="colophon">
        <div class="widget social-connect-widget">
            <h3 class="widget-title">Connect with SHE'SAID'</h3>
            <ul>
                <li><a href="https://www.facebook.com/shesaid" class="facebook" target="_blank"><span>Facebook</span></a></li>
                <li><a href="http://twiter.com/SheSaidEditor" class="twitter" target="_blank"><span>Twitter</span></a></li>
                <li><a href="http://pinterest.com/shesaideditor/" class="pinterest" target="_blank"><span>Pinterest</span></a></li>
                            </ul>
        </div>
        
        <div class="footer-links">
            <h3 class="logo">She'Said'</h3>
			<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://shesaid.com/about-us/">About us</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://shesaid.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://shesaid.com/meet-the-team/">Meet Us (We Don&#8217;t Bite!)</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://shesaid.com/contact-us/">Contact us</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16642"><a href="http://shesaid.com/editorial-submissions/">Editorial Submissions</a></li>
<li id="menu-item-16107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16107"><a href="http://shesaid.com/sitemap/">Sitemap</a></li>
<li id="menu-item-223992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223992"><a href="https://tomorro.com/us">Sweepstakes at Tomorro</a></li>
</ul> 

            <p class="copyright"><span>Copyright 2017  – All trademarks owned by their respective owners.245 Alfred St North Sydney NSW 2060 Australia.</span> 
			
			&nbsp;<a href="http://shesaid.com/feed" target="_blank"><img style="padding-right:5px" src="http://shesaid.com/wp-content/uploads/2013/08/rss_icon_2.png" width="8" height="8" />RSS Feed</a> | <a href="http://shesaid.com/privacy-policy"> Privacy policy</a> | <a href="http://shesaid.com/terms-of-service">Terms of service</a></p>
            <div class="our-partners">
               <!-- <h3>Our Partner Sites</h3>
                <a href="#"><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/competition-crazy-logo.jpg" alt=" "/></a>
                <a href="#"><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/australian-offers-logo.jpg" alt=" "/></a> -->
            </div>
            
        </div>
        <div class="clearer"></div>
    </footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d1babd8d-7b6d-4f5c-9a11-8c8bfa153821", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'shesaidcomments';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/accordion.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery-contained-sticky-scroll-min.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.stickyscroll.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.uniform.min.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.bullseye-1.0.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.flip.min.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.PrintArea.js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.lazyload.min.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/custom_slide.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='http://shesaid.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://shesaidcomments.disqus.com/count.js?v=1.0.5&#038;ver=4.4.2'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="http://shesaid.com/quartz-eggs-for-your-vagina-are-here-heres-what-you-need-to-know/" title="Here&#8217;s The Deal With Quartz Eggs For Your Vagina (Yes, They&#8217;re A Thing)" class="upprev_thumbnail" rel="17 Gross Things All Couples Have Secretly Done"><img width="48" height="40" src="http://shesaid.com/wp-content/uploads/2017/02/HEvD8aTdR46dfZTeNRqh_Quartz-Eggs-_-620x512.jpg" class="iworks_upprev_thumb wp-post-image" alt="HEvD8aTdR46dfZTeNRqh_Quartz Eggs _ 620x512" title="Here&#8217;s The Deal With Quartz Eggs For Your Vagina (Yes, They&#8217;re A Thing)" /></a><h5><a href="http://shesaid.com/quartz-eggs-for-your-vagina-are-here-heres-what-you-need-to-know/" rel="17 Gross Things All Couples Have Secretly Done">Here&#8217;s The Deal With Quartz Eggs For Your Vagina (Yes, They&#8217;re A Thing)</a></h5><p>Align your chakra and have a massive orgasm all at once. </p></div><a id="upprev_close" href="#" rel="close">Close</a></div> 
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">var url = 'http://shesaid.com';</script>
<script type="text/javascript">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</script>


 <!-- place this tag in banner's location -->
 <div id="3ae88a7c97d84c85b9da989cd668ce82-b"></div>
 <!-- place this script tag just before closing body tag -->
 <script>
  var js = document.createElement('SCRIPT'); js.type = 'text/JavaScript'; js.async = true;
  js.src = 'https://apps.rokt.com/?pcode=3ae88a7c97d84c85b9da989cd668ce82&amp;bhid=3ae88a7c97d84c85b9da989cd668ce82-b&amp;firstName=&amp;lastName=&amp;postcode=&amp;age=&amp;gender=&amp;email=&amp;mobile=&amp;v=' + Math.floor(Math.random() * 999).toString();
  var p = document.getElementsByTagName('script')[0]; p.parentNode.insertBefore(js, p);
 </script>
<!-- place this tag in banner location --><div id="21f50bb6f477423a8829e1ea815ae243-b"></div><!-- place this script tag just before closing body tag --><script type="text/javascript">var js = document.createElement("SCRIPT"); js.type = "text/JavaScript"; js.async = true; js.src = "https://apps.rokt.com/?id=21f50bb6f477423a8829e1ea815ae243&bhid=21f50bb6f477423a8829e1ea815ae243-b&email=&value=&marginpercent=&marginamount=&currency=&date=&hidewidget=y&age=&gender=&postcode=&mobile=&firstName=&lastName=&v=" + Math.floor(Math.random() * 999).toString(); var p = document.getElementsByTagName("script")[0]; p.parentNode.insertBefore(js, p);</script>
  

<!-- chartbeat analytics code  -->
<script type="text/javascript">
  var _sf_async_config = { uid: 53600, domain: 'shesaid.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- chartbeat analytics code  -->


</body>
</html>