<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html>
<!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5QPQ2VN');</script>
<!-- End Google Tag Manager -->
<link rel="author" href="https://plus.google.com/+JuliaBlanter/posts"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>11 Podcasts That&#8217;ll Inspire You To Be A Better Woman - SHE&#039;SAID&#039; United States</title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://shesaid.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://shesaid.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://shesaid.com/feed/atom/" />
<link rel="pingback" href="http://shesaid.com/xmlrpc.php" />
<link href="http://shesaid.com/wp-content/themes/shesaidv2/images/favicon.png" rel="shortcut icon" type="image/png"/> 
<link href="http://shesaid.com/wp-content/themes/shesaidv2/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/>
<link rel="apple-touch-icon" href="http://shesaid.com/wp-content/themes/shesaidv2/images/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://shesaid.com/wp-content/themes/shesaidv2/images/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://shesaid.com/wp-content/themes/shesaidv2/images/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://shesaid.com/wp-content/themes/shesaidv2/images/touch-icon-ipad-retina.png" />
<meta property="og:image" content="http://shesaid.com/wp-content/uploads/2017/06/Podcasts2.jpg" /> 
<!-- template-parts/alternate-links -->
<!-- alternative links -->
<link rel='alternate' hreflang='en-US' href='http://shesaid.com/?p=235359' />
<link rel='alternate' hreflang='en-AU' href='http://shesaid.com/au/?p=235359' />
<link rel='alternate' hreflang='en-NZ' href='http://shesaid.com/nz/?p=235359' />
<link rel='alternate' hreflang='en-SG' href='http://shesaid.com/sg/?p=235359' />
<link rel='alternate' hreflang='en-GB' href='http://shesaid.com/uk/?p=235359' />
<!-- alternative links -->

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The best of the best podcasts made by women, for women, and will inspire you to be better woman."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://shesaid.com/podcasts-inspire-you-be-a-better-woman/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="11 Podcasts That&#039;ll Inspire You To Be A Better Woman- SHE&#039;SAID&#039; United States" />
<meta property="og:description" content="The best of the best podcasts made by women, for women, and will inspire you to be better woman." />
<meta property="og:url" content="http://shesaid.com/podcasts-inspire-you-be-a-better-woman/" />
<meta property="og:site_name" content="SHE&#039;SAID&#039; United States" />
<meta property="article:tag" content="podcasts" />
<meta property="article:section" content="Personal Development" />
<meta property="article:published_time" content="2017-06-29T06:02:24-04:00" />
<meta property="article:modified_time" content="2017-06-30T03:07:54-04:00" />
<meta property="og:updated_time" content="2017-06-30T03:07:54-04:00" />
<meta property="og:image" content="http://shesaid.com/wp-content/uploads/2017/06/Podcasts2.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="512" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SHE&#039;SAID&#039; United States &raquo; 11 Podcasts That&#8217;ll Inspire You To Be A Better Woman Comments Feed" href="http://shesaid.com/podcasts-inspire-you-be-a-better-woman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shesaid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wwm_social_share_style-css'  href='http://shesaid.com/wp-content/plugins/wwm-social-share-on-image-hover/css/wwm_custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://shesaid.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='http://shesaid.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='webfont-css'  href='//fonts.googleapis.com/css?family=Raleway%3A200%2C500%2C600%2C700%2C800%2C400%7CMerriweather%3A700italic&#038;ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='http://shesaid.com/wp-content/themes/shesaidv2/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='accordion-css'  href='http://shesaid.com/wp-content/themes/shesaidv2/css/accordion.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://shesaid.com/wp-content/themes/shesaidv2/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://shesaid.com/wp-content/themes/shesaidv2/css/jquery.fancybox.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://shesaid.com/wp-content/themes/shesaidv2/style.css' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: '11 Podcasts That&#8217;ll Inspire You To Be A Better Woman' };
</script>
<script type='text/javascript' src='http://shesaid.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://shesaid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/plugins/wwm-social-share-on-image-hover/js/wwm_custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.0.1'></script>
<link rel='https://api.w.org/' href='http://shesaid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shesaid.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shesaid.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://shesaid.com/?p=235359' />
<link rel="alternate" type="application/json+oembed" href="http://shesaid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshesaid.com%2Fpodcasts-inspire-you-be-a-better-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shesaid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshesaid.com%2Fpodcasts-inspire-you-be-a-better-woman%2F&#038;format=xml" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://shesaid.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b7e270052a&wpp_id=235359';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head>
<body class="post-template-default single single-post postid-235359 single-format-standard custom-font-enabled podcasts-inspire-you-be-a-better-woman unknown">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QPQ2VN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="innerPage articlePage">
	
	<div class="extrabar">
		<div class="inner">	
			<div id="quaternary" class="widget-area">
			  				
				<aside class="widget widget_hit-list tabBlock">
					<h3 class="widget-title">SHE'SAID' HIT LIST</h3>					
						<ul class="tabs">
							<li class="tab tab-active"><a href="#tabA">Most Popular</a></li>
						</ul>
						<div class="tab-content">
							<div id="tabA" class="content content-active"> 
						
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [weekly] [views] [custom] -->

<ol class="most-popular">
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/real-life-sex-stories-horny/" title="These Steamy Real-Life Sex Stories Will Make You Horny As Hell" class="wpp-post-title" target="_self">These Steamy Real-Life Sex Stories Will Make You Horny As Hell</a></p></div> <span class="love-count"><span>3,076</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/10-wedding-ideas-budget/" title="10 Wedding Ideas On A Budget" class="wpp-post-title" target="_self">10 Wedding Ideas On A Budget</a></p></div> <span class="love-count"><span>2,639</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/this-is-why-you-have-to-pee-all-the-time/" title="This Is Why You Have To Pee All The Time" class="wpp-post-title" target="_self">This Is Why You Have To Pee All The Time</a></p></div> <span class="love-count"><span>2,460</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/14-signs-youre-sexually-frustrated/" title="14 Signs You&#8217;re Sexually Frustrated" class="wpp-post-title" target="_self">14 Signs You&#8217;re Sexually Frustrated</a></p></div> <span class="love-count"><span>1,501</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/6-things-you-need-to-know-about-national-masturbation-month/" title="6 Things You Need To Know This National Masturbation Month" class="wpp-post-title" target="_self">6 Things You Need To Know This National Masturbation Month</a></p></div> <span class="love-count"><span>808</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/blood-type-says-love-life/" title="What Your Blood Type Says About Your Love Life" class="wpp-post-title" target="_self">What Your Blood Type Says About Your Love Life</a></p></div> <span class="love-count"><span>802</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/prevent-annoying-muscle-cramps-sex/" title="How To Prevent Annoying Muscle Cramps During Sex" class="wpp-post-title" target="_self">How To Prevent Annoying Muscle Cramps During Sex</a></p></div> <span class="love-count"><span>702</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/5-breakfast-ideas-boost-weight-loss/" title="5 Breakfast Ideas To Boost Weight Loss" class="wpp-post-title" target="_self">5 Breakfast Ideas To Boost Weight Loss</a></p></div> <span class="love-count"><span>672</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/8-signs-friends-arent-actually-true-friends/" title="8 Signs Your Friends Aren’t Actually True Friends" class="wpp-post-title" target="_self">8 Signs Your Friends Aren’t Actually True Friends</a></p></div> <span class="love-count"><span>550</span> <span class="icon"></span></span></div></li>
<li><div class="entry-summary"><div class="d-table-cell"><p><a href="http://shesaid.com/heres-how-to-choose-the-perfect-vibrator/" title="Here’s How To Choose The Perfect Vibrator" class="wpp-post-title" target="_self">Here’s How To Choose The Perfect Vibrator</a></p></div> <span class="love-count"><span>523</span> <span class="icon"></span></span></div></li>

</ol>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
							</div>
								
							<div id="tabC" class="content">
						
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [weekly] [comments] [custom] -->
<p class="wpp-no-data">Sorry. No data so far.</p>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
							</div>
						</div>
				</aside>
			</div><!-- quaternary -->
		</div>
    </div>
	
    <header id="masthead" class="site-header" role="banner">
		<ul id="menu-trending-tags" class="tagList"><li id="menu-item-223991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223991"><a href="https://tomorro.com/us">Tomorro Sweepstakes</a></li>
<li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="http://shesaid.com/love/sex-advice/">Sex Advice</a></li>
<li id="menu-item-66582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66582"><a href="http://shesaid.com/beauty/makeup-tips/">Makeup Tips</a></li>
<li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="http://shesaid.com/beauty/latest-hair-trends/hairstyles/celebrity-hairstyles/">Celebrity Hairstyles</a></li>
<li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="http://shesaid.com/entertainment/celebrity-gossip/">Celebrity Gossip</a></li>
<li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="http://shesaid.com/entertainment/celebrity-gossip/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="http://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/">Easy Dinner Recipes</a></li>
<li id="menu-item-66587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66587"><a href="http://shesaid.com/love/relationship-advice/">Relationship Advice</a></li>
</ul>             
        <hgroup>
            <h1 class="site-title"><a href="http://shesaid.com" title="She Said"><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/logo2.png"  alt="She Said"></a></h1>
			<div class="intern-wrap">
							<span class="current-intern"><a href="#" class="shesaid-global">United States</a></span>
				
			</div>
        </hgroup>
        <div id="header_widget" class="header-widget">
            
	 
	  
	 

            <div id="search" class="widget widget_search">
                <form id="searchform" method="get" action="/index.php">
                    <input type="text" value="Search" name="s" id="s" class="text"/>
                    <button type="submit" class="btn"><i class="icon-search"></i></button>
					                </form>
            </div>
             
        </div>		
	  	        
        <nav id="site-navigation" class="main-navigation">
            <div class="triangle-l"></div><div class="triangle-r"></div>
            <div class="nav-menu">
                <div class="wrap">
                    <ul id="menu-primary-menu" class="nav main-menu"><li id="menu-item-109" class="btn-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://shesaid.com/">Home</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/whats-hot/" data-category="86">What&#8217;s Hot</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/beauty/" data-category="87">Beauty</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/style/" data-category="88">Style</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://shesaid.com/health/" data-category="52">Health</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/entertainment/" data-category="89">Entertainment</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/love/" data-category="90">Love</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/living/" data-category="91">Living</a></li>
<li id="menu-item-14778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/recipes/" data-category="269">Recipes</a></li>
<li id="menu-item-15942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://shesaid.com/parenting/" data-category="92">Parenting</a></li>
<li id="menu-item-14984" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://shesaid.com/sweepstakes/">Sweepstakes</a></li>
</ul> 
                </div>
            </div>
        </nav><!-- #site-navigation -->
        <nav class="mobileMenuBox">
        	<div class="triangle-l"></div><div class="triangle-r"></div>
        	<div class="navToggler">
            	<a href="#"><span>Navigation Menu</span> <i class="icon-caret-down">&nbsp;</i></a>
            </div>
            <div class="MobileMenu">            
            </div>
        </nav>
    </header><!-- #masthead -->
	
		
    <div id="main">
     	<div class="wrapper">
            
			
								
			<div id="sticky-share">
				<div class="sticky-inner">
									<div class="addthis_toolbox addthis_counter_style">
						<div class="share-item">
							<!-- <a class="addthis_button_facebook_like" fb:like:layout="box_count"></a>-->
							<div id="fb-root"></div>
							<script>(function(d, s, id) {
							 var js, fjs = d.getElementsByTagName(s)[0];
							 if (d.getElementById(id)) return;
							 js = d.createElement(s); js.id = id;
							 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=482924315125478&version=v2.0";
							 fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));</script>							
							<div class="fb-like" data-href="http://shesaid.com/podcasts-inspire-you-be-a-better-woman/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="true"></div>
						</div>
						<div class="share-item">
							<a class="addthis_button_tweet" tw:count="vertical"></a>
						</div>
					</div>
					<a href="#" class="btn-moreshare">More <img src="http://shesaid.com/wp-content/themes/shesaidv2/images/icon-down-arrow-share.jpg" alt=""/></a>
					<div class="more-shareitems">
						<div class="addthis_toolbox addthis_counter_style more-hidden">
							<a class="addthis_button_google_plusone" g:plusone:size="tall"></a>
						</div>
						<div class="addthis_toolbox more-hidden">
							<a class="addthis_button_pinterest_pinit"></a>
						</div>
                                               
					</div>
					<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
				</div>
			</div>
		   
			
            <header class="postHeading">
            	<div class="postHead">
                	<div class="dateBox">
                    	<span class="dd">29<span>th</span></span>
                        <span class="mmyy">Jun 2017</span>
                    </div>
                	<h2>11 Podcasts That&#8217;ll Inspire You To Be A Better Woman</h2>
            		            		<dl class="shareBlock">
                    	<dt>Connect with <strong>'SheSaid'</strong></dt>
                    	<dd class="social-connect-widget">
                        	<ul class="">
                            <li class="">
                            	<a href="#facebookTip" class="socialTab facebook"><span>Facebook</span></a>
                                								<div id="facebookTip" class="content">
                                <div class="wrap">
									<div id="fb-root"></div> 
									<script>(function(d, s, id) { 
									var js, fjs = d.getElementsByTagName(s)[0]; 
									if (d.getElementById(id)) return; 
									js = d.createElement(s); js.id = id; 
									js.src = "//connect.facebook.net/en_US/all.js#xfbml=1"; 
									fjs.parentNode.insertBefore(js, fjs); 
									}(document, 'script', 'facebook-jssdk'));</script>

									<div class="fb-like-box" data-href="https://www.facebook.com/shesaid" data-width="240" data-height="265" data-show-faces="true" data-stream="false" data-show-border="true" data-header="true"></div>
							    </div>
                            	</div>
								                            </li>
                            <li class="">
                            	<a href="#twitterTip" class="socialTab twitter"><span>Twitter</span></a>
                                                            	<div id="twitterTip" class="content">
                                <div class="wrap">
									<a class="twitter-timeline" width="240" height="265" href="https://twitter.com/SheSaid_Editor" data-widget-id="342464818680315904" data-tweet-limit="3">Tweets by @SheSaid_Editor</a> 
									<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
									<div class="clear"></div>
							   </div>
                            	</div>
								                            </li>
                            <li class="">
                            	<a href="#pinterestTip" class="socialTab pinterest"><span>Pinterest</span></a>
                                                            	<div id="pinterestTip" class="content">
                                <div class="wrap">

                                    <h4>SHE&#039;SAID&#039; United States on Pinterest</h4>
                                    <a data-pin-do="buttonFollow" href="http://pinterest.com/shesaideditor/">SheSaid</a>
									<p>&nbsp;</p>
									
							    </div>
                            	</div>
								                            </li>
							                        </ul>
                        </dd>
                    </dl>                	<div class="clear"></div>
                </div>    
            	<div class="meta">
                	<dl class="author"><dt>By</dt><dd><a href="http://shesaid.com/author/josiegleave/" title="Posts by Josie Gleave" rel="author">Josie Gleave</a></dd></dl>
                    <dl class="tags"><dt>Tags</dt><dd><a href="http://shesaid.com/tag/podcasts/" rel="tag">podcasts</a> </dd></dl>
                    <div class="clear"></div>
               </div>     
            </header><!-- postHeading -->
			
           	<div id="primary" class="site-content narrow">
            	<div id="quintary" class="widget-area">	
            		<aside class="widget catsWidget">
											<h2><span>Womens Health</span></h2>
						<ul class="categoryMenu">
								<li class="cat-item cat-item-728"><a href="http://shesaid.com/health/womens-health/body-image/" >Body Image</a>
</li>
	<li class="cat-item cat-item-729"><a href="http://shesaid.com/health/womens-health/breast-cancer/" >Breast Cancer</a>
</li>
	<li class="cat-item cat-item-730"><a href="http://shesaid.com/health/womens-health/health-and-nutrition/" >Health And Nutrition</a>
</li>
	<li class="cat-item cat-item-731"><a href="http://shesaid.com/health/womens-health/health-and-wellness/" >Health And Wellness</a>
</li>
	<li class="cat-item cat-item-732"><a href="http://shesaid.com/health/womens-health/health-tips/" >Health Tips</a>
<ul class='children'>
	<li class="cat-item cat-item-1128"><a href="http://shesaid.com/health/womens-health/health-tips/health-advice/" >Health Advice</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-733"><a href="http://shesaid.com/health/womens-health/health-topics/" >Health Topics</a>
<ul class='children'>
	<li class="cat-item cat-item-1129"><a href="http://shesaid.com/health/womens-health/health-topics/latest-health-news/" >Latest Health News</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-734"><a href="http://shesaid.com/health/womens-health/healthy-diet/" >Healthy Diet</a>
<ul class='children'>
	<li class="cat-item cat-item-1130"><a href="http://shesaid.com/health/womens-health/healthy-diet/healthy-diet-plan/" >Healthy Diet Plan</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-738 current-cat-parent current-cat-ancestor"><a href="http://shesaid.com/health/womens-health/self-improvement/" >Self Improvement</a>
<ul class='children'>
	<li class="cat-item cat-item-1131 current-cat"><a href="http://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/" >Personal Development</a>
	<ul class='children'>
	<li class="cat-item cat-item-1152"><a href="http://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/personal-development-plan/" >Personal Development Plan</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-1132"><a href="http://shesaid.com/health/womens-health/self-improvement/positive-thinking/" >Positive Thinking</a>
</li>
	<li class="cat-item cat-item-1133"><a href="http://shesaid.com/health/womens-health/self-improvement/self-confidence/" >Self Confidence</a>
</li>
	<li class="cat-item cat-item-1134"><a href="http://shesaid.com/health/womens-health/self-improvement/self-development/" >Self Development</a>
</li>
	<li class="cat-item cat-item-1136"><a href="http://shesaid.com/health/womens-health/self-improvement/self-help-books/" >Self Help Books</a>
	<ul class='children'>
	<li class="cat-item cat-item-1157"><a href="http://shesaid.com/health/womens-health/self-improvement/self-help-books/best-self-help-books-self-help-books/" >Best Self Help Books</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-739"><a href="http://shesaid.com/health/womens-health/self-esteem/" >Self esteem</a>
</li>
	<li class="cat-item cat-item-740"><a href="http://shesaid.com/health/womens-health/womens-health-and-fitness/" >Womens Health And Fitness</a>
<ul class='children'>
	<li class="cat-item cat-item-1146"><a href="http://shesaid.com/health/womens-health/womens-health-and-fitness/womens-fitness/" >Womens Fitness</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1139"><a href="http://shesaid.com/health/womens-health/sexual-health/" >Sexual Health</a>
</li>
 	
						</ul> 
                        <div class="clear"></div>     
                    </aside>
					
        <div class="sticky-aside">     
                    <aside class="widget">
                        <h2><span>Todays top Stories</span></h2>
					
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<article><h3><a href="http://shesaid.com/real-life-sex-stories-horny/" title="These Steamy Real-Life Sex Stories Will Make You Horny As Hell" class="wpp-post-title" target="_self">These Steamy Real-Life Sex Stories Will Make You Horny As Hell</a></h3></article>
<article><h3><a href="http://shesaid.com/10-wedding-ideas-budget/" title="10 Wedding Ideas On A Budget" class="wpp-post-title" target="_self">10 Wedding Ideas On A Budget</a></h3></article>
<article><h3><a href="http://shesaid.com/8-signs-friends-arent-actually-true-friends/" title="8 Signs Your Friends Aren’t Actually True Friends" class="wpp-post-title" target="_self">8 Signs Your Friends Aren’t Actually True Friends</a></h3></article>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
                        <div class="clear"></div>     
                    </aside>
					
			                    <aside class="widget">
                        <h2><span>Related Stories</span></h2>
					                        <article>
                        	<h3><a href="http://shesaid.com/11-questionable-victorias-secret-show-2015-outfits/" title="11 Questionable Victoria&#8217;s Secret Show 2015 Outfits">11 Questionable Victoria&#8217;s Secret Show 2015 Outfits</a></h3>
                        </article>
					                        <article>
                        	<h3><a href="http://shesaid.com/victorias-secret-perfume-found-act-mosquito-repellent-really/" title="Victoria&#8217;s Secret Perfume Found To Act As Mosquito Repellent">Victoria&#8217;s Secret Perfume Found To Act As Mosquito Repellent</a></h3>
                        </article>
					                        <article>
                        	<h3><a href="http://shesaid.com/5-instant-face-slimming-hairstyles/" title="5 Instant Face-Slimming Hairstyles">5 Instant Face-Slimming Hairstyles</a></h3>
                        </article>
					                        <div class="clear"></div>     
                    </aside>
						</div>     	
			
            	</div><!-- quintary -->
                <div class="innerNarrow">
                	<div class="postContent">
						
						
											<img src="http://shesaid.com/wp-content/uploads/2017/06/Podcasts-300x250.jpg" alt="11 Podcasts That&#8217;ll Inspire You To Be A Better Woman" class="right uno feat-uno" />
											
<p><strong>Earphones at the ready.</strong><br><span id="more-235359"></span></p>
<p>They are there for you in those dreaded boring moments of your day. Cleaning, commuting, cooking, exercising. They become so important to your life, you start wishing you were best friends with the hosts, not just their podcast fan.</p>
<p><span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://shesaid.com/rise-podcasts-says-society/">Podcasts are a newer medium</a></span>, the cousin to radio, that popped up to entertain and inform people about every imaginable topic. For someone like me who&rsquo;s constantly overwhelmed by the tsunami of news every day&nbsp;or my <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://shesaid.com/books-women-lived-incredible-lives/">heaping list of books to read</a></span>, I love podcasts for their versatility.</p>
<p>With fewer barriers to entry, some amazing women are jumping on the podcasting craze&nbsp;and producing some truly noteworthy content. I sought out the best podcasts made by women, for women that will help you become a better&hellip; yep, woman.</p>
<p>There&rsquo;s self-help, inspiration through interviews, comedy, talks about pop culture, science, relationships, and literally everything nitty gritty in the middle about being a gal.&nbsp;There&rsquo;s no such thing as &lsquo;taboo&rsquo; here&hellip;</p>
<h2 style="text-align: center;">1. The High Low</h2>
<p><div class="wwm_socialshare_imagewrapper"><img class="size-full wp-image-235383 aligncenter" src="http://shesaid.com/wp-content/uploads/2017/06/The_High_Low_Show_Podcast-1.jpg" alt="The High Low Show Podcast Pandora Sykes Dolly Alderton" width="600" height="400" srcset="http://shesaid.com/wp-content/uploads/2017/06/The_High_Low_Show_Podcast-1.jpg 600w, http://shesaid.com/wp-content/uploads/2017/06/The_High_Low_Show_Podcast-1-300x200.jpg 300w, http://shesaid.com/wp-content/uploads/2017/06/The_High_Low_Show_Podcast-1-550x367.jpg 550w" sizes="(max-width: 600px) 100vw, 600px"></div></p>
<p>If you&rsquo;re obsessed with posh British comedy&nbsp;as much as me, you&rsquo;ll start wishing journalists and hosts Pandora Sykes and Dolly Alderton were your best friends to go antiquing and out to lunch with. The witty pair give a weekly round-up of pop culture news while chatting about everything high brow but unabashedly admitting to everything low brow they&rsquo;ve consumed that week. After laughing out loud at their shameless way of butchering the pronunciation of a word (when most people would pussy foot around it and pretend they know everything), the end of each segment is left to discuss a listener&rsquo;s dilemma. Their insights into tough love and <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://shesaid.com/sexually-harassed-work-didnt-tell-anyone/">sexual harassment at work</a></span> are solid advice for any woman to follow.</p>
<h2 style="text-align: center;">2. Death, Sex &amp; Money</h2>
<p><div class="wwm_socialshare_imagewrapper"><img class="size-full wp-image-235378 aligncenter" src="http://shesaid.com/wp-content/uploads/2017/06/Death_Sex_Money.jpg" alt="Death, Sex, &amp; Money Podcast " width="600" height="400" srcset="http://shesaid.com/wp-content/uploads/2017/06/Death_Sex_Money.jpg 600w, http://shesaid.com/wp-content/uploads/2017/06/Death_Sex_Money-300x200.jpg 300w, http://shesaid.com/wp-content/uploads/2017/06/Death_Sex_Money-550x367.jpg 550w" sizes="(max-width: 600px) 100vw, 600px"></div></p>
<p>Death, sex, and money: just three of the taboo topics we don&rsquo;t talk about outside of a polite conversation. This podcast covers everything you think about, but have been too timid to discuss. It&rsquo;s for women who&nbsp;abhor small talk.&nbsp;Anna Sale hosts interviews with some seriously interesting people (hello, Alec Baldwin and Kevin Bacon), but she&rsquo;s not at all afraid to get straight to the point. How much money did you earn there? When did you start doing cocaine? It&rsquo;s personal, it&rsquo;s amazing.</p>
<p>Listen <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://www.wnyc.org/shows/deathsexmoney/">here</a></span>.</p>
<h2 style="text-align: center;">3. The Great Girlfriend Show</h2>
<p><div class="wwm_socialshare_imagewrapper"><img class="size-full wp-image-235382 aligncenter" src="http://shesaid.com/wp-content/uploads/2017/06/The_Great_Girlfriend_Show_Podcast.png" alt="The Great Girlfriend Show Podcast Sybil Amuti Brandice Daniel " width="600" height="400" srcset="http://shesaid.com/wp-content/uploads/2017/06/The_Great_Girlfriend_Show_Podcast.png 600w, http://shesaid.com/wp-content/uploads/2017/06/The_Great_Girlfriend_Show_Podcast-300x200.png 300w, http://shesaid.com/wp-content/uploads/2017/06/The_Great_Girlfriend_Show_Podcast-550x367.png 550w" sizes="(max-width: 600px) 100vw, 600px"></div></p>
<p>There are podcasts for inspiration and then there are podcasts that change your life.&nbsp;Sybil Amuti and Brandice Daniel are the girlfriends you need in your life &ndash; not the ones that are always late and don&rsquo;t respond to texts, but the ones who understand your problems&nbsp;and help you through them. Their conversations are all about uniting you with your girlfriends and sometimes even making new ones. They talk about everything from starting a business from scratch, to finding love and lasting relationships. Think of their podcast as the practical advice you need to live a better life.</p>
<p>Listen <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://thegreatgirlfriends.com/">here</a></span>.</p>
<h2 style="text-align: center;">4. Dear Sugar Radio</h2>
<p><div class="wwm_socialshare_imagewrapper"><img class="size-full wp-image-235392 aligncenter" src="http://shesaid.com/wp-content/uploads/2017/06/Dear_Sugar_Radio_Podcast.jpg" alt="Dear Sugar Radio Podcast Cheryl Strayed Steve Almond" width="600" height="400" srcset="http://shesaid.com/wp-content/uploads/2017/06/Dear_Sugar_Radio_Podcast.jpg 600w, http://shesaid.com/wp-content/uploads/2017/06/Dear_Sugar_Radio_Podcast-300x200.jpg 300w, http://shesaid.com/wp-content/uploads/2017/06/Dear_Sugar_Radio_Podcast-550x367.jpg 550w" sizes="(max-width: 600px) 100vw, 600px"></div></p>
<p>Meet the Sugars! Steve Almond (writer of the original <em>Dear Sugar</em> column) and Cheryl Strayed (author of <em>Wild</em>) have taken to podcasting for the&nbsp;lovesick, lonely and lovestruck. Functioning similarly to a newspaper advice column, listeners write in with their questions for the stellar advice and opinions of the cohosts. They have the magical balance between providing empathy, advice, and dishing out a fresh slice of reality. Consider it your weekly dose of love medicine.</p>
<p>Listen <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://www.wbur.org/dearsugar">here</a></span>.</p>
<h2 style="text-align: center;">5. The Lively Show</h2>
<p><div class="wwm_socialshare_imagewrapper"><img class="size-full wp-image-235384 aligncenter" src="http://shesaid.com/wp-content/uploads/2017/06/The_Lively_Show.png" alt="The Lively Show Jess Lively" width="600" height="401" srcset="http://shesaid.com/wp-content/uploads/2017/06/The_Lively_Show.png 600w, http://shesaid.com/wp-content/uploads/2017/06/The_Lively_Show-300x201.png 300w, http://shesaid.com/wp-content/uploads/2017/06/The_Lively_Show-550x368.png 550w" sizes="(max-width: 600px) 100vw, 600px"></div></p>
<p>Sometimes podcasts for entrepreneurs sound cheesy with their one-liner quips and exaggerated&nbsp;inspirational content. Jess Lively is a lot more real than that. Her philosophy is all about putting your values first, finding a happy balance in your life, and setting intentions to succeed. The podcasts includes a whole host of other advice you&rsquo;d think isn&rsquo;t specifically tied to business. It&rsquo;s really about running your life. That includes general wellness, simplifying, and building positive relationships. It&rsquo;s the podcast that sets you back on track.</p>
<p>Listen <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://jesslively.com/livelyshow/">here</a></span>.</p>
<h2 style="text-align: center;">6. Invisibilia</h2>
<p><div class="wwm_socialshare_imagewrapper"><img class="size-full wp-image-235379 aligncenter" src="http://shesaid.com/wp-content/uploads/2017/06/Invisibilia_Podcast.jpg" alt="Invisibilia Podcast Lulu Miller, Hanna Rosin and Alix Spiegel" width="600" height="400" srcset="http://shesaid.com/wp-content/uploads/2017/06/Invisibilia_Podcast.jpg 600w, http://shesaid.com/wp-content/uploads/2017/06/Invisibilia_Podcast-300x200.jpg 300w, http://shesaid.com/wp-content/uploads/2017/06/Invisibilia_Podcast-550x367.jpg 550w" sizes="(max-width: 600px) 100vw, 600px"></div></p>
<p>This show discusses&nbsp;the factors you can&rsquo;t physically&nbsp;see but effect how we actr. It asks why people do the things they do.&nbsp;Who knows? But hosts&nbsp;Lulu Miller, Hanna Rosin and Alix Spiegel are working on it. They&nbsp;explore real stories about emotions and ideas combined with science reporting. It&rsquo;s the type of smart storytelling that gets you thinking every episode. Afterwards, you not only have interesting stories to talk about, but better insights into how your brain works.&nbsp;Bonus: the hosts have soothing voices to listen to, and yes, it&rsquo;s radio; voice matters.</p>
<p>Listen <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://www.npr.org/podcasts/510307/invisibilia">here</a></span>.</p>
<h2 style="text-align: center;">7. Nerdette</h2>
<p><div class="wwm_socialshare_imagewrapper"><img class="size-full wp-image-235381 aligncenter" src="http://shesaid.com/wp-content/uploads/2017/06/Nerdette_Podcast.jpg" alt="Nerdette Podcast" width="600" height="400" srcset="http://shesaid.com/wp-content/uploads/2017/06/Nerdette_Podcast.jpg 600w, http://shesaid.com/wp-content/uploads/2017/06/Nerdette_Podcast-300x200.jpg 300w, http://shesaid.com/wp-content/uploads/2017/06/Nerdette_Podcast-550x367.jpg 550w" sizes="(max-width: 600px) 100vw, 600px"></div></p>
<p>Tricia Bobeda and Greta Johnsen are self-professed nerds. They also like to talk to people they admire who create cool stuff. And so <em>Nerdette</em> was born to connect everyone to their nerdy side and embrace it. The things they think are interesting include&nbsp;<em>Game of Thrones</em>&nbsp;and life on Mars. History, technology,&nbsp;<em>Gilmore Girls</em>&nbsp;&ndash; everything is free game here. They talk to comedians, scientists, and feminists. It&rsquo;s one of those shows that you go to with a question, and find the answer to 10 others you&rsquo;ve been wondering about.</p>
<p>Listen <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="https://www.wbez.org/shows/nerdette/b2c2c10b-1e7f-43ca-b3ad-55d6fd33722c">here</a></span>.</p>
<h2 style="text-align: center;">8. Stuff Mom Never Told You</h2>
<p><div class="wwm_socialshare_imagewrapper"><img class="size-full wp-image-235400 aligncenter" src="http://shesaid.com/wp-content/uploads/2017/06/Stuff_Mom_Never_Told_You_Podcast.jpg" alt="Stuff Mom Never Told You Podcast" width="600" height="400" srcset="http://shesaid.com/wp-content/uploads/2017/06/Stuff_Mom_Never_Told_You_Podcast.jpg 600w, http://shesaid.com/wp-content/uploads/2017/06/Stuff_Mom_Never_Told_You_Podcast-300x200.jpg 300w, http://shesaid.com/wp-content/uploads/2017/06/Stuff_Mom_Never_Told_You_Podcast-550x367.jpg 550w" sizes="(max-width: 600px) 100vw, 600px"></div></p>
<p>This is an oldie but a goodie, and since the podcast has welcomed new cohosts Emilie Aries and Bridget Todd, it&rsquo;s also now a newie. The basic idea was and still is to spell out&nbsp;everything about being a girl and a woman that no one ever properly explained. Like, <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://shesaid.com/can-women-successfully-have-a-friend-with-benefits/">can women have a friends with benefits relationship?</a></span>&nbsp;&nbsp;And, does birth control affect future fertility? I find that these are often things I think I know the definite answer to, but as it turns out, these ladies know way more than I do.</p>
<p>Listen <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://www.stuffmomnevertoldyou.com/podcasts">here</a></span>.</p>
<h2 style="text-align: center;">9. Magic Lesson</h2>
<p><div class="wwm_socialshare_imagewrapper"><img class="size-full wp-image-235380 aligncenter" src="http://shesaid.com/wp-content/uploads/2017/06/Magic_Lessons_Elizabeth_Gilbert_Podcast.jpg" alt="Magic Lessons Elizabeth Gilbert Podcast Big Magic" width="600" height="400" srcset="http://shesaid.com/wp-content/uploads/2017/06/Magic_Lessons_Elizabeth_Gilbert_Podcast.jpg 600w, http://shesaid.com/wp-content/uploads/2017/06/Magic_Lessons_Elizabeth_Gilbert_Podcast-300x200.jpg 300w, http://shesaid.com/wp-content/uploads/2017/06/Magic_Lessons_Elizabeth_Gilbert_Podcast-550x367.jpg 550w" sizes="(max-width: 600px) 100vw, 600px"></div></p>
<p>Elizabeth Gilbert is best known for writing the novel <em>Eat Pray Love</em>, but she has a whole host of other credits to her name. One of those is another book called <em>Big Magic, </em>a dissection of&nbsp;creativity. It highlights&nbsp;the tortured relationship between an artist and her art, and asks us to stop needlessly suffering. It explores inspiration, curiosity, and fear. After the book was recommended to me by a friend, I was hooked. Now I am&nbsp;eternally grateful that Gilbert has continued the conversation in her ongoing podcast. Each episode features another artist (usually writer) to talk about failures and successes. After a healthy dose of this, you&rsquo;ll be able to accept both.</p>
<p>Listen <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="https://www.elizabethgilbert.com/magic-lessons/">here</a></span>.</p>
<h2 style="text-align: center;">10. One Part</h2>
<p><div class="wwm_socialshare_imagewrapper"><img class="size-full wp-image-235396 aligncenter" src="http://shesaid.com/wp-content/uploads/2017/06/One_Part_Podcast_Jessica_Murnane.png" alt="One Part Podcast Jessica Murnane" width="600" height="400" srcset="http://shesaid.com/wp-content/uploads/2017/06/One_Part_Podcast_Jessica_Murnane.png 600w, http://shesaid.com/wp-content/uploads/2017/06/One_Part_Podcast_Jessica_Murnane-300x200.png 300w, http://shesaid.com/wp-content/uploads/2017/06/One_Part_Podcast_Jessica_Murnane-550x367.png 550w" sizes="(max-width: 600px) 100vw, 600px"></div></p>
<p>Jessica Murnane used to survive off of sugar and junk food, until she hit a new low, feeling so sick she couldn&rsquo;t leave her bed. With nothing left to lose, so she thought, she gave up all the food she thought was &lsquo;fun&rsquo;. Now she&rsquo;s a healthy food enthusiast (decided it can be fun), author of a cookbook, and host of this podcast where she interviews inspirational people on their journey&rsquo;s towards betterment. She talks to chefs, bloggers, yogis, and more. This podcast delves into habits and ideas around food, body image, human limitations, labels and everything to encourage women. It&rsquo;s been a game-changer hearing other women&rsquo;s personal stories about their relationship to food and image.</p>
<p>Listen<span style="color: #ff00ff;"> <a style="color: #ff00ff;" href="http://www.jessicamurnane.com/onepartpodcast/">here</a></span>.</p>
<h2 style="text-align: center;">11. 2 Dope Queens</h2>
<p><div class="wwm_socialshare_imagewrapper"><img class="size-full wp-image-235377 aligncenter" src="http://shesaid.com/wp-content/uploads/2017/06/2_Dope_Queens_Podcast.png" alt="2 Dope Queens Podcast Phoebe Robinson Jessica Williams" width="600" height="400" srcset="http://shesaid.com/wp-content/uploads/2017/06/2_Dope_Queens_Podcast.png 600w, http://shesaid.com/wp-content/uploads/2017/06/2_Dope_Queens_Podcast-300x200.png 300w, http://shesaid.com/wp-content/uploads/2017/06/2_Dope_Queens_Podcast-550x367.png 550w" sizes="(max-width: 600px) 100vw, 600px"></div></p>
<p>Hold your sides, they&rsquo;ll be burning. Hosted by Jessica Williams and&nbsp;Phoebe Robinson, this is the podcast that will make you kill over laughing. How does this make you a better woman? Surely there&rsquo;s some study somewhere about how laughing makes you a healthier happier person. Each episode includes the hosts riffing&nbsp;back and forth, building up banter on each other&rsquo;s life story, and then they open up to a live show including their comedic friends who are not short on the laughs either.</p>
<p>Listen <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="http://www.wnyc.org/shows/dopequeens">here</a></span>.</p>
<p><em>Images via tumblr.com.</em></p>
<h2 style="text-align: center;"></h2>
<p><strong>Comment: What podcasts are you inspired by?</strong></p>
<div><b><i>Liked this? Stay up to date with everything SHESAID and score a chance to win tickets for you and four friends to the Caribbean by <span style="color: #ff00ff;"><a style="color: #ff00ff;" href="https://win.shesaid.com/holiday/caribbean/?s=797" target="_blank" rel="noopener noreferrer">signing up to our newsletter right here</a></span>!</i></b></div>
<div></div>
<div></div>
<ul class="wwm_social_share wwm_top_left"><li class="wwm_facebook"></li><li class="wwm_twitter"></li><li class="wwm_gplus"></li><li class="wwm_pinit"></li><li class="wwm_tumblr"></li><li class="wwm_linked"></li></ul><input type="hidden" id="wwm_mode" value="1"/>				
						<div class="clear"></div>

<div class="OUTBRAIN" data-src="http://shesaid.com/podcasts-inspire-you-be-a-better-woman/" data-widget-id="AR_1" data-ob-template="Shesaid"></div> 
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                                             
						<div class="clear"></div>
                	</div><!-- postContent -->

                </div>
                <div class="clearer"></div>
				                
                <div class="postAction">
                    <div class="commentCount count-single">
			&nbsp;			<a href="http://shesaid.com/podcasts-inspire-you-be-a-better-woman/#disqus_thread"></a>                    </div>
                    <dl class="shareBlock">
                    	<dt>Share This</dt>
                    	<dd>
							<span class='st_facebook_custom custom_social' st_title='11 Podcasts That&#8217;ll Inspire You To Be A Better Woman' st_url='http://shesaid.com/podcasts-inspire-you-be-a-better-woman/' displayText='facebook'><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/facebook-icon.png" alt=""/></span>
							<span class='st_twitter_custom custom_social' st_title='11 Podcasts That&#8217;ll Inspire You To Be A Better Woman' st_url='http://shesaid.com/podcasts-inspire-you-be-a-better-woman/' displayText='twitter' st_via='SheSaidEditor' st_username='SheSaidEditor'><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/twitter-icon.png" alt=""/></span>
							<span class='st_pinterest_custom custom_social' st_title='11 Podcasts That&#8217;ll Inspire You To Be A Better Woman' st_url='http://shesaid.com/podcasts-inspire-you-be-a-better-woman/' displayText='pinterest'><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/pinterest-icon.png" alt=""/></span>
							<a href="https://plus.google.com/share?url=http://shesaid.com/podcasts-inspire-you-be-a-better-woman/" class='custom_social'><img src="http://shesaid.com/wp-content/themes/shesaidv2/images/google-plus-icon.png" alt=""/></a>
													</dd>
                    </dl>
                                        <div class="facebookLikeBox">
						<!-- <iframe src="//www.facebook.com/plugins/like.php?href=http://shesaid.com/podcasts-inspire-you-be-a-better-woman&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=recommend&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:65px;" allowTransparency="true"></iframe>-->
						<div id="fb-root"></div>
						<script>(function(d, s, id) {
						 var js, fjs = d.getElementsByTagName(s)[0];
						 if (d.getElementById(id)) return;
						 js = d.createElement(s); js.id = id;
						 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=482924315125478&version=v2.0";
						 fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>							
						<div class="fb-like" data-href="http://shesaid.com/podcasts-inspire-you-be-a-better-woman/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="true"></div>						
                    </div>
                    <ul class="postActionList">
                    	<li><a href="#"><i class="icon-print"></i> <span>Print</span></a></li>
                        <li><span class='st_email_custom' st_title='11 Podcasts That&#8217;ll Inspire You To Be A Better Woman' st_url='http://shesaid.com/podcasts-inspire-you-be-a-better-woman/'><i class="icon-envelope"></i> <span>Email</span></span></li>
                        <li><span class='st_sharethis_custom' st_title='11 Podcasts That&#8217;ll Inspire You To Be A Better Woman' st_url='http://shesaid.com/podcasts-inspire-you-be-a-better-woman/'><i class="icon-share"></i> <span>Share</span></span></li>
                    </ul>
                </div>
                
							
         		<div id="comments" class="commentBlock">
				
				
					<div id="disqus_thread"></div>
					<script type="text/javascript">
						var disqus_shortname = 'shesaidcomments'; // Required - Replace example with your forum shortname

						(function() {
							var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
							dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
							(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
						})();
					</script>
					<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
					<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
					                </div>
                
                
          	</div><!-- #primary -->
                        <div id="secondary" class="widget-area narrow">	
            	<aside id="widget_simpleimage-4" class="widget widget_simpleimage"><a href=" https://win.shesaid.com/holiday/caribbean/?s=1232" title=" Latest Competition "><img src="http://shesaid.com/wp-content/uploads/2017/02/shesaid.jpg" alt=""/></a></aside><aside id="gallerieswidget-2" class="widget galleriesWidget">				 
				<div class="clear"></div>

														<div class="featGalWidget">
							<div class="featGalleryList">
															<figure>
																	<a href="http://shesaid.com/podcasts-inspire-you-be-a-better-woman/"><img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/06/Podcasts2-300x250.jpg" width="300" height="250" />	</a>
																	<figcaption><span><a href="http://shesaid.com/podcasts-inspire-you-be-a-better-woman/">11 Podcasts That&#8217;ll Inspire You To Be A Better Woman</a></span></figcaption>
								</figure>
															<figure>
																	<a href="http://shesaid.com/types-friends-every-girl-20s/"><img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/06/Friends-in-you-20s-300x250.jpg" width="300" height="250" />	</a>
																	<figcaption><span><a href="http://shesaid.com/types-friends-every-girl-20s/">The 14 Types Of Friends Every Girl Has In Her 20s</a></span></figcaption>
								</figure>
															<figure>
																	<a href="http://shesaid.com/i-tried-makeup-products-for-pale-people-heres-what-actually-worked/"><img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/06/Makeup-for-pale-skin-300x250.jpg" width="300" height="250" />	</a>
																	<figcaption><span><a href="http://shesaid.com/i-tried-makeup-products-for-pale-people-heres-what-actually-worked/">I Tried Makeup Products For Pale People. Here’s What Actually Worked.</a></span></figcaption>
								</figure>
															<figure>
																	<a href="http://shesaid.com/listen-heart-world-noisy/"><img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/06/Tuning-the-world-out-300x250.jpg" width="300" height="250" />	</a>
																	<figcaption><span><a href="http://shesaid.com/listen-heart-world-noisy/">How To Tune Out A Noisy World And Listen To Your Heart</a></span></figcaption>
								</figure>
								
							</div>
						</div>   
						
					</aside>
                								
			</aside><aside id="editorspick-2" class="widget editorsPick"><h3 class="widget-title stripe title-dotted"><span><strong>Editor&#39;s Pick</strong></span></h3>			
						
                                <ul>
			                <li>
                    <div class="featured-img">
                        <a href="http://shesaid.com/types-friends-every-girl-20s/" title="The 14 Types Of Friends Every Girl Has In Her 20s">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/06/Friends-in-you-20s-96x81.jpg" width="96" height="81" />		
												</a>
                    </div>
                    <h3><a href="http://shesaid.com/types-friends-every-girl-20s/" title="The 14 Types Of Friends Every Girl Has In Her 20s">The 14 Types Of Friends Every Girl Has In Her 20s</a></h3>  
                    <div class="clear"></div>
                </li>
			                <li>
                    <div class="featured-img">
                        <a href="http://shesaid.com/i-tried-makeup-products-for-pale-people-heres-what-actually-worked/" title="I Tried Makeup Products For Pale People. Here’s What Actually Worked.">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/06/Makeup-for-pale-skin-96x81.jpg" width="96" height="81" />		
												</a>
                    </div>
                    <h3><a href="http://shesaid.com/i-tried-makeup-products-for-pale-people-heres-what-actually-worked/" title="I Tried Makeup Products For Pale People. Here’s What Actually Worked.">I Tried Makeup Products For Pale People. Here’s What Actually Worked.</a></h3>  
                    <div class="clear"></div>
                </li>
			                <li>
                    <div class="featured-img">
                        <a href="http://shesaid.com/what-i-wish-people-understood-about-living-with-ptsd/" title="What I Wish People Understood About Living With PTSD">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/06/PTSD-96x81.jpg" width="96" height="81" />		
												</a>
                    </div>
                    <h3><a href="http://shesaid.com/what-i-wish-people-understood-about-living-with-ptsd/" title="What I Wish People Understood About Living With PTSD">What I Wish People Understood About Living With PTSD</a></h3>  
                    <div class="clear"></div>
                </li>
			                <li>
                    <div class="featured-img">
                        <a href="http://shesaid.com/sleepovers-children-defense-hitting-quitting/" title="Sleepovers Are For Children: In Defense of Hitting It And Quitting It">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2017/06/Hitting-it-and-quitting-it-96x81.jpg" width="96" height="81" />		
												</a>
                    </div>
                    <h3><a href="http://shesaid.com/sleepovers-children-defense-hitting-quitting/" title="Sleepovers Are For Children: In Defense of Hitting It And Quitting It">Sleepovers Are For Children: In Defense of Hitting It And Quitting It</a></h3>  
                    <div class="clear"></div>
                </li>
						</ul>
				
			
            </aside><aside id="side-featured-articles-2" class="widget side-featured-articles"><h3 class="widget-title stripe title-dotted"><span><a href="http://shesaid.com/sweepstakes/">Sweepstakes</a></span></h3>						<ul>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/cash/?s=4611" title="Tomorro is presenting the latest $250,000 Cash Giveaway!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/12/COMPTHUMBV.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$250,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/cash/?s=4611" title="Tomorro is presenting the latest $250,000 Cash Giveaway!">Tomorro is presenting the latest $250,000 Cash Giveaway!</a></h3>
                            <time class="close-date">Closes Tue 31st Oct 2017, 4:59pm:</time>
                            <p class="entry-excerpt">Win up to $250,000 in cash! All you've got to do is sign up for the chance...</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/car/honda/?=4611" title="Tomorro is giving away a brand new Honda!" class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/12/COMP_THUMB.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$30,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/car/honda/?=4611" title="Tomorro is giving away a brand new Honda!">Tomorro is giving away a brand new Honda!</a></h3>
                            <time class="close-date">Closes Wed 20th Sep 2017, 4:59pm:</time>
                            <p class="entry-excerpt">Simply sign yourself up for the chance to win a Honda car! </p>
                        </div>
                        <div class="clearer"></div>
                    </li>
			                    <li>
                        <div class="featured-img">
                            <a href="https://win.tomorro.com/car/mazda/?s=4611" title="Be ready to drive home a brand new Mazda! A gift from Tomorro." class="featImage">
													<img class="lazy-side" data-original="http://shesaid.com/wp-content/uploads/2016/12/compthumb.jpg" width="115" height="139" />			
													<span><dl><dt>Worth</dt><dd>$30,000</dd></dl></span>
							</a>
                        </div>
                        <div class="article-summary">
                            <h3><a href="https://win.tomorro.com/car/mazda/?s=4611" title="Be ready to drive home a brand new Mazda! A gift from Tomorro.">Be ready to drive home a brand new Mazda! A gift from Tomorro.</a></h3>
                            <time class="close-date">Closes Wed 20th Sep 2017, 4:59pm:</time>
                            <p class="entry-excerpt">Drive home a brand new Mazda when you sign up for the chance to win!</p>
                        </div>
                        <div class="clearer"></div>
                    </li>
						</ul>
				
			
            </aside><aside id="stayintouch-2" class="widget stayInTouch"><h3 class="stripe title-dotted"><span><strong>Stay in Touch with She'Said':</strong></span></h3>			
                   	<div class="social-connect-widget">
                    	<dl class="socialLabelBox">
                        	<dt><a href="https://www.facebook.com/shesaid" class="facebook" target="_blank"><span>Facebook</span></a></dt>
                            <dd>
                            	<a href="https://www.facebook.com/shesaid" target="_blank">Follow our fan page <strong>FACEBOOK</strong></a>
                            </dd>
                        </dl>
						                        <dl class="socialLabelBox">
                        	<dt><a href="https://twitter.com/SheSaidEditor" class="twitter" target="_blank"><span>Twitter</span></a></dt>
                            <dd>
                            	<a href="https://twitter.com/SheSaidEditor" target="_blank">Follow us on <strong>TWITTER</strong></a>
                            </dd>
                        </dl>
						                        <dl class="socialLabelBox">
                        	<dt><a href="http://pinterest.com/shesaideditor/" class="pinterest" target="_blank"><span>Pinterest</span></a></dt>
                            <dd>
                            	<a href="http://pinterest.com/shesaideditor/" target="_blank">Follow our boards <strong>PINTEREST</strong></a>
                            </dd>
                        </dl>
						                    </div>	
			
            </aside><aside id="xyz_insert_html_widget-5" class="widget widget_xyz_insert_html_widget"><script>ggv2id='67ae4625';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
<style type="text/css">
/* hide the widget title so it can be used in dashboard */
.widget_xyz_insert_html_widget .widget-title {
display: none;
}
</style></aside>							
            </div><!-- #secondary -->            <div class="clear"></div>
		 
        </div><!-- Wrapper -->
   </div> 	
<img src="http://track.social.com/b?p=sx2qma&l=3" />


 
    <footer id="colophon">
        <div class="widget social-connect-widget">
            <h3 class="widget-title">Connect with SHE'SAID'</h3>
            <ul>
            
                <li><a href="https://www.facebook.com/shesaid" class="facebook" target="_blank"><span>Facebook</span></a></li>
                <li><a href="https://twitter.com/SheSaidEditor" class="twitter" target="_blank"><span>Twitter</span></a></li>
                <li><a href="https://pinterest.com/shesaideditor/" class="pinterest" target="_blank"><span>Pinterest</span></a></li>
            </ul>
        </div>
        <div class="footer-links">
            <h3 class="logo">She'Said'</h3>
			<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://shesaid.com/about-us/">About us</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://shesaid.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://shesaid.com/meet-the-team/">Meet Us (We Don&#8217;t Bite!)</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://shesaid.com/contact-us/">Contact us</a></li>
<li id="menu-item-16642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16642"><a href="http://shesaid.com/editorial-submissions/">Editorial Submissions</a></li>
<li id="menu-item-16107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16107"><a href="http://shesaid.com/sitemap/">Sitemap</a></li>
<li id="menu-item-223992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223992"><a href="https://tomorro.com/us">Sweepstakes at Tomorro</a></li>
</ul> 

            <p class="copyright"><span>Copyright 2017  – All trademarks owned by their respective owners.245 Alfred St North Sydney NSW 2060 Australia.</span> 
			
			&nbsp;<a href="http://shesaid.com/feed" target="_blank"><img style="padding-right:5px" src="http://shesaid.com/wp-content/uploads/2013/08/rss_icon_2.png" width="8" height="8" />RSS Feed</a> | <a href="http://shesaid.com/privacy-policy"> Privacy policy</a> | <a href="http://shesaid.com/terms-of-service">Terms of service</a></p>
            <div class="our-partners"></div>            
        </div>
        <div class="clearer"></div>
    </footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d1babd8d-7b6d-4f5c-9a11-8c8bfa153821", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'shesaidcomments';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/accordion.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery-contained-sticky-scroll-min.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.stickyscroll.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.uniform.min.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.bullseye-1.0.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.flip.min.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.PrintArea.js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/jquery.lazyload.min.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/custom_slide.js'></script>
<script type='text/javascript' src='http://shesaid.com/wp-content/themes/shesaidv2/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='http://shesaid.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://shesaidcomments.disqus.com/count.js?v=1.0.5&#038;ver=4.7.5'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="http://shesaid.com/types-friends-every-girl-20s/" title="The 14 Types Of Friends Every Girl Has In Her 20s" class="upprev_thumbnail" rel="11 Podcasts That&#8217;ll Inspire You To Be A Better Woman"><img width="48" height="40" src="http://shesaid.com/wp-content/uploads/2017/06/Friends-in-you-20s.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="The 14 Types Of Friends Every Girl Has In Her 20s" srcset="http://shesaid.com/wp-content/uploads/2017/06/Friends-in-you-20s.jpg 620w, http://shesaid.com/wp-content/uploads/2017/06/Friends-in-you-20s-300x250.jpg 300w, http://shesaid.com/wp-content/uploads/2017/06/Friends-in-you-20s-484x400.jpg 484w, http://shesaid.com/wp-content/uploads/2017/06/Friends-in-you-20s-140x117.jpg 140w, http://shesaid.com/wp-content/uploads/2017/06/Friends-in-you-20s-96x81.jpg 96w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="http://shesaid.com/types-friends-every-girl-20s/" rel="11 Podcasts That&#8217;ll Inspire You To Be A Better Woman">The 14 Types Of Friends Every Girl Has In Her 20s</a></h5><p>Friends like these are friends indeed. </p></div><a id="upprev_close" href="#" rel="close">Close</a></div> 
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">var url = 'http://shesaid.com';</script>
<script type="text/javascript">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</script>
<!-- place this tag in banner's location -->
<div id="b64426eceaef4cf1ad655b4585618f7e-b"></div>
<!-- place this script tag just before closing body tag -->
<script type="text/javascript">
 var js = document.createElement('SCRIPT'); js.type = 'text/JavaScript'; js.async = true;
 js.src = 'https://apps.rokt.com/?pcode=b64426eceaef4cf1ad655b4585618f7e&bhid=b64426eceaef4cf1ad655b4585618f7e-b&firstName=&lastName=&postcode=&age=&gender=&email=&mobile=&v=' + Math.floor(Math.random() * 999).toString();
 var p = document.getElementsByTagName('script')[0]; p.parentNode.insertBefore(js, p);
</script> 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"689fa6d341","applicationID":"29496194","transactionName":"ZAdWNxRYCBBZAhAPXV1NdQASUAkNFxINCFVfBw==","queueTime":0,"applicationTime":1722,"atts":"SEBVQVxCGx4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>