<!doctype html>
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" >
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5QPQ2VN');</script>
<!-- End Google Tag Manager -->
		<title>17 Signs You&#039;re At The Uncomfortably Close Stage Of Your Relationship</title>
		<script type="text/javascript">
		var ajaxurl = 'https://shesaid.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you’ve done any of these following things with the person you love, you know it’s actually a sign of how right you are together."/>
<link rel="canonical" href="https://shesaid.com/17-things-uncomfortably-close-couples/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="17 Signs You&#039;re At The Uncomfortably Close Stage Of Your Relationship" />
<meta property="og:description" content="If you’ve done any of these following things with the person you love, you know it’s actually a sign of how right you are together." />
<meta property="og:url" content="https://shesaid.com/17-things-uncomfortably-close-couples/" />
<meta property="og:site_name" content="SHE&#039;SAID&#039;" />
<meta property="article:tag" content="comfort zone" />
<meta property="article:tag" content="couple" />
<meta property="article:tag" content="intimacy" />
<meta property="article:tag" content="love" />
<meta property="article:tag" content="relationships" />
<meta property="article:section" content="Love" />
<meta property="article:published_time" content="2017-12-31T21:56:20-05:00" />
<meta property="article:modified_time" content="2017-12-31T22:08:19-05:00" />
<meta property="og:updated_time" content="2017-12-31T22:08:19-05:00" />
<meta property="og:image" content="https://shesaid.com/wp-content/uploads/2017/12/Uncomfortably-close-couple.jpg" />
<meta property="og:image:secure_url" content="https://shesaid.com/wp-content/uploads/2017/12/Uncomfortably-close-couple.jpg" />
<meta property="og:image:width" content="1292" />
<meta property="og:image:height" content="712" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/shesaid.com\/","name":"SHE&#039;SAID&#039;","potentialAction":{"@type":"SearchAction","target":"https:\/\/shesaid.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='unslider-css-css'  href='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://shesaid.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://shesaid.com/wp-content/themes/shesaidv3/assets/stylesheets/foundation.css?ver=2.9.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/shesaid.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"243614","token":"853310b3ef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.9'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.5.2'></script>
<link rel='https://api.w.org/' href='https://shesaid.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://shesaid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshesaid.com%2F17-things-uncomfortably-close-couples%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shesaid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshesaid.com%2F17-things-uncomfortably-close-couples%2F&#038;format=xml" />
<meta property="fb:app_id" content="482924315125478"/><meta property="fb:admins" content="122573411103952,15612044"/><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type='text/javascript'>var BASE_URL='https://shesaid.com';</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* fix OutBrain widget display on post pages*/
.single .AR_1.ob-widget .ob-rec-source, 
.single .AR_1.ob-strip-layout .ob-rec-text {
	bottom: 25px;
}
.single .AR_1.ob-widget .ob-rec-text {
	max-height: 40px;
}

/* make the google plus icon show instagram instead! */
.main-wrap .author-info-wrapper .user-info .author-social-links li a.google-plus:before {
	content: "\f16d";
}

		</style>
			<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1847147902265747'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=1847147902265747&amp;ev=PageView&amp;noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	</head>
	<body class="post-template-default single single-post postid-243614 single-format-standard offcanvas">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QPQ2VN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
	<div class="off-canvas-wrapper">
	
<nav class="mobile-off-canvas-menu off-canvas position-left 2 mCustomScrollbar" id="off-canvas-menu" data-mcs-theme="dark" data-transition="overlap" data-off-canvas data-auto-focus="false" role="navigation">
    <!-- Close button -->
    <button class="close-button" aria-label="Close menu" type="button" data-close>
        <span aria-hidden="true">&times;</span>
    </button>
    <ul class="vertical menu" role="menubar" data-drilldown data-mutate>	<li class="menu-item  cat-item-24489"><a href="https://shesaid.com/opinion/" >Opinion</a>
</li>
	<li class="menu-item  cat-item-86"><a>What&#039;s Hot</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">What's Hot</a></li><li class="menu-item menu-item-all  cat-item-"86><a href="https://shesaid.com/whats-hot/">What's Hot All</a></li>	<li class="menu-item  cat-item-98"><a>News</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">News</a></li><li class="menu-item menu-item-all  cat-item-"98><a href="https://shesaid.com/whats-hot/news/">News All</a></li>	<li class="menu-item  cat-item-103"><a href="https://shesaid.com/whats-hot/news/trending-now/" >Trending Now</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-87"><a>Beauty</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beauty</a></li><li class="menu-item menu-item-all  cat-item-"87><a href="https://shesaid.com/beauty/">Beauty All</a></li>	<li class="menu-item  cat-item-105"><a>Beauty Tips</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beauty Tips</a></li><li class="menu-item menu-item-all  cat-item-"105><a href="https://shesaid.com/beauty/beauty-tips/">Beauty Tips All</a></li>	<li class="menu-item  cat-item-114"><a href="https://shesaid.com/beauty/beauty-tips/how-to-be-beautiful/" >How To Be Beautiful</a>
</li>
	<li class="menu-item  cat-item-115"><a href="https://shesaid.com/beauty/beauty-tips/natural-skincare/" >Natural Skincare</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-106"><a>Latest Hair Trends</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Hair Trends</a></li><li class="menu-item menu-item-all  cat-item-"106><a href="https://shesaid.com/beauty/latest-hair-trends/">Latest Hair Trends All</a></li>	<li class="menu-item  cat-item-117"><a>Haircut Styles</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Haircut Styles</a></li><li class="menu-item menu-item-all  cat-item-"117><a href="https://shesaid.com/beauty/latest-hair-trends/haircut-styles/">Haircut Styles All</a></li>	<li class="menu-item  cat-item-174"><a href="https://shesaid.com/beauty/latest-hair-trends/haircut-styles/medium-haircuts/" >Medium Haircuts</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-118"><a href="https://shesaid.com/beauty/latest-hair-trends/latest-hairstyles/" >Latest Hairstyles</a>
</li>
	<li class="menu-item  cat-item-121"><a>Hair Colours</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Hair Colours</a></li><li class="menu-item menu-item-all  cat-item-"121><a href="https://shesaid.com/beauty/latest-hair-trends/hair-colours/">Hair Colours All</a></li>	<li class="menu-item  cat-item-175"><a href="https://shesaid.com/beauty/latest-hair-trends/hair-colours/hair-colour-ideas/" >Hair Colour Ideas</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-123"><a>Hairstyle Latest Trends</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Hairstyle Latest Trends</a></li><li class="menu-item menu-item-all  cat-item-"123><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/">Hairstyle Latest Trends All</a></li>	<li class="menu-item  cat-item-178"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/layered-hairstyles/" >Layered Hairstyles</a>
</li>
	<li class="menu-item  cat-item-179"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/modern-hairstyles/" >Modern Hairstyles</a>
</li>
	<li class="menu-item  cat-item-180"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/medium-hair-styles/" >Medium Hair Styles</a>
</li>
	<li class="menu-item  cat-item-181"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/medium-hairstyles/" >Medium Hairstyles</a>
</li>
	<li class="menu-item  cat-item-183"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/very-short-hairstyles/" >Very Short Hairstyles</a>
</li>
	<li class="menu-item  cat-item-186"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/short-curly-hairstyles/" >Short Curly Hairstyles</a>
</li>
	<li class="menu-item  cat-item-187"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/formal-hair-styles/" >Formal Hair Styles</a>
</li>
	<li class="menu-item  cat-item-190"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/celebrity-hairstyles/" >Celebrity Hairstyles</a>
</li>
	<li class="menu-item  cat-item-192"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/bridal-hairstyles/" >Bridal Hairstyles</a>
</li>
	<li class="menu-item  cat-item-195"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/hair-up-styles/" >Hair Up Styles</a>
</li>
	<li class="menu-item  cat-item-223"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-thick-hair/" >Hairstyles For Thick Hair</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-109"><a>Skin Care</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Skin Care</a></li><li class="menu-item menu-item-all  cat-item-"109><a href="https://shesaid.com/beauty/skin-care/">Skin Care All</a></li>	<li class="menu-item  cat-item-148"><a href="https://shesaid.com/beauty/skin-care/organic-skin-care/" >Organic Skin Care</a>
</li>
	<li class="menu-item  cat-item-167"><a href="https://shesaid.com/beauty/skin-care/skin-treatments/" >Skin Treatments</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-110"><a>Makeup Tips</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Makeup Tips</a></li><li class="menu-item menu-item-all  cat-item-"110><a href="https://shesaid.com/beauty/makeup-tips/">Makeup Tips All</a></li>	<li class="menu-item  cat-item-150"><a href="https://shesaid.com/beauty/makeup-tips/how-to-apply-makeup/" >How To Apply Makeup</a>
</li>
	<li class="menu-item  cat-item-151"><a href="https://shesaid.com/beauty/makeup-tips/make-up-tips/" >Make Up Tips</a>
</li>
	<li class="menu-item  cat-item-152"><a href="https://shesaid.com/beauty/makeup-tips/makeup-ideas/" >Makeup Ideas</a>
</li>
	<li class="menu-item  cat-item-153"><a href="https://shesaid.com/beauty/makeup-tips/makeup-styles/" >Makeup Styles</a>
</li>
	<li class="menu-item  cat-item-154"><a href="https://shesaid.com/beauty/makeup-tips/makeup-looks/" >Makeup Looks</a>
</li>
	<li class="menu-item  cat-item-157"><a href="https://shesaid.com/beauty/makeup-tips/makeup-trends/" >Makeup Trends</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-163"><a href="https://shesaid.com/beauty/top-fashion-blogs/" >Top Fashion Blogs</a>
</li>
	<li class="menu-item  cat-item-273"><a href="https://shesaid.com/beauty/products-reviews-beauty/" >Beauty Products &amp; Reviews</a>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-88"><a>Style</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Style</a></li><li class="menu-item menu-item-all  cat-item-"88><a href="https://shesaid.com/style/">Style All</a></li>	<li class="menu-item  cat-item-255"><a href="https://shesaid.com/style/fashion-trends/" >Fashion Trends</a>
</li>
	<li class="menu-item  cat-item-1990"><a>People</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">People</a></li><li class="menu-item menu-item-all  cat-item-"1990><a href="https://shesaid.com/style/people-style/">People All</a></li>	<li class="menu-item  cat-item-1991"><a href="https://shesaid.com/style/people-style/australian-fashion-designers/" >Australian Fashion Designers</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-52"><a>Health</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Health</a></li><li class="menu-item menu-item-all  cat-item-"52><a href="https://shesaid.com/health/">Health All</a></li>	<li class="menu-item  cat-item-266"><a>Womens Health</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Womens Health</a></li><li class="menu-item menu-item-all  cat-item-"266><a href="https://shesaid.com/health/womens-health/">Womens Health All</a></li>	<li class="menu-item  cat-item-733"><a>Health Topics</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Health Topics</a></li><li class="menu-item menu-item-all  cat-item-"733><a href="https://shesaid.com/health/womens-health/health-topics/">Health Topics All</a></li>	<li class="menu-item  cat-item-1129"><a href="https://shesaid.com/health/womens-health/health-topics/latest-health-news/" >Latest Health News</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-738"><a>Self Improvement</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Self Improvement</a></li><li class="menu-item menu-item-all  cat-item-"738><a href="https://shesaid.com/health/womens-health/self-improvement/">Self Improvement All</a></li>	<li class="menu-item  cat-item-1131"><a>Personal Development</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Personal Development</a></li><li class="menu-item menu-item-all  cat-item-"1131><a href="https://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/">Personal Development All</a></li>	<li class="menu-item  cat-item-1152"><a href="https://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/personal-development-plan/" >Personal Development Plan</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-1132"><a href="https://shesaid.com/health/womens-health/self-improvement/positive-thinking/" >Positive Thinking</a>
</li>
	<li class="menu-item  cat-item-1136"><a>Self Help Books</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Self Help Books</a></li><li class="menu-item menu-item-all  cat-item-"1136><a href="https://shesaid.com/health/womens-health/self-improvement/self-help-books/">Self Help Books All</a></li>	<li class="menu-item  cat-item-1157"><a href="https://shesaid.com/health/womens-health/self-improvement/self-help-books/best-self-help-books-self-help-books/" >Best Self Help Books</a>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-267"><a>Mind</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Mind</a></li><li class="menu-item menu-item-all  cat-item-"267><a href="https://shesaid.com/health/mind/">Mind All</a></li>	<li class="menu-item  cat-item-1046"><a>Dealing With Anxiety</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dealing With Anxiety</a></li><li class="menu-item menu-item-all  cat-item-"1046><a href="https://shesaid.com/health/mind/dealing-with-anxiety/">Dealing With Anxiety All</a></li>	<li class="menu-item  cat-item-1249"><a href="https://shesaid.com/health/mind/dealing-with-anxiety/managing-anxiety/" >Managing Anxiety</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-1174"><a>Stress Management</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Stress Management</a></li><li class="menu-item menu-item-all  cat-item-"1174><a href="https://shesaid.com/health/mind/stress-management/">Stress Management All</a></li>	<li class="menu-item  cat-item-1260"><a href="https://shesaid.com/health/mind/stress-management/dealing-with-stress/" >Dealing With Stress</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-54"><a>Fitness</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Fitness</a></li><li class="menu-item menu-item-all  cat-item-"54><a href="https://shesaid.com/health/fitness/">Fitness All</a></li>	<li class="menu-item  cat-item-1036"><a href="https://shesaid.com/health/fitness/cardiovascular-fitness/" >Cardiovascular Fitness</a>
</li>
	<li class="menu-item  cat-item-1037"><a href="https://shesaid.com/health/fitness/exercise-plan/" >Exercise Plan</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-590"><a>Superfoods</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Superfoods</a></li><li class="menu-item menu-item-all  cat-item-"590><a href="https://shesaid.com/health/superfoods/">Superfoods All</a></li>	<li class="menu-item  cat-item-687"><a>Eating Healthy</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Eating Healthy</a></li><li class="menu-item menu-item-all  cat-item-"687><a href="https://shesaid.com/health/superfoods/eating-healthy/">Eating Healthy All</a></li>	<li class="menu-item  cat-item-1054"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-breakfast-recipes/" >Healthy Breakfast Recipes</a>
</li>
	<li class="menu-item  cat-item-1056"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-diets/" >Healthy Diets</a>
</li>
	<li class="menu-item  cat-item-1058"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-eating-plan/" >Healthy Eating Plan</a>
</li>
	<li class="menu-item  cat-item-1059"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-eating-plans/" >Healthy Eating Plans</a>
</li>
	<li class="menu-item  cat-item-1061"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-food-recipes/" >Healthy Food Recipes</a>
</li>
	<li class="menu-item  cat-item-1063"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-recipes-eating-healthy/" >Healthy Recipes</a>
</li>
	<li class="menu-item  cat-item-1064"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-snack-ideas/" >Healthy Snack Ideas</a>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-89"><a>Entertainment</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Entertainment</a></li><li class="menu-item menu-item-all  cat-item-"89><a href="https://shesaid.com/entertainment/">Entertainment All</a></li>	<li class="menu-item  cat-item-260"><a>Celebrity Gossip</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Celebrity Gossip</a></li><li class="menu-item menu-item-all  cat-item-"260><a href="https://shesaid.com/entertainment/celebrity-gossip/">Celebrity Gossip All</a></li>	<li class="menu-item  cat-item-627"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-babies-celebrity-gossip/" >Celebrity Babies</a>
</li>
	<li class="menu-item  cat-item-629"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-couples/" >Celebrity Couples</a>
</li>
	<li class="menu-item  cat-item-630"><a>Celebrity Dresses</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Celebrity Dresses</a></li><li class="menu-item menu-item-all  cat-item-"630><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-dresses/">Celebrity Dresses All</a></li>	<li class="menu-item  cat-item-972"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-dresses/celebrity-dress/" >Celebrity Dress</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-636"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-news/" >Celebrity News</a>
</li>
	<li class="menu-item  cat-item-975"><a>Latest Hollywood Gossip</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Hollywood Gossip</a></li><li class="menu-item menu-item-all  cat-item-"975><a href="https://shesaid.com/entertainment/celebrity-gossip/latest-hollywood-gossip/">Latest Hollywood Gossip All</a></li>	<li class="menu-item  cat-item-1208"><a href="https://shesaid.com/entertainment/celebrity-gossip/latest-hollywood-gossip/latest-gossip/" >Latest Gossip</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-261"><a>Book Reviews</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Book Reviews</a></li><li class="menu-item menu-item-all  cat-item-"261><a href="https://shesaid.com/entertainment/book-reviews/">Book Reviews All</a></li>	<li class="menu-item  cat-item-621"><a>Latest Books</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Books</a></li><li class="menu-item menu-item-all  cat-item-"621><a href="https://shesaid.com/entertainment/book-reviews/latest-books-book-reviews/">Latest Books All</a></li>	<li class="menu-item  cat-item-968"><a href="https://shesaid.com/entertainment/book-reviews/latest-books-book-reviews/latest-book-releases/" >Latest Book Releases</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-262"><a>Events</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Events</a></li><li class="menu-item menu-item-all  cat-item-"262><a href="https://shesaid.com/entertainment/events/">Events All</a></li>	<li class="menu-item  cat-item-647"><a>Red Carpet</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Red Carpet</a></li><li class="menu-item menu-item-all  cat-item-"647><a href="https://shesaid.com/entertainment/events/red-carpet/">Red Carpet All</a></li>	<li class="menu-item  cat-item-983"><a href="https://shesaid.com/entertainment/events/red-carpet/red-carpet-dresses/" >Red Carpet Dresses</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-648"><a>the oscars</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">the oscars</a></li><li class="menu-item menu-item-all  cat-item-"648><a href="https://shesaid.com/entertainment/events/the-oscars/">the oscars All</a></li>	<li class="menu-item  cat-item-990"><a href="https://shesaid.com/entertainment/events/the-oscars/oscars-dresses/" >Oscars dresses</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-976"><a href="https://shesaid.com/entertainment/events/academy-awards/" >Academy awards</a>
</li>
	<li class="menu-item  cat-item-979"><a href="https://shesaid.com/entertainment/events/emmys-red-carpet/" >Emmys red carpet</a>
</li>
	<li class="menu-item  cat-item-981"><a>Golden globes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Golden globes</a></li><li class="menu-item menu-item-all  cat-item-"981><a href="https://shesaid.com/entertainment/events/golden-globes/">Golden globes All</a></li>	<li class="menu-item  cat-item-982"><a href="https://shesaid.com/entertainment/events/golden-globes/golden-globe-awards/" >Golden globe awards</a>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-90"><a>Love</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Love</a></li><li class="menu-item menu-item-all  cat-item-"90><a href="https://shesaid.com/love/">Love All</a></li>	<li class="menu-item  cat-item-256"><a href="https://shesaid.com/love/single-girls/" >Single Girls</a>
</li>
	<li class="menu-item  cat-item-257"><a>Relationship Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Relationship Advice</a></li><li class="menu-item menu-item-all  cat-item-"257><a href="https://shesaid.com/love/relationship-advice/">Relationship Advice All</a></li>	<li class="menu-item  cat-item-800"><a href="https://shesaid.com/love/relationship-advice/marriage-problems/" >Marriage Problems</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-258"><a>Sex Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Sex Advice</a></li><li class="menu-item menu-item-all  cat-item-"258><a href="https://shesaid.com/love/sex-advice/">Sex Advice All</a></li>	<li class="menu-item  cat-item-804"><a href="https://shesaid.com/love/sex-advice/great-sex-positions/" >Great Sex Positions</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-259"><a>Dating Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dating Advice</a></li><li class="menu-item menu-item-all  cat-item-"259><a href="https://shesaid.com/love/dating-advice/">Dating Advice All</a></li>	<li class="menu-item  cat-item-790"><a>Dating Websites</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dating Websites</a></li><li class="menu-item menu-item-all  cat-item-"790><a href="https://shesaid.com/love/dating-advice/dating-websites/">Dating Websites All</a></li>	<li class="menu-item  cat-item-1147"><a href="https://shesaid.com/love/dating-advice/dating-websites/best-dating-sites/" >Best Dating Sites</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-794"><a href="https://shesaid.com/love/dating-advice/online-dating-australia/" >Online Dating Australia</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-593"><a>Date Ideas</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Date Ideas</a></li><li class="menu-item menu-item-all  cat-item-"593><a href="https://shesaid.com/love/date-ideas/">Date Ideas All</a></li>	<li class="menu-item  cat-item-780"><a href="https://shesaid.com/love/date-ideas/cheap-date-ideas/" >Cheap Date Ideas</a>
</li>
	<li class="menu-item  cat-item-781"><a href="https://shesaid.com/love/date-ideas/cute-date-ideas/" >Cute Date ideas</a>
</li>
	<li class="menu-item  cat-item-785"><a href="https://shesaid.com/love/date-ideas/date-night-ideas/" >Date Night Ideas</a>
</li>
	<li class="menu-item  cat-item-786"><a href="https://shesaid.com/love/date-ideas/romantic-date-ideas/" >Romantic Date Ideas</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-91"><a>Living</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Living</a></li><li class="menu-item menu-item-all  cat-item-"91><a href="https://shesaid.com/living/">Living All</a></li>	<li class="menu-item  cat-item-242"><a>Entertaining</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Entertaining</a></li><li class="menu-item menu-item-all  cat-item-"242><a href="https://shesaid.com/living/entertaining/">Entertaining All</a></li>	<li class="menu-item  cat-item-1289"><a>Cocktail Parties</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cocktail Parties</a></li><li class="menu-item menu-item-all  cat-item-"1289><a href="https://shesaid.com/living/entertaining/cocktail-parties/">Cocktail Parties All</a></li>	<li class="menu-item  cat-item-1290"><a href="https://shesaid.com/living/entertaining/cocktail-parties/cocktail-party/" >Cocktail Party</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-245"><a>Personal Finance</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Personal Finance</a></li><li class="menu-item menu-item-all  cat-item-"245><a href="https://shesaid.com/living/personal-finance/">Personal Finance All</a></li>	<li class="menu-item  cat-item-759"><a href="https://shesaid.com/living/personal-finance/financial-management/" >Financial Management</a>
</li>
	<li class="menu-item  cat-item-762"><a href="https://shesaid.com/living/personal-finance/home-finance/" >Home Finance</a>
</li>
	<li class="menu-item  cat-item-1203"><a href="https://shesaid.com/living/personal-finance/money-saving-tips/" >Money Saving Tips</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-246"><a>Career Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Career Advice</a></li><li class="menu-item menu-item-all  cat-item-"246><a href="https://shesaid.com/living/career-advice/">Career Advice All</a></li>	<li class="menu-item  cat-item-741"><a>Career Planning</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Career Planning</a></li><li class="menu-item menu-item-all  cat-item-"741><a href="https://shesaid.com/living/career-advice/career-planning/">Career Planning All</a></li>	<li class="menu-item  cat-item-1269"><a href="https://shesaid.com/living/career-advice/career-planning/career-development/" >Career Development</a>
</li>
	<li class="menu-item  cat-item-1270"><a href="https://shesaid.com/living/career-advice/career-planning/career-guidance/" >Career Guidance</a>
</li>
	<li class="menu-item  cat-item-1271"><a href="https://shesaid.com/living/career-advice/career-planning/career-guide/" >Career Guide</a>
</li>
	<li class="menu-item  cat-item-1272"><a href="https://shesaid.com/living/career-advice/career-planning/career-opportunities/" >Career Opportunities</a>
</li>
	<li class="menu-item  cat-item-1273"><a href="https://shesaid.com/living/career-advice/career-planning/career-options/" >Career Options</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-249"><a>Travel Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Travel Advice</a></li><li class="menu-item menu-item-all  cat-item-"249><a href="https://shesaid.com/living/travel-advice/">Travel Advice All</a></li>	<li class="menu-item  cat-item-773"><a>DESTINATION</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">DESTINATION</a></li><li class="menu-item menu-item-all  cat-item-"773><a href="https://shesaid.com/living/travel-advice/destination/">DESTINATION All</a></li>	<li class="menu-item  cat-item-1345"><a href="https://shesaid.com/living/travel-advice/destination/travel-america/" >Travel America</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-592"><a>Interior Decorating</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Interior Decorating</a></li><li class="menu-item menu-item-all  cat-item-"592><a href="https://shesaid.com/living/interior-decorating/">Interior Decorating All</a></li>	<li class="menu-item  cat-item-1307"><a href="https://shesaid.com/living/interior-decorating/bedroom-design-ideas/" >Bedroom Design Ideas</a>
</li>
	<li class="menu-item  cat-item-1317"><a href="https://shesaid.com/living/interior-decorating/interior-decorating-ideas/" >Interior Decorating Ideas</a>
</li>
	<li class="menu-item  cat-item-1320"><a href="https://shesaid.com/living/interior-decorating/interior-design/" >Interior Design</a>
</li>
	<li class="menu-item  cat-item-1327"><a href="https://shesaid.com/living/interior-decorating/interior-designers/" >Interior Designers</a>
</li>
	<li class="menu-item  cat-item-1331"><a href="https://shesaid.com/living/interior-decorating/room-decorating-ideas/" >Room Decorating Ideas</a>
</li>
	<li class="menu-item  cat-item-1340"><a href="https://shesaid.com/living/interior-decorating/famous-interior-designers/" >Famous Interior Designers</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-92"><a>Parenting</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Parenting</a></li><li class="menu-item menu-item-all  cat-item-"92><a href="https://shesaid.com/parenting/">Parenting All</a></li>	<li class="menu-item  cat-item-546"><a href="https://shesaid.com/parenting/raising-children/" >Raising Children</a>
</li>
	<li class="menu-item  cat-item-596"><a>Pregnancy</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pregnancy</a></li><li class="menu-item menu-item-all  cat-item-"596><a href="https://shesaid.com/parenting/pregnancy/">Pregnancy All</a></li>	<li class="menu-item  cat-item-820"><a href="https://shesaid.com/parenting/pregnancy/pregnancy-exercise/" >Pregnancy Exercise</a>
</li>
	<li class="menu-item  cat-item-821"><a href="https://shesaid.com/parenting/pregnancy/pregnancy-signs/" >Pregnancy Signs</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-95"><a href="https://shesaid.com/win/" >Win</a>
</li>
	<li class="menu-item  cat-item-269"><a>Recipes</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Recipes</a></li><li class="menu-item menu-item-all  cat-item-"269><a href="https://shesaid.com/recipes/">Recipes All</a></li>	<li class="menu-item  cat-item-539"><a href="https://shesaid.com/recipes/baking-recipes/" >Baking</a>
</li>
	<li class="menu-item  cat-item-600"><a>Quick Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Quick Recipes</a></li><li class="menu-item menu-item-all  cat-item-"600><a href="https://shesaid.com/recipes/quick-recipes/">Quick Recipes All</a></li>	<li class="menu-item  cat-item-601"><a>COURSE</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">COURSE</a></li><li class="menu-item menu-item-all  cat-item-"601><a href="https://shesaid.com/recipes/quick-recipes/course/">COURSE All</a></li>	<li class="menu-item  cat-item-863"><a href="https://shesaid.com/recipes/quick-recipes/course/breakfast-recipes/" >Breakfast Recipes</a>
</li>
	<li class="menu-item  cat-item-865"><a href="https://shesaid.com/recipes/quick-recipes/course/dessert-recipes/" >Dessert Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-602"><a>ETHNIC</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">ETHNIC</a></li><li class="menu-item menu-item-all  cat-item-"602><a href="https://shesaid.com/recipes/quick-recipes/ethnic/">ETHNIC All</a></li>	<li class="menu-item  cat-item-868"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/curry-recipes-ethnic/" >Curry Recipes</a>
</li>
	<li class="menu-item  cat-item-869"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/dumpling-recipe/" >Dumpling Recipe</a>
</li>
	<li class="menu-item  cat-item-870"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/filipino-recipes/" >Filipino Recipes</a>
</li>
	<li class="menu-item  cat-item-871"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/french-recipes/" >French Recipes</a>
</li>
	<li class="menu-item  cat-item-874"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/indian-recipes/" >Indian Recipes</a>
</li>
	<li class="menu-item  cat-item-875"><a>Italian Recipes</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Italian Recipes</a></li><li class="menu-item menu-item-all  cat-item-"875><a href="https://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/">Italian Recipes All</a></li>	<li class="menu-item  cat-item-1375"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/bruschetta-recipe/" >Bruschetta Recipe</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-877"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/mexican-recipes/" >Mexican Recipes</a>
</li>
	<li class="menu-item  cat-item-884"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/thai-recipes-ethnic/" >Thai Recipes</a>
</li>
	<li class="menu-item  cat-item-2541"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/japanese-recipes-ethnic/" >Japanese Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-604"><a>Healthy Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Healthy Recipes</a></li><li class="menu-item menu-item-all  cat-item-"604><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/">Healthy Recipes All</a></li>	<li class="menu-item  cat-item-887"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/easy-dinner-recipes-healthy-recipes-quick-recipes/" >Healthy Easy Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-889"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-desserts/" >Healthy Desserts</a>
</li>
	<li class="menu-item  cat-item-890"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-dinner-recipes/" >Healthy Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-892"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-lunch-ideas/" >Healthy Lunch Ideas</a>
</li>
	<li class="menu-item  cat-item-895"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/low-calorie-recipes-healthy-recipes-quick-recipes/" >Low Calorie Recipes</a>
</li>
	<li class="menu-item  cat-item-897"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/low-fat-recipes-healthy-recipes-quick-recipes/" >Low Fat Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-901"><a href="https://shesaid.com/recipes/quick-recipes/banana-recipes/" >Banana Recipes</a>
</li>
	<li class="menu-item  cat-item-902"><a href="https://shesaid.com/recipes/quick-recipes/beef-mince-recipes/" >Beef Mince Recipes</a>
</li>
	<li class="menu-item  cat-item-903"><a>Beef Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beef Recipes</a></li><li class="menu-item menu-item-all  cat-item-"903><a href="https://shesaid.com/recipes/quick-recipes/beef-recipes-ingredient-quick-recipes/">Beef Recipes All</a></li>	<li class="menu-item  cat-item-1428"><a href="https://shesaid.com/recipes/quick-recipes/beef-recipes-ingredient-quick-recipes/minced-beef-recipes/" >Minced Beef Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-904"><a>Chicken Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Chicken Recipes</a></li><li class="menu-item menu-item-all  cat-item-"904><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/">Chicken Recipes All</a></li>	<li class="menu-item  cat-item-1432"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-casserole/" >Chicken Casserole</a>
</li>
	<li class="menu-item  cat-item-1433"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-curry-recipe/" >Chicken Curry Recipe</a>
</li>
	<li class="menu-item  cat-item-1437"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-pasta-recipes/" >Chicken Pasta Recipes</a>
</li>
	<li class="menu-item  cat-item-1438"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-recipe/" >Chicken Recipe</a>
</li>
	<li class="menu-item  cat-item-1439"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-recipes-for-dinner/" >Chicken Recipes For Dinner</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-905"><a href="https://shesaid.com/recipes/quick-recipes/chocolate-recipes-ingredient-quick-recipes/" >Chocolate Recipes</a>
</li>
	<li class="menu-item  cat-item-907"><a href="https://shesaid.com/recipes/quick-recipes/duck-recipes/" >Duck Recipes</a>
</li>
	<li class="menu-item  cat-item-908"><a href="https://shesaid.com/recipes/quick-recipes/egg-recipes-ingredient-quick-recipes/" >Egg Recipes</a>
</li>
	<li class="menu-item  cat-item-911"><a href="https://shesaid.com/recipes/quick-recipes/lamb-recipes-ingredient-quick-recipes/" >Lamb Recipes</a>
</li>
	<li class="menu-item  cat-item-913"><a href="https://shesaid.com/recipes/quick-recipes/mince-recipes/" >Mince Recipes</a>
</li>
	<li class="menu-item  cat-item-914"><a href="https://shesaid.com/recipes/quick-recipes/pork-recipes-ingredient-quick-recipes/" >Pork Recipes</a>
</li>
	<li class="menu-item  cat-item-915"><a>Potato Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Potato Recipes</a></li><li class="menu-item menu-item-all  cat-item-"915><a href="https://shesaid.com/recipes/quick-recipes/potato-recipes/">Potato Recipes All</a></li>	<li class="menu-item  cat-item-1388"><a href="https://shesaid.com/recipes/quick-recipes/potato-recipes/potato-bake-recipe/" >Potato Bake Recipe</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-920"><a>Seafood Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Seafood Recipes</a></li><li class="menu-item menu-item-all  cat-item-"920><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/">Seafood Recipes All</a></li>	<li class="menu-item  cat-item-1391"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/fish-recipes-seafood-recipes/" >Fish Recipes</a>
</li>
	<li class="menu-item  cat-item-1392"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/prawn-recipes/" >Prawn Recipes</a>
</li>
	<li class="menu-item  cat-item-1395"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/tuna-recipes/" >Tuna Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-923"><a>Vegetable Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Vegetable Recipes</a></li><li class="menu-item menu-item-all  cat-item-"923><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/">Vegetable Recipes All</a></li>	<li class="menu-item  cat-item-1397"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/broccoli-recipes/" >Broccoli Recipes</a>
</li>
	<li class="menu-item  cat-item-1400"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/dahl-recipe/" >Dahl Recipe</a>
</li>
	<li class="menu-item  cat-item-1405"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/mushroom-recipes/" >Mushroom Recipes</a>
</li>
	<li class="menu-item  cat-item-1406"><a>Pumpkin Recipes</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pumpkin Recipes</a></li><li class="menu-item menu-item-all  cat-item-"1406><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/pumpkin-recipes/">Pumpkin Recipes All</a></li>	<li class="menu-item  cat-item-1423"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/pumpkin-recipes/pumpkin-soup-recipe/" >Pumpkin Soup Recipe</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-1407"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/spinach-recipes/" >Spinach Recipes</a>
</li>
	<li class="menu-item  cat-item-1409"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/vegetable-soup-recipe/" >Vegetable Soup Recipe</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-925"><a>Casserole Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Casserole Recipes</a></li><li class="menu-item menu-item-all  cat-item-"925><a href="https://shesaid.com/recipes/quick-recipes/casserole-recipes/">Casserole Recipes All</a></li>	<li class="menu-item  cat-item-1444"><a href="https://shesaid.com/recipes/quick-recipes/casserole-recipes/chicken-casserole-recipes/" >Chicken Casserole Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-941"><a>Vegetarian Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Vegetarian Recipes</a></li><li class="menu-item menu-item-all  cat-item-"941><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/">Vegetarian Recipes All</a></li>	<li class="menu-item  cat-item-1452"><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/salad-recipes-vegetarian-recipes-meal-types-quick-recipes/" >Vegetarian Salad Recipes</a>
</li>
	<li class="menu-item  cat-item-1454"><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/vegetarian-lasagna/" >Vegetarian Lasagna</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-607"><a>Quick Easy Meals</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Quick Easy Meals</a></li><li class="menu-item menu-item-all  cat-item-"607><a href="https://shesaid.com/recipes/quick-easy-meals/">Quick Easy Meals All</a></li>	<li class="menu-item  cat-item-963"><a>Easy Dinner Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Easy Dinner Recipes</a></li><li class="menu-item menu-item-all  cat-item-"963><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/">Easy Dinner Recipes All</a></li>	<li class="menu-item  cat-item-1415"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/dinner-ideas/" >Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1416"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/dinner-recipes/" >Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-1417"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/easy-dinner-ideas/" >Easy Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1418"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/quick-dinner-ideas/" >Quick Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1419"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/quick-meals/" >Quick Meals</a>
</li>
	<li class="menu-item  cat-item-1421"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/simple-dinner-recipes/" >Simple Dinner Recipes</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-946"><a>Bread Recipe</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Bread Recipe</a></li><li class="menu-item menu-item-all  cat-item-"946><a href="https://shesaid.com/recipes/bread-recipe/">Bread Recipe All</a></li>	<li class="menu-item  cat-item-1350"><a href="https://shesaid.com/recipes/bread-recipe/banana-bread-recipe-bread-recipe/" >Banana Bread Recipe</a>
</li>
	<li class="menu-item  cat-item-1351"><a href="https://shesaid.com/recipes/bread-recipe/damper-recipe/" >Damper Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-947"><a>Cake Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cake Recipes</a></li><li class="menu-item menu-item-all  cat-item-"947><a href="https://shesaid.com/recipes/cake-recipes/">Cake Recipes All</a></li>	<li class="menu-item  cat-item-1359"><a href="https://shesaid.com/recipes/cake-recipes/chocolate-cake-recipe/" >Chocolate Cake Recipe</a>
</li>
	<li class="menu-item  cat-item-1360"><a href="https://shesaid.com/recipes/cake-recipes/easy-cake-recipes/" >Easy Cake Recipes</a>
</li>
	<li class="menu-item  cat-item-1361"><a href="https://shesaid.com/recipes/cake-recipes/fruit-cake-recipe/" >Fruit Cake Recipe</a>
</li>
	<li class="menu-item  cat-item-1362"><a href="https://shesaid.com/recipes/cake-recipes/lamington-recipe/" >Lamington Recipe</a>
</li>
	<li class="menu-item  cat-item-1363"><a href="https://shesaid.com/recipes/cake-recipes/orange-cake-recipe/" >Orange Cake Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-950"><a>Cupcake Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cupcake Recipes</a></li><li class="menu-item menu-item-all  cat-item-"950><a href="https://shesaid.com/recipes/cupcake-recipes/">Cupcake Recipes All</a></li>	<li class="menu-item  cat-item-1366"><a href="https://shesaid.com/recipes/cupcake-recipes/cup-cake-recipes/" >Cup Cake Recipes</a>
</li>
	<li class="menu-item  cat-item-1367"><a href="https://shesaid.com/recipes/cupcake-recipes/cupcake-recipe/" >Cupcake Recipe</a>
</li>
	<li class="menu-item  cat-item-1368"><a href="https://shesaid.com/recipes/cupcake-recipes/muffin-recipe/" >Muffin Recipe</a>
</li>
	<li class="menu-item  cat-item-1369"><a href="https://shesaid.com/recipes/cupcake-recipes/vanilla-cupcake-recipe/" >Vanilla Cupcake Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-954"><a>Pancake Recipe</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pancake Recipe</a></li><li class="menu-item menu-item-all  cat-item-"954><a href="https://shesaid.com/recipes/pancake-recipe/">Pancake Recipe All</a></li>	<li class="menu-item  cat-item-1371"><a href="https://shesaid.com/recipes/pancake-recipe/easy-pancake-recipe/" >Easy Pancake Recipe</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-14594"><a href="https://shesaid.com/inspirational-women/" >Inspirational Women</a>
</li>
	<li class="menu-item  cat-item-24513"><a href="https://shesaid.com/issues/" >Issues</a>
</li>
<hr><hr><div class="sidebar-social-icons"><ul>
	<li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
	<li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
	<li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
	<li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
</ul></div></ul></nav>

<div class="off-canvas-content" data-off-canvas-content>

	
	<header class="site-header" role="banner">
		<div class="title-bar">
			<div class="title-bar-left">
				<button class="menu-icon" type="button" data-toggle="off-canvas-menu"></button>
				<span class="site-mobile-title title-bar-title">
					<a href="https://shesaid.com/" rel="home"><img src="https://shesaid.com/wp-content/themes/shesaidv3/assets/images/logo.svg" alt=""></a>
				</span>
				<div class="header-social-icons">
					<ul>
	<li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
	<li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
	<li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
	<li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
</ul>				</div>
			</div>
		</div>
	</header>

	<section class="container">
		
    <div class="post-content-container">
        <div class="post-content-wrapper">

							<div class="post-top-content">
	<a class="previous-post-link"  href="https://shesaid.com/6-beauty-products-destroying-skin/" rel="prev">PREVIOUS STORY</a>    <div class="left-content">
        <div class="bread-crumb">
            <ul><li><a href="https://shesaid.com/love/">Love</a></li></ul>        </div>
        <h2 class="title">17 Signs You&#8217;re At The Uncomfortably Close Stage Of Your Relationship</h2>
        <div class="author"><a href="https://shesaid.com/author/thomasduff/" rel="author" class="fn">Thomas Duff</a></div>
        <div class="status-wrapper">
            <div class="time-stamp">2 hours ago</div>
            <div class="share"><a href="#">&nbsp;</a></div>
        </div>
    </div>
        <div class="right-content">
            <div class="post-feature-image">
                <picture><source  srcset="https://shesaid.com/wp-content/uploads/2017/12/Uncomfortably-close-couple-580x314.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2017/12/Uncomfortably-close-couple-340x285.jpg" class="attachment-ss-article-header size-ss-article-header" alt="" /> </picture>            </div>
        </div>
	<a class="next-post-link"  href="https://shesaid.com/oral-sex-gap-not-okay/" rel="next">NEXT STORY</a></div>

                <div class="post-main-content post-243614 post type-post status-publish format-standard has-post-thumbnail hentry category-love tag-comfort-zone tag-couple tag-intimacy tag-love-2 tag-relationships lastpost" id="post-243614">
                    <div class="entry-content">
						<p><b>Love patient. Love is blind. And occasionally involves poop discussions.</b></p>
<p><span id="more-243614"></span></p>
<p>In the beginning of a relationship, it’s completely normal to keep some things a mystery – like hiding the fact your favorite pair of sweats are covered in stains by only wearing nice clothes around them, or freaking out <a href="https://shesaid.com/243363-2/">when you have a pimple</a> because you don’t want your bae to see you with a massive zit on your face.</p>
<p>But once you become content and comfortable with your partner, these boundaries which were once heavily enforced slowly begin to crumble. With each passing month or year, you begin to do things you always thought you’d <em>never</em> do in front of your SO.</p>
<p>You <em>swore</em> you’d die before ever farting in front of them, but now you don’t even think twice before letting one rip. In fact, it sometimes even becomes a competition between the two of you where the winner takes all the glory.</p>
<p>My partner and I regularly talk about our bowel movements with each other, a topic which some believe should <em>never</em> be discussed by <a href="https://shesaid.com/8-ways-to-keep-sex-hot-af-in-long-term-relationships/">two people who see each other naked regularly</a>.</p>
<p>Some might say any couple who enjoy talking about their poop together are <em>too close</em> and <a href="https://shesaid.com/11-subtle-signs-youve-given-up-trying-in-your-relationship/">need boundaries</a>, but if you’ve done any of these following things with the person you love, you know it’s actually a sign of <a href="https://shesaid.com/26-signs-youre-forever-person/">how right you are together</a>, able to be completely natural and never afraid of being judged…</p>
<p>1. You’ve <a href="https://shesaid.com/im-an-affectionate-person-but-the-pda-has-to-stop/">made out in public</a>, tongue and all.</p>
<p>2. You’ve openly – and loudly – <a href="https://shesaid.com/signs-inappropriately-sexual-person/">talked about your sex life</a> in front of the wrong people at the wrong time.</p>
<p>3. You’ve popped each other’s pimples and <a href="https://shesaid.com/13-zit-popping-videos-that-are-equal-parts-disgusting-and-delightful/">take pleasure in the pus-filled process</a>.</p>
<p>4. You keep each other up to date about your bowel movements, emphasizing consistency and difficulty.</p>
<p>5. When the other has had too much to drink, you try to make their vomiting episode as peaceful as possible, even if it results in pieces of vomit landing on your skin.</p>
<p>6. You massage each other’s feet, even if you haven’t cut your toenails in months.</p>
<p>7. You kiss with each other even if one – or both – of you have bad breath.</p>
<p>8. You put up with your partners BO because to you, they smell great even when they stink.</p>
<p>9. Your partner leaves their snotty tissues in your room and it doesn’t bother you.</p>
<p>10. If something in your nether-regions is causing concern, you don’t hesitate to ask your partner to have a peek before going to the doctors.</p>
<p>11. You’ll openly have a chat to each other even if one of you is on the toilet.</p>
<p>12. You’ve picked your nose in front of each other</p>
<p>13. Farting during sex is funny, not <a href="https://shesaid.com/16-embarrassing-things-people-actually-done-bed/">embarrassing</a>.</p>
<p>14. After eating a big meal, you rub each other’s bellies to help get the poop out.</p>
<p>15. You share soap even though you are aware of the unspeakable places it has been.</p>
<p>16. You have sex with each other even if you haven’t showered.</p>
<p>17. No matter how gross, smelly, or sick your partner is, you always see them as the beautiful person they are.</p>
<p><em>Image via shutterstock.com.</em></p>
<p><strong>Comment: How many of the above are you and your partner guilty of?</strong></p>
						                    </div>
                    <div class="post-tags-wrapper">
                        <ul class="post-tag-list">
							<li><a href="https://shesaid.com/tag/comfort-zone/" rel="tag">comfort zone</a></li><li><a href="https://shesaid.com/tag/couple/" rel="tag">couple</a></li><li><a href="https://shesaid.com/tag/intimacy/" rel="tag">intimacy</a></li><li><a href="https://shesaid.com/tag/love-2/" rel="tag">love</a></li><li><a href="https://shesaid.com/tag/relationships/" rel="tag">relationships</a></li>                        </ul>
                    </div>


                </div>
			
            <!--        // previous next stories nav-->
            <div class="post-bottom-content">
                <div class="pagination-wrapper">
                    <a class="previous-post-link"  href="https://shesaid.com/6-beauty-products-destroying-skin/" rel="prev">PREVIOUS STORY</a>                    <div class="share-wrapper">
                        <h4>SHARE ARTICLE</h4>
 
                        <ul>
                            <li><a href="#" class="fa fa-facebook st_facebook_custom custom_social" st_title="17 Signs You&#8217;re At The Uncomfortably Close Stage Of Your Relationship" st_url="https://shesaid.com/17-things-uncomfortably-close-couples/" displayText="facebook">&nbsp;</a></li>
                            <li><a href="#" class="fa fa-twitter st_twitter_custom custom_social" st_title="17 Signs You&#8217;re At The Uncomfortably Close Stage Of Your Relationship" st_url="https://shesaid.com/17-things-uncomfortably-close-couples/" displayText="twitter" st_via="SheSaidEditor" st_username="SheSaidEditor">&nbsp;</a></li>
                            <li><a href="#" class="fa fa-instagram st_instagram_custom custom_social" st_title="17 Signs You&#8217;re At The Uncomfortably Close Stage Of Your Relationship" st_url="https://shesaid.com/17-things-uncomfortably-close-couples/" displayText="instagram">&nbsp;</a></li>
                            <li><a href="#" class="fa fa-pinterest-p st_pinterest_custom custom_social" st_title="17 Signs You&#8217;re At The Uncomfortably Close Stage Of Your Relationship" st_url="https://shesaid.com/17-things-uncomfortably-close-couples/" displayText="pinterest">&nbsp;</a></li>
                        </ul>
                        <!-- ShareThis -->
<script>var switchTo5x=true;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>stLight.options({publisher: "d1babd8d-7b6d-4f5c-9a11-8c8bfa153821", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<!-- END ShareThis -->                    </div>                    <a class="next-post-link"  href="https://shesaid.com/oral-sex-gap-not-okay/" rel="next">NEXT STORY</a>                </div>                <div class="post-comment-wrapper">
                    <h3 class="title"><span>You Said</span></h3>
                
                    <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://shesaid.com/17-things-uncomfortably-close-couples/" data-numposts="3" data-width="100%" data-colorscheme="light"></div>           
                </div>
                <div class="suggested-articles-wrapper">
                    <h3 class="title"><span>Suggested Articles</span></h3>
                    <!--Add Outbrain widget here-->
                    <div class="OUTBRAIN" data-src="https://shesaid.com/17-things-uncomfortably-close-couples/" data-widget-id="AR_1" data-ob-template="Shesaid"></div> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>                    <!--Add Outbrain widget here-->
                </div>
            </div>						<aside class="sidebar">
		<article id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</article>	</aside>
        </div>    </div>
</section>
<div class="footer-container" data-sticky-footer>
    <footer class="footer">
		        <div class="footer-search"><form role="search" method="get" id="searchform" action="https://shesaid.com/">
		<div class="input-group">
		<input type="text" class="input-group-field" value="" name="s" id="s" placeholder="Search">
				<div class="input-group-button">
			<input type="submit" id="searchsubmit" value="Search" class="button">
		</div>
	</div>
	</form>
</div>
		<article id="text-7" class="large-4 columns widget widget_text">			<div class="textwidget"><div class="footer-links">
<ul>
<li><a href="/advertise-with-us/" target="_blank" rel="noopener">Advertise</a></li>
<li><a href=" /meet-the-team/" target="_blank" rel="noopener">Meet Us</a></li>
<li><a href="/contact-us/" target="_blank" rel="noopener">Contact</a></li>
<li><a href="/about-us/" target="_blank" rel="noopener">About</a></li>
<li><a href="/editorial-submissions/" target="_blank" rel="noopener">Editorial</a></li>
<li><a href="https://tomorro.com/us" target="_blank" rel="noopener">Tomorro</a></li>
</ul>
</div>
</div>
		</article><article id="xyz_insert_html_widget-5" class="large-4 columns widget widget_xyz_insert_html_widget"></article>        <div class="footer-social-icons">
			<ul>
	<li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
	<li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
	<li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
	<li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
</ul>        </div>
        <div class="copy-text">SHESAID&#174; and the SHE&#146;SAID&#146; Logo are trademarks of ROKT Pte Ltd</div>
		    </footer>
</div>

</div><!-- Close off-canvas content -->
</div><!-- Close off-canvas wrapper -->
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/themes/shesaidv3/assets/javascript/foundation.js?ver=2.9.2.1'></script>
<script type='text/javascript' src='https://shesaid.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=482924315125478&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>var advads_tracking_ads = [];</script></body>
</html>
