<!doctype html>
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" >
	<head>
		<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5QPQ2VN');</script>
<!-- End Google Tag Manager -->
		<title>Why I&#039;ll Never, Ever Ask A Man Out On A Date</title>
		<script type="text/javascript">
		var ajaxurl = 'https://shesaid.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Maybe I&#039;m old-fashioned, or maybe it&#039;s biology. But if my soulmate is still out there somewhere, he&#039;s going to have to come find me."/>
<link rel="canonical" href="https://shesaid.com/never-ask-man-date/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why I&#039;ll Never, Ever Ask A Man Out On A Date" />
<meta property="og:description" content="Maybe I&#039;m old-fashioned, or maybe it&#039;s biology. But if my soulmate is still out there somewhere, he&#039;s going to have to come find me." />
<meta property="og:url" content="https://shesaid.com/never-ask-man-date/" />
<meta property="og:site_name" content="SHE&#039;SAID&#039;" />
<meta property="article:tag" content="dating" />
<meta property="article:tag" content="gender roles" />
<meta property="article:tag" content="sexism" />
<meta property="article:section" content="Love" />
<meta property="article:published_time" content="2017-10-20T04:28:52-04:00" />
<meta property="article:modified_time" content="2017-10-20T04:29:11-04:00" />
<meta property="og:updated_time" content="2017-10-20T04:29:11-04:00" />
<meta property="og:image" content="https://shesaid.com/wp-content/uploads/2017/10/Dating.jpg" />
<meta property="og:image:secure_url" content="https://shesaid.com/wp-content/uploads/2017/10/Dating.jpg" />
<meta property="og:image:width" content="1292" />
<meta property="og:image:height" content="712" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/shesaid.com\/","name":"SHE&#039;SAID&#039;","potentialAction":{"@type":"SearchAction","target":"https:\/\/shesaid.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://shesaid.com/wp-content/themes/shesaidv3/assets/stylesheets/foundation.css?ver=2.9.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://shesaid.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://shesaid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshesaid.com%2Fnever-ask-man-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shesaid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshesaid.com%2Fnever-ask-man-date%2F&#038;format=xml" />
<meta property="fb:app_id" content="482924315125478"/><meta property="fb:admins" content="122573411103952,15612044"/><script type='text/javascript'>var BASE_URL='https://shesaid.com';</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* article sell line should only be bold on article pages */
.home .article-info .desc strong,
.home .article-info .desc b,
.category .category-exceprt strong {
	font-weight: 400;
}

/* fix OutBrain widget display on post pages*/
.single .AR_1.ob-widget .ob-rec-source, 
.single .AR_1.ob-strip-layout .ob-rec-text {
	bottom: 25px;
}
.single .AR_1.ob-widget .ob-rec-text {
	max-height: 40px;
}		</style>
		</head>
	<body class="post-template-default single single-post postid-240346 single-format-standard offcanvas">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QPQ2VN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
	<div class="off-canvas-wrapper">
	
<nav class="mobile-off-canvas-menu off-canvas position-left 2 mCustomScrollbar" id="off-canvas-menu" data-mcs-theme="dark" data-transition="overlap" data-off-canvas data-auto-focus="false" role="navigation">
    <!-- Close button -->
    <button class="close-button" aria-label="Close menu" type="button" data-close>
        <span aria-hidden="true">&times;</span>
    </button>
    <ul class="vertical menu" role="menubar" data-drilldown data-mutate>	<li class="menu-item  cat-item-24489"><a href="https://shesaid.com/opinion/" >Opinion</a>
</li>
	<li class="menu-item  cat-item-86"><a>What&#039;s Hot</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">What's Hot</a></li><li class="menu-item menu-item-all  cat-item-"86><a href="https://shesaid.com/whats-hot/">What's Hot All</a></li>	<li class="menu-item  cat-item-98"><a>News</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">News</a></li><li class="menu-item menu-item-all  cat-item-"98><a href="https://shesaid.com/whats-hot/news/">News All</a></li>	<li class="menu-item  cat-item-103"><a href="https://shesaid.com/whats-hot/news/trending-now/" >Trending Now</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-87"><a>Beauty</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beauty</a></li><li class="menu-item menu-item-all  cat-item-"87><a href="https://shesaid.com/beauty/">Beauty All</a></li>	<li class="menu-item  cat-item-105"><a>Beauty Tips</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beauty Tips</a></li><li class="menu-item menu-item-all  cat-item-"105><a href="https://shesaid.com/beauty/beauty-tips/">Beauty Tips All</a></li>	<li class="menu-item  cat-item-114"><a href="https://shesaid.com/beauty/beauty-tips/how-to-be-beautiful/" >How To Be Beautiful</a>
</li>
	<li class="menu-item  cat-item-115"><a href="https://shesaid.com/beauty/beauty-tips/natural-skincare/" >Natural Skincare</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-106"><a>Latest Hair Trends</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Hair Trends</a></li><li class="menu-item menu-item-all  cat-item-"106><a href="https://shesaid.com/beauty/latest-hair-trends/">Latest Hair Trends All</a></li>	<li class="menu-item  cat-item-117"><a>Haircut Styles</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Haircut Styles</a></li><li class="menu-item menu-item-all  cat-item-"117><a href="https://shesaid.com/beauty/latest-hair-trends/haircut-styles/">Haircut Styles All</a></li>	<li class="menu-item  cat-item-174"><a href="https://shesaid.com/beauty/latest-hair-trends/haircut-styles/medium-haircuts/" >Medium Haircuts</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-118"><a href="https://shesaid.com/beauty/latest-hair-trends/latest-hairstyles/" >Latest Hairstyles</a>
</li>
	<li class="menu-item  cat-item-121"><a>Hair Colours</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Hair Colours</a></li><li class="menu-item menu-item-all  cat-item-"121><a href="https://shesaid.com/beauty/latest-hair-trends/hair-colours/">Hair Colours All</a></li>	<li class="menu-item  cat-item-175"><a href="https://shesaid.com/beauty/latest-hair-trends/hair-colours/hair-colour-ideas/" >Hair Colour Ideas</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-123"><a>Hairstyle Latest Trends</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Hairstyle Latest Trends</a></li><li class="menu-item menu-item-all  cat-item-"123><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/">Hairstyle Latest Trends All</a></li>	<li class="menu-item  cat-item-178"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/layered-hairstyles/" >Layered Hairstyles</a>
</li>
	<li class="menu-item  cat-item-179"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/modern-hairstyles/" >Modern Hairstyles</a>
</li>
	<li class="menu-item  cat-item-180"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/medium-hair-styles/" >Medium Hair Styles</a>
</li>
	<li class="menu-item  cat-item-181"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/medium-hairstyles/" >Medium Hairstyles</a>
</li>
	<li class="menu-item  cat-item-183"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/very-short-hairstyles/" >Very Short Hairstyles</a>
</li>
	<li class="menu-item  cat-item-186"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/short-curly-hairstyles/" >Short Curly Hairstyles</a>
</li>
	<li class="menu-item  cat-item-187"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/formal-hair-styles/" >Formal Hair Styles</a>
</li>
	<li class="menu-item  cat-item-190"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/celebrity-hairstyles/" >Celebrity Hairstyles</a>
</li>
	<li class="menu-item  cat-item-192"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/bridal-hairstyles/" >Bridal Hairstyles</a>
</li>
	<li class="menu-item  cat-item-195"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/hair-up-styles/" >Hair Up Styles</a>
</li>
	<li class="menu-item  cat-item-223"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-thick-hair/" >Hairstyles For Thick Hair</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-109"><a>Skin Care</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Skin Care</a></li><li class="menu-item menu-item-all  cat-item-"109><a href="https://shesaid.com/beauty/skin-care/">Skin Care All</a></li>	<li class="menu-item  cat-item-148"><a href="https://shesaid.com/beauty/skin-care/organic-skin-care/" >Organic Skin Care</a>
</li>
	<li class="menu-item  cat-item-167"><a href="https://shesaid.com/beauty/skin-care/skin-treatments/" >Skin Treatments</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-110"><a>Makeup Tips</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Makeup Tips</a></li><li class="menu-item menu-item-all  cat-item-"110><a href="https://shesaid.com/beauty/makeup-tips/">Makeup Tips All</a></li>	<li class="menu-item  cat-item-150"><a href="https://shesaid.com/beauty/makeup-tips/how-to-apply-makeup/" >How To Apply Makeup</a>
</li>
	<li class="menu-item  cat-item-151"><a href="https://shesaid.com/beauty/makeup-tips/make-up-tips/" >Make Up Tips</a>
</li>
	<li class="menu-item  cat-item-152"><a href="https://shesaid.com/beauty/makeup-tips/makeup-ideas/" >Makeup Ideas</a>
</li>
	<li class="menu-item  cat-item-153"><a href="https://shesaid.com/beauty/makeup-tips/makeup-styles/" >Makeup Styles</a>
</li>
	<li class="menu-item  cat-item-154"><a href="https://shesaid.com/beauty/makeup-tips/makeup-looks/" >Makeup Looks</a>
</li>
	<li class="menu-item  cat-item-157"><a href="https://shesaid.com/beauty/makeup-tips/makeup-trends/" >Makeup Trends</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-163"><a href="https://shesaid.com/beauty/top-fashion-blogs/" >Top Fashion Blogs</a>
</li>
	<li class="menu-item  cat-item-273"><a href="https://shesaid.com/beauty/products-reviews-beauty/" >Beauty Products &amp; Reviews</a>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-88"><a>Style</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Style</a></li><li class="menu-item menu-item-all  cat-item-"88><a href="https://shesaid.com/style/">Style All</a></li>	<li class="menu-item  cat-item-255"><a href="https://shesaid.com/style/fashion-trends/" >Fashion Trends</a>
</li>
	<li class="menu-item  cat-item-1990"><a>People</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">People</a></li><li class="menu-item menu-item-all  cat-item-"1990><a href="https://shesaid.com/style/people-style/">People All</a></li>	<li class="menu-item  cat-item-1991"><a href="https://shesaid.com/style/people-style/australian-fashion-designers/" >Australian Fashion Designers</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-52"><a>Health</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Health</a></li><li class="menu-item menu-item-all  cat-item-"52><a href="https://shesaid.com/health/">Health All</a></li>	<li class="menu-item  cat-item-266"><a>Womens Health</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Womens Health</a></li><li class="menu-item menu-item-all  cat-item-"266><a href="https://shesaid.com/health/womens-health/">Womens Health All</a></li>	<li class="menu-item  cat-item-733"><a>Health Topics</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Health Topics</a></li><li class="menu-item menu-item-all  cat-item-"733><a href="https://shesaid.com/health/womens-health/health-topics/">Health Topics All</a></li>	<li class="menu-item  cat-item-1129"><a href="https://shesaid.com/health/womens-health/health-topics/latest-health-news/" >Latest Health News</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-738"><a>Self Improvement</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Self Improvement</a></li><li class="menu-item menu-item-all  cat-item-"738><a href="https://shesaid.com/health/womens-health/self-improvement/">Self Improvement All</a></li>	<li class="menu-item  cat-item-1131"><a>Personal Development</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Personal Development</a></li><li class="menu-item menu-item-all  cat-item-"1131><a href="https://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/">Personal Development All</a></li>	<li class="menu-item  cat-item-1152"><a href="https://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/personal-development-plan/" >Personal Development Plan</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-1132"><a href="https://shesaid.com/health/womens-health/self-improvement/positive-thinking/" >Positive Thinking</a>
</li>
	<li class="menu-item  cat-item-1136"><a>Self Help Books</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Self Help Books</a></li><li class="menu-item menu-item-all  cat-item-"1136><a href="https://shesaid.com/health/womens-health/self-improvement/self-help-books/">Self Help Books All</a></li>	<li class="menu-item  cat-item-1157"><a href="https://shesaid.com/health/womens-health/self-improvement/self-help-books/best-self-help-books-self-help-books/" >Best Self Help Books</a>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-267"><a>Mind</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Mind</a></li><li class="menu-item menu-item-all  cat-item-"267><a href="https://shesaid.com/health/mind/">Mind All</a></li>	<li class="menu-item  cat-item-1046"><a>Dealing With Anxiety</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dealing With Anxiety</a></li><li class="menu-item menu-item-all  cat-item-"1046><a href="https://shesaid.com/health/mind/dealing-with-anxiety/">Dealing With Anxiety All</a></li>	<li class="menu-item  cat-item-1249"><a href="https://shesaid.com/health/mind/dealing-with-anxiety/managing-anxiety/" >Managing Anxiety</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-1174"><a>Stress Management</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Stress Management</a></li><li class="menu-item menu-item-all  cat-item-"1174><a href="https://shesaid.com/health/mind/stress-management/">Stress Management All</a></li>	<li class="menu-item  cat-item-1260"><a href="https://shesaid.com/health/mind/stress-management/dealing-with-stress/" >Dealing With Stress</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-54"><a>Fitness</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Fitness</a></li><li class="menu-item menu-item-all  cat-item-"54><a href="https://shesaid.com/health/fitness/">Fitness All</a></li>	<li class="menu-item  cat-item-1036"><a href="https://shesaid.com/health/fitness/cardiovascular-fitness/" >Cardiovascular Fitness</a>
</li>
	<li class="menu-item  cat-item-1037"><a href="https://shesaid.com/health/fitness/exercise-plan/" >Exercise Plan</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-590"><a>Superfoods</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Superfoods</a></li><li class="menu-item menu-item-all  cat-item-"590><a href="https://shesaid.com/health/superfoods/">Superfoods All</a></li>	<li class="menu-item  cat-item-687"><a>Eating Healthy</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Eating Healthy</a></li><li class="menu-item menu-item-all  cat-item-"687><a href="https://shesaid.com/health/superfoods/eating-healthy/">Eating Healthy All</a></li>	<li class="menu-item  cat-item-1054"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-breakfast-recipes/" >Healthy Breakfast Recipes</a>
</li>
	<li class="menu-item  cat-item-1056"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-diets/" >Healthy Diets</a>
</li>
	<li class="menu-item  cat-item-1058"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-eating-plan/" >Healthy Eating Plan</a>
</li>
	<li class="menu-item  cat-item-1059"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-eating-plans/" >Healthy Eating Plans</a>
</li>
	<li class="menu-item  cat-item-1061"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-food-recipes/" >Healthy Food Recipes</a>
</li>
	<li class="menu-item  cat-item-1063"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-recipes-eating-healthy/" >Healthy Recipes</a>
</li>
	<li class="menu-item  cat-item-1064"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-snack-ideas/" >Healthy Snack Ideas</a>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-89"><a>Entertainment</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Entertainment</a></li><li class="menu-item menu-item-all  cat-item-"89><a href="https://shesaid.com/entertainment/">Entertainment All</a></li>	<li class="menu-item  cat-item-260"><a>Celebrity Gossip</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Celebrity Gossip</a></li><li class="menu-item menu-item-all  cat-item-"260><a href="https://shesaid.com/entertainment/celebrity-gossip/">Celebrity Gossip All</a></li>	<li class="menu-item  cat-item-627"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-babies-celebrity-gossip/" >Celebrity Babies</a>
</li>
	<li class="menu-item  cat-item-629"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-couples/" >Celebrity Couples</a>
</li>
	<li class="menu-item  cat-item-630"><a>Celebrity Dresses</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Celebrity Dresses</a></li><li class="menu-item menu-item-all  cat-item-"630><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-dresses/">Celebrity Dresses All</a></li>	<li class="menu-item  cat-item-972"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-dresses/celebrity-dress/" >Celebrity Dress</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-636"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-news/" >Celebrity News</a>
</li>
	<li class="menu-item  cat-item-975"><a>Latest Hollywood Gossip</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Hollywood Gossip</a></li><li class="menu-item menu-item-all  cat-item-"975><a href="https://shesaid.com/entertainment/celebrity-gossip/latest-hollywood-gossip/">Latest Hollywood Gossip All</a></li>	<li class="menu-item  cat-item-1208"><a href="https://shesaid.com/entertainment/celebrity-gossip/latest-hollywood-gossip/latest-gossip/" >Latest Gossip</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-261"><a>Book Reviews</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Book Reviews</a></li><li class="menu-item menu-item-all  cat-item-"261><a href="https://shesaid.com/entertainment/book-reviews/">Book Reviews All</a></li>	<li class="menu-item  cat-item-621"><a>Latest Books</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Books</a></li><li class="menu-item menu-item-all  cat-item-"621><a href="https://shesaid.com/entertainment/book-reviews/latest-books-book-reviews/">Latest Books All</a></li>	<li class="menu-item  cat-item-968"><a href="https://shesaid.com/entertainment/book-reviews/latest-books-book-reviews/latest-book-releases/" >Latest Book Releases</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-262"><a>Events</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Events</a></li><li class="menu-item menu-item-all  cat-item-"262><a href="https://shesaid.com/entertainment/events/">Events All</a></li>	<li class="menu-item  cat-item-647"><a>Red Carpet</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Red Carpet</a></li><li class="menu-item menu-item-all  cat-item-"647><a href="https://shesaid.com/entertainment/events/red-carpet/">Red Carpet All</a></li>	<li class="menu-item  cat-item-983"><a href="https://shesaid.com/entertainment/events/red-carpet/red-carpet-dresses/" >Red Carpet Dresses</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-648"><a>the oscars</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">the oscars</a></li><li class="menu-item menu-item-all  cat-item-"648><a href="https://shesaid.com/entertainment/events/the-oscars/">the oscars All</a></li>	<li class="menu-item  cat-item-990"><a href="https://shesaid.com/entertainment/events/the-oscars/oscars-dresses/" >Oscars dresses</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-976"><a href="https://shesaid.com/entertainment/events/academy-awards/" >Academy awards</a>
</li>
	<li class="menu-item  cat-item-979"><a href="https://shesaid.com/entertainment/events/emmys-red-carpet/" >Emmys red carpet</a>
</li>
	<li class="menu-item  cat-item-981"><a>Golden globes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Golden globes</a></li><li class="menu-item menu-item-all  cat-item-"981><a href="https://shesaid.com/entertainment/events/golden-globes/">Golden globes All</a></li>	<li class="menu-item  cat-item-982"><a href="https://shesaid.com/entertainment/events/golden-globes/golden-globe-awards/" >Golden globe awards</a>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-90"><a>Love</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Love</a></li><li class="menu-item menu-item-all  cat-item-"90><a href="https://shesaid.com/love/">Love All</a></li>	<li class="menu-item  cat-item-256"><a href="https://shesaid.com/love/single-girls/" >Single Girls</a>
</li>
	<li class="menu-item  cat-item-257"><a>Relationship Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Relationship Advice</a></li><li class="menu-item menu-item-all  cat-item-"257><a href="https://shesaid.com/love/relationship-advice/">Relationship Advice All</a></li>	<li class="menu-item  cat-item-800"><a href="https://shesaid.com/love/relationship-advice/marriage-problems/" >Marriage Problems</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-258"><a>Sex Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Sex Advice</a></li><li class="menu-item menu-item-all  cat-item-"258><a href="https://shesaid.com/love/sex-advice/">Sex Advice All</a></li>	<li class="menu-item  cat-item-804"><a href="https://shesaid.com/love/sex-advice/great-sex-positions/" >Great Sex Positions</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-259"><a>Dating Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dating Advice</a></li><li class="menu-item menu-item-all  cat-item-"259><a href="https://shesaid.com/love/dating-advice/">Dating Advice All</a></li>	<li class="menu-item  cat-item-790"><a>Dating Websites</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dating Websites</a></li><li class="menu-item menu-item-all  cat-item-"790><a href="https://shesaid.com/love/dating-advice/dating-websites/">Dating Websites All</a></li>	<li class="menu-item  cat-item-1147"><a href="https://shesaid.com/love/dating-advice/dating-websites/best-dating-sites/" >Best Dating Sites</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-794"><a href="https://shesaid.com/love/dating-advice/online-dating-australia/" >Online Dating Australia</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-593"><a>Date Ideas</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Date Ideas</a></li><li class="menu-item menu-item-all  cat-item-"593><a href="https://shesaid.com/love/date-ideas/">Date Ideas All</a></li>	<li class="menu-item  cat-item-780"><a href="https://shesaid.com/love/date-ideas/cheap-date-ideas/" >Cheap Date Ideas</a>
</li>
	<li class="menu-item  cat-item-781"><a href="https://shesaid.com/love/date-ideas/cute-date-ideas/" >Cute Date ideas</a>
</li>
	<li class="menu-item  cat-item-785"><a href="https://shesaid.com/love/date-ideas/date-night-ideas/" >Date Night Ideas</a>
</li>
	<li class="menu-item  cat-item-786"><a href="https://shesaid.com/love/date-ideas/romantic-date-ideas/" >Romantic Date Ideas</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-91"><a>Living</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Living</a></li><li class="menu-item menu-item-all  cat-item-"91><a href="https://shesaid.com/living/">Living All</a></li>	<li class="menu-item  cat-item-242"><a>Entertaining</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Entertaining</a></li><li class="menu-item menu-item-all  cat-item-"242><a href="https://shesaid.com/living/entertaining/">Entertaining All</a></li>	<li class="menu-item  cat-item-1289"><a>Cocktail Parties</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cocktail Parties</a></li><li class="menu-item menu-item-all  cat-item-"1289><a href="https://shesaid.com/living/entertaining/cocktail-parties/">Cocktail Parties All</a></li>	<li class="menu-item  cat-item-1290"><a href="https://shesaid.com/living/entertaining/cocktail-parties/cocktail-party/" >Cocktail Party</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-245"><a>Personal Finance</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Personal Finance</a></li><li class="menu-item menu-item-all  cat-item-"245><a href="https://shesaid.com/living/personal-finance/">Personal Finance All</a></li>	<li class="menu-item  cat-item-759"><a href="https://shesaid.com/living/personal-finance/financial-management/" >Financial Management</a>
</li>
	<li class="menu-item  cat-item-762"><a href="https://shesaid.com/living/personal-finance/home-finance/" >Home Finance</a>
</li>
	<li class="menu-item  cat-item-1203"><a href="https://shesaid.com/living/personal-finance/money-saving-tips/" >Money Saving Tips</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-246"><a>Career Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Career Advice</a></li><li class="menu-item menu-item-all  cat-item-"246><a href="https://shesaid.com/living/career-advice/">Career Advice All</a></li>	<li class="menu-item  cat-item-741"><a>Career Planning</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Career Planning</a></li><li class="menu-item menu-item-all  cat-item-"741><a href="https://shesaid.com/living/career-advice/career-planning/">Career Planning All</a></li>	<li class="menu-item  cat-item-1269"><a href="https://shesaid.com/living/career-advice/career-planning/career-development/" >Career Development</a>
</li>
	<li class="menu-item  cat-item-1270"><a href="https://shesaid.com/living/career-advice/career-planning/career-guidance/" >Career Guidance</a>
</li>
	<li class="menu-item  cat-item-1271"><a href="https://shesaid.com/living/career-advice/career-planning/career-guide/" >Career Guide</a>
</li>
	<li class="menu-item  cat-item-1272"><a href="https://shesaid.com/living/career-advice/career-planning/career-opportunities/" >Career Opportunities</a>
</li>
	<li class="menu-item  cat-item-1273"><a href="https://shesaid.com/living/career-advice/career-planning/career-options/" >Career Options</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-249"><a>Travel Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Travel Advice</a></li><li class="menu-item menu-item-all  cat-item-"249><a href="https://shesaid.com/living/travel-advice/">Travel Advice All</a></li>	<li class="menu-item  cat-item-773"><a>DESTINATION</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">DESTINATION</a></li><li class="menu-item menu-item-all  cat-item-"773><a href="https://shesaid.com/living/travel-advice/destination/">DESTINATION All</a></li>	<li class="menu-item  cat-item-1345"><a href="https://shesaid.com/living/travel-advice/destination/travel-america/" >Travel America</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-592"><a>Interior Decorating</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Interior Decorating</a></li><li class="menu-item menu-item-all  cat-item-"592><a href="https://shesaid.com/living/interior-decorating/">Interior Decorating All</a></li>	<li class="menu-item  cat-item-1307"><a href="https://shesaid.com/living/interior-decorating/bedroom-design-ideas/" >Bedroom Design Ideas</a>
</li>
	<li class="menu-item  cat-item-1317"><a href="https://shesaid.com/living/interior-decorating/interior-decorating-ideas/" >Interior Decorating Ideas</a>
</li>
	<li class="menu-item  cat-item-1320"><a href="https://shesaid.com/living/interior-decorating/interior-design/" >Interior Design</a>
</li>
	<li class="menu-item  cat-item-1327"><a href="https://shesaid.com/living/interior-decorating/interior-designers/" >Interior Designers</a>
</li>
	<li class="menu-item  cat-item-1331"><a href="https://shesaid.com/living/interior-decorating/room-decorating-ideas/" >Room Decorating Ideas</a>
</li>
	<li class="menu-item  cat-item-1340"><a href="https://shesaid.com/living/interior-decorating/famous-interior-designers/" >Famous Interior Designers</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-92"><a>Parenting</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Parenting</a></li><li class="menu-item menu-item-all  cat-item-"92><a href="https://shesaid.com/parenting/">Parenting All</a></li>	<li class="menu-item  cat-item-546"><a href="https://shesaid.com/parenting/raising-children/" >Raising Children</a>
</li>
	<li class="menu-item  cat-item-596"><a>Pregnancy</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pregnancy</a></li><li class="menu-item menu-item-all  cat-item-"596><a href="https://shesaid.com/parenting/pregnancy/">Pregnancy All</a></li>	<li class="menu-item  cat-item-820"><a href="https://shesaid.com/parenting/pregnancy/pregnancy-exercise/" >Pregnancy Exercise</a>
</li>
	<li class="menu-item  cat-item-821"><a href="https://shesaid.com/parenting/pregnancy/pregnancy-signs/" >Pregnancy Signs</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-95"><a href="https://shesaid.com/win/" >Win</a>
</li>
	<li class="menu-item  cat-item-269"><a>Recipes</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Recipes</a></li><li class="menu-item menu-item-all  cat-item-"269><a href="https://shesaid.com/recipes/">Recipes All</a></li>	<li class="menu-item  cat-item-539"><a href="https://shesaid.com/recipes/baking-recipes/" >Baking</a>
</li>
	<li class="menu-item  cat-item-600"><a>Quick Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Quick Recipes</a></li><li class="menu-item menu-item-all  cat-item-"600><a href="https://shesaid.com/recipes/quick-recipes/">Quick Recipes All</a></li>	<li class="menu-item  cat-item-601"><a>COURSE</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">COURSE</a></li><li class="menu-item menu-item-all  cat-item-"601><a href="https://shesaid.com/recipes/quick-recipes/course/">COURSE All</a></li>	<li class="menu-item  cat-item-863"><a href="https://shesaid.com/recipes/quick-recipes/course/breakfast-recipes/" >Breakfast Recipes</a>
</li>
	<li class="menu-item  cat-item-865"><a href="https://shesaid.com/recipes/quick-recipes/course/dessert-recipes/" >Dessert Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-602"><a>ETHNIC</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">ETHNIC</a></li><li class="menu-item menu-item-all  cat-item-"602><a href="https://shesaid.com/recipes/quick-recipes/ethnic/">ETHNIC All</a></li>	<li class="menu-item  cat-item-868"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/curry-recipes-ethnic/" >Curry Recipes</a>
</li>
	<li class="menu-item  cat-item-869"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/dumpling-recipe/" >Dumpling Recipe</a>
</li>
	<li class="menu-item  cat-item-870"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/filipino-recipes/" >Filipino Recipes</a>
</li>
	<li class="menu-item  cat-item-871"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/french-recipes/" >French Recipes</a>
</li>
	<li class="menu-item  cat-item-874"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/indian-recipes/" >Indian Recipes</a>
</li>
	<li class="menu-item  cat-item-875"><a>Italian Recipes</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Italian Recipes</a></li><li class="menu-item menu-item-all  cat-item-"875><a href="https://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/">Italian Recipes All</a></li>	<li class="menu-item  cat-item-1375"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/bruschetta-recipe/" >Bruschetta Recipe</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-877"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/mexican-recipes/" >Mexican Recipes</a>
</li>
	<li class="menu-item  cat-item-884"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/thai-recipes-ethnic/" >Thai Recipes</a>
</li>
	<li class="menu-item  cat-item-2541"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/japanese-recipes-ethnic/" >Japanese Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-604"><a>Healthy Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Healthy Recipes</a></li><li class="menu-item menu-item-all  cat-item-"604><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/">Healthy Recipes All</a></li>	<li class="menu-item  cat-item-887"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/easy-dinner-recipes-healthy-recipes-quick-recipes/" >Healthy Easy Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-889"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-desserts/" >Healthy Desserts</a>
</li>
	<li class="menu-item  cat-item-890"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-dinner-recipes/" >Healthy Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-892"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-lunch-ideas/" >Healthy Lunch Ideas</a>
</li>
	<li class="menu-item  cat-item-895"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/low-calorie-recipes-healthy-recipes-quick-recipes/" >Low Calorie Recipes</a>
</li>
	<li class="menu-item  cat-item-897"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/low-fat-recipes-healthy-recipes-quick-recipes/" >Low Fat Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-901"><a href="https://shesaid.com/recipes/quick-recipes/banana-recipes/" >Banana Recipes</a>
</li>
	<li class="menu-item  cat-item-902"><a href="https://shesaid.com/recipes/quick-recipes/beef-mince-recipes/" >Beef Mince Recipes</a>
</li>
	<li class="menu-item  cat-item-903"><a>Beef Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beef Recipes</a></li><li class="menu-item menu-item-all  cat-item-"903><a href="https://shesaid.com/recipes/quick-recipes/beef-recipes-ingredient-quick-recipes/">Beef Recipes All</a></li>	<li class="menu-item  cat-item-1428"><a href="https://shesaid.com/recipes/quick-recipes/beef-recipes-ingredient-quick-recipes/minced-beef-recipes/" >Minced Beef Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-904"><a>Chicken Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Chicken Recipes</a></li><li class="menu-item menu-item-all  cat-item-"904><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/">Chicken Recipes All</a></li>	<li class="menu-item  cat-item-1432"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-casserole/" >Chicken Casserole</a>
</li>
	<li class="menu-item  cat-item-1433"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-curry-recipe/" >Chicken Curry Recipe</a>
</li>
	<li class="menu-item  cat-item-1437"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-pasta-recipes/" >Chicken Pasta Recipes</a>
</li>
	<li class="menu-item  cat-item-1438"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-recipe/" >Chicken Recipe</a>
</li>
	<li class="menu-item  cat-item-1439"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-recipes-for-dinner/" >Chicken Recipes For Dinner</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-905"><a href="https://shesaid.com/recipes/quick-recipes/chocolate-recipes-ingredient-quick-recipes/" >Chocolate Recipes</a>
</li>
	<li class="menu-item  cat-item-907"><a href="https://shesaid.com/recipes/quick-recipes/duck-recipes/" >Duck Recipes</a>
</li>
	<li class="menu-item  cat-item-908"><a href="https://shesaid.com/recipes/quick-recipes/egg-recipes-ingredient-quick-recipes/" >Egg Recipes</a>
</li>
	<li class="menu-item  cat-item-911"><a href="https://shesaid.com/recipes/quick-recipes/lamb-recipes-ingredient-quick-recipes/" >Lamb Recipes</a>
</li>
	<li class="menu-item  cat-item-913"><a href="https://shesaid.com/recipes/quick-recipes/mince-recipes/" >Mince Recipes</a>
</li>
	<li class="menu-item  cat-item-914"><a href="https://shesaid.com/recipes/quick-recipes/pork-recipes-ingredient-quick-recipes/" >Pork Recipes</a>
</li>
	<li class="menu-item  cat-item-915"><a>Potato Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Potato Recipes</a></li><li class="menu-item menu-item-all  cat-item-"915><a href="https://shesaid.com/recipes/quick-recipes/potato-recipes/">Potato Recipes All</a></li>	<li class="menu-item  cat-item-1388"><a href="https://shesaid.com/recipes/quick-recipes/potato-recipes/potato-bake-recipe/" >Potato Bake Recipe</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-920"><a>Seafood Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Seafood Recipes</a></li><li class="menu-item menu-item-all  cat-item-"920><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/">Seafood Recipes All</a></li>	<li class="menu-item  cat-item-1391"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/fish-recipes-seafood-recipes/" >Fish Recipes</a>
</li>
	<li class="menu-item  cat-item-1392"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/prawn-recipes/" >Prawn Recipes</a>
</li>
	<li class="menu-item  cat-item-1395"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/tuna-recipes/" >Tuna Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-923"><a>Vegetable Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Vegetable Recipes</a></li><li class="menu-item menu-item-all  cat-item-"923><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/">Vegetable Recipes All</a></li>	<li class="menu-item  cat-item-1397"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/broccoli-recipes/" >Broccoli Recipes</a>
</li>
	<li class="menu-item  cat-item-1400"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/dahl-recipe/" >Dahl Recipe</a>
</li>
	<li class="menu-item  cat-item-1405"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/mushroom-recipes/" >Mushroom Recipes</a>
</li>
	<li class="menu-item  cat-item-1406"><a>Pumpkin Recipes</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pumpkin Recipes</a></li><li class="menu-item menu-item-all  cat-item-"1406><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/pumpkin-recipes/">Pumpkin Recipes All</a></li>	<li class="menu-item  cat-item-1423"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/pumpkin-recipes/pumpkin-soup-recipe/" >Pumpkin Soup Recipe</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-1407"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/spinach-recipes/" >Spinach Recipes</a>
</li>
	<li class="menu-item  cat-item-1409"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/vegetable-soup-recipe/" >Vegetable Soup Recipe</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-925"><a>Casserole Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Casserole Recipes</a></li><li class="menu-item menu-item-all  cat-item-"925><a href="https://shesaid.com/recipes/quick-recipes/casserole-recipes/">Casserole Recipes All</a></li>	<li class="menu-item  cat-item-1444"><a href="https://shesaid.com/recipes/quick-recipes/casserole-recipes/chicken-casserole-recipes/" >Chicken Casserole Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-941"><a>Vegetarian Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Vegetarian Recipes</a></li><li class="menu-item menu-item-all  cat-item-"941><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/">Vegetarian Recipes All</a></li>	<li class="menu-item  cat-item-1452"><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/salad-recipes-vegetarian-recipes-meal-types-quick-recipes/" >Vegetarian Salad Recipes</a>
</li>
	<li class="menu-item  cat-item-1454"><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/vegetarian-lasagna/" >Vegetarian Lasagna</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-607"><a>Quick Easy Meals</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Quick Easy Meals</a></li><li class="menu-item menu-item-all  cat-item-"607><a href="https://shesaid.com/recipes/quick-easy-meals/">Quick Easy Meals All</a></li>	<li class="menu-item  cat-item-963"><a>Easy Dinner Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Easy Dinner Recipes</a></li><li class="menu-item menu-item-all  cat-item-"963><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/">Easy Dinner Recipes All</a></li>	<li class="menu-item  cat-item-1415"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/dinner-ideas/" >Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1416"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/dinner-recipes/" >Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-1417"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/easy-dinner-ideas/" >Easy Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1418"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/quick-dinner-ideas/" >Quick Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1419"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/quick-meals/" >Quick Meals</a>
</li>
	<li class="menu-item  cat-item-1421"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/simple-dinner-recipes/" >Simple Dinner Recipes</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-946"><a>Bread Recipe</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Bread Recipe</a></li><li class="menu-item menu-item-all  cat-item-"946><a href="https://shesaid.com/recipes/bread-recipe/">Bread Recipe All</a></li>	<li class="menu-item  cat-item-1350"><a href="https://shesaid.com/recipes/bread-recipe/banana-bread-recipe-bread-recipe/" >Banana Bread Recipe</a>
</li>
	<li class="menu-item  cat-item-1351"><a href="https://shesaid.com/recipes/bread-recipe/damper-recipe/" >Damper Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-947"><a>Cake Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cake Recipes</a></li><li class="menu-item menu-item-all  cat-item-"947><a href="https://shesaid.com/recipes/cake-recipes/">Cake Recipes All</a></li>	<li class="menu-item  cat-item-1359"><a href="https://shesaid.com/recipes/cake-recipes/chocolate-cake-recipe/" >Chocolate Cake Recipe</a>
</li>
	<li class="menu-item  cat-item-1360"><a href="https://shesaid.com/recipes/cake-recipes/easy-cake-recipes/" >Easy Cake Recipes</a>
</li>
	<li class="menu-item  cat-item-1361"><a href="https://shesaid.com/recipes/cake-recipes/fruit-cake-recipe/" >Fruit Cake Recipe</a>
</li>
	<li class="menu-item  cat-item-1362"><a href="https://shesaid.com/recipes/cake-recipes/lamington-recipe/" >Lamington Recipe</a>
</li>
	<li class="menu-item  cat-item-1363"><a href="https://shesaid.com/recipes/cake-recipes/orange-cake-recipe/" >Orange Cake Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-950"><a>Cupcake Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cupcake Recipes</a></li><li class="menu-item menu-item-all  cat-item-"950><a href="https://shesaid.com/recipes/cupcake-recipes/">Cupcake Recipes All</a></li>	<li class="menu-item  cat-item-1366"><a href="https://shesaid.com/recipes/cupcake-recipes/cup-cake-recipes/" >Cup Cake Recipes</a>
</li>
	<li class="menu-item  cat-item-1367"><a href="https://shesaid.com/recipes/cupcake-recipes/cupcake-recipe/" >Cupcake Recipe</a>
</li>
	<li class="menu-item  cat-item-1368"><a href="https://shesaid.com/recipes/cupcake-recipes/muffin-recipe/" >Muffin Recipe</a>
</li>
	<li class="menu-item  cat-item-1369"><a href="https://shesaid.com/recipes/cupcake-recipes/vanilla-cupcake-recipe/" >Vanilla Cupcake Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-954"><a>Pancake Recipe</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pancake Recipe</a></li><li class="menu-item menu-item-all  cat-item-"954><a href="https://shesaid.com/recipes/pancake-recipe/">Pancake Recipe All</a></li>	<li class="menu-item  cat-item-1371"><a href="https://shesaid.com/recipes/pancake-recipe/easy-pancake-recipe/" >Easy Pancake Recipe</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-14594"><a href="https://shesaid.com/inspirational-women/" >Inspirational Women</a>
</li>
	<li class="menu-item  cat-item-24513"><a href="https://shesaid.com/issues/" >Issues</a>
</li>
<hr><hr><div class="sidebar-social-icons"><ul>
	<li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
	<li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
	<li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
	<li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
</ul></div></ul></nav>

<div class="off-canvas-content" data-off-canvas-content>

	
	<header class="site-header" role="banner">
		<div class="title-bar">
			<div class="title-bar-left">
				<button class="menu-icon" type="button" data-toggle="off-canvas-menu"></button>
				<span class="site-mobile-title title-bar-title">
					<a href="https://shesaid.com/" rel="home"><img src="https://shesaid.com/wp-content/themes/shesaidv3/assets/images/logo.svg" alt=""></a>
				</span>
				<div class="header-social-icons">
					<ul>
	<li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
	<li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
	<li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
	<li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
</ul>				</div>
			</div>
		</div>
	</header>

	<section class="container">
		
    <div class="post-content-container">
        <div class="post-content-wrapper">

                    <div class="post-top-content">
    <a href="" class="previous-post-link" style="visibility: hidden !important;">PREVIOUS STORY</a>
    <div class="left-content">
        <div class="bread-crumb">
            <ul><li><a href="https://shesaid.com/love/">Love</a></li></ul>        </div>
        <h2 class="title">I&#8217;ll Never, Ever Ask A Man Out On A Date</h2>
        <div class="author"><a href="https://shesaid.com/author/elizabethlauranelson/" rel="author" class="fn">Elizabeth Laura Nelson</a></div>
        <div class="status-wrapper">
            <div class="time-stamp">7 hours ago</div>
            <div class="share"><a href="#">&nbsp;</a></div>
        </div>
    </div>
        <div class="right-content">
            <div class="post-feature-image">
                <picture><source  srcset="https://shesaid.com/wp-content/uploads/2017/10/Dating-580x314.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2017/10/Dating-340x285.jpg" class="attachment-ss-article-header size-ss-article-header" alt="" /> </picture>            </div>
        </div>
    <a href=" " class="next-post-link" style="visibility: hidden !important;">NEXT STORY</a>
</div>

            <div class="post-main-content post-240346 post type-post status-publish format-standard has-post-thumbnail hentry category-love tag-dating tag-gender-roles tag-sexism lastpost" id="post-240346">
                <div class="entry-content">
                    <p><strong>Maybe I&#8217;m old-fashioned, or maybe it&#8217;s biology. Either way, it&#8217;s not happening.</strong></p>
<p><span id="more-240346"></span></p>
<p>First of all, I’m a terrible judge of character.</p>
<p>I once made the mistake of saying that to someone I was dating, not realizing it could be taken the wrong way until he frowned at me, offended. Although, maybe he actually took it the right way, now that I think about it. He turned out to be kind of a dick. Like I said – terrible judge of character.</p>
<p>When I was taking a little breather from my relationship recently and <a href="https://shesaid.com/life-planned-expectations-happier/" target="_blank" rel="noopener">doing some traveling</a>, a friend talked me into downloading a dating app. Just dip a toe in the water and see who’s out there, she urged. Guys outside New York City are <em>so much better</em>, she promised. No more self-absorbed Peter Pans, or married men trying to pass themselves off as single when they&#8217;re <a href="https://shesaid.com/men-describe-affairs/" target="_blank" rel="noopener">looking to have an affair</a>. Deep down, I knew I wasn’t interested in anyone else, but my curiosity got the best of me, and before I knew it, I was swiping left and right (mostly left) while all my Words With Friends games timed out.</p>
<p>The app my friend recommended requires women to make the first move: that&#8217;s the hook. Men can’t message you unless you both “like” each other’s profiles <em>and</em> you&#8217;ve sent them a message. This cuts down on the “hey baby, you’ve got such a great smile” cold-openers from guys who look like they’ve been living in their parents’ basements for the last 20 years, which is a bonus. The downside is, you’ve got to decide who to message, and come up with an opening line. Plenty of women might be into this, but I am decidedly not one of them.</p>
<p>However, <a href="https://theblog.okcupid.com/a-womans-advantage-82d5074dde2d?gi=babbed3c519b" target="_blank" rel="noopener">a 2015 OkCupid study </a>showed that when women initiate contact, rather than waiting for men to message them, they&#8217;re more likely to get a response, and also more likely to land a hotter guy. OkCupid researchers found that when women end up having a conversation with a guy they contacted first, he&#8217;s an average of 6.6 percent more attractive than she is. (How they gauge this &#8220;attractiveness&#8221; quotient, I&#8217;m not clear – OkCupid says it&#8217;s a combination of &#8220;having nice looks, engaging photos and an intriguing profile.&#8221;)</p>
<p>Even if women select the best from their inbox, it&#8217;s likely they are settling and going on a date [with] someone less attractive,&#8221; explained OkCupid&#8217;s Jimena Almendares. &#8220;More importantly, because very few women message first, those that do stand out.&#8221; Almendares said women were more than twice as likely to get a response then men were when they send the first message.So I put my trepidation aside and forged ahead.</p>
<p>The first guy I exchanged messages with seemed content to simply respond to anything I asked him, without ever asking me anything in return. But he was all right, I supposed – his picture didn’t make me cringe in horror, like most of them did – and his replies were polite and typo-free. I asked if he wanted to talk on the phone sometime, and he said sure. I gave him my number, and he said thanks. I told him a specific time when it would be a good time to call, and he said okay. Crickets. A few days later, the good-time-to-call-window having passed, I tried again. <em>Do you still want to chat sometime?</em> I asked. <em>Yes, let’s talk</em>, he said. No explanation as to why he hadn’t called before, but okay. <em>Great</em>, I answered. <em>You have my number.</em> I never heard from him.</p>
<p>I was mostly relieved – I really didn’t want to meet anyone – but I was also kind of puzzled. This guy seemed to genuinely want to talk to me, but it was as if he was incapable of reaching out; he could only respond. Was this the kind of guy I was going to find on a dating site that requires women to take the lead? Because I wasn’t into it. I like a man who knows what he wants and takes the initiative to chase after it (I mean, <em>me</em>). I’m not saying I want to be dragged back to anyone’s cave by my hair, but I like being sought out.</p>
<p>Turns out, there’s a good explanation for this. Dawn Maslar, author of <em><a href="http://dawnmaslar.com/men-chase-women-choose/" target="_blank" rel="noopener">Men Chase, Women Choose: The Neuroscience of Meeting, Dating, Losing Your Mind and Finding True Love</a></em>, says women are biologically destined to hang back, while men are designed to pursue. She boils it all down to the relationship between the egg and the sperm: women release only one egg per month, while men produce millions of sperm. The egg hangs out, waiting for all those little swimmers to make their way to her, and when they do, she only lets one in, then shuts the door on the rest. Basically, according to Maslar, women are our eggs, and men are those swarming sperm. Would an egg ever go after a sperm? No. So there you have it. Biology as romantic destiny.</p>
<p>Against my better judgment – and Maslar&#8217;s advice – I kept on swiping, gamely sending out messages to pretty much any guy who looked like he might be even remotely okay. I reminded myself that I hadn’t been particularly into my wayward boyfriend initially, either. It wasn’t until after our first date that I realized <a href="https://shesaid.com/giving-up-on-love-made-me-happier-than-i-couldve-imagined/" target="_blank" rel="noopener">he could be the one</a> for me. (A first date that <em>he</em> asked <em>me</em> on, after messaging me first, obviously.)</p>
<p>One guy asked me, “So, what else do you do when you’re not picking up guys online?” Ha fucking ha. <em>I’m not “picking guys up online</em>,” I wanted to say. <em>This stupid fucking dating app makes women message men first, idiot</em>. Rather than responding, I deleted him.</p>
<p>Finally, I ended up with an actual in-person date. Only, it wasn’t really a date, as I explained to the dude before we met up. I told him I was in a weird place, not exactly single, only in town for a few weeks, blah blah hedge hedge, but that we could go for a run together and just see if we liked hanging out. He said this sounded good, so we set a time to run. But then, the night before, he messaged me to ask, “is it okay if I just call it a date anyway?” Yeesh. “Lol” I responded. “Whatever makes you happy.”</p>
<p>If there are any guys reading this, let me just say – if you make a running date with someone, it’s good if you can actually <em>run</em>. But honestly, I blame myself for the whole thing. I really am a <em>terrible</em> judge of character. Although in this case, it wasn’t exactly his character that was the issue. Some people don’t look great in pictures, and I like to give people the benefit of the doubt, so I assumed he’d be slightly better looking than his picture suggested. Rookie mistake.</p>
<p>When a short, round, troll-like man approached me at the park, I tried to hide my dismay. How had I picked this guy out? What was <em>wrong</em> with me? We’d been running (“running”) for less than a quarter of a mile when he said, “don’t take this the wrong way, but how did someone like you end up on a dating app?” <em>My thoughts exactly, buddy, </em>I thought. I was so clearly playing in the wrong league, it was laughable – except, I kind of wanted to cry.</p>
<p>When I got home, I deleted the app and had a little talk with God. <em>If there’s someone out there for me</em>, I informed my higher power, <em>he’s going to have to find me. I’m done</em>.</p>
<p>Luckily, after my summer of wandering, I came back home to my boyfriend’s arms, where I belong. But I learned a few things about myself while I was away, and this was one of them. Maybe it’s biology, maybe I’m old-fashioned, or maybe I’m just hopeless at knowing who’s good for me, and what I deserve. But if I ever find myself single again, I’m <em>not</em> making the first move – and no matter what happens, I’ll never, <em>ever</em> ask a guy on a date.</p>
<p><em>Image via pexels.com.</em></p>
<p><strong>Comment: Do you prefer to make the first move with guys, or do you want to be pursued?</strong></p>
                                    </div>
                <div class="post-tags-wrapper">
                    <ul class="post-tag-list">
                        <li><a href="https://shesaid.com/tag/dating/" rel="tag">dating</a></li><li><a href="https://shesaid.com/tag/gender-roles/" rel="tag">gender roles</a></li><li><a href="https://shesaid.com/tag/sexism/" rel="tag">sexism</a></li>                    </ul>
                </div>


            </div>
        
        <!--        // previous next stories nav-->
        <div class="post-bottom-content">
            <div class="pagination-wrapper">
                <a href="" class="previous-post-link" style="visibility: hidden !important;">PREVIOUS STORY</a>
                <div class="share-wrapper">
                    <h4>SHARE ARTICLE</h4>
 
                    <ul>
                        <li><a href="#" class="fa fa-facebook st_facebook_custom custom_social" st_title="I&#8217;ll Never, Ever Ask A Man Out On A Date" st_url="https://shesaid.com/never-ask-man-date/" displayText="facebook">&nbsp;</a></li>
                        <li><a href="#" class="fa fa-twitter st_twitter_custom custom_social" st_title="I&#8217;ll Never, Ever Ask A Man Out On A Date" st_url="https://shesaid.com/never-ask-man-date/" displayText="twitter" st_via="SheSaidEditor" st_username="SheSaidEditor">&nbsp;</a></li>
                        <li><a href="#" class="fa fa-instagram st_instagram_custom custom_social" st_title="I&#8217;ll Never, Ever Ask A Man Out On A Date" st_url="https://shesaid.com/never-ask-man-date/" displayText="instagram">&nbsp;</a></li>
                        <li><a href="#" class="fa fa-pinterest-p st_pinterest_custom custom_social" st_title="I&#8217;ll Never, Ever Ask A Man Out On A Date" st_url="https://shesaid.com/never-ask-man-date/" displayText="pinterest">&nbsp;</a></li>
                    </ul>
                    <!-- ShareThis -->
<script>var switchTo5x=true;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>stLight.options({publisher: "d1babd8d-7b6d-4f5c-9a11-8c8bfa153821", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<!-- END ShareThis -->                </div>
                <a href=" " class="next-post-link" style="visibility: hidden !important;">NEXT STORY</a>
            </div>
            <div class="post-comment-wrapper">
                <h3 class="title"><span>You Said</span></h3>
                
                <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://shesaid.com/never-ask-man-date/" data-numposts="3" data-width="100%" data-colorscheme="light"></div>                
            </div>
            <div class="suggested-articles-wrapper">
                <h3 class="title"><span>Suggested Articles</span></h3>
                <!--Add Outbrain widget here-->
                <div class="OUTBRAIN" data-src="https://shesaid.com/never-ask-man-date/" data-widget-id="AR_1" data-ob-template="Shesaid"></div> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>                <!--Add Outbrain widget here-->
            </div>
        </div>

                <aside class="sidebar">
		<article id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</article>	</aside>
    </div>
    </div>

</section>
<div class="footer-container" data-sticky-footer>
    <footer class="footer">
		        <div class="footer-search"><form role="search" method="get" id="searchform" action="https://shesaid.com/">
		<div class="input-group">
		<input type="text" class="input-group-field" value="" name="s" id="s" placeholder="Search">
				<div class="input-group-button">
			<input type="submit" id="searchsubmit" value="Search" class="button">
		</div>
	</div>
	</form>
</div>
		<article id="text-7" class="large-4 columns widget widget_text">			<div class="textwidget"><div class="footer-links">
<ul>
<li><a href="/advertise-with-us/" target="_blank" rel="noopener">Advertise</a></li>
<li><a href=" /meet-the-team/" target="_blank" rel="noopener">Meet Us</a></li>
<li><a href="/contact-us/" target="_blank" rel="noopener">Contact</a></li>
<li><a href="/about-us/" target="_blank" rel="noopener">About</a></li>
<li><a href="/editorial-submissions/" target="_blank" rel="noopener">Editorial</a></li>
<li><a href="https://tomorro.com/us" target="_blank" rel="noopener">Tomorro</a></li>
</ul>
</div>
</div>
		</article><article id="xyz_insert_html_widget-5" class="large-4 columns widget widget_xyz_insert_html_widget"></article>        <div class="footer-social-icons">
			<ul>
	<li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
	<li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
	<li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
	<li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
</ul>        </div>
        <div class="copy-text">SHESAID&#174; and the SHE&#146;SAID&#146; Logo are trademarks of ROKT Pte Ltd</div>
		    </footer>
</div>

</div><!-- Close off-canvas content -->
</div><!-- Close off-canvas wrapper -->
<script type='text/javascript' src='https://shesaid.com/wp-content/themes/shesaidv3/assets/javascript/foundation.js?ver=2.9.2.1'></script>
<script type='text/javascript' src='https://shesaid.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=482924315125478&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- place this tag in banner's location -->
<div id="b64426eceaef4cf1ad655b4585618f7e-b"></div>
<!-- place this script tag just before closing body tag -->
<script type="text/javascript">
 var js = document.createElement('SCRIPT'); js.type = 'text/JavaScript'; js.async = true;
 js.src = 'https://apps.rokt.com/?pcode=b64426eceaef4cf1ad655b4585618f7e&bhid=b64426eceaef4cf1ad655b4585618f7e-b&firstName=&lastName=&postcode=&age=&gender=&email=&mobile=&v=' + Math.floor(Math.random() * 999).toString();
 var p = document.getElementsByTagName('script')[0]; p.parentNode.insertBefore(js, p);
</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"689fa6d341","applicationID":"29496194","transactionName":"ZAdWNxRYCBBZAhAPXV1NdQASUAkNFxINCFVfBw==","queueTime":0,"applicationTime":290,"atts":"SEBVQVxCGx4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
