<!doctype html>
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" >
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<script>dataLayer = [{'author':'SHESAID Promoted Partner','category':'Beauty'}];</script><!-- Google Tag Manager -->
<script>(function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-5QPQ2VN');
</script>

<!-- End Google Tag Manager -->
		<title>The 4 Accessories Under $100 You NEED, Based On Your Zodiac - SHE&#039;SAID&#039;</title>
		<script type="text/javascript">
		var ajaxurl = 'https://shesaid.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s easy to get bored with your style. Shopping for a new style can be as overwhelming as it is expensive but Team SHESAID has your back."/>
<link rel="canonical" href="https://shesaid.com/the-four-accessories-under-100-you-need-based-on-your-zodiac/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 4 Accessories Under $100 You NEED, Based On Your Zodiac - SHE&#039;SAID&#039;" />
<meta property="og:description" content="It&#039;s easy to get bored with your style. Shopping for a new style can be as overwhelming as it is expensive but Team SHESAID has your back." />
<meta property="og:url" content="https://shesaid.com/the-four-accessories-under-100-you-need-based-on-your-zodiac/" />
<meta property="og:site_name" content="SHE&#039;SAID&#039;" />
<meta property="article:tag" content="accessories" />
<meta property="article:tag" content="astrology" />
<meta property="article:tag" content="beauty" />
<meta property="article:tag" content="clothing" />
<meta property="article:tag" content="fashion" />
<meta property="article:tag" content="shopping" />
<meta property="article:tag" content="star signs" />
<meta property="article:tag" content="style" />
<meta property="article:tag" content="the way" />
<meta property="article:tag" content="zodiac" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2019-08-22T00:00:54+00:00" />
<meta property="article:modified_time" content="2019-08-23T06:11:39+00:00" />
<meta property="og:updated_time" content="2019-08-23T06:11:39+00:00" />
<meta property="og:image" content="https://shesaid.com/wp-content/uploads/2019/08/brooke-cagle-kElEigko7PU-unsplash_Fotor.jpg" />
<meta property="og:image:secure_url" content="https://shesaid.com/wp-content/uploads/2019/08/brooke-cagle-kElEigko7PU-unsplash_Fotor.jpg" />
<meta property="og:image:width" content="1292" />
<meta property="og:image:height" content="712" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='unslider-css-css'  href='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://shesaid.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://shesaid.com/wp-content/themes/shesaidv3/assets/stylesheets/foundation.css?ver=2.9.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/shesaid.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"258017","token":"f26fe824a5","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.3'></script>
<link rel="alternate" type="application/json+oembed" href="https://shesaid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshesaid.com%2Fthe-four-accessories-under-100-you-need-based-on-your-zodiac%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shesaid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshesaid.com%2Fthe-four-accessories-under-100-you-need-based-on-your-zodiac%2F&#038;format=xml" />
<meta property="fb:app_id" content="482924315125478"/><meta property="fb:admins" content="122573411103952,15612044"/><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script type='text/javascript'>var BASE_URL='https://shesaid.com';</script> <meta http-equiv="Content-Security-Policy" content="script-src 'self' 'unsafe-inline' 'unsafe-eval' https://assets.pinterest.com https://apps.rokt.com https://roktcdn1.akamaized.net https://goals.metrixa.com https://www.googletagservices.com https://jsd-widget.atlassian.com https://js-agent.newrelic.com https://forms.hsforms.com https://t.sharethis.com https://secure.quantserve.com https://ad.doubleclick.net https://rules.quantcount.com https://cdn.digitru.st https://z.moatads.com https://tags.crwdcntrl.net https://www.bkrtx.com https://loadr.exelator.com https://loadus.exelator.com https://js.gumgum.com https://px.gumgum.com https://*.gumgum.com https://forms.hubspot.com https://js.hsforms.net https://ws.sharethis.com https://platform.twitter.com https://cdn.syndication.twimg.com https://platform.instagram.com https://connect.facebook.net https://cdnjs.cloudflare.com https://www.google-analytics.com https://adservice.google.com.au https://adservice.google.com https://pagead2.googlesyndication.com https://tagmanager.google.com https://www.instagram.com https://shesaid.com; frame-src https://assets.pinterest.com https://web.facebook.com https://apps.rokt.com https://s.adroll.com https://s.update.wo.gumgum.com https://rtb.gumgum.com https://gce-jp.bidswitch.net https://staging-gce-jp.bidswitch.net https://ads.pubmatic.com https://tags.bluekai.com https://c.sharethis.mgr.consensu.org https://t.sharethis.com https://cdn.digitru.st https://bcp.crwdcntrl.net https://loadus.exelator.com https://stags.bluekai.com https://seg.sharethis.com https://forms.hsforms.com https://ws.sharethis.com https://connect.facebook.net https://twitter.com https://platform.twitter.com https://syndication.twitter.com https://www.instagram.com https://player.vimeo.com https://www.youtube.com https://googleads.g.doubleclick.net https://cm.g.doubleclick.net/ https://m.facebook.com https://staticxx.facebook.com https://www.facebook.com; style-src 'self' 'unsafe-inline' https://roktcdn1.akamaized.net https://shesaid.com https://tagmanager.google.com https://fonts.googleapis.com https://aba.gumgum.com https://*.gumgum.com https://ws.sharethis.com https://platform.twitter.com; img-src 'self' data: http://pinterest.com https://www.pinterest.com.au https://www.pinterest.com https://log.pinterest.com https://apps.rokt.com https://roktcdn1.akamaized.net https://c.gumgum.com https://aba.gumgum.com https://jp-g2.gumgum.com https://*.gumgum.com https://ads.yahoo.com https://px.moatads.com https://match.adsrvr.org https://ib.adnxs.com https://gce-jp.bidswitch.net https://apac-jp-sync.bidswitch.net https://staging-gce-jp.bidswitch.net https://ws.sharethis.com https://l.sharethis.com https://www.google.com https://www.google.com.au https://www.googletagmanager.com https://ssl.gstatic.com https://www.gstatic.com https://pagead2.googlesyndication.com https://ad.doubleclick.net https://stats.g.doubleclick.net https://cm.g.doubleclick.net https://s.amazon-adsystem.com https://secure.adnxs.com https://pixel.advertising.com https://bh.contextweb.com https://x.bidswitch.net https://ssum.casalemedia.com https://dsum-sec.casalemedia.com https://sync.mathtag.com https://rrc.rlcdn.com https://pixel.quantserve.com https://cms.quantserve.com https://stags.bluekai.com https://sb.scorecardresearch.com https://idsync.rlcdn.com https://bcp.crwdcntrl.net https://images-na.ssl-images-amazon.com https://ir-na.amazon-adsystem.com https://ws-na.amazon-adsystem.com https://www.google-analytics.com https://www.facebook.com https://secure.gravatar.com https://platform.twitter.com https://syndication.twitter.com https://*.twimg.com https://*.giphy.com https://*.tumblr.com; connect-src 'self' https://apps.rokt.com https://jsd-widget.atlassian.com https://mgas.prod.public.atl-paas.net https://*.gumgum.com https://svastx.moatads.com https://stats.g.doubleclick.net https://www.google-analytics.com https://l.sharethis.com https://syndication.twitter.com https://c.sharethis.mgr.consensu.org https://yoast.com/feed/widget/;">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* fix OutBrain widget display on post pages*/
.single .AR_1.ob-widget .ob-rec-source, 
.single .AR_1.ob-strip-layout .ob-rec-text {
	bottom: 25px;
}
.single .AR_1.ob-widget .ob-rec-text {
	max-height: 40px;
}

/* make the google plus icon show instagram instead! */
.main-wrap .author-info-wrapper .user-info .author-social-links li a.google-plus:before {
	content: "\f16d";
}

		</style>
			<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1847147902265747'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=1847147902265747&amp;ev=PageView&amp;noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	</head>
	<body class="post-template-default single single-post postid-258017 single-format-standard offcanvas">
	    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QPQ2VN"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
	
	<div class="off-canvas-wrapper">
	
<nav class="mobile-off-canvas-menu off-canvas position-left 2 mCustomScrollbar" id="off-canvas-menu" data-mcs-theme="dark" data-transition="overlap" data-off-canvas data-auto-focus="false" role="navigation">
    <!-- Close button -->
    <button class="close-button" aria-label="Close menu" type="button" data-close>
        <span aria-hidden="true">&times;</span>
    </button>
    <ul class="vertical menu" role="menubar" data-drilldown data-mutate>	<li class="menu-item  cat-item-24489"><a>Opinion</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Opinion</a></li><li class="menu-item menu-item-all  cat-item-"24489><a href="https://shesaid.com/opinion/">Opinion All</a></li>	<li class="menu-item  cat-item-25545"><a href="https://shesaid.com/opinion/unpopular-opinion/" >Unpopular Opinion</a>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-86"><a>What&#039;s Hot</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">What's Hot</a></li><li class="menu-item menu-item-all  cat-item-"86><a href="https://shesaid.com/whats-hot/">What's Hot All</a></li>	<li class="menu-item  cat-item-98"><a>News</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">News</a></li><li class="menu-item menu-item-all  cat-item-"98><a href="https://shesaid.com/whats-hot/news/">News All</a></li>	<li class="menu-item  cat-item-103"><a href="https://shesaid.com/whats-hot/news/trending-now/" >Trending Now</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-87"><a>Beauty</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beauty</a></li><li class="menu-item menu-item-all  cat-item-"87><a href="https://shesaid.com/beauty/">Beauty All</a></li>	<li class="menu-item  cat-item-105"><a>Beauty Tips</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beauty Tips</a></li><li class="menu-item menu-item-all  cat-item-"105><a href="https://shesaid.com/beauty/beauty-tips/">Beauty Tips All</a></li>	<li class="menu-item  cat-item-114"><a href="https://shesaid.com/beauty/beauty-tips/how-to-be-beautiful/" >How To Be Beautiful</a>
</li>
	<li class="menu-item  cat-item-115"><a href="https://shesaid.com/beauty/beauty-tips/natural-skincare/" >Natural Skincare</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-106"><a>Latest Hair Trends</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Hair Trends</a></li><li class="menu-item menu-item-all  cat-item-"106><a href="https://shesaid.com/beauty/latest-hair-trends/">Latest Hair Trends All</a></li>	<li class="menu-item  cat-item-117"><a>Haircut Styles</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Haircut Styles</a></li><li class="menu-item menu-item-all  cat-item-"117><a href="https://shesaid.com/beauty/latest-hair-trends/haircut-styles/">Haircut Styles All</a></li>	<li class="menu-item  cat-item-174"><a href="https://shesaid.com/beauty/latest-hair-trends/haircut-styles/medium-haircuts/" >Medium Haircuts</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-118"><a href="https://shesaid.com/beauty/latest-hair-trends/latest-hairstyles/" >Latest Hairstyles</a>
</li>
	<li class="menu-item  cat-item-121"><a>Hair Colours</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Hair Colours</a></li><li class="menu-item menu-item-all  cat-item-"121><a href="https://shesaid.com/beauty/latest-hair-trends/hair-colours/">Hair Colours All</a></li>	<li class="menu-item  cat-item-175"><a href="https://shesaid.com/beauty/latest-hair-trends/hair-colours/hair-colour-ideas/" >Hair Colour Ideas</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-123"><a>Hairstyle Latest Trends</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Hairstyle Latest Trends</a></li><li class="menu-item menu-item-all  cat-item-"123><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/">Hairstyle Latest Trends All</a></li>	<li class="menu-item  cat-item-178"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/layered-hairstyles/" >Layered Hairstyles</a>
</li>
	<li class="menu-item  cat-item-179"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/modern-hairstyles/" >Modern Hairstyles</a>
</li>
	<li class="menu-item  cat-item-180"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/medium-hair-styles/" >Medium Hair Styles</a>
</li>
	<li class="menu-item  cat-item-181"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/medium-hairstyles/" >Medium Hairstyles</a>
</li>
	<li class="menu-item  cat-item-183"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/very-short-hairstyles/" >Very Short Hairstyles</a>
</li>
	<li class="menu-item  cat-item-186"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/short-curly-hairstyles/" >Short Curly Hairstyles</a>
</li>
	<li class="menu-item  cat-item-187"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/formal-hair-styles/" >Formal Hair Styles</a>
</li>
	<li class="menu-item  cat-item-190"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/celebrity-hairstyles/" >Celebrity Hairstyles</a>
</li>
	<li class="menu-item  cat-item-192"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/bridal-hairstyles/" >Bridal Hairstyles</a>
</li>
	<li class="menu-item  cat-item-195"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/hair-up-styles/" >Hair Up Styles</a>
</li>
	<li class="menu-item  cat-item-223"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-thick-hair/" >Hairstyles For Thick Hair</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-109"><a>Skin Care</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Skin Care</a></li><li class="menu-item menu-item-all  cat-item-"109><a href="https://shesaid.com/beauty/skin-care/">Skin Care All</a></li>	<li class="menu-item  cat-item-148"><a href="https://shesaid.com/beauty/skin-care/organic-skin-care/" >Organic Skin Care</a>
</li>
	<li class="menu-item  cat-item-167"><a href="https://shesaid.com/beauty/skin-care/skin-treatments/" >Skin Treatments</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-110"><a>Makeup Tips</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Makeup Tips</a></li><li class="menu-item menu-item-all  cat-item-"110><a href="https://shesaid.com/beauty/makeup-tips/">Makeup Tips All</a></li>	<li class="menu-item  cat-item-150"><a href="https://shesaid.com/beauty/makeup-tips/how-to-apply-makeup/" >How To Apply Makeup</a>
</li>
	<li class="menu-item  cat-item-151"><a href="https://shesaid.com/beauty/makeup-tips/make-up-tips/" >Make Up Tips</a>
</li>
	<li class="menu-item  cat-item-152"><a href="https://shesaid.com/beauty/makeup-tips/makeup-ideas/" >Makeup Ideas</a>
</li>
	<li class="menu-item  cat-item-153"><a href="https://shesaid.com/beauty/makeup-tips/makeup-styles/" >Makeup Styles</a>
</li>
	<li class="menu-item  cat-item-154"><a href="https://shesaid.com/beauty/makeup-tips/makeup-looks/" >Makeup Looks</a>
</li>
	<li class="menu-item  cat-item-157"><a href="https://shesaid.com/beauty/makeup-tips/makeup-trends/" >Makeup Trends</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-163"><a href="https://shesaid.com/beauty/top-fashion-blogs/" >Top Fashion Blogs</a>
</li>
	<li class="menu-item  cat-item-273"><a href="https://shesaid.com/beauty/products-reviews-beauty/" >Beauty Products &amp; Reviews</a>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-88"><a>Style</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Style</a></li><li class="menu-item menu-item-all  cat-item-"88><a href="https://shesaid.com/style/">Style All</a></li>	<li class="menu-item  cat-item-255"><a href="https://shesaid.com/style/fashion-trends/" >Fashion Trends</a>
</li>
	<li class="menu-item  cat-item-1990"><a>People</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">People</a></li><li class="menu-item menu-item-all  cat-item-"1990><a href="https://shesaid.com/style/people-style/">People All</a></li>	<li class="menu-item  cat-item-1991"><a href="https://shesaid.com/style/people-style/australian-fashion-designers/" >Australian Fashion Designers</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-52"><a>Health</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Health</a></li><li class="menu-item menu-item-all  cat-item-"52><a href="https://shesaid.com/health/">Health All</a></li>	<li class="menu-item  cat-item-266"><a>Womens Health</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Womens Health</a></li><li class="menu-item menu-item-all  cat-item-"266><a href="https://shesaid.com/health/womens-health/">Womens Health All</a></li>	<li class="menu-item  cat-item-733"><a>Health Topics</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Health Topics</a></li><li class="menu-item menu-item-all  cat-item-"733><a href="https://shesaid.com/health/womens-health/health-topics/">Health Topics All</a></li>	<li class="menu-item  cat-item-1129"><a href="https://shesaid.com/health/womens-health/health-topics/latest-health-news/" >Latest Health News</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-738"><a>Self Improvement</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Self Improvement</a></li><li class="menu-item menu-item-all  cat-item-"738><a href="https://shesaid.com/health/womens-health/self-improvement/">Self Improvement All</a></li>	<li class="menu-item  cat-item-1131"><a>Personal Development</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Personal Development</a></li><li class="menu-item menu-item-all  cat-item-"1131><a href="https://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/">Personal Development All</a></li>	<li class="menu-item  cat-item-1152"><a href="https://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/personal-development-plan/" >Personal Development Plan</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-1132"><a href="https://shesaid.com/health/womens-health/self-improvement/positive-thinking/" >Positive Thinking</a>
</li>
	<li class="menu-item  cat-item-1136"><a>Self Help Books</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Self Help Books</a></li><li class="menu-item menu-item-all  cat-item-"1136><a href="https://shesaid.com/health/womens-health/self-improvement/self-help-books/">Self Help Books All</a></li>	<li class="menu-item  cat-item-1157"><a href="https://shesaid.com/health/womens-health/self-improvement/self-help-books/best-self-help-books-self-help-books/" >Best Self Help Books</a>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-267"><a>Mind</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Mind</a></li><li class="menu-item menu-item-all  cat-item-"267><a href="https://shesaid.com/health/mind/">Mind All</a></li>	<li class="menu-item  cat-item-1046"><a>Dealing With Anxiety</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dealing With Anxiety</a></li><li class="menu-item menu-item-all  cat-item-"1046><a href="https://shesaid.com/health/mind/dealing-with-anxiety/">Dealing With Anxiety All</a></li>	<li class="menu-item  cat-item-1249"><a href="https://shesaid.com/health/mind/dealing-with-anxiety/managing-anxiety/" >Managing Anxiety</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-1174"><a>Stress Management</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Stress Management</a></li><li class="menu-item menu-item-all  cat-item-"1174><a href="https://shesaid.com/health/mind/stress-management/">Stress Management All</a></li>	<li class="menu-item  cat-item-1260"><a href="https://shesaid.com/health/mind/stress-management/dealing-with-stress/" >Dealing With Stress</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-54"><a>Fitness</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Fitness</a></li><li class="menu-item menu-item-all  cat-item-"54><a href="https://shesaid.com/health/fitness/">Fitness All</a></li>	<li class="menu-item  cat-item-1036"><a href="https://shesaid.com/health/fitness/cardiovascular-fitness/" >Cardiovascular Fitness</a>
</li>
	<li class="menu-item  cat-item-1037"><a href="https://shesaid.com/health/fitness/exercise-plan/" >Exercise Plan</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-590"><a>Superfoods</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Superfoods</a></li><li class="menu-item menu-item-all  cat-item-"590><a href="https://shesaid.com/health/superfoods/">Superfoods All</a></li>	<li class="menu-item  cat-item-687"><a>Eating Healthy</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Eating Healthy</a></li><li class="menu-item menu-item-all  cat-item-"687><a href="https://shesaid.com/health/superfoods/eating-healthy/">Eating Healthy All</a></li>	<li class="menu-item  cat-item-1054"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-breakfast-recipes/" >Healthy Breakfast Recipes</a>
</li>
	<li class="menu-item  cat-item-1056"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-diets/" >Healthy Diets</a>
</li>
	<li class="menu-item  cat-item-1058"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-eating-plan/" >Healthy Eating Plan</a>
</li>
	<li class="menu-item  cat-item-1059"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-eating-plans/" >Healthy Eating Plans</a>
</li>
	<li class="menu-item  cat-item-1061"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-food-recipes/" >Healthy Food Recipes</a>
</li>
	<li class="menu-item  cat-item-1063"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-recipes-eating-healthy/" >Healthy Recipes</a>
</li>
	<li class="menu-item  cat-item-1064"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-snack-ideas/" >Healthy Snack Ideas</a>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-89"><a>Entertainment</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Entertainment</a></li><li class="menu-item menu-item-all  cat-item-"89><a href="https://shesaid.com/entertainment/">Entertainment All</a></li>	<li class="menu-item  cat-item-260"><a>Celebrity Gossip</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Celebrity Gossip</a></li><li class="menu-item menu-item-all  cat-item-"260><a href="https://shesaid.com/entertainment/celebrity-gossip/">Celebrity Gossip All</a></li>	<li class="menu-item  cat-item-627"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-babies-celebrity-gossip/" >Celebrity Babies</a>
</li>
	<li class="menu-item  cat-item-629"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-couples/" >Celebrity Couples</a>
</li>
	<li class="menu-item  cat-item-630"><a>Celebrity Dresses</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Celebrity Dresses</a></li><li class="menu-item menu-item-all  cat-item-"630><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-dresses/">Celebrity Dresses All</a></li>	<li class="menu-item  cat-item-972"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-dresses/celebrity-dress/" >Celebrity Dress</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-636"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-news/" >Celebrity News</a>
</li>
	<li class="menu-item  cat-item-975"><a>Latest Hollywood Gossip</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Hollywood Gossip</a></li><li class="menu-item menu-item-all  cat-item-"975><a href="https://shesaid.com/entertainment/celebrity-gossip/latest-hollywood-gossip/">Latest Hollywood Gossip All</a></li>	<li class="menu-item  cat-item-1208"><a href="https://shesaid.com/entertainment/celebrity-gossip/latest-hollywood-gossip/latest-gossip/" >Latest Gossip</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-261"><a>Book Reviews</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Book Reviews</a></li><li class="menu-item menu-item-all  cat-item-"261><a href="https://shesaid.com/entertainment/book-reviews/">Book Reviews All</a></li>	<li class="menu-item  cat-item-621"><a>Latest Books</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Books</a></li><li class="menu-item menu-item-all  cat-item-"621><a href="https://shesaid.com/entertainment/book-reviews/latest-books-book-reviews/">Latest Books All</a></li>	<li class="menu-item  cat-item-968"><a href="https://shesaid.com/entertainment/book-reviews/latest-books-book-reviews/latest-book-releases/" >Latest Book Releases</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-262"><a>Events</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Events</a></li><li class="menu-item menu-item-all  cat-item-"262><a href="https://shesaid.com/entertainment/events/">Events All</a></li>	<li class="menu-item  cat-item-647"><a>Red Carpet</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Red Carpet</a></li><li class="menu-item menu-item-all  cat-item-"647><a href="https://shesaid.com/entertainment/events/red-carpet/">Red Carpet All</a></li>	<li class="menu-item  cat-item-983"><a href="https://shesaid.com/entertainment/events/red-carpet/red-carpet-dresses/" >Red Carpet Dresses</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-648"><a>the oscars</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">the oscars</a></li><li class="menu-item menu-item-all  cat-item-"648><a href="https://shesaid.com/entertainment/events/the-oscars/">the oscars All</a></li>	<li class="menu-item  cat-item-990"><a href="https://shesaid.com/entertainment/events/the-oscars/oscars-dresses/" >Oscars dresses</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-976"><a href="https://shesaid.com/entertainment/events/academy-awards/" >Academy awards</a>
</li>
	<li class="menu-item  cat-item-979"><a href="https://shesaid.com/entertainment/events/emmys-red-carpet/" >Emmys red carpet</a>
</li>
	<li class="menu-item  cat-item-981"><a>Golden globes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Golden globes</a></li><li class="menu-item menu-item-all  cat-item-"981><a href="https://shesaid.com/entertainment/events/golden-globes/">Golden globes All</a></li>	<li class="menu-item  cat-item-982"><a href="https://shesaid.com/entertainment/events/golden-globes/golden-globe-awards/" >Golden globe awards</a>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-90"><a>Love</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Love</a></li><li class="menu-item menu-item-all  cat-item-"90><a href="https://shesaid.com/love/">Love All</a></li>	<li class="menu-item  cat-item-256"><a href="https://shesaid.com/love/single-girls/" >Single Girls</a>
</li>
	<li class="menu-item  cat-item-257"><a>Relationship Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Relationship Advice</a></li><li class="menu-item menu-item-all  cat-item-"257><a href="https://shesaid.com/love/relationship-advice/">Relationship Advice All</a></li>	<li class="menu-item  cat-item-800"><a href="https://shesaid.com/love/relationship-advice/marriage-problems/" >Marriage Problems</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-258"><a>Sex Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Sex Advice</a></li><li class="menu-item menu-item-all  cat-item-"258><a href="https://shesaid.com/love/sex-advice/">Sex Advice All</a></li>	<li class="menu-item  cat-item-804"><a href="https://shesaid.com/love/sex-advice/great-sex-positions/" >Great Sex Positions</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-259"><a>Dating Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dating Advice</a></li><li class="menu-item menu-item-all  cat-item-"259><a href="https://shesaid.com/love/dating-advice/">Dating Advice All</a></li>	<li class="menu-item  cat-item-790"><a>Dating Websites</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dating Websites</a></li><li class="menu-item menu-item-all  cat-item-"790><a href="https://shesaid.com/love/dating-advice/dating-websites/">Dating Websites All</a></li>	<li class="menu-item  cat-item-1147"><a href="https://shesaid.com/love/dating-advice/dating-websites/best-dating-sites/" >Best Dating Sites</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-794"><a href="https://shesaid.com/love/dating-advice/online-dating-australia/" >Online Dating Australia</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-593"><a>Date Ideas</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Date Ideas</a></li><li class="menu-item menu-item-all  cat-item-"593><a href="https://shesaid.com/love/date-ideas/">Date Ideas All</a></li>	<li class="menu-item  cat-item-780"><a href="https://shesaid.com/love/date-ideas/cheap-date-ideas/" >Cheap Date Ideas</a>
</li>
	<li class="menu-item  cat-item-781"><a href="https://shesaid.com/love/date-ideas/cute-date-ideas/" >Cute Date ideas</a>
</li>
	<li class="menu-item  cat-item-785"><a href="https://shesaid.com/love/date-ideas/date-night-ideas/" >Date Night Ideas</a>
</li>
	<li class="menu-item  cat-item-786"><a href="https://shesaid.com/love/date-ideas/romantic-date-ideas/" >Romantic Date Ideas</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-25711"><a href="https://shesaid.com/love/ask-nadia/" >Ask Nadia</a>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-91"><a>Living</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Living</a></li><li class="menu-item menu-item-all  cat-item-"91><a href="https://shesaid.com/living/">Living All</a></li>	<li class="menu-item  cat-item-242"><a>Entertaining</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Entertaining</a></li><li class="menu-item menu-item-all  cat-item-"242><a href="https://shesaid.com/living/entertaining/">Entertaining All</a></li>	<li class="menu-item  cat-item-1289"><a>Cocktail Parties</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cocktail Parties</a></li><li class="menu-item menu-item-all  cat-item-"1289><a href="https://shesaid.com/living/entertaining/cocktail-parties/">Cocktail Parties All</a></li>	<li class="menu-item  cat-item-1290"><a href="https://shesaid.com/living/entertaining/cocktail-parties/cocktail-party/" >Cocktail Party</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-245"><a>Personal Finance</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Personal Finance</a></li><li class="menu-item menu-item-all  cat-item-"245><a href="https://shesaid.com/living/personal-finance/">Personal Finance All</a></li>	<li class="menu-item  cat-item-759"><a href="https://shesaid.com/living/personal-finance/financial-management/" >Financial Management</a>
</li>
	<li class="menu-item  cat-item-762"><a href="https://shesaid.com/living/personal-finance/home-finance/" >Home Finance</a>
</li>
	<li class="menu-item  cat-item-1203"><a href="https://shesaid.com/living/personal-finance/money-saving-tips/" >Money Saving Tips</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-246"><a>Career Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Career Advice</a></li><li class="menu-item menu-item-all  cat-item-"246><a href="https://shesaid.com/living/career-advice/">Career Advice All</a></li>	<li class="menu-item  cat-item-741"><a>Career Planning</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Career Planning</a></li><li class="menu-item menu-item-all  cat-item-"741><a href="https://shesaid.com/living/career-advice/career-planning/">Career Planning All</a></li>	<li class="menu-item  cat-item-1269"><a href="https://shesaid.com/living/career-advice/career-planning/career-development/" >Career Development</a>
</li>
	<li class="menu-item  cat-item-1270"><a href="https://shesaid.com/living/career-advice/career-planning/career-guidance/" >Career Guidance</a>
</li>
	<li class="menu-item  cat-item-1271"><a href="https://shesaid.com/living/career-advice/career-planning/career-guide/" >Career Guide</a>
</li>
	<li class="menu-item  cat-item-1272"><a href="https://shesaid.com/living/career-advice/career-planning/career-opportunities/" >Career Opportunities</a>
</li>
	<li class="menu-item  cat-item-1273"><a href="https://shesaid.com/living/career-advice/career-planning/career-options/" >Career Options</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-249"><a>Travel Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Travel Advice</a></li><li class="menu-item menu-item-all  cat-item-"249><a href="https://shesaid.com/living/travel-advice/">Travel Advice All</a></li>	<li class="menu-item  cat-item-773"><a>DESTINATION</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">DESTINATION</a></li><li class="menu-item menu-item-all  cat-item-"773><a href="https://shesaid.com/living/travel-advice/destination/">DESTINATION All</a></li>	<li class="menu-item  cat-item-1345"><a href="https://shesaid.com/living/travel-advice/destination/travel-america/" >Travel America</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-592"><a>Interior Decorating</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Interior Decorating</a></li><li class="menu-item menu-item-all  cat-item-"592><a href="https://shesaid.com/living/interior-decorating/">Interior Decorating All</a></li>	<li class="menu-item  cat-item-1307"><a href="https://shesaid.com/living/interior-decorating/bedroom-design-ideas/" >Bedroom Design Ideas</a>
</li>
	<li class="menu-item  cat-item-1317"><a href="https://shesaid.com/living/interior-decorating/interior-decorating-ideas/" >Interior Decorating Ideas</a>
</li>
	<li class="menu-item  cat-item-1320"><a href="https://shesaid.com/living/interior-decorating/interior-design/" >Interior Design</a>
</li>
	<li class="menu-item  cat-item-1327"><a href="https://shesaid.com/living/interior-decorating/interior-designers/" >Interior Designers</a>
</li>
	<li class="menu-item  cat-item-1331"><a href="https://shesaid.com/living/interior-decorating/room-decorating-ideas/" >Room Decorating Ideas</a>
</li>
	<li class="menu-item  cat-item-1340"><a href="https://shesaid.com/living/interior-decorating/famous-interior-designers/" >Famous Interior Designers</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-92"><a>Parenting</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Parenting</a></li><li class="menu-item menu-item-all  cat-item-"92><a href="https://shesaid.com/parenting/">Parenting All</a></li>	<li class="menu-item  cat-item-546"><a href="https://shesaid.com/parenting/raising-children/" >Raising Children</a>
</li>
	<li class="menu-item  cat-item-596"><a>Pregnancy</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pregnancy</a></li><li class="menu-item menu-item-all  cat-item-"596><a href="https://shesaid.com/parenting/pregnancy/">Pregnancy All</a></li>	<li class="menu-item  cat-item-820"><a href="https://shesaid.com/parenting/pregnancy/pregnancy-exercise/" >Pregnancy Exercise</a>
</li>
	<li class="menu-item  cat-item-821"><a href="https://shesaid.com/parenting/pregnancy/pregnancy-signs/" >Pregnancy Signs</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-95"><a href="https://shesaid.com/win/" >Win</a>
</li>
	<li class="menu-item  cat-item-269"><a>Recipes</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Recipes</a></li><li class="menu-item menu-item-all  cat-item-"269><a href="https://shesaid.com/recipes/">Recipes All</a></li>	<li class="menu-item  cat-item-539"><a href="https://shesaid.com/recipes/baking-recipes/" >Baking</a>
</li>
	<li class="menu-item  cat-item-600"><a>Quick Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Quick Recipes</a></li><li class="menu-item menu-item-all  cat-item-"600><a href="https://shesaid.com/recipes/quick-recipes/">Quick Recipes All</a></li>	<li class="menu-item  cat-item-601"><a>COURSE</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">COURSE</a></li><li class="menu-item menu-item-all  cat-item-"601><a href="https://shesaid.com/recipes/quick-recipes/course/">COURSE All</a></li>	<li class="menu-item  cat-item-863"><a href="https://shesaid.com/recipes/quick-recipes/course/breakfast-recipes/" >Breakfast Recipes</a>
</li>
	<li class="menu-item  cat-item-865"><a href="https://shesaid.com/recipes/quick-recipes/course/dessert-recipes/" >Dessert Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-602"><a>ETHNIC</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">ETHNIC</a></li><li class="menu-item menu-item-all  cat-item-"602><a href="https://shesaid.com/recipes/quick-recipes/ethnic/">ETHNIC All</a></li>	<li class="menu-item  cat-item-868"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/curry-recipes-ethnic/" >Curry Recipes</a>
</li>
	<li class="menu-item  cat-item-869"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/dumpling-recipe/" >Dumpling Recipe</a>
</li>
	<li class="menu-item  cat-item-870"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/filipino-recipes/" >Filipino Recipes</a>
</li>
	<li class="menu-item  cat-item-871"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/french-recipes/" >French Recipes</a>
</li>
	<li class="menu-item  cat-item-874"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/indian-recipes/" >Indian Recipes</a>
</li>
	<li class="menu-item  cat-item-875"><a>Italian Recipes</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Italian Recipes</a></li><li class="menu-item menu-item-all  cat-item-"875><a href="https://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/">Italian Recipes All</a></li>	<li class="menu-item  cat-item-1375"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/bruschetta-recipe/" >Bruschetta Recipe</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-877"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/mexican-recipes/" >Mexican Recipes</a>
</li>
	<li class="menu-item  cat-item-884"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/thai-recipes-ethnic/" >Thai Recipes</a>
</li>
	<li class="menu-item  cat-item-2541"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/japanese-recipes-ethnic/" >Japanese Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-604"><a>Healthy Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Healthy Recipes</a></li><li class="menu-item menu-item-all  cat-item-"604><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/">Healthy Recipes All</a></li>	<li class="menu-item  cat-item-887"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/easy-dinner-recipes-healthy-recipes-quick-recipes/" >Healthy Easy Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-889"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-desserts/" >Healthy Desserts</a>
</li>
	<li class="menu-item  cat-item-890"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-dinner-recipes/" >Healthy Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-892"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-lunch-ideas/" >Healthy Lunch Ideas</a>
</li>
	<li class="menu-item  cat-item-895"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/low-calorie-recipes-healthy-recipes-quick-recipes/" >Low Calorie Recipes</a>
</li>
	<li class="menu-item  cat-item-897"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/low-fat-recipes-healthy-recipes-quick-recipes/" >Low Fat Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-901"><a href="https://shesaid.com/recipes/quick-recipes/banana-recipes/" >Banana Recipes</a>
</li>
	<li class="menu-item  cat-item-902"><a href="https://shesaid.com/recipes/quick-recipes/beef-mince-recipes/" >Beef Mince Recipes</a>
</li>
	<li class="menu-item  cat-item-903"><a>Beef Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beef Recipes</a></li><li class="menu-item menu-item-all  cat-item-"903><a href="https://shesaid.com/recipes/quick-recipes/beef-recipes-ingredient-quick-recipes/">Beef Recipes All</a></li>	<li class="menu-item  cat-item-1428"><a href="https://shesaid.com/recipes/quick-recipes/beef-recipes-ingredient-quick-recipes/minced-beef-recipes/" >Minced Beef Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-904"><a>Chicken Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Chicken Recipes</a></li><li class="menu-item menu-item-all  cat-item-"904><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/">Chicken Recipes All</a></li>	<li class="menu-item  cat-item-1432"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-casserole/" >Chicken Casserole</a>
</li>
	<li class="menu-item  cat-item-1433"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-curry-recipe/" >Chicken Curry Recipe</a>
</li>
	<li class="menu-item  cat-item-1437"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-pasta-recipes/" >Chicken Pasta Recipes</a>
</li>
	<li class="menu-item  cat-item-1438"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-recipe/" >Chicken Recipe</a>
</li>
	<li class="menu-item  cat-item-1439"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-recipes-for-dinner/" >Chicken Recipes For Dinner</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-905"><a href="https://shesaid.com/recipes/quick-recipes/chocolate-recipes-ingredient-quick-recipes/" >Chocolate Recipes</a>
</li>
	<li class="menu-item  cat-item-907"><a href="https://shesaid.com/recipes/quick-recipes/duck-recipes/" >Duck Recipes</a>
</li>
	<li class="menu-item  cat-item-908"><a href="https://shesaid.com/recipes/quick-recipes/egg-recipes-ingredient-quick-recipes/" >Egg Recipes</a>
</li>
	<li class="menu-item  cat-item-911"><a href="https://shesaid.com/recipes/quick-recipes/lamb-recipes-ingredient-quick-recipes/" >Lamb Recipes</a>
</li>
	<li class="menu-item  cat-item-913"><a href="https://shesaid.com/recipes/quick-recipes/mince-recipes/" >Mince Recipes</a>
</li>
	<li class="menu-item  cat-item-914"><a href="https://shesaid.com/recipes/quick-recipes/pork-recipes-ingredient-quick-recipes/" >Pork Recipes</a>
</li>
	<li class="menu-item  cat-item-915"><a>Potato Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Potato Recipes</a></li><li class="menu-item menu-item-all  cat-item-"915><a href="https://shesaid.com/recipes/quick-recipes/potato-recipes/">Potato Recipes All</a></li>	<li class="menu-item  cat-item-1388"><a href="https://shesaid.com/recipes/quick-recipes/potato-recipes/potato-bake-recipe/" >Potato Bake Recipe</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-920"><a>Seafood Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Seafood Recipes</a></li><li class="menu-item menu-item-all  cat-item-"920><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/">Seafood Recipes All</a></li>	<li class="menu-item  cat-item-1391"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/fish-recipes-seafood-recipes/" >Fish Recipes</a>
</li>
	<li class="menu-item  cat-item-1392"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/prawn-recipes/" >Prawn Recipes</a>
</li>
	<li class="menu-item  cat-item-1395"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/tuna-recipes/" >Tuna Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-923"><a>Vegetable Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Vegetable Recipes</a></li><li class="menu-item menu-item-all  cat-item-"923><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/">Vegetable Recipes All</a></li>	<li class="menu-item  cat-item-1397"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/broccoli-recipes/" >Broccoli Recipes</a>
</li>
	<li class="menu-item  cat-item-1400"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/dahl-recipe/" >Dahl Recipe</a>
</li>
	<li class="menu-item  cat-item-1405"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/mushroom-recipes/" >Mushroom Recipes</a>
</li>
	<li class="menu-item  cat-item-1406"><a>Pumpkin Recipes</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pumpkin Recipes</a></li><li class="menu-item menu-item-all  cat-item-"1406><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/pumpkin-recipes/">Pumpkin Recipes All</a></li>	<li class="menu-item  cat-item-1423"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/pumpkin-recipes/pumpkin-soup-recipe/" >Pumpkin Soup Recipe</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-1407"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/spinach-recipes/" >Spinach Recipes</a>
</li>
	<li class="menu-item  cat-item-1409"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/vegetable-soup-recipe/" >Vegetable Soup Recipe</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-925"><a>Casserole Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Casserole Recipes</a></li><li class="menu-item menu-item-all  cat-item-"925><a href="https://shesaid.com/recipes/quick-recipes/casserole-recipes/">Casserole Recipes All</a></li>	<li class="menu-item  cat-item-1444"><a href="https://shesaid.com/recipes/quick-recipes/casserole-recipes/chicken-casserole-recipes/" >Chicken Casserole Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-941"><a>Vegetarian Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Vegetarian Recipes</a></li><li class="menu-item menu-item-all  cat-item-"941><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/">Vegetarian Recipes All</a></li>	<li class="menu-item  cat-item-1452"><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/salad-recipes-vegetarian-recipes-meal-types-quick-recipes/" >Vegetarian Salad Recipes</a>
</li>
	<li class="menu-item  cat-item-1454"><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/vegetarian-lasagna/" >Vegetarian Lasagna</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-607"><a>Quick Easy Meals</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Quick Easy Meals</a></li><li class="menu-item menu-item-all  cat-item-"607><a href="https://shesaid.com/recipes/quick-easy-meals/">Quick Easy Meals All</a></li>	<li class="menu-item  cat-item-963"><a>Easy Dinner Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Easy Dinner Recipes</a></li><li class="menu-item menu-item-all  cat-item-"963><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/">Easy Dinner Recipes All</a></li>	<li class="menu-item  cat-item-1415"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/dinner-ideas/" >Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1416"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/dinner-recipes/" >Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-1417"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/easy-dinner-ideas/" >Easy Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1418"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/quick-dinner-ideas/" >Quick Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1419"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/quick-meals/" >Quick Meals</a>
</li>
	<li class="menu-item  cat-item-1421"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/simple-dinner-recipes/" >Simple Dinner Recipes</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-946"><a>Bread Recipe</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Bread Recipe</a></li><li class="menu-item menu-item-all  cat-item-"946><a href="https://shesaid.com/recipes/bread-recipe/">Bread Recipe All</a></li>	<li class="menu-item  cat-item-1350"><a href="https://shesaid.com/recipes/bread-recipe/banana-bread-recipe-bread-recipe/" >Banana Bread Recipe</a>
</li>
	<li class="menu-item  cat-item-1351"><a href="https://shesaid.com/recipes/bread-recipe/damper-recipe/" >Damper Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-947"><a>Cake Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cake Recipes</a></li><li class="menu-item menu-item-all  cat-item-"947><a href="https://shesaid.com/recipes/cake-recipes/">Cake Recipes All</a></li>	<li class="menu-item  cat-item-1359"><a href="https://shesaid.com/recipes/cake-recipes/chocolate-cake-recipe/" >Chocolate Cake Recipe</a>
</li>
	<li class="menu-item  cat-item-1360"><a href="https://shesaid.com/recipes/cake-recipes/easy-cake-recipes/" >Easy Cake Recipes</a>
</li>
	<li class="menu-item  cat-item-1361"><a href="https://shesaid.com/recipes/cake-recipes/fruit-cake-recipe/" >Fruit Cake Recipe</a>
</li>
	<li class="menu-item  cat-item-1362"><a href="https://shesaid.com/recipes/cake-recipes/lamington-recipe/" >Lamington Recipe</a>
</li>
	<li class="menu-item  cat-item-1363"><a href="https://shesaid.com/recipes/cake-recipes/orange-cake-recipe/" >Orange Cake Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-950"><a>Cupcake Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cupcake Recipes</a></li><li class="menu-item menu-item-all  cat-item-"950><a href="https://shesaid.com/recipes/cupcake-recipes/">Cupcake Recipes All</a></li>	<li class="menu-item  cat-item-1366"><a href="https://shesaid.com/recipes/cupcake-recipes/cup-cake-recipes/" >Cup Cake Recipes</a>
</li>
	<li class="menu-item  cat-item-1367"><a href="https://shesaid.com/recipes/cupcake-recipes/cupcake-recipe/" >Cupcake Recipe</a>
</li>
	<li class="menu-item  cat-item-1368"><a href="https://shesaid.com/recipes/cupcake-recipes/muffin-recipe/" >Muffin Recipe</a>
</li>
	<li class="menu-item  cat-item-1369"><a href="https://shesaid.com/recipes/cupcake-recipes/vanilla-cupcake-recipe/" >Vanilla Cupcake Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-954"><a>Pancake Recipe</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pancake Recipe</a></li><li class="menu-item menu-item-all  cat-item-"954><a href="https://shesaid.com/recipes/pancake-recipe/">Pancake Recipe All</a></li>	<li class="menu-item  cat-item-1371"><a href="https://shesaid.com/recipes/pancake-recipe/easy-pancake-recipe/" >Easy Pancake Recipe</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-14594"><a href="https://shesaid.com/inspirational-women/" >Inspirational Women</a>
</li>
	<li class="menu-item  cat-item-24513"><a href="https://shesaid.com/issues/" >Issues</a>
</li>
	<li class="menu-item  cat-item-25591"><a href="https://shesaid.com/editors-letter/" >Editor&#039;s Letter</a>
</li>
	<li class="menu-item  cat-item-25592"><a href="https://shesaid.com/editors-rant/" >Editor&#039;s Rant</a>
</li>
	<li class="menu-item  cat-item-25597"><a href="https://shesaid.com/dear-men/" >Dear Men:</a>
</li>
<hr><li class="page_item page-item-254404"><a href="https://shesaid.com/members-only/">Members Only</a></li><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr><a href="https://win.shesaid.com/" target="_blank">Newsletter Signup</a>
<hr><a href="https://shesaid.com/win/?utm_source=organic&utm_medium=page-redirect&utm_campaign=win" target="_blank">Sweepstakes</a></div></li>
<hr><div class="sidebar-social-icons"><ul>
    	    <li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
                <li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
    	        <li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
                <li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
        </ul></div></ul></nav>

<div class="off-canvas-content" data-off-canvas-content>

	
	<header class="site-header" role="banner">
		<div class="title-bar">
			<div class="title-bar-left">
				<button class="menu-icon" type="button" data-toggle="off-canvas-menu"></button>
				<span class="site-mobile-title title-bar-title">
					<a href="https://shesaid.com/" rel="home"><img src="https://shesaid.com/wp-content/themes/shesaidv3/assets/images/logo.svg" alt=""></a>
				</span>
				<div class="header-social-icons">
					<ul>
    	    <li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
                <li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
    	        <li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
                <li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
        </ul>				</div>
			</div>
		</div>
	</header>

	<section class="container">
		
    <div class="post-content-container">
        <div class="post-content-wrapper">

							<div class="post-top-content">
	<a class="previous-post-link"  href="https://shesaid.com/to-men-afraid-of-false-rape-accusations-try-being-a-woman/" rel="prev">PREVIOUS STORY</a>    <div class="left-content">
        <div class="bread-crumb">
            <ul><li><a href="https://shesaid.com/beauty/">Beauty</a></li></ul>        </div>
        <h2 class="title">The 4 Accessories Under $100 You NEED, Based On Your Zodiac</h2>
        <div class="author"><a href="https://shesaid.com/author/shesaidpromotedpartner/" rel="author" class="fn">SHESAID Promoted Partner</a></div>
        <div class="status-wrapper">
                            <div class="time-stamp">2 days ago</div>
                        <div class="share"><a href="#">&nbsp;</a></div>
        </div>
    </div>
        <div class="right-content">
            <div class="post-feature-image">
                <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/08/brooke-cagle-kElEigko7PU-unsplash_Fotor-580x314.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/08/brooke-cagle-kElEigko7PU-unsplash_Fotor-340x285.jpg" class="attachment-ss-article-header size-ss-article-header" alt="" /> </picture>            </div>
        </div>
	<a class="next-post-link"  href="https://shesaid.com/why-did-he-ghost-me/" rel="next">NEXT STORY</a></div>
                <div class="post-main-content post-258017 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-accessories tag-astrology tag-beauty-2 tag-clothing tag-fashion-2 tag-shopping-2 tag-star-signs tag-style-2 tag-the-way tag-zodiac lastpost" id="post-258017">
                    <div class="entry-content">
						<p><strong>Your style is written in the stars. </strong><span id="more-258017"></span></p>
<p>Do you have a friend who can pull off literally ANY outfit?</p>
<p>She could literally rock up to brunch wearing jeans and a jumper but paired with the right earrings your gal pal takes breakfast to a whole new level.</p>
<p>Envy can sneak in as she effortlessly owns her style but it doesn&#8217;t have to!</p>
<p>It&#8217;s easy to get bored with your style, especially if you are used to wearing the same thing all the time. Shopping for a new style can be as overwhelming as it is expensive but Team SHESAID has your back.</p>
<p>We&#8217;ve partnered with <a href="http://www.theway.com.au" target="_blank" rel="noopener">The Way</a> to compile a style sample for every fashionista based on your Zodiac – and the stars never lie. They&#8217;re also giving SHESAID readers 50 percent off their first purchase by using the code <a href="http://www.theway.com.au">THEWAYVIP</a> at checkout,</p>
<p>Say goodbye to outfit repeating and clothes with the tags left on.</p>
<p>At the end of the day, our style says a lot about who we are, so why fake it? Authenticity and feeling amazing in your skin is what we are all about so we turned to astrology to help us do it.</p>
<p>Here is your ideal style as determined by your star sign.</p>
<h2 style="text-align: center;">Aries (March 21 – April 19)</h2>
<p style="text-align: left;"><strong>Aries Style Icon:</strong> Lady Gaga</p>
<p>Individuality is an important part of the Aries style, especially since their lucky color is red.  As a fire sign, it makes sense that they are gifted leaders and often like to be in charge. Aries are typically confident and practical yet their flair makes them quite fashion-forward.</p>
<p style="text-align: center;"><strong>BAG: Lexi Large Tote Black</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258018 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.27.36-pm.png" alt="" width="392" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.27.36-pm.png 392w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.27.36-pm-300x230.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 392px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/lexi-large-tote-black" target="_blank" rel="noopener">here.</a></p>
<p style="text-align: center;"><strong>SUNGLASSES:</strong> <strong>Brightside Round Sunglasses Black</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258019 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.29.13-pm.png" alt="" width="462" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.29.13-pm.png 462w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.29.13-pm-300x195.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 462px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/brightside-round-sunglasses-black" target="_blank" rel="noopener">here.  </a></p>
<p style="text-align: center;"><strong>HAIR: Audrey Hair Scarf Red</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258020 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.30.14-pm.png" alt="" width="378" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.30.14-pm.png 378w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.30.14-pm-300x238.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 378px" /></p>
<p style="text-align: center;">Buy it<a href="https://theway.com.au/products/audrey-hair-scarf-red" target="_blank" rel="noopener"> here. </a></p>
<p style="text-align: center;"><strong>EARRINGS: Sophia Hoop Earring Gold</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258021 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.31.23-pm.png" alt="" width="446" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.31.23-pm.png 446w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.31.23-pm-300x202.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 446px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/sophia-hoop-earring-gold" target="_blank" rel="noopener">here. </a></p>
<p><img class="size-full wp-image-258152 aligncenter" src="https://shesaid.com/wp-content/uploads/2019/08/steak-night-2.png" alt="" width="600" height="400" srcset="https://shesaid.com/wp-content/uploads/2019/08/steak-night-2.png 600w, https://shesaid.com/wp-content/uploads/2019/08/steak-night-2-300x200.png 300w, https://shesaid.com/wp-content/uploads/2019/08/steak-night-2-550x367.png 550w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 600px" /></p>
<h2 style="text-align: center;">Taurus (April 20 – May 20)</h2>
<p><strong>Style icon:</strong> Gigi Hadid</p>
<p>We all know that a Taurus has a stubborn streak. This means they dress for themselves and no one else. As an earth sign, it&#8217;s no wonder they are attracted to greens and subtle colors. As much as a Taurus can enjoy luxury, dressing for comfort is the name of the game. Reliability and practicality are a big part of their style but make no mistake, Taurus is a fierce and fabulous breed.</p>
<p style="text-align: center;"><strong>BACKPACK:</strong> <strong>Zoe Mini Backpack Pink</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258022 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.32.43-pm.png" alt="" width="426" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.32.43-pm.png 426w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.32.43-pm-300x211.png 300w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.32.43-pm-290x204.png 290w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 426px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/zoe-mini-backpack-pink" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>HAIR: Sandra Hair Clip Green</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258023 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.33.37-pm.png" alt="" width="468" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.33.37-pm.png 468w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.33.37-pm-300x192.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 468px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/sandra-hair-clip-green" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>RING: Caroline Cocktail Ring Emerald</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258024" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.34.34-pm-300x228.png" alt="" width="395" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.34.34-pm-300x228.png 300w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.34.34-pm.png 515w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 395px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/caroline-cocktail-ring-emerald" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>EARRINGS:</strong> <strong>Paige Hoop Earring Gold</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258025" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.35.29-pm-300x194.png" alt="" width="465" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.35.29-pm-300x194.png 300w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.35.29-pm-550x355.png 550w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.35.29-pm.png 669w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 465px" /></p>
<p style="text-align: center;">Buy them<a href="https://theway.com.au/products/paige-hoop-earring-gold" target="_blank" rel="noopener"> here.</a></p>
<h2 style="text-align: center;">Gemini (May 21 – June 20)</h2>
<p><strong>Style Icon:</strong> Naomi Campbell</p>
<p>It&#8217;s no secret Geminis make their own rules, making them trendsetters and style icons. Charisma and curiosity are massive elements of this air sign so you can expect a little bit of groove in their style. Attracted to earthy orange tones, Geminis are edgy and chic all at once.</p>
<p style="text-align: center;"><strong>SUNGLASSES:</strong> <strong>French Kiss Oval Sunglasses Gold</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258026" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.36.26-pm-300x192.png" alt="" width="468" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.36.26-pm-300x192.png 300w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.36.26-pm-550x352.png 550w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.36.26-pm.png 685w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 468px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/french-kiss-oval-sunglasses-gold" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>CLUTCH:</strong> <strong>Charlotte Soft Clutch Brown</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258027 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.37.35-pm.png" alt="" width="482" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.37.35-pm.png 482w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.37.35-pm-300x187.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 482px" /></p>
<p style="text-align: center;">Buy it<a href="https://theway.com.au/products/charlotte-soft-clutch-brown" target="_blank" rel="noopener"> here. </a></p>
<p style="text-align: center;"><strong>EARRINGS:</strong> <strong>Juliana Drop Earring Gold</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258028 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.39.09-pm.png" alt="" width="368" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.39.09-pm.png 368w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.39.09-pm-300x245.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 368px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/juliana-drop-earring-gold" target="_blank" rel="noopener">here</a>.</p>
<p style="text-align: center;"><strong>BRACELET:</strong> <strong>Kayla Wristwear Cuff Gold</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258029 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.42.04-pm.png" alt="" width="433" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.42.04-pm.png 433w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.42.04-pm-300x208.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 433px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/kayla-wristwear-cuff-gold" target="_blank" rel="noopener">here. </a></p>
<h2 style="text-align: center;">Cancer (June 21 – July 22)</h2>
<p><strong>Style Icon:</strong> Meryl Streep</p>
<p>Sweet and sensitive, Cancer&#8217;s style is equal parts femininity and flattering. Their attraction to white tones stems from a connection with the moon and this is reflected in their style. But remember, Cancer can still be moody, imaginative and intriguing.</p>
<p style="text-align: center;"><strong>BAG:</strong> <strong>Phoebe Foldover Cross Body Bag Grey</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258031 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.43.30-pm.png" alt="" width="406" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.43.30-pm.png 406w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.43.30-pm-300x222.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 406px" /></p>
<p style="text-align: center;">Buy it<a href="https://theway.com.au/products/phoebe-small-cross-body-grey" target="_blank" rel="noopener"> here. </a></p>
<p style="text-align: center;"><strong>RINGS:</strong> <strong>Louisa Band Ring Silver</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258032 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.44.24-pm.png" alt="" width="442" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.44.24-pm.png 442w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.44.24-pm-300x204.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 442px" /></p>
<p style="text-align: center;">Buy them<a href="https://theway.com.au/products/louisa-band-ring-silver" target="_blank" rel="noopener"> here. </a></p>
<p style="text-align: center;"><strong>EARRINGS: Sierra Drop Earring Crystal Silver</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258033 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.45.17-pm.png" alt="" width="350" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.45.17-pm.png 350w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.45.17-pm-292x250.png 292w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 350px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/sierra-drop-earring-crystal-silver" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>HAIR: Audrey Hair Scarf White</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258034 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.46.11-pm.png" alt="" width="349" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.46.11-pm.png 349w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.46.11-pm-291x250.png 291w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 349px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/audrey-hair-scarf-white" target="_blank" rel="noopener">here.</a></p>
<h2 style="text-align: center;">Leo (July 23 – August 22)</h2>
<p><strong>Style Icon: </strong>Cartia Mallan</p>
<p>Edgy and outrageous, you&#8217;ll know a Leo for their unique sense of fashion. With a flair for the dramatic, Leos love expressing themselves through flamboyant accessories. No one else can pull off quirky accessories like a Leo. Leos are the ultimate fashionistas and you&#8217;ll be envious of how they can put together an outfit that wouldn&#8217;t work on anyone else and still look drop-dead gorgeous.</p>
<p style="text-align: center;"><strong>SUNGLASSES: Motive Cats Eye Sunglasses Tort</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258035 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.48.09-pm.png" alt="" width="413" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.48.09-pm.png 413w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.48.09-pm-300x218.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 413px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/motive-cats-eye-sunglassestort" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>CHOKER:</strong> <strong>Natalia Choker Necklace Gold</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258036 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.49.26-pm.png" alt="" width="393" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.49.26-pm.png 393w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.49.26-pm-300x229.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 393px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/natalia-choker-necklace-gold" target="_blank" rel="noopener">here.</a></p>
<p style="text-align: center;"><strong>RINGS: Dallas Band Ring Gold</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258037 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.50.19-pm.png" alt="" width="409" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.50.19-pm.png 409w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.50.19-pm-300x220.png 300w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.50.19-pm-310x227.png 310w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 409px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/dallas-band-ring-gold" target="_blank" rel="noopener">here.  </a></p>
<p style="text-align: center;"><strong>CLUTCH:</strong> <strong>Victoria Round Clutch Black</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258038 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.51.10-pm.png" alt="" width="379" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.51.10-pm.png 379w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.51.10-pm-300x237.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 379px" /></p>
<p style="text-align: center;">Buy it<a href="https://theway.com.au/products/victoria-round-clutch-black" target="_blank" rel="noopener"> here. </a></p>
<h2 style="text-align: center;">Virgo (August 23 – September 22)</h2>
<p><strong>Style Icon:</strong> Blake Lively</p>
<p>Virgos are obsessed with perfection. You&#8217;ll always find them perfectly dressed and well-groomed, complete with solid colors and accessories. Attracted to shades of green, you&#8217;ll catch your favorite Virgo in a classicly crafted and clean ensemble.</p>
<p style="text-align: center;"><strong>HAIR:</strong> <strong>Evelynn Velour Headband Emerald</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258039 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.52.31-pm.png" alt="" width="379" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.52.31-pm.png 379w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.52.31-pm-300x237.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 379px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/evelynn-velour-headband-emerald" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>CLUTCH:</strong> <strong>Ruby Soft Clutch Black</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258040 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.53.26-pm.png" alt="" width="457" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.53.26-pm.png 457w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.53.26-pm-300x197.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 457px" /></p>
<p style="text-align: center;">Buy it<a href="https://theway.com.au/products/ruby-soft-clutch-black" target="_blank" rel="noopener"> here. </a></p>
<p style="text-align: center;"><strong>EARRINGS:</strong> <strong>Alice Drop Earring Gold</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258041 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.54.22-pm.png" alt="" width="434" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.54.22-pm.png 434w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.54.22-pm-300x207.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 434px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/alice-drop-earring-gold" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>RING:</strong> <strong>Aaliyah Stack Fine Ring Black</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258042 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.59.51-pm.png" alt="" width="422" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.59.51-pm.png 422w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-8.59.51-pm-300x213.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 422px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/aaliyah-stack-fine-ring-black" target="_blank" rel="noopener">here. </a></p>
<p><img class="size-full wp-image-258152 aligncenter" src="https://shesaid.com/wp-content/uploads/2019/08/steak-night-2.png" alt="" width="600" height="400" srcset="https://shesaid.com/wp-content/uploads/2019/08/steak-night-2.png 600w, https://shesaid.com/wp-content/uploads/2019/08/steak-night-2-300x200.png 300w, https://shesaid.com/wp-content/uploads/2019/08/steak-night-2-550x367.png 550w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 600px" /></p>
<h2 style="text-align: center;">Libra (September 23 – October 22)</h2>
<p><strong>Style Icon:</strong> Kim Kardashian</p>
<p>Librans are a romantic type with a deep appreciation for aesthetics. They love balance and they translate their love for harmony into their style. Librans are drawn to elegant and sophisticated pieces but they also add their own spin. Your local Libra is a beauty queen.</p>
<p style="text-align: center;"><strong>BACKPACK: Sienna Medium Backpack Blue</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258043 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.03.15-pm.png" alt="" width="349" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.03.15-pm.png 349w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.03.15-pm-291x250.png 291w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 349px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/sienna-medium-backpack-blue" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>SCRUNCHIE:</strong> <strong>Maria Hair Scrunchie Navy</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258044 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.04.24-pm.png" alt="" width="393" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.04.24-pm.png 393w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.04.24-pm-300x229.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 393px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/maria-hair-scrunchie-navy" target="_blank" rel="noopener">here.</a></p>
<p style="text-align: center;"><strong>EARRINGS:</strong> <strong>Mary Hoop Earring Silver</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258045 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.05.14-pm.png" alt="" width="383" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.05.14-pm.png 383w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.05.14-pm-300x235.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 383px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/mary-hoop-earring-silver" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>RINGS:</strong> <strong>Alyssa Geometric Stackable Ring Silver</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258046 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.06.17-pm.png" alt="" width="416" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.06.17-pm.png 416w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.06.17-pm-300x216.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 416px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/alyssa-geometric-stackable-ring-silver" target="_blank" rel="noopener">here. </a></p>
<h2 style="text-align: center;">Scorpio (October 23 – November 21)</h2>
<p><strong>Style Icon:</strong> Winona Ryder</p>
<p>Scorpio&#8217;s are known for their allure and mysteriousness. Bold and empowered, the Scorpio is as striking as she is stunning. The Scorpio doesn&#8217;t shy away from bright colors and can fashion red with no trouble at all. Scorpios are fabulous fashionistas and will have you doing a double-take every time.</p>
<p style="text-align: center;"><strong>SUNGLASSES:</strong> <strong>Off Beat Cats Eye Sunglasses Fuscia</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258047 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.07.34-pm.png" alt="" width="419" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.07.34-pm.png 419w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.07.34-pm-300x215.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 419px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/off-beat-cats-eye-sunglasses-fuscia" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>HEADBAND:</strong> <strong>Evelynn Velour Headband Berry</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258048 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.08.46-pm.png" alt="" width="414" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.08.46-pm.png 414w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.08.46-pm-300x217.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 414px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/evelynn-velour-headband-berry" target="_blank" rel="noopener">here.</a></p>
<p style="text-align: center;"><strong>BAG:</strong> <strong>Madison Mini Cross Body Berry</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258049 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.09.37-pm.png" alt="" width="385" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.09.37-pm.png 385w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.09.37-pm-300x234.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 385px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/madison-mini-cross-body-berry" target="_blank" rel="noopener">here.</a></p>
<p style="text-align: center;"><strong>CHOKER:</strong> <strong>Rosabel Choker Necklace Gold</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258050 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.10.27-pm.png" alt="" width="419" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.10.27-pm.png 419w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.10.27-pm-300x215.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 419px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/rosabel-choker-necklace-gold" target="_blank" rel="noopener">here.  </a></p>
<h2 style="text-align: center;">Sagittarius (November 22 – December 21)</h2>
<p><strong>Style Icon:</strong> Taylor Swift</p>
<p>Sagittarians have a zest for life and constantly crave adventure. This means that their style is as outspoken as it is comfortable. Simple pieces work best so they can look cute and quirky while they chase the next waterfall. Sagittarius style is soft, sensible and stunning.</p>
<p style="text-align: center;"><strong>SCRUNCHIE:</strong> <strong>Maria Hair Scrunchie Mustard</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258051 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.11.20-pm.png" alt="" width="391" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.11.20-pm.png 391w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.11.20-pm-300x230.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 391px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/maria-hair-scrunchie-mustard" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>BACKPACK:</strong> <strong>Martine Medium Backpack Tan</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258052 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.12.09-pm.png" alt="" width="328" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.12.09-pm.png 328w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.12.09-pm-273x250.png 273w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 328px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/martine-medium-backpack-tan" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>EARRINGS: Sawyer Hoop Drop Gold</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258053 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.13.38-pm.png" alt="" width="396" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.13.38-pm.png 396w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.13.38-pm-300x227.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 396px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/sawyer-hoop-drop-gold" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>SUNGLASSES:</strong> <strong>Golden Age Octagon Sunglasses Gold</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258054 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.14.48-pm.png" alt="" width="427" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.14.48-pm.png 427w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.14.48-pm-300x211.png 300w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.14.48-pm-290x204.png 290w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 427px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/golden-age-octagon-sunglasses-gold" target="_blank" rel="noopener">here. </a></p>
<h2 style="text-align: center;">Capricorn (December 22 – January 19)</h2>
<p><strong>Style Icon:</strong> Michelle Obama</p>
<p>Practicality is prime in a Capricorns wardrobe. As overachievers, Capricorns love to look good while they go above and beyond. Typically found in darker, more formal colors, Capricorn style features simple, yet classic pieces. They work damn hard but look damn good while doing it!</p>
<p style="text-align: center;"><strong>BAG:</strong> <strong>Sonia Evening Purse Black</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258055 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.15.38-pm.png" alt="" width="387" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.15.38-pm.png 387w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.15.38-pm-300x233.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 387px" /></p>
<p style="text-align: center;">Buy it<a href="https://theway.com.au/products/sonia-evening-purse-black" target="_blank" rel="noopener"> here. </a></p>
<p style="text-align: center;"><strong>EARRINGS:</strong> <strong>Ophelia Hoop Drop Black</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258056 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.16.18-pm.png" alt="" width="413" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.16.18-pm.png 413w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.16.18-pm-300x218.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 413px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/ophelia-hoop-drop-black" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>SUNGLASSES:</strong> <strong>Brightside Round Sunglasses Black</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258057 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.17.21-pm.png" alt="" width="466" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.17.21-pm.png 466w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.17.21-pm-300x193.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 466px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/brightside-round-sunglasses-black" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>SCRUNCHIE: Maria Hair Scrunchie Black</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258058 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.18.03-pm.png" alt="" width="324" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.18.03-pm.png 324w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.18.03-pm-270x250.png 270w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 324px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/maria-hair-scrunchie-black" target="_blank" rel="noopener">here. </a></p>
<h2 style="text-align: center;">Aquarius (January 20 – February 18)</h2>
<p><strong>Style Icon:</strong> Shakira</p>
<p>Aquarians are known for their quick wit and rebellious nature. Breaking the status quo and making a statement is essential to the Aquarians style. Bright colors and edgy pieces help the Aquarian express themselves and their flair. Their style is everchanging but it will never cease to dazzle you!</p>
<p style="text-align: center;"><strong>BAG:</strong> <strong>Penelope Soft Tote Blue</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258059 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.18.59-pm.png" alt="" width="369" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.18.59-pm.png 369w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.18.59-pm-300x244.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 369px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/penelope-soft-tote-blue" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>WRISTWEAR:</strong> <strong>Amani Wristwear Cuff Silver</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258060 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.19.43-pm.png" alt="" width="425" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.19.43-pm.png 425w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.19.43-pm-300x212.png 300w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.19.43-pm-290x204.png 290w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 425px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/amani-wristwear-cuff-silver" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>EARRINGS:</strong> <strong>Isabel Drop Earring Silver</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258061 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.20.24-pm.png" alt="" width="349" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.20.24-pm.png 349w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.20.24-pm-291x250.png 291w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 349px" /></p>
<p style="text-align: center;">Buy them <a href="https://theway.com.au/products/isabel-drop-earring-silver" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>HAIR:</strong> <strong>Rita Hair Scarf Mustard</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258062" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.21.14-pm-300x250.png" alt="" width="362" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.21.14-pm-300x250.png 300w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.21.14-pm-483x400.png 483w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.21.14-pm-298x248.png 298w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.21.14-pm.png 600w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 362px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/rita-hair-scarf-mustard" target="_blank" rel="noopener">here. </a></p>
<h2 style="text-align: center;">Pisces (February 19 – March 20)</h2>
<p><strong>Style Icon:</strong> Millie Bobby Brown</p>
<p>Pisces have their head in the clouds but their feet in amazing shoes. Their delicate and feminine style expresses their love of romance and all things mystical. Often found in pastel pinks and purples, your favorite Pisces is always stuck in a daydream &#8211; and she looks like one too!</p>
<p style="text-align: center;"><strong>BAG:</strong> <strong>Madison Mini Cross Body Pink</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258063 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.22.18-pm.png" alt="" width="425" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.22.18-pm.png 425w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.22.18-pm-300x212.png 300w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.22.18-pm-290x204.png 290w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 425px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/madison-mini-cross-body-pink" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>SCRUNCHIE:</strong> <strong>Maria Hair Scrunchie Pink</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258064 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.23.08-pm.png" alt="" width="348" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.23.08-pm.png 348w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.23.08-pm-290x250.png 290w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 348px" /></p>
<p style="text-align: center;">Buy it <a href="https://theway.com.au/products/maria-hair-scrunchie-pink" target="_blank" rel="noopener">here. </a></p>
<p style="text-align: center;"><strong>NECKLACE:</strong> <strong>Callie Long Necklace Crystal Silver</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258065 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.23.54-pm.png" alt="" width="347" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.23.54-pm.png 347w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.23.54-pm-289x250.png 289w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 347px" /></p>
<p style="text-align: center;">Buy it<a href="https://theway.com.au/products/callie-long-necklace-crystal-silver" target="_blank" rel="noopener"> here. </a></p>
<p style="text-align: center;"><strong>EARRINGS:</strong> <strong>Charlie Drop Earring Silver</strong></p>
<p style="text-align: center;"><img class="alignnone wp-image-258066 size-full" src="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.24.43-pm.png" alt="" width="334" height="300" srcset="https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.24.43-pm.png 334w, https://shesaid.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-9.24.43-pm-278x250.png 278w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 334px" /></p>
<p style="text-align: center;">Buy them<a href="https://theway.com.au/products/charlie-drop-earring-silver" target="_blank" rel="noopener"> here. </a></p>
<p style="text-align: center;"><em>Want to wear your zodiac style? </em></p>
<p style="text-align: center;"><em><strong><a href="http://www.theway.com.au/" target="_blank" rel="noopener">The Way</a> is offering SHESAID readers 50 percent off their first purchase!</strong></em></p>
<p style="text-align: center;"><em>Just use the code <a href="http://www.theway.com.au/" target="_blank" rel="noopener"><strong>THEWAYVIP</strong></a> at checkout. </em></p>
<p><em>Featured image via unsplash.com. Images via theway.com.au.</em></p>
<hr />
<p style="text-align: center;"><em>This is a sponsored post, brought to you by our partners at</em><a href="www.theway.com.au"><img class="aligncenter wp-image-256476 size-large" src="https://shesaid.com/wp-content/uploads/2019/07/THE-WAY-web-address-550x114.jpg" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 550px" srcset="https://shesaid.com/wp-content/uploads/2019/07/THE-WAY-web-address-550x114.jpg 550w, https://shesaid.com/wp-content/uploads/2019/07/THE-WAY-web-address-300x62.jpg 300w, https://shesaid.com/wp-content/uploads/2019/07/THE-WAY-web-address-646x135.jpg 646w, https://shesaid.com/wp-content/uploads/2019/07/THE-WAY-web-address.jpg 650w" alt="" width="550" height="114" /></a></p>
						                    </div>
                    <div class="post-tags-wrapper">
                        <ul class="post-tag-list">
							<li><a href="https://shesaid.com/tag/accessories/" rel="tag">accessories</a></li><li><a href="https://shesaid.com/tag/astrology/" rel="tag">astrology</a></li><li><a href="https://shesaid.com/tag/beauty-2/" rel="tag">beauty</a></li><li><a href="https://shesaid.com/tag/clothing/" rel="tag">clothing</a></li><li><a href="https://shesaid.com/tag/fashion-2/" rel="tag">fashion</a></li><li><a href="https://shesaid.com/tag/shopping-2/" rel="tag">shopping</a></li><li><a href="https://shesaid.com/tag/star-signs/" rel="tag">star signs</a></li><li><a href="https://shesaid.com/tag/style-2/" rel="tag">style</a></li><li><a href="https://shesaid.com/tag/the-way/" rel="tag">the way</a></li><li><a href="https://shesaid.com/tag/zodiac/" rel="tag">zodiac</a></li>                        </ul>
                    </div>


                </div>
			
            <!--        // previous next stories nav-->
            <div class="post-bottom-content">
                <div class="pagination-wrapper">
                    <div class="share-wrapper">
                        <h4>SHARE ARTICLE</h4>
 
                        <ul>
                            <li><a href="#" class="fa fa-facebook st_facebook_custom custom_social" st_title="The 4 Accessories Under $100 You NEED, Based On Your Zodiac" st_url="https://shesaid.com/the-four-accessories-under-100-you-need-based-on-your-zodiac/" displayText="facebook">&nbsp;</a></li>
                            <li><a href="#" class="fa fa-twitter st_twitter_custom custom_social" st_title="The 4 Accessories Under $100 You NEED, Based On Your Zodiac" st_url="https://shesaid.com/the-four-accessories-under-100-you-need-based-on-your-zodiac/" displayText="twitter" st_via="SheSaidEditor" st_username="SheSaidEditor">&nbsp;</a></li>
                            <li><a href="#" class="fa fa-instagram st_instagram_custom custom_social" st_title="The 4 Accessories Under $100 You NEED, Based On Your Zodiac" st_url="https://shesaid.com/the-four-accessories-under-100-you-need-based-on-your-zodiac/" displayText="instagram">&nbsp;</a></li>
                            <li><a href="#" class="fa fa-pinterest-p st_pinterest_custom custom_social" st_title="The 4 Accessories Under $100 You NEED, Based On Your Zodiac" st_url="https://shesaid.com/the-four-accessories-under-100-you-need-based-on-your-zodiac/" displayText="pinterest">&nbsp;</a></li>
                        </ul>
                        <!-- ShareThis -->
<script>var switchTo5x=true;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>stLight.options({publisher: "d1babd8d-7b6d-4f5c-9a11-8c8bfa153821", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<!-- END ShareThis -->                    </div>                </div>                <div class="post-comment-wrapper">
                    <h3 class="title"><span>You Said</span></h3>
                
                    <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://shesaid.com/the-four-accessories-under-100-you-need-based-on-your-zodiac/" data-numposts="3" data-width="100%" data-colorscheme="light"></div>           
                </div>
                <div class="suggested-articles-wrapper">
                    
    <h3 class="title"><span>Related stories</span></h3>
    <div class="related-stories-container">
        <ul class="related-article-wrapper">
                                        <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/19-music-inspired-outfits/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/08/allef-vinicius-8UOwLzt4RoI-unsplash_Fotor-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/08/allef-vinicius-8UOwLzt4RoI-unsplash_Fotor-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/whats-hot/news/trending-now/">Trending Now</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/19-music-inspired-outfits/">13 Music-Inspired Outfits To Channel Your Inner Rock Goddess</a>
                        </h3>
                    </div>
                </li>
                            <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/how-to-tackle-period-pimples/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/08/audrey-jackson-5XRD7H-ISmc-unsplash_Fotor-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/08/audrey-jackson-5XRD7H-ISmc-unsplash_Fotor-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/beauty/">Beauty</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/how-to-tackle-period-pimples/">Here&#8217;s How To Tackle Period Pimples</a>
                        </h3>
                    </div>
                </li>
                            <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/x-jumpsuits-that-are-perfect-for-every-occasion/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/08/blake-cheek-ZMx7cDrZz5g-unsplash_Fotor-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/08/blake-cheek-ZMx7cDrZz5g-unsplash_Fotor-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/whats-hot/news/trending-now/">Trending Now</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/x-jumpsuits-that-are-perfect-for-every-occasion/">18 Jumpsuits That Are Perfect For Every Occasion</a>
                        </h3>
                    </div>
                </li>
                            <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/heres-what-handbag-you-are-based-on-your-zodiac-sign/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/07/KF20190306_TheWay_0158-2-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/07/KF20190306_TheWay_0158-2-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/whats-hot/news/trending-now/">Trending Now</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/heres-what-handbag-you-are-based-on-your-zodiac-sign/">Here&#8217;s What Handbag You Are, Based On Your Zodiac Sign</a>
                        </h3>
                    </div>
                </li>
                            <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/wear-animal-print-clothing/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/07/oleg-ivanov-ygG5Wrv_ky0-unsplash_Fotor-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/07/oleg-ivanov-ygG5Wrv_ky0-unsplash_Fotor-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/whats-hot/news/trending-now/">Trending Now</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/wear-animal-print-clothing/">17 Ways To Wear Animal Print Clothing</a>
                        </h3>
                    </div>
                </li>
                            <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/heres-youre-like-bed-according-zodiac/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2017/12/kristina-petrick-rUUD2b3KQ40-unsplash_Fotor-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2017/12/kristina-petrick-rUUD2b3KQ40-unsplash_Fotor-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/love/sex-advice/">Sex Advice</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/heres-youre-like-bed-according-zodiac/">Here&#8217;s What You&#8217;re Like In Bed, According To Your Zodiac</a>
                        </h3>
                    </div>
                </li>
                    </ul>

    </div>

                </div>
                <div class="suggested-articles-wrapper">
                    
    <h3 class="title"><span>More from this author</span></h3>
	<div class="related-stories-container">
		<ul class="related-article-wrapper">
										<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/how-to-recreate-6-celeb-accessory-looks-for-under-100/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/07/alve-odonnell-RP4_f4zu_8A-unsplash-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/07/alve-odonnell-RP4_f4zu_8A-unsplash-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/beauty/">Beauty</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/how-to-recreate-6-celeb-accessory-looks-for-under-100/">We Tried To Recreate 6 Celeb Looks For $100</a>
						</h3>
					</div>
				</li>
							<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/simple-health-sends-birth-door/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/08/adult-bed-bedroom-860590_Fotor-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/08/adult-bed-bedroom-860590_Fotor-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/health/">Health</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/simple-health-sends-birth-door/">This Service Sends Free Birth Control To Your Door (Yep, Really)</a>
						</h3>
					</div>
				</li>
							<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/5-rabbit-vibes-with-pleasantly-surprising-features/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/08/lauren-richmond-5Z3ugfTYYPI-unsplash-1_Fotor-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/08/lauren-richmond-5Z3ugfTYYPI-unsplash-1_Fotor-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/love/sex-advice/">Sex Advice</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/5-rabbit-vibes-with-pleasantly-surprising-features/">5 Rabbit Vibrators With Pleasantly Surprising Features</a>
						</h3>
					</div>
				</li>
							<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/heres-what-handbag-you-are-based-on-your-zodiac-sign/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/07/KF20190306_TheWay_0158-2-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/07/KF20190306_TheWay_0158-2-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/whats-hot/news/trending-now/">Trending Now</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/heres-what-handbag-you-are-based-on-your-zodiac-sign/">Here&#8217;s What Handbag You Are, Based On Your Zodiac Sign</a>
						</h3>
					</div>
				</li>
							<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/vibrators-at-walmart-accessible/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/07/sharon-mccutcheon-dG9fUG0Jpos-unsplash-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/07/sharon-mccutcheon-dG9fUG0Jpos-unsplash-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/love/sex-advice/">Sex Advice</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/vibrators-at-walmart-accessible/">Selling Vibrators At Walmart Is Making Sexuality More Accessible</a>
						</h3>
					</div>
				</li>
							<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/a-complete-guide-to-anal-sex-anal-101/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2019/06/charles-sPle0BAw_ss-unsplash-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2019/06/charles-sPle0BAw_ss-unsplash-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/love/sex-advice/">Sex Advice</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/a-complete-guide-to-anal-sex-anal-101/">A Complete Guide To Anal Sex (Anal 101)</a>
						</h3>
					</div>
				</li>
					</ul>

	</div>

                </div>
            </div>						<aside class="sidebar">
		<article id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</article>	</aside>
        </div>    </div>
</section>
<div class="footer-container" data-sticky-footer>
    <footer class="footer">
		        <div class="footer-search"><form role="search" method="get" id="searchform" action="https://shesaid.com/">
		<div class="input-group">
		<input type="text" class="input-group-field" value="" name="s" id="s" placeholder="Search">
				<div class="input-group-button">
			<input type="submit" id="searchsubmit" value="Search" class="button">
		</div>
	</div>
	</form>
</div>
		<article id="text-7" class="large-4 columns widget widget_text">			<div class="textwidget"><div class="footer-links">
<ul>
<li><a href="https://win.shesaid.com/" target="_blank" rel="noopener">Subscribe</a></li>
<li><a href="/advertise-with-us/" target="_blank" rel="noopener">Advertise</a></li>
<li><a href=" /meet-the-team/" target="_blank" rel="noopener">Meet Us</a></li>
<li><a href="/contact-us/" target="_blank" rel="noopener">Contact</a></li>
<li><a href="/about-us/" target="_blank" rel="noopener">About</a></li>
<li><a href="/editorial-submissions/" target="_blank" rel="noopener">Editorial</a></li>
<li><a href="https://tomorro.com/us" target="_blank" rel="noopener">Competitions</a></li>
</ul>
</div>
</div>
		</article><article id="xyz_insert_html_widget-4" class="large-4 columns widget widget_xyz_insert_html_widget"><script type='text/javascript'>
        var rokt = window._ROKT = window._ROKT || [];
        rokt.push(['email', '']);
        rokt.push(['firstname', '']);
        rokt.push(['lastname', '']);
        rokt.push(['mobile', '']);
        rokt.push(['title', '']);
        rokt.push(['gender', '']);
        rokt.push(['dob', '']);
        rokt.push(['age', '']);
        rokt.push(['language', '']);
        rokt.push(['postcode', '']);
        rokt.push(['country', '']);
        var js = document.createElement('SCRIPT'); 
        js.type = 'text/JavaScript';
        js.async = true;
        js.src = 'https://apps.rokt.com/?id=55be9d8a301f429fa3a86fabaeb6df03&bhid=55be9d8a301f429fa3a86fabaeb6df03-b&v=' + Math.floor(Math.random() * 999).toString();
        var p = document.getElementsByTagName('script')[0];
        p.parentNode.insertBefore(js, p);
</script></article><article id="xyz_insert_html_widget-2" class="large-4 columns widget widget_xyz_insert_html_widget"><script type="text/javascript">ggv2id='wqb2anhd';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></article>        <div class="footer-social-icons">
			<ul>
    	    <li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
                <li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
    	        <li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
                <li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
        </ul>        </div>
        <div class="copy-text">SHESAID&#174; and the SHE&#146;SAID&#146; Logo are trademarks of NadiaSaid Pty Ltd</div>
		    </footer>
</div>

</div><!-- Close off-canvas content -->
</div><!-- Close off-canvas wrapper -->
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/themes/shesaidv3/assets/javascript/foundation.js?ver=2.9.2.1'></script>
<script type='text/javascript' src='https://shesaid.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=482924315125478&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];</script></body>
</html>
