<!doctype html>
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" >
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<!-- Google Tag Manager -->
<script>(function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-5QPQ2VN');
</script>

<!-- End Google Tag Manager -->
		<title>Why I Let My Boss Emotionally Abuse Me For Three Years</title>
		<script type="text/javascript">
		var ajaxurl = 'https://shesaid.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shesaid.com/why-i-let-my-boss-emotionally-abuse-me-for-three-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why I Let My Boss Emotionally Abuse Me For Three Years" />
<meta property="og:description" content="I spent so many late hours in the office, the security guards didn&#8217;t think twice about seeing me there at two a.m. on a Saturday. I read a statistic the other day that claimed more people leave their jobs because of a bad boss or manager, than because of the actual job itself, and that&#8217;s true &hellip;" />
<meta property="og:url" content="https://shesaid.com/why-i-let-my-boss-emotionally-abuse-me-for-three-years/" />
<meta property="og:site_name" content="SHE&#039;SAID&#039;" />
<meta property="article:author" content="https://www.facebook.com/natalieslaughterwrites/" />
<meta property="article:tag" content="boss" />
<meta property="article:tag" content="emotional abuse" />
<meta property="article:tag" content="employer" />
<meta property="article:tag" content="job" />
<meta property="article:section" content="Personal Development" />
<meta property="article:published_time" content="2018-04-20T00:00:57-04:00" />
<meta property="article:modified_time" content="2018-04-20T00:13:39-04:00" />
<meta property="og:updated_time" content="2018-04-20T00:13:39-04:00" />
<meta property="og:image" content="https://shesaid.com/wp-content/uploads/2016/04/Boss-emotionally-abused-me.jpg" />
<meta property="og:image:secure_url" content="https://shesaid.com/wp-content/uploads/2016/04/Boss-emotionally-abused-me.jpg" />
<meta property="og:image:width" content="1292" />
<meta property="og:image:height" content="712" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='unslider-css-css'  href='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://shesaid.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://shesaid.com/wp-content/themes/shesaidv3/assets/stylesheets/foundation.css?ver=2.9.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/shesaid.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"215258","token":"13b7086628"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.16.1'></script>
<link rel='https://api.w.org/' href='https://shesaid.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://shesaid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshesaid.com%2Fwhy-i-let-my-boss-emotionally-abuse-me-for-three-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shesaid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshesaid.com%2Fwhy-i-let-my-boss-emotionally-abuse-me-for-three-years%2F&#038;format=xml" />
<meta property="fb:app_id" content="482924315125478"/><meta property="fb:admins" content="122573411103952,15612044"/><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type='text/javascript'>var BASE_URL='https://shesaid.com';</script> <meta http-equiv="Content-Security-Policy" content="script-src 'self' 'unsafe-inline' 'unsafe-eval' https://tags.crwdcntrl.net https://www.bkrtx.com https://loadr.exelator.com https://loadus.exelator.com https://js.gumgum.com https://px.gumgum.com https://forms.hubspot.com https://js.hsforms.net https://ws.sharethis.com https://adservice.google.com.au https://adservice.google.com https://pagead2.googlesyndication.com https://www.instagram.com https://shesaid.com https://connect.facebook.net https://cdnjs.cloudflare.com https://www.google-analytics.com https://platform.twitter.com https://cdn.syndication.twimg.com https://platform.instagram.com; frame-src https://bcp.crwdcntrl.net https://loadus.exelator.com https://stags.bluekai.com https://seg.sharethis.com https://forms.hsforms.com https://ws.sharethis.com https://player.vimeo.com https://www.youtube.com https://googleads.g.doubleclick.net https://m.facebook.com https://staticxx.facebook.com https://www.facebook.com https://platform.twitter.com https://www.instagram.com;style-src 'self' 'unsafe-inline' https://shesaid.com https://ws.sharethis.com https://platform.twitter.com;img-src 'self' data: https://www.google.com https://www.google.com.au https://stats.g.doubleclick.net https://pixel.quantserve.com https://stags.bluekai.com https://sb.scorecardresearch.com https://idsync.rlcdn.com https://bcp.crwdcntrl.net https://images-na.ssl-images-amazon.com https://ir-na.amazon-adsystem.com https://ws-na.amazon-adsystem.com https://www.google-analytics.com https://www.facebook.com https://secure.gravatar.com https://platform.twitter.com https://syndication.twitter.com https://*.twimg.com https://*.giphy.com https://*.tumblr.com;connect-src 'self' https://g2.gumgum.com https://l.sharethis.com;">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* fix OutBrain widget display on post pages*/
.single .AR_1.ob-widget .ob-rec-source, 
.single .AR_1.ob-strip-layout .ob-rec-text {
	bottom: 25px;
}
.single .AR_1.ob-widget .ob-rec-text {
	max-height: 40px;
}

/* make the google plus icon show instagram instead! */
.main-wrap .author-info-wrapper .user-info .author-social-links li a.google-plus:before {
	content: "\f16d";
}

		</style>
			<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1847147902265747'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=1847147902265747&amp;ev=PageView&amp;noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	</head>
	<body class="post-template-default single single-post postid-215258 single-format-standard offcanvas">
	    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QPQ2VN"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
	
	<div class="off-canvas-wrapper">
	
<nav class="mobile-off-canvas-menu off-canvas position-left 2 mCustomScrollbar" id="off-canvas-menu" data-mcs-theme="dark" data-transition="overlap" data-off-canvas data-auto-focus="false" role="navigation">
    <!-- Close button -->
    <button class="close-button" aria-label="Close menu" type="button" data-close>
        <span aria-hidden="true">&times;</span>
    </button>
    <ul class="vertical menu" role="menubar" data-drilldown data-mutate>	<li class="menu-item  cat-item-24489"><a href="https://shesaid.com/opinion/" >Opinion</a>
</li>
	<li class="menu-item  cat-item-86"><a>What&#039;s Hot</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">What's Hot</a></li><li class="menu-item menu-item-all  cat-item-"86><a href="https://shesaid.com/whats-hot/">What's Hot All</a></li>	<li class="menu-item  cat-item-98"><a>News</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">News</a></li><li class="menu-item menu-item-all  cat-item-"98><a href="https://shesaid.com/whats-hot/news/">News All</a></li>	<li class="menu-item  cat-item-103"><a href="https://shesaid.com/whats-hot/news/trending-now/" >Trending Now</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-87"><a>Beauty</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beauty</a></li><li class="menu-item menu-item-all  cat-item-"87><a href="https://shesaid.com/beauty/">Beauty All</a></li>	<li class="menu-item  cat-item-105"><a>Beauty Tips</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beauty Tips</a></li><li class="menu-item menu-item-all  cat-item-"105><a href="https://shesaid.com/beauty/beauty-tips/">Beauty Tips All</a></li>	<li class="menu-item  cat-item-114"><a href="https://shesaid.com/beauty/beauty-tips/how-to-be-beautiful/" >How To Be Beautiful</a>
</li>
	<li class="menu-item  cat-item-115"><a href="https://shesaid.com/beauty/beauty-tips/natural-skincare/" >Natural Skincare</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-106"><a>Latest Hair Trends</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Hair Trends</a></li><li class="menu-item menu-item-all  cat-item-"106><a href="https://shesaid.com/beauty/latest-hair-trends/">Latest Hair Trends All</a></li>	<li class="menu-item  cat-item-117"><a>Haircut Styles</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Haircut Styles</a></li><li class="menu-item menu-item-all  cat-item-"117><a href="https://shesaid.com/beauty/latest-hair-trends/haircut-styles/">Haircut Styles All</a></li>	<li class="menu-item  cat-item-174"><a href="https://shesaid.com/beauty/latest-hair-trends/haircut-styles/medium-haircuts/" >Medium Haircuts</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-118"><a href="https://shesaid.com/beauty/latest-hair-trends/latest-hairstyles/" >Latest Hairstyles</a>
</li>
	<li class="menu-item  cat-item-121"><a>Hair Colours</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Hair Colours</a></li><li class="menu-item menu-item-all  cat-item-"121><a href="https://shesaid.com/beauty/latest-hair-trends/hair-colours/">Hair Colours All</a></li>	<li class="menu-item  cat-item-175"><a href="https://shesaid.com/beauty/latest-hair-trends/hair-colours/hair-colour-ideas/" >Hair Colour Ideas</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-123"><a>Hairstyle Latest Trends</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Hairstyle Latest Trends</a></li><li class="menu-item menu-item-all  cat-item-"123><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/">Hairstyle Latest Trends All</a></li>	<li class="menu-item  cat-item-178"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/layered-hairstyles/" >Layered Hairstyles</a>
</li>
	<li class="menu-item  cat-item-179"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/modern-hairstyles/" >Modern Hairstyles</a>
</li>
	<li class="menu-item  cat-item-180"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/medium-hair-styles/" >Medium Hair Styles</a>
</li>
	<li class="menu-item  cat-item-181"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/medium-hairstyles/" >Medium Hairstyles</a>
</li>
	<li class="menu-item  cat-item-183"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/very-short-hairstyles/" >Very Short Hairstyles</a>
</li>
	<li class="menu-item  cat-item-186"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/short-curly-hairstyles/" >Short Curly Hairstyles</a>
</li>
	<li class="menu-item  cat-item-187"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/formal-hair-styles/" >Formal Hair Styles</a>
</li>
	<li class="menu-item  cat-item-190"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/celebrity-hairstyles/" >Celebrity Hairstyles</a>
</li>
	<li class="menu-item  cat-item-192"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/bridal-hairstyles/" >Bridal Hairstyles</a>
</li>
	<li class="menu-item  cat-item-195"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/hair-up-styles/" >Hair Up Styles</a>
</li>
	<li class="menu-item  cat-item-223"><a href="https://shesaid.com/beauty/latest-hair-trends/hairstyles/hairstyles-for-thick-hair/" >Hairstyles For Thick Hair</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-109"><a>Skin Care</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Skin Care</a></li><li class="menu-item menu-item-all  cat-item-"109><a href="https://shesaid.com/beauty/skin-care/">Skin Care All</a></li>	<li class="menu-item  cat-item-148"><a href="https://shesaid.com/beauty/skin-care/organic-skin-care/" >Organic Skin Care</a>
</li>
	<li class="menu-item  cat-item-167"><a href="https://shesaid.com/beauty/skin-care/skin-treatments/" >Skin Treatments</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-110"><a>Makeup Tips</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Makeup Tips</a></li><li class="menu-item menu-item-all  cat-item-"110><a href="https://shesaid.com/beauty/makeup-tips/">Makeup Tips All</a></li>	<li class="menu-item  cat-item-150"><a href="https://shesaid.com/beauty/makeup-tips/how-to-apply-makeup/" >How To Apply Makeup</a>
</li>
	<li class="menu-item  cat-item-151"><a href="https://shesaid.com/beauty/makeup-tips/make-up-tips/" >Make Up Tips</a>
</li>
	<li class="menu-item  cat-item-152"><a href="https://shesaid.com/beauty/makeup-tips/makeup-ideas/" >Makeup Ideas</a>
</li>
	<li class="menu-item  cat-item-153"><a href="https://shesaid.com/beauty/makeup-tips/makeup-styles/" >Makeup Styles</a>
</li>
	<li class="menu-item  cat-item-154"><a href="https://shesaid.com/beauty/makeup-tips/makeup-looks/" >Makeup Looks</a>
</li>
	<li class="menu-item  cat-item-157"><a href="https://shesaid.com/beauty/makeup-tips/makeup-trends/" >Makeup Trends</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-163"><a href="https://shesaid.com/beauty/top-fashion-blogs/" >Top Fashion Blogs</a>
</li>
	<li class="menu-item  cat-item-273"><a href="https://shesaid.com/beauty/products-reviews-beauty/" >Beauty Products &amp; Reviews</a>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-88"><a>Style</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Style</a></li><li class="menu-item menu-item-all  cat-item-"88><a href="https://shesaid.com/style/">Style All</a></li>	<li class="menu-item  cat-item-255"><a href="https://shesaid.com/style/fashion-trends/" >Fashion Trends</a>
</li>
	<li class="menu-item  cat-item-1990"><a>People</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">People</a></li><li class="menu-item menu-item-all  cat-item-"1990><a href="https://shesaid.com/style/people-style/">People All</a></li>	<li class="menu-item  cat-item-1991"><a href="https://shesaid.com/style/people-style/australian-fashion-designers/" >Australian Fashion Designers</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-52"><a>Health</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Health</a></li><li class="menu-item menu-item-all  cat-item-"52><a href="https://shesaid.com/health/">Health All</a></li>	<li class="menu-item  cat-item-266"><a>Womens Health</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Womens Health</a></li><li class="menu-item menu-item-all  cat-item-"266><a href="https://shesaid.com/health/womens-health/">Womens Health All</a></li>	<li class="menu-item  cat-item-733"><a>Health Topics</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Health Topics</a></li><li class="menu-item menu-item-all  cat-item-"733><a href="https://shesaid.com/health/womens-health/health-topics/">Health Topics All</a></li>	<li class="menu-item  cat-item-1129"><a href="https://shesaid.com/health/womens-health/health-topics/latest-health-news/" >Latest Health News</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-738"><a>Self Improvement</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Self Improvement</a></li><li class="menu-item menu-item-all  cat-item-"738><a href="https://shesaid.com/health/womens-health/self-improvement/">Self Improvement All</a></li>	<li class="menu-item  cat-item-1131"><a>Personal Development</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Personal Development</a></li><li class="menu-item menu-item-all  cat-item-"1131><a href="https://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/">Personal Development All</a></li>	<li class="menu-item  cat-item-1152"><a href="https://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/personal-development-plan/" >Personal Development Plan</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-1132"><a href="https://shesaid.com/health/womens-health/self-improvement/positive-thinking/" >Positive Thinking</a>
</li>
	<li class="menu-item  cat-item-1136"><a>Self Help Books</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Self Help Books</a></li><li class="menu-item menu-item-all  cat-item-"1136><a href="https://shesaid.com/health/womens-health/self-improvement/self-help-books/">Self Help Books All</a></li>	<li class="menu-item  cat-item-1157"><a href="https://shesaid.com/health/womens-health/self-improvement/self-help-books/best-self-help-books-self-help-books/" >Best Self Help Books</a>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-267"><a>Mind</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Mind</a></li><li class="menu-item menu-item-all  cat-item-"267><a href="https://shesaid.com/health/mind/">Mind All</a></li>	<li class="menu-item  cat-item-1046"><a>Dealing With Anxiety</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dealing With Anxiety</a></li><li class="menu-item menu-item-all  cat-item-"1046><a href="https://shesaid.com/health/mind/dealing-with-anxiety/">Dealing With Anxiety All</a></li>	<li class="menu-item  cat-item-1249"><a href="https://shesaid.com/health/mind/dealing-with-anxiety/managing-anxiety/" >Managing Anxiety</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-1174"><a>Stress Management</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Stress Management</a></li><li class="menu-item menu-item-all  cat-item-"1174><a href="https://shesaid.com/health/mind/stress-management/">Stress Management All</a></li>	<li class="menu-item  cat-item-1260"><a href="https://shesaid.com/health/mind/stress-management/dealing-with-stress/" >Dealing With Stress</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-54"><a>Fitness</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Fitness</a></li><li class="menu-item menu-item-all  cat-item-"54><a href="https://shesaid.com/health/fitness/">Fitness All</a></li>	<li class="menu-item  cat-item-1036"><a href="https://shesaid.com/health/fitness/cardiovascular-fitness/" >Cardiovascular Fitness</a>
</li>
	<li class="menu-item  cat-item-1037"><a href="https://shesaid.com/health/fitness/exercise-plan/" >Exercise Plan</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-590"><a>Superfoods</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Superfoods</a></li><li class="menu-item menu-item-all  cat-item-"590><a href="https://shesaid.com/health/superfoods/">Superfoods All</a></li>	<li class="menu-item  cat-item-687"><a>Eating Healthy</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Eating Healthy</a></li><li class="menu-item menu-item-all  cat-item-"687><a href="https://shesaid.com/health/superfoods/eating-healthy/">Eating Healthy All</a></li>	<li class="menu-item  cat-item-1054"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-breakfast-recipes/" >Healthy Breakfast Recipes</a>
</li>
	<li class="menu-item  cat-item-1056"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-diets/" >Healthy Diets</a>
</li>
	<li class="menu-item  cat-item-1058"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-eating-plan/" >Healthy Eating Plan</a>
</li>
	<li class="menu-item  cat-item-1059"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-eating-plans/" >Healthy Eating Plans</a>
</li>
	<li class="menu-item  cat-item-1061"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-food-recipes/" >Healthy Food Recipes</a>
</li>
	<li class="menu-item  cat-item-1063"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-recipes-eating-healthy/" >Healthy Recipes</a>
</li>
	<li class="menu-item  cat-item-1064"><a href="https://shesaid.com/health/superfoods/eating-healthy/healthy-snack-ideas/" >Healthy Snack Ideas</a>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-89"><a>Entertainment</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Entertainment</a></li><li class="menu-item menu-item-all  cat-item-"89><a href="https://shesaid.com/entertainment/">Entertainment All</a></li>	<li class="menu-item  cat-item-260"><a>Celebrity Gossip</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Celebrity Gossip</a></li><li class="menu-item menu-item-all  cat-item-"260><a href="https://shesaid.com/entertainment/celebrity-gossip/">Celebrity Gossip All</a></li>	<li class="menu-item  cat-item-627"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-babies-celebrity-gossip/" >Celebrity Babies</a>
</li>
	<li class="menu-item  cat-item-629"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-couples/" >Celebrity Couples</a>
</li>
	<li class="menu-item  cat-item-630"><a>Celebrity Dresses</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Celebrity Dresses</a></li><li class="menu-item menu-item-all  cat-item-"630><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-dresses/">Celebrity Dresses All</a></li>	<li class="menu-item  cat-item-972"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-dresses/celebrity-dress/" >Celebrity Dress</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-636"><a href="https://shesaid.com/entertainment/celebrity-gossip/celebrity-news/" >Celebrity News</a>
</li>
	<li class="menu-item  cat-item-975"><a>Latest Hollywood Gossip</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Hollywood Gossip</a></li><li class="menu-item menu-item-all  cat-item-"975><a href="https://shesaid.com/entertainment/celebrity-gossip/latest-hollywood-gossip/">Latest Hollywood Gossip All</a></li>	<li class="menu-item  cat-item-1208"><a href="https://shesaid.com/entertainment/celebrity-gossip/latest-hollywood-gossip/latest-gossip/" >Latest Gossip</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-261"><a>Book Reviews</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Book Reviews</a></li><li class="menu-item menu-item-all  cat-item-"261><a href="https://shesaid.com/entertainment/book-reviews/">Book Reviews All</a></li>	<li class="menu-item  cat-item-621"><a>Latest Books</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Latest Books</a></li><li class="menu-item menu-item-all  cat-item-"621><a href="https://shesaid.com/entertainment/book-reviews/latest-books-book-reviews/">Latest Books All</a></li>	<li class="menu-item  cat-item-968"><a href="https://shesaid.com/entertainment/book-reviews/latest-books-book-reviews/latest-book-releases/" >Latest Book Releases</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-262"><a>Events</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Events</a></li><li class="menu-item menu-item-all  cat-item-"262><a href="https://shesaid.com/entertainment/events/">Events All</a></li>	<li class="menu-item  cat-item-647"><a>Red Carpet</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Red Carpet</a></li><li class="menu-item menu-item-all  cat-item-"647><a href="https://shesaid.com/entertainment/events/red-carpet/">Red Carpet All</a></li>	<li class="menu-item  cat-item-983"><a href="https://shesaid.com/entertainment/events/red-carpet/red-carpet-dresses/" >Red Carpet Dresses</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-648"><a>the oscars</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">the oscars</a></li><li class="menu-item menu-item-all  cat-item-"648><a href="https://shesaid.com/entertainment/events/the-oscars/">the oscars All</a></li>	<li class="menu-item  cat-item-990"><a href="https://shesaid.com/entertainment/events/the-oscars/oscars-dresses/" >Oscars dresses</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-976"><a href="https://shesaid.com/entertainment/events/academy-awards/" >Academy awards</a>
</li>
	<li class="menu-item  cat-item-979"><a href="https://shesaid.com/entertainment/events/emmys-red-carpet/" >Emmys red carpet</a>
</li>
	<li class="menu-item  cat-item-981"><a>Golden globes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Golden globes</a></li><li class="menu-item menu-item-all  cat-item-"981><a href="https://shesaid.com/entertainment/events/golden-globes/">Golden globes All</a></li>	<li class="menu-item  cat-item-982"><a href="https://shesaid.com/entertainment/events/golden-globes/golden-globe-awards/" >Golden globe awards</a>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-90"><a>Love</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Love</a></li><li class="menu-item menu-item-all  cat-item-"90><a href="https://shesaid.com/love/">Love All</a></li>	<li class="menu-item  cat-item-256"><a href="https://shesaid.com/love/single-girls/" >Single Girls</a>
</li>
	<li class="menu-item  cat-item-257"><a>Relationship Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Relationship Advice</a></li><li class="menu-item menu-item-all  cat-item-"257><a href="https://shesaid.com/love/relationship-advice/">Relationship Advice All</a></li>	<li class="menu-item  cat-item-800"><a href="https://shesaid.com/love/relationship-advice/marriage-problems/" >Marriage Problems</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-258"><a>Sex Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Sex Advice</a></li><li class="menu-item menu-item-all  cat-item-"258><a href="https://shesaid.com/love/sex-advice/">Sex Advice All</a></li>	<li class="menu-item  cat-item-804"><a href="https://shesaid.com/love/sex-advice/great-sex-positions/" >Great Sex Positions</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-259"><a>Dating Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dating Advice</a></li><li class="menu-item menu-item-all  cat-item-"259><a href="https://shesaid.com/love/dating-advice/">Dating Advice All</a></li>	<li class="menu-item  cat-item-790"><a>Dating Websites</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Dating Websites</a></li><li class="menu-item menu-item-all  cat-item-"790><a href="https://shesaid.com/love/dating-advice/dating-websites/">Dating Websites All</a></li>	<li class="menu-item  cat-item-1147"><a href="https://shesaid.com/love/dating-advice/dating-websites/best-dating-sites/" >Best Dating Sites</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-794"><a href="https://shesaid.com/love/dating-advice/online-dating-australia/" >Online Dating Australia</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-593"><a>Date Ideas</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Date Ideas</a></li><li class="menu-item menu-item-all  cat-item-"593><a href="https://shesaid.com/love/date-ideas/">Date Ideas All</a></li>	<li class="menu-item  cat-item-780"><a href="https://shesaid.com/love/date-ideas/cheap-date-ideas/" >Cheap Date Ideas</a>
</li>
	<li class="menu-item  cat-item-781"><a href="https://shesaid.com/love/date-ideas/cute-date-ideas/" >Cute Date ideas</a>
</li>
	<li class="menu-item  cat-item-785"><a href="https://shesaid.com/love/date-ideas/date-night-ideas/" >Date Night Ideas</a>
</li>
	<li class="menu-item  cat-item-786"><a href="https://shesaid.com/love/date-ideas/romantic-date-ideas/" >Romantic Date Ideas</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-91"><a>Living</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Living</a></li><li class="menu-item menu-item-all  cat-item-"91><a href="https://shesaid.com/living/">Living All</a></li>	<li class="menu-item  cat-item-242"><a>Entertaining</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Entertaining</a></li><li class="menu-item menu-item-all  cat-item-"242><a href="https://shesaid.com/living/entertaining/">Entertaining All</a></li>	<li class="menu-item  cat-item-1289"><a>Cocktail Parties</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cocktail Parties</a></li><li class="menu-item menu-item-all  cat-item-"1289><a href="https://shesaid.com/living/entertaining/cocktail-parties/">Cocktail Parties All</a></li>	<li class="menu-item  cat-item-1290"><a href="https://shesaid.com/living/entertaining/cocktail-parties/cocktail-party/" >Cocktail Party</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-245"><a>Personal Finance</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Personal Finance</a></li><li class="menu-item menu-item-all  cat-item-"245><a href="https://shesaid.com/living/personal-finance/">Personal Finance All</a></li>	<li class="menu-item  cat-item-759"><a href="https://shesaid.com/living/personal-finance/financial-management/" >Financial Management</a>
</li>
	<li class="menu-item  cat-item-762"><a href="https://shesaid.com/living/personal-finance/home-finance/" >Home Finance</a>
</li>
	<li class="menu-item  cat-item-1203"><a href="https://shesaid.com/living/personal-finance/money-saving-tips/" >Money Saving Tips</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-246"><a>Career Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Career Advice</a></li><li class="menu-item menu-item-all  cat-item-"246><a href="https://shesaid.com/living/career-advice/">Career Advice All</a></li>	<li class="menu-item  cat-item-741"><a>Career Planning</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Career Planning</a></li><li class="menu-item menu-item-all  cat-item-"741><a href="https://shesaid.com/living/career-advice/career-planning/">Career Planning All</a></li>	<li class="menu-item  cat-item-1269"><a href="https://shesaid.com/living/career-advice/career-planning/career-development/" >Career Development</a>
</li>
	<li class="menu-item  cat-item-1270"><a href="https://shesaid.com/living/career-advice/career-planning/career-guidance/" >Career Guidance</a>
</li>
	<li class="menu-item  cat-item-1271"><a href="https://shesaid.com/living/career-advice/career-planning/career-guide/" >Career Guide</a>
</li>
	<li class="menu-item  cat-item-1272"><a href="https://shesaid.com/living/career-advice/career-planning/career-opportunities/" >Career Opportunities</a>
</li>
	<li class="menu-item  cat-item-1273"><a href="https://shesaid.com/living/career-advice/career-planning/career-options/" >Career Options</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-249"><a>Travel Advice</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Travel Advice</a></li><li class="menu-item menu-item-all  cat-item-"249><a href="https://shesaid.com/living/travel-advice/">Travel Advice All</a></li>	<li class="menu-item  cat-item-773"><a>DESTINATION</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">DESTINATION</a></li><li class="menu-item menu-item-all  cat-item-"773><a href="https://shesaid.com/living/travel-advice/destination/">DESTINATION All</a></li>	<li class="menu-item  cat-item-1345"><a href="https://shesaid.com/living/travel-advice/destination/travel-america/" >Travel America</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-592"><a>Interior Decorating</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Interior Decorating</a></li><li class="menu-item menu-item-all  cat-item-"592><a href="https://shesaid.com/living/interior-decorating/">Interior Decorating All</a></li>	<li class="menu-item  cat-item-1307"><a href="https://shesaid.com/living/interior-decorating/bedroom-design-ideas/" >Bedroom Design Ideas</a>
</li>
	<li class="menu-item  cat-item-1317"><a href="https://shesaid.com/living/interior-decorating/interior-decorating-ideas/" >Interior Decorating Ideas</a>
</li>
	<li class="menu-item  cat-item-1320"><a href="https://shesaid.com/living/interior-decorating/interior-design/" >Interior Design</a>
</li>
	<li class="menu-item  cat-item-1327"><a href="https://shesaid.com/living/interior-decorating/interior-designers/" >Interior Designers</a>
</li>
	<li class="menu-item  cat-item-1331"><a href="https://shesaid.com/living/interior-decorating/room-decorating-ideas/" >Room Decorating Ideas</a>
</li>
	<li class="menu-item  cat-item-1340"><a href="https://shesaid.com/living/interior-decorating/famous-interior-designers/" >Famous Interior Designers</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-92"><a>Parenting</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Parenting</a></li><li class="menu-item menu-item-all  cat-item-"92><a href="https://shesaid.com/parenting/">Parenting All</a></li>	<li class="menu-item  cat-item-546"><a href="https://shesaid.com/parenting/raising-children/" >Raising Children</a>
</li>
	<li class="menu-item  cat-item-596"><a>Pregnancy</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pregnancy</a></li><li class="menu-item menu-item-all  cat-item-"596><a href="https://shesaid.com/parenting/pregnancy/">Pregnancy All</a></li>	<li class="menu-item  cat-item-820"><a href="https://shesaid.com/parenting/pregnancy/pregnancy-exercise/" >Pregnancy Exercise</a>
</li>
	<li class="menu-item  cat-item-821"><a href="https://shesaid.com/parenting/pregnancy/pregnancy-signs/" >Pregnancy Signs</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-95"><a href="https://shesaid.com/win/" >Win</a>
</li>
	<li class="menu-item  cat-item-269"><a>Recipes</a>

<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Recipes</a></li><li class="menu-item menu-item-all  cat-item-"269><a href="https://shesaid.com/recipes/">Recipes All</a></li>	<li class="menu-item  cat-item-539"><a href="https://shesaid.com/recipes/baking-recipes/" >Baking</a>
</li>
	<li class="menu-item  cat-item-600"><a>Quick Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Quick Recipes</a></li><li class="menu-item menu-item-all  cat-item-"600><a href="https://shesaid.com/recipes/quick-recipes/">Quick Recipes All</a></li>	<li class="menu-item  cat-item-601"><a>COURSE</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">COURSE</a></li><li class="menu-item menu-item-all  cat-item-"601><a href="https://shesaid.com/recipes/quick-recipes/course/">COURSE All</a></li>	<li class="menu-item  cat-item-863"><a href="https://shesaid.com/recipes/quick-recipes/course/breakfast-recipes/" >Breakfast Recipes</a>
</li>
	<li class="menu-item  cat-item-865"><a href="https://shesaid.com/recipes/quick-recipes/course/dessert-recipes/" >Dessert Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-602"><a>ETHNIC</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">ETHNIC</a></li><li class="menu-item menu-item-all  cat-item-"602><a href="https://shesaid.com/recipes/quick-recipes/ethnic/">ETHNIC All</a></li>	<li class="menu-item  cat-item-868"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/curry-recipes-ethnic/" >Curry Recipes</a>
</li>
	<li class="menu-item  cat-item-869"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/dumpling-recipe/" >Dumpling Recipe</a>
</li>
	<li class="menu-item  cat-item-870"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/filipino-recipes/" >Filipino Recipes</a>
</li>
	<li class="menu-item  cat-item-871"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/french-recipes/" >French Recipes</a>
</li>
	<li class="menu-item  cat-item-874"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/indian-recipes/" >Indian Recipes</a>
</li>
	<li class="menu-item  cat-item-875"><a>Italian Recipes</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Italian Recipes</a></li><li class="menu-item menu-item-all  cat-item-"875><a href="https://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/">Italian Recipes All</a></li>	<li class="menu-item  cat-item-1375"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/italian-recipes/bruschetta-recipe/" >Bruschetta Recipe</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-877"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/mexican-recipes/" >Mexican Recipes</a>
</li>
	<li class="menu-item  cat-item-884"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/thai-recipes-ethnic/" >Thai Recipes</a>
</li>
	<li class="menu-item  cat-item-2541"><a href="https://shesaid.com/recipes/quick-recipes/ethnic/japanese-recipes-ethnic/" >Japanese Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-604"><a>Healthy Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Healthy Recipes</a></li><li class="menu-item menu-item-all  cat-item-"604><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/">Healthy Recipes All</a></li>	<li class="menu-item  cat-item-887"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/easy-dinner-recipes-healthy-recipes-quick-recipes/" >Healthy Easy Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-889"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-desserts/" >Healthy Desserts</a>
</li>
	<li class="menu-item  cat-item-890"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-dinner-recipes/" >Healthy Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-892"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/healthy-lunch-ideas/" >Healthy Lunch Ideas</a>
</li>
	<li class="menu-item  cat-item-895"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/low-calorie-recipes-healthy-recipes-quick-recipes/" >Low Calorie Recipes</a>
</li>
	<li class="menu-item  cat-item-897"><a href="https://shesaid.com/recipes/quick-recipes/healthy-recipes-quick-recipes/low-fat-recipes-healthy-recipes-quick-recipes/" >Low Fat Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-901"><a href="https://shesaid.com/recipes/quick-recipes/banana-recipes/" >Banana Recipes</a>
</li>
	<li class="menu-item  cat-item-902"><a href="https://shesaid.com/recipes/quick-recipes/beef-mince-recipes/" >Beef Mince Recipes</a>
</li>
	<li class="menu-item  cat-item-903"><a>Beef Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Beef Recipes</a></li><li class="menu-item menu-item-all  cat-item-"903><a href="https://shesaid.com/recipes/quick-recipes/beef-recipes-ingredient-quick-recipes/">Beef Recipes All</a></li>	<li class="menu-item  cat-item-1428"><a href="https://shesaid.com/recipes/quick-recipes/beef-recipes-ingredient-quick-recipes/minced-beef-recipes/" >Minced Beef Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-904"><a>Chicken Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Chicken Recipes</a></li><li class="menu-item menu-item-all  cat-item-"904><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/">Chicken Recipes All</a></li>	<li class="menu-item  cat-item-1432"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-casserole/" >Chicken Casserole</a>
</li>
	<li class="menu-item  cat-item-1433"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-curry-recipe/" >Chicken Curry Recipe</a>
</li>
	<li class="menu-item  cat-item-1437"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-pasta-recipes/" >Chicken Pasta Recipes</a>
</li>
	<li class="menu-item  cat-item-1438"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-recipe/" >Chicken Recipe</a>
</li>
	<li class="menu-item  cat-item-1439"><a href="https://shesaid.com/recipes/quick-recipes/chicken-recipes-ingredient/chicken-recipes-for-dinner/" >Chicken Recipes For Dinner</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-905"><a href="https://shesaid.com/recipes/quick-recipes/chocolate-recipes-ingredient-quick-recipes/" >Chocolate Recipes</a>
</li>
	<li class="menu-item  cat-item-907"><a href="https://shesaid.com/recipes/quick-recipes/duck-recipes/" >Duck Recipes</a>
</li>
	<li class="menu-item  cat-item-908"><a href="https://shesaid.com/recipes/quick-recipes/egg-recipes-ingredient-quick-recipes/" >Egg Recipes</a>
</li>
	<li class="menu-item  cat-item-911"><a href="https://shesaid.com/recipes/quick-recipes/lamb-recipes-ingredient-quick-recipes/" >Lamb Recipes</a>
</li>
	<li class="menu-item  cat-item-913"><a href="https://shesaid.com/recipes/quick-recipes/mince-recipes/" >Mince Recipes</a>
</li>
	<li class="menu-item  cat-item-914"><a href="https://shesaid.com/recipes/quick-recipes/pork-recipes-ingredient-quick-recipes/" >Pork Recipes</a>
</li>
	<li class="menu-item  cat-item-915"><a>Potato Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Potato Recipes</a></li><li class="menu-item menu-item-all  cat-item-"915><a href="https://shesaid.com/recipes/quick-recipes/potato-recipes/">Potato Recipes All</a></li>	<li class="menu-item  cat-item-1388"><a href="https://shesaid.com/recipes/quick-recipes/potato-recipes/potato-bake-recipe/" >Potato Bake Recipe</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-920"><a>Seafood Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Seafood Recipes</a></li><li class="menu-item menu-item-all  cat-item-"920><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/">Seafood Recipes All</a></li>	<li class="menu-item  cat-item-1391"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/fish-recipes-seafood-recipes/" >Fish Recipes</a>
</li>
	<li class="menu-item  cat-item-1392"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/prawn-recipes/" >Prawn Recipes</a>
</li>
	<li class="menu-item  cat-item-1395"><a href="https://shesaid.com/recipes/quick-recipes/seafood-recipes/tuna-recipes/" >Tuna Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-923"><a>Vegetable Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Vegetable Recipes</a></li><li class="menu-item menu-item-all  cat-item-"923><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/">Vegetable Recipes All</a></li>	<li class="menu-item  cat-item-1397"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/broccoli-recipes/" >Broccoli Recipes</a>
</li>
	<li class="menu-item  cat-item-1400"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/dahl-recipe/" >Dahl Recipe</a>
</li>
	<li class="menu-item  cat-item-1405"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/mushroom-recipes/" >Mushroom Recipes</a>
</li>
	<li class="menu-item  cat-item-1406"><a>Pumpkin Recipes</a>

			<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pumpkin Recipes</a></li><li class="menu-item menu-item-all  cat-item-"1406><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/pumpkin-recipes/">Pumpkin Recipes All</a></li>	<li class="menu-item  cat-item-1423"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/pumpkin-recipes/pumpkin-soup-recipe/" >Pumpkin Soup Recipe</a>
</li>
			</ul>
</li>
	<li class="menu-item  cat-item-1407"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/spinach-recipes/" >Spinach Recipes</a>
</li>
	<li class="menu-item  cat-item-1409"><a href="https://shesaid.com/recipes/quick-recipes/vegetable-recipes-ingredient/vegetable-soup-recipe/" >Vegetable Soup Recipe</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-925"><a>Casserole Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Casserole Recipes</a></li><li class="menu-item menu-item-all  cat-item-"925><a href="https://shesaid.com/recipes/quick-recipes/casserole-recipes/">Casserole Recipes All</a></li>	<li class="menu-item  cat-item-1444"><a href="https://shesaid.com/recipes/quick-recipes/casserole-recipes/chicken-casserole-recipes/" >Chicken Casserole Recipes</a>
</li>
		</ul>
</li>
	<li class="menu-item  cat-item-941"><a>Vegetarian Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Vegetarian Recipes</a></li><li class="menu-item menu-item-all  cat-item-"941><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/">Vegetarian Recipes All</a></li>	<li class="menu-item  cat-item-1452"><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/salad-recipes-vegetarian-recipes-meal-types-quick-recipes/" >Vegetarian Salad Recipes</a>
</li>
	<li class="menu-item  cat-item-1454"><a href="https://shesaid.com/recipes/quick-recipes/vegetarian-recipes-meal-types-quick-recipes/vegetarian-lasagna/" >Vegetarian Lasagna</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-607"><a>Quick Easy Meals</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Quick Easy Meals</a></li><li class="menu-item menu-item-all  cat-item-"607><a href="https://shesaid.com/recipes/quick-easy-meals/">Quick Easy Meals All</a></li>	<li class="menu-item  cat-item-963"><a>Easy Dinner Recipes</a>

		<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Easy Dinner Recipes</a></li><li class="menu-item menu-item-all  cat-item-"963><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/">Easy Dinner Recipes All</a></li>	<li class="menu-item  cat-item-1415"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/dinner-ideas/" >Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1416"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/dinner-recipes/" >Dinner Recipes</a>
</li>
	<li class="menu-item  cat-item-1417"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/easy-dinner-ideas/" >Easy Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1418"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/quick-dinner-ideas/" >Quick Dinner Ideas</a>
</li>
	<li class="menu-item  cat-item-1419"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/quick-meals/" >Quick Meals</a>
</li>
	<li class="menu-item  cat-item-1421"><a href="https://shesaid.com/recipes/quick-easy-meals/easy-dinner-recipes-family/simple-dinner-recipes/" >Simple Dinner Recipes</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-946"><a>Bread Recipe</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Bread Recipe</a></li><li class="menu-item menu-item-all  cat-item-"946><a href="https://shesaid.com/recipes/bread-recipe/">Bread Recipe All</a></li>	<li class="menu-item  cat-item-1350"><a href="https://shesaid.com/recipes/bread-recipe/banana-bread-recipe-bread-recipe/" >Banana Bread Recipe</a>
</li>
	<li class="menu-item  cat-item-1351"><a href="https://shesaid.com/recipes/bread-recipe/damper-recipe/" >Damper Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-947"><a>Cake Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cake Recipes</a></li><li class="menu-item menu-item-all  cat-item-"947><a href="https://shesaid.com/recipes/cake-recipes/">Cake Recipes All</a></li>	<li class="menu-item  cat-item-1359"><a href="https://shesaid.com/recipes/cake-recipes/chocolate-cake-recipe/" >Chocolate Cake Recipe</a>
</li>
	<li class="menu-item  cat-item-1360"><a href="https://shesaid.com/recipes/cake-recipes/easy-cake-recipes/" >Easy Cake Recipes</a>
</li>
	<li class="menu-item  cat-item-1361"><a href="https://shesaid.com/recipes/cake-recipes/fruit-cake-recipe/" >Fruit Cake Recipe</a>
</li>
	<li class="menu-item  cat-item-1362"><a href="https://shesaid.com/recipes/cake-recipes/lamington-recipe/" >Lamington Recipe</a>
</li>
	<li class="menu-item  cat-item-1363"><a href="https://shesaid.com/recipes/cake-recipes/orange-cake-recipe/" >Orange Cake Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-950"><a>Cupcake Recipes</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Cupcake Recipes</a></li><li class="menu-item menu-item-all  cat-item-"950><a href="https://shesaid.com/recipes/cupcake-recipes/">Cupcake Recipes All</a></li>	<li class="menu-item  cat-item-1366"><a href="https://shesaid.com/recipes/cupcake-recipes/cup-cake-recipes/" >Cup Cake Recipes</a>
</li>
	<li class="menu-item  cat-item-1367"><a href="https://shesaid.com/recipes/cupcake-recipes/cupcake-recipe/" >Cupcake Recipe</a>
</li>
	<li class="menu-item  cat-item-1368"><a href="https://shesaid.com/recipes/cupcake-recipes/muffin-recipe/" >Muffin Recipe</a>
</li>
	<li class="menu-item  cat-item-1369"><a href="https://shesaid.com/recipes/cupcake-recipes/vanilla-cupcake-recipe/" >Vanilla Cupcake Recipe</a>
</li>
	</ul>
</li>
	<li class="menu-item  cat-item-954"><a>Pancake Recipe</a>

	<ul class="vertical menu " >
<li class="js-drilldown-back"><a tabindex="0">Pancake Recipe</a></li><li class="menu-item menu-item-all  cat-item-"954><a href="https://shesaid.com/recipes/pancake-recipe/">Pancake Recipe All</a></li>	<li class="menu-item  cat-item-1371"><a href="https://shesaid.com/recipes/pancake-recipe/easy-pancake-recipe/" >Easy Pancake Recipe</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="menu-item  cat-item-14594"><a href="https://shesaid.com/inspirational-women/" >Inspirational Women</a>
</li>
	<li class="menu-item  cat-item-24513"><a href="https://shesaid.com/issues/" >Issues</a>
</li>
<hr><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr><a href="http://win.shesaid.com/subscribe/?ts=10780&utm_source=organic&utm_medium=page-redirect&utm_campaign=subscribe" target="_blank">Newsletter Signup</a></div></li>
<hr><div class="sidebar-social-icons"><ul>
	<li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
	<li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
	<li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
	<li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
    </ul></div></ul></nav>

<div class="off-canvas-content" data-off-canvas-content>

	
	<header class="site-header" role="banner">
		<div class="title-bar">
			<div class="title-bar-left">
				<button class="menu-icon" type="button" data-toggle="off-canvas-menu"></button>
				<span class="site-mobile-title title-bar-title">
					<a href="https://shesaid.com/" rel="home"><img src="https://shesaid.com/wp-content/themes/shesaidv3/assets/images/logo.svg" alt=""></a>
				</span>
				<div class="header-social-icons">
					<ul>
	<li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
	<li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
	<li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
	<li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
    </ul>				</div>
			</div>
		</div>
	</header>

	<section class="container">
		
    <div class="post-content-container">
        <div class="post-content-wrapper">

							<div class="post-top-content">
	<a class="previous-post-link"  href="https://shesaid.com/things-i-dont-want-to-tell-my-son/" rel="prev">PREVIOUS STORY</a>    <div class="left-content">
        <div class="bread-crumb">
            <ul><li><a href="https://shesaid.com/health/">Health</a></li><li><a href="https://shesaid.com/health/womens-health/">Womens Health</a></li><li><a href="https://shesaid.com/health/womens-health/self-improvement/">Self Improvement</a></li><li><a href="https://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/">Personal Development</a></li></ul>        </div>
        <h2 class="title">Why I Let My Boss Emotionally Abuse Me For Three Years</h2>
        <div class="author"><a href="https://shesaid.com/author/natalieslaughter/" rel="author" class="fn">Natalie Slaughter</a></div>
        <div class="status-wrapper">
            <div class="time-stamp">2 days ago</div>
            <div class="share"><a href="#">&nbsp;</a></div>
        </div>
    </div>
        <div class="right-content">
            <div class="post-feature-image">
                <picture><source  srcset="https://shesaid.com/wp-content/uploads/2016/04/Boss-emotionally-abused-me-580x314.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2016/04/Boss-emotionally-abused-me-340x285.jpg" class="attachment-ss-article-header size-ss-article-header" alt="" /> </picture>            </div>
        </div>
	<a class="next-post-link"  href="https://shesaid.com/face-to-face-with-my-own-fatphobia/" rel="next">NEXT STORY</a></div>
<!--google tags-->
<script>
    $(document).ready(function () {
        if (typeof(dataLayer) !== 'undefined') {
            dataLayer.push({"author":"Natalie Slaughter","category":"Personal Development"});

        }
    });
</script>
<!--google tags-->
                <div class="post-main-content post-215258 post type-post status-publish format-standard has-post-thumbnail hentry category-personal-development-self-improvement tag-boss tag-emotional-abuse tag-employer tag-job lastpost" id="post-215258">
                    <div class="entry-content">
						<p><strong>I spent so many late hours in the office, the security guards didn’t think twice about seeing me there at two a.m. on a Saturday.</strong></p>
<p><span id="more-215258"></span></p>
<p>I read a statistic the other day that claimed more people leave their jobs because of a bad boss or manager, than because of the actual job itself, and that’s true with most of my experiences.</p>
<p>When I was in my early twenties, the recession hit and my friends were losing jobs left and right. I had a college buddy who’d graduated from law school, passed the bar exam and still ended up working at Ikea for a year because no one else was hiring. I considered myself lucky to have a steady job with a salary. I’d been hired right before the recession hit, and through some mysterious blend of witchcraft and what I mistakenly labeled as a kindness from my employer, I wasn’t out of a job.</p>
<p>But that didn’t mean I was getting paid what I deserved, or even regularly. As is the case with an unfortunate number of women, I was putting up with abuse fairly regularly from my boss.</p>
<p>He owned three extremely different companies, one of which was a psychology practice. He had a degree, and though he frequently shirked his duties by cancelling appointments or foisting off clients on another doctor in the clinic, he certainly used his skills to keep me in line.</p>
<p>I was his only assistant in the building and was kept isolated from everyone else he worked for. I started working for him at $10 an hour and was expected to stay on the clock 24/7. If he emailed me, I had to answer. He’d send me text messages (on a phone line he didn’t pay for) at midnight asking what I thought about some new copy for a direct mail campaign for one of his businesses, or an updated logo for the marketing firm he was building. Despite not giving me a raise or a bonus during the three years I worked for him, he frequently had me help him wrap up or ship out the bonuses and holiday gifts he was sending to all of his other employees.<br><img class="aligncenter size-full wp-image-215277" src="https://shesaid.com/wp-content/uploads/2016/04/Untitled-54-Recovered.jpg" alt="Untitled-54-Recovered" width="600" height="208" srcset="https://shesaid.com/wp-content/uploads/2016/04/Untitled-54-Recovered.jpg 600w, https://shesaid.com/wp-content/uploads/2016/04/Untitled-54-Recovered-300x104.jpg 300w, https://shesaid.com/wp-content/uploads/2016/04/Untitled-54-Recovered-550x191.jpg 550w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 600px"></p><div class="shesa-internal-comps-after-paragraph-3" id="shesa-514830352"><div style="margin-bottom: 16px; " id="shesa-2042473617"><a href="https://shesaid.com/linkout/247281" rel="nofollow" target="_blank"><img width="1414" height="288" src="https://shesaid.com/wp-content/uploads/2018/03/Shesaid-minicooper-horizontal-20180328.png" alt="Win A Mini Cooper" title="Shesaid-minicooper-horizontal-20180328" srcset="https://shesaid.com/wp-content/uploads/2018/03/Shesaid-minicooper-horizontal-20180328.png 1414w, https://shesaid.com/wp-content/uploads/2018/03/Shesaid-minicooper-horizontal-20180328-300x61.png 300w, https://shesaid.com/wp-content/uploads/2018/03/Shesaid-minicooper-horizontal-20180328-768x156.png 768w, https://shesaid.com/wp-content/uploads/2018/03/Shesaid-minicooper-horizontal-20180328-550x112.png 550w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 770px" style="max-width: 100%; height: auto;"></a></div></div>
<p>And I never even assumed I deserved better. While I was helping him apply for credit cards in his mother’s name so he could keep his businesses afloat, while I was watching him issue paycheques to me and his other employees that bounced the week before Christmas, all I could think was, ‘I’m better off than so many people. I don’t have the right to complain. There are so many people who are unemployed out there, I should be grateful I have this much.’</p>
<p>Meanwhile I couldn’t afford to keep my lights on and would spend weekends sleeping in my office. I even brought up a TV and some old VHS tapes to keep myself occupied as I slept under my desk. I spent so many late hours in that office the security guards didn’t think twice about seeing me there at 2a.m. on a Saturday.</p>
<p>It took what it takes for a lot of us to snap me out of where I was at: a good, long look at my life through someone else’s lenses. My boss was able to keep me under his thumb for so long in part because I was the only one around; I didn’t have anyone to compare my situation to or complain with. When he started up his third venture, he brought someone else into the office, and we started talking. I found out a lot of little things, like the fact she’d started off at a salary that was $10,000 a year higher than what I was making.</p>
<p>It turned out I was making less than anyone else by a substantial amount – and that everyone else was getting vacation time and bonuses. She was livid on my behalf, and that rage was catching. I finally worked up the courage to set up a meeting with my boss, and I requested a raise. I wrote out what I thought was an incredibly reasonable proposal that weighed my experience and industry, printed out some statistics and went into my meeting.</p>
<p>He laughed. That’s the first thing I remember. It was a low, dry laugh, almost more of an exhale than anything with actual feeling in it.</p>
<p>“You’re a really bad assistant, you know.” He looked on at me with sympathy.</p>
<p>“I just don’t feel right firing you knowing that the economy is what it is.”</p>
<p>My jaw dropped. Years of working hard for this man, often without pay, doing work well outside the scope of what my job should have been, and this was how he thought I deserved to be treated? I still remember the day he had me driving around town buying glow sticks and fabric for his birthday party. He’d made me set aside the entire day to sew curtains so he could hang them down from his second story window and tie them to the Roman pillars that marked the entrance to his home. I’d run his Google AdWords accounts, balanced his personal cheque book and weathered hurricanes to keep him in business.</p>
<p><img class="aligncenter size-full wp-image-215280" src="https://shesaid.com/wp-content/uploads/2016/04/Untitled-55.jpg" alt="Untitled-55" width="600" height="208" srcset="https://shesaid.com/wp-content/uploads/2016/04/Untitled-55.jpg 600w, https://shesaid.com/wp-content/uploads/2016/04/Untitled-55-300x104.jpg 300w, https://shesaid.com/wp-content/uploads/2016/04/Untitled-55-550x191.jpg 550w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 600px"></p>
<p>I didn’t even put in a two weeks notice. Less than a week later, I packed up my things and sent him an email from home, and I copied the payroll department in on it too. I told him I quit, and let him know where to send my last two cheques. True to his nature, he tried to make me come up and pick them up in person. He also tried to get me to agree to do extra (read: free) work from home for him. It took four weeks and a threat to take him to court for non payment, but I finally got my money from him.</p>
<p>I no longer let bosses treat me like I’m an unimportant cog they’re just keeping around because they’d feel bad about firing me. Because, newsflash: <em>that doesn’t happen</em>. No boss just volunteers to give out free money. He wanted to keep me around because I was cheap labor that’d do any weird task or assignment he gave me; all the junk no one with any self respect would agree to do. And you know what? He was wrong.</p>
<p>I left that job, and within a month was hired by a major international firm that adored me. Every time I got a glowing review or overheard my new bosses brag about how good I was at my job I sent a mental middle finger to that ex-boss of mine.</p>
<p>The more I share this story the more I learn how this sadly common it is, especially among women. Maybe it’s because we’re conditioned from a young age not to make a fuss. Maybe it’s because we’re desperate not to be the kind of female coworker we overhear being described as “that ball-busting bitch” at the water cooler. Whatever the reason, as terrible as that job was, it gave me something I desperately needed: a sense of self worth.</p>
<p><em>Image via shutterstock.com.</em></p>
<p><strong>Comment: Have you ever been used and abused by an employer? What did you do about it?</strong></p>
<p> </p>
<div class="shesa-ad-after-content" id="shesa-1070058694"><div class="post-bottom-content">
<div class="post-comment-wrapper">
<h3 class="title"><span>Want More?</span></h3>
<p style="text-align:center;">Have our best reads delivered straight to your inbox every week by subscribing to our newsletter.</p>
<p style="text-align:center; padding-top:20px;"><a href="http://win.shesaid.com/subscribe/?ts=10780&amp;utm_source=organic&amp;utm_medium=page-redirect&amp;utm_campaign=subscribe" style="text-decoration: none; color: white; background-color:#fa0088; border:none; border-radius:0; padding:10px 30px;">SUBSCRIBE</a></p>
<p> </p>
</div>
</div></div>
<div class="shesa-adsense-in-middle" style="margin-bottom: 16px; " id="shesa-556685031"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-2797542582254279" 
data-ad-slot="3425560493" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script>var advads_content_p = jQuery("#shesa-556685031").parent().find("p:not(table p)").filter(function(){return jQuery.trim(this.innerHTML)!==""});var advads_content_center_p = advads_content_p.eq( Math.round( ( advads_content_p.length - 3 ) / 2 ) );if( advads_content_center_p.length ) { advads.move("#shesa-556685031", advads_content_center_p, { method: "insertAfter" }); }</script>						                    </div>
                    <div class="post-tags-wrapper">
                        <ul class="post-tag-list">
							<li><a href="https://shesaid.com/tag/boss/" rel="tag">boss</a></li><li><a href="https://shesaid.com/tag/emotional-abuse/" rel="tag">emotional abuse</a></li><li><a href="https://shesaid.com/tag/employer/" rel="tag">employer</a></li><li><a href="https://shesaid.com/tag/job/" rel="tag">job</a></li>                        </ul>
                    </div>


                </div>
			
            <!--        // previous next stories nav-->
            <div class="post-bottom-content">
                <div class="pagination-wrapper">
                    <a class="previous-post-link"  href="https://shesaid.com/things-i-dont-want-to-tell-my-son/" rel="prev">PREVIOUS STORY</a>                    <div class="share-wrapper">
                        <h4>SHARE ARTICLE</h4>
 
                        <ul>
                            <li><a href="#" class="fa fa-facebook st_facebook_custom custom_social" st_title="Why I Let My Boss Emotionally Abuse Me For Three Years" st_url="https://shesaid.com/why-i-let-my-boss-emotionally-abuse-me-for-three-years/" displayText="facebook">&nbsp;</a></li>
                            <li><a href="#" class="fa fa-twitter st_twitter_custom custom_social" st_title="Why I Let My Boss Emotionally Abuse Me For Three Years" st_url="https://shesaid.com/why-i-let-my-boss-emotionally-abuse-me-for-three-years/" displayText="twitter" st_via="SheSaidEditor" st_username="SheSaidEditor">&nbsp;</a></li>
                            <li><a href="#" class="fa fa-instagram st_instagram_custom custom_social" st_title="Why I Let My Boss Emotionally Abuse Me For Three Years" st_url="https://shesaid.com/why-i-let-my-boss-emotionally-abuse-me-for-three-years/" displayText="instagram">&nbsp;</a></li>
                            <li><a href="#" class="fa fa-pinterest-p st_pinterest_custom custom_social" st_title="Why I Let My Boss Emotionally Abuse Me For Three Years" st_url="https://shesaid.com/why-i-let-my-boss-emotionally-abuse-me-for-three-years/" displayText="pinterest">&nbsp;</a></li>
                        </ul>
                        <!-- ShareThis -->
<script>var switchTo5x=true;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>stLight.options({publisher: "d1babd8d-7b6d-4f5c-9a11-8c8bfa153821", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<!-- END ShareThis -->                    </div>                    <a class="next-post-link"  href="https://shesaid.com/face-to-face-with-my-own-fatphobia/" rel="next">NEXT STORY</a>                </div>                <div class="post-comment-wrapper">
                    <h3 class="title"><span>You Said</span></h3>
                
                    <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://shesaid.com/why-i-let-my-boss-emotionally-abuse-me-for-three-years/" data-numposts="3" data-width="100%" data-colorscheme="light"></div>           
                </div>
                <div class="suggested-articles-wrapper">
                    <h3 class="title"><span>Related stories</span></h3>
                    
    <div class="related-stories-container">
        <ul class="related-article-wrapper">
                                        <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/girl-fighting-wrong-man/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2018/03/To-the-girl-chasing-the-wrong-man-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2018/03/To-the-girl-chasing-the-wrong-man-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/love/">Love</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/girl-fighting-wrong-man/">To The Girl Fighting For The Wrong Man</a>
                        </h3>
                    </div>
                </li>
                            <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/you-more-career/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2018/03/More-than-your-career-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2018/03/More-than-your-career-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/living/career-advice/">Career Advice</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/you-more-career/">You Are So Much More Than Your Career</a>
                        </h3>
                    </div>
                </li>
                            <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/behaviors-emotional-abuse/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2018/02/Signs-you-were-abused-as-a-child-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2018/02/Signs-you-were-abused-as-a-child-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/issues/">Issues</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/behaviors-emotional-abuse/">12 Behaviors Common In Adult Victims Of Childhood Emotional Abuse</a>
                        </h3>
                    </div>
                </li>
                            <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/18-things-partner-2018/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2018/01/Toxic-things-not-to-say-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2018/01/Toxic-things-not-to-say-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/love/">Love</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/18-things-partner-2018/">18 Toxic Things To Stop Saying To Your Partner In 2018</a>
                        </h3>
                    </div>
                </li>
                            <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/never-say-easier-hit-me/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2018/01/Domestic-Violence-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2018/01/Domestic-Violence-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/opinion/">Opinion</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/never-say-easier-hit-me/">Why You Should Never Say, &#8216;It&#8217;d Be Easier If He Hit Me&#8217;</a>
                        </h3>
                    </div>
                </li>
                            <li class="related-article">
                    <a class="img-banner" href="https://shesaid.com/7-things-scare-women-into-staying-with-toxic-men/">
                        <picture><source  srcset="https://shesaid.com/wp-content/uploads/2017/12/Toxic-men-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2017/12/Toxic-men-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>                    </a>
                    <div class="article-info">
                        <div class="cat-name">
                            <a href="https://shesaid.com/love/">Love</a>                        </div>
                        <h3 class="title">
                            <a href="https://shesaid.com/7-things-scare-women-into-staying-with-toxic-men/">7 Things That Scare Women Into Staying With Toxic Men</a>
                        </h3>
                    </div>
                </li>
                    </ul>

    </div>

                </div>
                <div class="suggested-articles-wrapper">
                    <h3 class="title"><span>More from this author</span></h3>
                    
	<div class="related-stories-container">
		<ul class="related-article-wrapper">
										<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/advice-to-my-20-year-old-self-do-everything-wrong/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2016/09/Advice-to-my-20-year-old-self-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2016/09/Advice-to-my-20-year-old-self-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/">Personal Development</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/advice-to-my-20-year-old-self-do-everything-wrong/">Advice To My 20-Year-Old Self: Do Everything Wrong</a>
						</h3>
					</div>
				</li>
							<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/i-was-banned-from-my-prom-because-i-had-a-same-sex-date/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2016/04/banned-from-prom-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2016/04/banned-from-prom-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/health/womens-health/self-improvement/personal-development-self-improvement/">Personal Development</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/i-was-banned-from-my-prom-because-i-had-a-same-sex-date/">I Was Banned From Prom Because I Had a Same Sex Date</a>
						</h3>
					</div>
				</li>
							<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/i-dress-loudly-and-my-hair-is-blue-so-why-do-i-feel-invisible/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2018/03/I-dress-loudly-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2018/03/I-dress-loudly-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/opinion/">Opinion</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/i-dress-loudly-and-my-hair-is-blue-so-why-do-i-feel-invisible/">I Dress Loudly And My Hair&#8217;s Blue. Why Do I Feel Invisible?</a>
						</h3>
					</div>
				</li>
							<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/burden-contraception-always-women/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2017/05/Untitled-3-24.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2017/05/Untitled-3-24.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/opinion/">Opinion</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/burden-contraception-always-women/">Why Is The Burden Of Contraception Always On Women?</a>
						</h3>
					</div>
				</li>
							<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/why-theres-really-no-such-thing-as-being-a-grown-up-anymore/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2017/04/No-such-thing-as-grown-up-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2017/04/No-such-thing-as-grown-up-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/opinion/">Opinion</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/why-theres-really-no-such-thing-as-being-a-grown-up-anymore/">There&#8217;s No Such Thing As Being A &#8216;Grown-Up&#8217; Anymore</a>
						</h3>
					</div>
				</li>
							<li class="related-article">
					<a class="img-banner" href="https://shesaid.com/negative-attitude-killing-vibe/">
                            <picture><source  srcset="https://shesaid.com/wp-content/uploads/2017/09/Negativity-579x329.jpg" media="(max-width: 640px)"/><img src="https://shesaid.com/wp-content/uploads/2017/09/Negativity-298x248.jpg" class="attachment-ss-latest-thumb size-ss-latest-thumb" alt="" /> </picture>					</a>
					<div class="article-info">
						<div class="cat-name">
                            <a href="https://shesaid.com/opinion/">Opinion</a>						</div>
						<h3 class="title">
							<a href="https://shesaid.com/negative-attitude-killing-vibe/">Your Negative Attitude Is Killing My Vibe</a>
						</h3>
					</div>
				</li>
					</ul>

	</div>

                </div>
            </div>						<aside class="sidebar">
		<article id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</article>	</aside>
        </div>    </div>
</section>
<div class="footer-container" data-sticky-footer>
    <footer class="footer">
		        <div class="footer-search"><form role="search" method="get" id="searchform" action="https://shesaid.com/">
		<div class="input-group">
		<input type="text" class="input-group-field" value="" name="s" id="s" placeholder="Search">
				<div class="input-group-button">
			<input type="submit" id="searchsubmit" value="Search" class="button">
		</div>
	</div>
	</form>
</div>
		<article id="text-7" class="large-4 columns widget widget_text">			<div class="textwidget"><div class="footer-links">
<ul>
<li><a href="http://win.shesaid.com/subscribe/?ts=10780&amp;utm_source=organic&amp;utm_medium=page-redirect&amp;utm_campaign=subscribe" target="_blank" rel="noopener">Subscribe</a></li>
<li><a href="/advertise-with-us/" target="_blank" rel="noopener">Advertise</a></li>
<li><a href=" /meet-the-team/" target="_blank" rel="noopener">Meet Us</a></li>
<li><a href="/contact-us/" target="_blank" rel="noopener">Contact</a></li>
<li><a href="/about-us/" target="_blank" rel="noopener">About</a></li>
<li><a href="/editorial-submissions/" target="_blank" rel="noopener">Editorial</a></li>
<li><a href="https://tomorro.com/us" target="_blank" rel="noopener">Tomorro</a></li>
<li><a href="https://shesaid.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
</ul>
</div>
</div>
		</article><article id="xyz_insert_html_widget-7" class="large-4 columns widget widget_xyz_insert_html_widget"><script type="text/javascript">ggv2id='a9d0ab59';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></article>        <div class="footer-social-icons">
			<ul>
	<li><a href="https://www.facebook.com/shesaid/" class="fa fa-facebook" target="_blank"></a></li>
	<li><a href="https://twitter.com/shesaideditor/" class="fa fa-twitter" target="_blank"></a></li>
	<li><a href="https://www.instagram.com/shesaid/" class="fa fa-instagram" target="_blank"></a></li>
	<li><a href="https://au.pinterest.com/shesaideditor/" class="fa fa-pinterest-p" target="_blank"></a></li>
    </ul>        </div>
        <div class="copy-text">SHESAID&#174; and the SHE&#146;SAID&#146; Logo are trademarks of ROKT Pte Ltd</div>
		    </footer>
</div>

</div><!-- Close off-canvas content -->
</div><!-- Close off-canvas wrapper -->
<div class="shesa-left-side-bar-ad" style="position: absolute; display: inline-block; left: -152px; z-index: 1000; " id="shesa-2000626634"><a href="https://shesaid.com/linkout/247029" rel="nofollow" target="_blank"><img width="152" height="700" src='https://shesaid.com/wp-content/uploads/2018/03/Shesaid-vertical-banner-win-a-car.png' alt='Win a Mini Cooper' title='Shesaid-vertical-banner-win-a-car'  style="max-width: 100%; height: auto;" /></a></div><script>jQuery( document ).ready( function() {advads.move("#shesa-2000626634", "div.off-canvas-wrapper > div.off-canvas-content > header.site-header", {  });advads.fix_element( "#shesa-2000626634" );});</script><div class="shesa-right-side-bar-ad" style="position: absolute; display: inline-block; right: -152px; z-index: 1000; " id="shesa-599021557"><a href="https://shesaid.com/linkout/247027" rel="nofollow" target="_blank"><img width="152" height="700" src='https://shesaid.com/wp-content/uploads/2018/03/Shesaid-vertical-banner-win-cash.png' alt='Win Your Dream Shopping Spree' title='Shesaid-vertical-banner-win-cash'  style="max-width: 100%; height: auto;" /></a></div><script>jQuery( document ).ready( function() {advads.move("#shesa-599021557", "div.off-canvas-wrapper > div.off-canvas-content > header.site-header", {  });advads.fix_element( "#shesa-599021557" );});</script><script type='text/javascript' src='https://shesaid.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://shesaid.com/wp-content/themes/shesaidv3/assets/javascript/foundation.js?ver=2.9.2.1'></script>
<script type='text/javascript' src='https://shesaid.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=482924315125478&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>var advads_tracking_ads = [];</script></body>
</html>
